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FOR YOUR SAFETY Read these simple guidelines. Breaking the rules may be 
dangerous or illegal. Further detailed information is given in this User guide.

ROAD SAFETY COMES FIRST Do not use the communicator while driving; 
park the vehicle first.

INTERFERENCE All wireless phones may get interference which could affect 
performance.

SWITCH OFF IN HOSPITALS Follow any regulations or rules. Switch off the 
phone near medical equipment.

SWITCH OFF IN AIRCRAFT Wireless phones can cause interference. Using 
them on an aircraft is illegal.

SWITCH OFF WHEN REFUELING Do not use the phone at a fueling point. 
Do not use near fuel or chemicals.

SWITCH OFF NEAR BLASTING Do not use the phone where blasting is in 
progress. Observe restrictions, and follow any regulations or rules.

USE SENSIBLY Use only in the normal position (to ear). Do not touch the 
antenna unnecessarily.

USE QUALIFIED SERVICE Only qualified service personnel may install or 
repair equipment.

ACCESSORIES AND BATTERIES Use only approved accessories and 
batteries. Do not connect incompatible products.



MAKING CALLS VIA THE PHONE Close the cover and make sure the phone 
is switched on and in service. Enter the phone number, including the area 
code, then press . To end a call press . To answer a call press .

EMERGENCY CALLS Close the device cover. Make sure the phone is 
switched is on and in service. Hold  for several seconds, to clear the 
display. Enter the emergency number, then press . Give your location. Do 
not end the call until told to do so.

MAKE BACKUP COPIES Remember to make backup copies of all important 
data.

CONNECTING TO OTHER DEVICES When connecting to any other device, 
read its user’s guide for detailed safety instructions. Do not connect 
incompatible products.

INFRARED PRECAUTIONS Do not point the IR beam at anyone’s eye or 
allow it to interfere with other IR devices.

DISCLAMER

It is possible that you may not be able to activate your phone on all wireless systems. 
Please see your service provider for details.

USING THIS GUIDE
A number of features included in this guide are called Network Services. They are 
special services provided by wireless service providers. Before you can take advantage 
of any of these Network Services, you must subscribe to the service(s) from your home 
service provider and obtain instructions for their use.
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CONTACTING NOKIA
To help Nokia promptly answer your questions, please have your phone’s model 
number, IMEI number, and your local zip code ready when you call Customer 
Service. The IMEI and model number are on the back of your phone under the 
battery. If you’re calling about an accessory, please have it available for reference.

Nokia Customer Care Center
7725 Woodland Center Boulevard

Suite 150
Tampa, FL 33614
Tel: 1-888-NOKIA2U (1-888-665-4228)

Fax: 1-813-249-9619
For the hearing-impaired only (TTY):
1-800-24NOKIA (1-800-246-6542)

Customer Care, Canada
Nokia Products Ltd.

575 Westney Rd. South
Ajax, Ontario L1S 4N7
Tel: 1-888-22NOKIA (1-888-226-6542)
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Congratulations on purchasing the Nokia 9290 Communicator. It is a complete 
communications tool: it is a wireless phone, messaging device, and a palmtop 
organizer in one pocketable package.

When you open your sales package, check that it contains the following:

• Two peel-off stickers attached on the sales package. 
• The Nokia 9290 Communicator
• Memory card
• The Nokia 9290 Communicator User guide, the Getting Started guide, 

and the Add-on applications guide
• High Power Battery BLL-3
• ACP-12U Charger
• RS232 DLR-2L Adapter Cable
• CD-ROM with PC connectivity software
• Stickers with the serial number and lock code of the communicator

Using the phone
Tip: To use the online 

help, open the cover and 
press the  (help) key.

To be able to send and receive calls and messages on your Nokia 9290 
Communicator, you must have the following:

• the phone must be turned on,
• a valid SIM card must be inserted, and 
• you must be located in the service area of the wireless network.
Emergency calls to the emergency number 911 may be made without the SIM card. 
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lock code is 12345. For security reasons, it is imperative that you change 
the lock code. Keep the code secret and in a safe place, separate from the 
communicator. For more information on changing the lock code, see 
section ‘Security’ on page 256 of the user guide.

First start-up
Note: Keep all miniature SIM cards out of the reach of small children.

1 Close the device cover and ensure that the phone is turned off. 
If it is on, press .

2 If the battery is connected to the communicator, remove the battery. Press the 
catch at the top of the of the battery and lift the battery away from the battery 
cavity. See Figure 1.

Figure 1
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SIM card are facing down and that the bevelled corner of the card is on the 
right. See Figure 2.

Figure 2

When the card is properly inserted into the SIM card slot, the bevelled corner 
remains visible, as shown in Figure 3.
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Figure 3

4 When you are sure that the SIM card is correctly installed, replace the battery. 
If there is little or no charge in the battery, it is recommended that you connect 
the communicator to the charger and start charging the battery before 
continuing with the start-up procedure.

5 Open the cover of the communicator. You will see a welcome screen while the 
communicator performs a self-test.

6 After the self-test is complete, if the choice of multiple keyboard layouts is 
supported, you will be prompted to select the correct keyboard setup. Press OK 
to confirm the keyboard selection.
If not, you will see a list of cities on the display.

bevelled corner is 
visible
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the home city, time zone, 
date, and time formats of 
your communicator in the 
Control panel with Date and 
time and Regional settings 
applications.

7 Scroll to the name of your home city with the Arrows key and press OK. A view 
showing the current time and date opens.
You can search for a city by typing the name of the city in the search field at 
the bottom of the view.

8 Change the time and date if necessary and press OK.
9 Next you can modify your personal information in a business card. Press OK.

If a valid SIM card is inserted in your communicator, the business card may have 
retrieved some information from the SIM card. 

Tip: You can later attach 
a picture to your business 
card in the Contacts 
application.

10 A note confirming that you have completed start-up successfully appears. Press 
OK.
Note: The battery does not fit into place if the SIM card is not correctly 

installed. Do not force the battery into place! Check that you have 
inserted the SIM card into the slot as described above. If the SIM card is 
incorrectly installed, remove it by pulling it out of the slot, and insert it 
again.

Charge the battery
Tip:  To see the current 

battery level, see the battery 
indicator  on the 
communicator or phone 
display.

1 Connect the charger cable to the bottom of the communicator, as shown in 
Figure 4.
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Figure 4

2 Connect the charger to the proper voltage AC wall outlet. While charging is in 
progress, the battery charge indicator scrolls on the phone display.

3 When the battery is fully charged, the bars stop scrolling and four bars are 
displayed. You may now remove the charger plug from the communicator.
Note: The communicator can be used normally during charging.
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Figure 5

The main features of the communicator interface, including the display, are shown 
in Figure 5. The display is turned on simply by opening the cover. The application 
that was active the last time the communicator was used is shown on the display.

When you close the cover, the communicator interface saves all data and turns off 
its display.

Note: You need not specifically save information. When you press Close, switch 
to another application, or close the device cover, the Nokia 9290 
Communicator saves all data automatically.

Command 
buttons

Arrows 
keyMenu key

Keyboard
Help key

Application 
buttons

Display
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The buttons at the top of the keyboard start the corresponding applications. The 
application buttons are: Desk, Telephone , Messaging, Internet, Contacts, 
Calendar, Office , and Extras.

Tip:  You can select 
running applications in the 
‘Task Menu’ at the left-hand 
end of the menu bar.

To switch to another application or application group, press the corresponding 
application button. You can do this even during a call. You need not exit any 
application before starting another. All inactive applications remain in the 
background until you start them again.

Display elements

Figure 6

This item is 
selected

The right-hand frame. Press 
the Tab key to highlight it.

This left-hand frame is 
highlighted

Details of item The commands 
that you can apply
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guide instructs you to ‘press 
Open ’, it means that you 
must press the command 
button next to the 
command name Open .

The main elements of the display are shown in Figure 6. Commands always relate 
to the four command buttons on the right side of the display. In the guides, 
commands are in bold  and items shown on the display and on the menu bar are in 
italics.

The scroll bar indicates that there are more items than currently shown on the 
display. You can scroll the display with the Arrows key at the bottom right-hand 
corner of the keyboard.

When there is a search field at the bottom of the display, you can search for items 
by using the keyboard to enter text into the search field.

If there is more than one frame in the view, the selected one is always highlighted.

To move around a selected frame and select items, use the Arrows key.

Press the Menu key to get access to menu commands.

Setup configuration
To access the Internet, WAP services, and your remote mailbox, you need to 
configure the relevant settings. 

Note: To help you configure these settings, see the Settings checklist delivered 
in your sales package. In the checklist you can see the information you 
need, where to get it from, and where to enter it in your communicator. 
More importantly, add the information to the checklist for future 
reference and use it to communicate with your service providers about 
the information you need to receive from them.

1 Press the Extras application button on the keyboard.
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appear: Internet access, WAP access, and Mail account.
3 Select Internet access and press Open . A dialog opens.

Tip: For help on the 
information required in this 
and the next dialogs, press 
the  key on the keyboard 
to view the online Help; 
also, see the User guide.

Figure 7

Tip: To move between 
pages, press the Menu key.

4 Enter the details and press Advanced settings. A dialog with four pages opens.
Enter the details on each page. 
On the Other page, press Address options. A dialog opens.

Figure 8

Define the IP and DNS addresses.
Press Done to return to the view with three icons.

Tip: For details, see the 
Internet chapter of this 
guide.

5 Select WAP access and press Open. A dialog opens.
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Figure 9

Enter the details on each page and return to the view with three icons by 
pressing Close .

Tip:  For details, see the 
Messaging chapter of the 
User guide.

6 Select Mail account and press Open . A dialog with four pages opens.
Enter the details on each page and return to the view with three icons by 
pressing Done .

Note: For more information on defining your Internet and mail settings, see the 
Internet and Messaging chapters of the User Guide.

PC connectivity
You can connect your communicator to a compatible PC or laptop using the PC 
Suite for Nokia 9290 Communicator program found in the communicator sales 
package CD-ROM. The CD-ROM also contains PC Suite Guide in the Using Nokia 
9290 Communicator section.

PC Suite for Nokia 9290 Communicator is a PC application that works with 
Windows 95/98, 2000, and NT. It integrates the file system of your communicator 
to the file system of your PC, allowing you to quickly and easily move, copy, 
rename, and delete files and folders on and between your communicator and your 
PC.
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between your communicator and your PC and back up data to your PC. You can 
also automate synchronisation and backups so they happen at predefined times or 
on connection.

You can also use PC Suite when it is not connected to your communicator (offline 
mode). When you connect the two devices the next time, the changed information 
can be updated from your PC to your communicator and vice versa.

WARNING: Beware of viruses. Only install software onto the communicator 
that you have obtained from sources that offer adequate 
protection against viruses. See ’Certificate Management’ in the 
user guide.

Connect your communicator to your PC
1 If you use a cable, connect the larger end of the RS-232 cable to the serial 

(COM) port of the PC, and the smaller end to the connector at the bottom of 
the communicator. 

2 If you use infrared or a serial port other than COM1, double-click the PC Suite 
connection icon on the WIndows taskbar and choose the right connection port.

3 Open your communicator.
4 If you use an infrared link, make sure that the infrared port of the 

communicator faces the infrared port of the PC. Press Chr +  (the key with 
the infrared symbol) to activate the infrared link on your communicator. For 
more information about activating infrared on your communicator, see the User 
guide.

5 Start the PC Suite software on the PC. 
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automatically.

Desk
The Desk application group is used for managing and using various links to your 
favorite applications or third-party software. You create these links in the relevant 
applications.

Adding a link
1 Open the item in the appropriate application. 
2 Press the Menu key and then select Add to Desk.

Writing notes
1 Press Write note. A simple text editor opens.
2 Write the note.
3 Press Close to save the document. The note will now appear in the main view 

of Desk.

Telephone
Telephone is used for making and receiving voice calls and adjusting the telephone 
settings. To start Telephone, open the communicator cover and press the Tel 
application button on the keyboard. Many of the actions you do in the Telephone 
application you can also do using the front cover of the communicator.
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• the phone must be switched on,
• the communicator must have a valid SIM card fitted, and 
• you must be located in a service area of the wireless system.

Making a call
There are two main ways to make a call:

• Select a contact from the Telephone directory and press Call. If the contact has 
only one phone number, the number is called immediately.

• If the contact has several phone numbers, a list opens showing the phone 
numbers; choose a number from the list and press Call .

• Enter the phone number in the search field at the bottom of the main view and 
press Call.

Answering a call
When you receive a phone call, a note appears on the display. Depending on the 
profile settings, you may also hear a ringing tone. 

To answer the call, press Answer.

If you do not wish to answer it, press Decline.

Flight profile
The Flight profile prevents you from accidentally turning on the phone in an 
aircraft. To select the Flight profile:
1 In the Telephone main view press Menu key, scroll across the menu bar to the 

Profiles icon , then highlight Flight.
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With the Flight profile active, you may perform tasks which do not require 
communication with the wireless network. For example, you can read previously 
downloaded mail, write mail, notes, short messages, faxes, or update your 
calendar. Once you have left the aircraft, turn off flight profile in the Telephone 
application by pressing Exit profile . Then you can turn on the phone by pressing 

, and your short messages, faxes, and mail will be sent automatically.

When the communicator is in the flight profile, emergency calls must be made 
from the phone (close the communicator cover) as follows:

1 Press . The phone display will read Flight profile is active.
2 While the note is visible (for approximately five seconds) you can dial an 

emergency number programed into your communicator, for example 911.
3 Press .

IMPORTANT! Never use the phone when in an aircraft. If the aircraft personnel 
allow use of the communicator interface, you MUST activate the Flight 
profile. The Flight profile will allow use of the communicator interface 
only and will prevent use of the phone. Be aware that all 
communications applications require use of the phone.

Messaging
Messaging contains the following applications: Fax, Mail, and SMS (Short 
Messaging Service). Start Messaging by pressing the Messaging application button 
on the keyboard.

To send and receive faxes, mail and short messages, 
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• the system you are using must support fax calls, data calls, and SMS,
• the fax, data, and SMS services must be activated for your SIM card,
• you must have obtained an Internet Access Point (IAP) from an Internet service 

provider and have entered the proper Internet and Mail settings
• the SMS message center number must be stored in the settings of the SMS 

application.

Contact your home service provider for details.

Note: The Nokia 9290 Communicator mail system is compliant with the 
Internet standards SMTP, IMAP4, and POP3.

Write and send faxes, mail, and short messages
You write, edit, and send faxes, mail, and short messages in their corresponding 
editors, which you can enter in any one of three ways: 
• Write and format text in any application that allows it in the communicator. To 

send the text, press the Menu key, select File > Send and select one of the 
sending options available in the submenu.

• Press any of the following commands in the main view of Messaging: Write 
fax, Write mail , or Write short message .

• Press the Menu key in the main view of Messaging and select Write > New 
message…. Then select the appropriate message type.

Select recipients
Note: A fax or a short message can have only one recipient.

There are two ways to select recipients to your fax, mail, and short messages:
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contacts opens.
Search for a contact or contacts in the left frame and press Select.

2 Press Done.

Alternatively, type the name of the recipient into the header of the fax, mail, or 
short message and check it against your contacts database.

Receive and read faxes and short messages
Faxes are received automatically, provided that this service is available, the phone 
is turned on, and within wireless network coverage. Short messages are received 
automatically, provided your phone is switched on.

There are two ways you can read a received fax or short message:

• When you see a note on the display or hear a tone indicating a received item, 
press Open. The tone will sound only in certain conditions.

• Go to the Messaging application. From the Inbox, select the received item and 
press Open. The fax or short message opens in the appropriate viewer.

Retrieve and read mail
Mail addressed to you is not automatically received by your communicator, but by 
your remote mailbox. To read your mail, you must first connect to the remote 
mailbox and then select the messages you wish to retrieve to your communicator. 
Connection to a remote mailbox is established via a data call.

Connect to a remote mailbox
1 Select the remote mailbox in the left frame of the Messaging center main view.



34

G
et

tin
g 

st
ar

te
d 2 Press Retrieve mail. 

3 When the connection to the remote mailbox has been established, press the 
Menu key and select Retrieve > New or Selected or All mail messages.

4 When all the mail messages you have requested are retrieved, press Go offline.
5 Select a mail that you wish to read and press Open.

Note: You can define your remote mailbox account settings to retrieve only 
message headers. When you retrieve your mail using these settings, you 
will be prompted to download the rest of the selected message after you 
press Open.

Internet
To obtain access to the Internet, 

• the wireless system you use must support data calls,
• the data service must be activated for your SIM card,
• you must have obtained an Internet Access Point (IAP) from an Internet service 

provider (ISP), and
• you must have entered the appropriate Internet settings. Follow the 

instructions in the User guide. Use the single card Settings checklist in the sales 
package to record your settings.

Your ISP will give you instructions on how to configure the Internet settings. 
Follow the instructions carefully.

Note: You must have your phone turned on, within network coverage, and free 
of any other voice or data call to connect to the Internet.

To establish an Internet connection:
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2 Select the application you want, for example WWW, and press Open. When the 
application needs to make a connection, a dialog opens, showing the 
Connection name and Phone number of the Internet access point you are using 
to establish a connection. 

3 Press OK to establish a connection.
4 To close an application, press Done.
5 To disconnect from the Internet, in any of the Internet applications, press the 

Internet application button on the keyboard and press Disconnect. 
Disconnection is immediate.

World Wide Web (WWW) browser
Example: An example of a 
URL address is: 
www.Nokiausa.com.

The WWW is a hypertext system for finding and accessing resources on the 
Internet. To navigate in the World Wide Web:

Tip:  Some Web sites 
require your user name and 
password before the WWW 
page can be retrieved. 

1 Press the Menu key and select File > Open > Web page…
2 Enter a URL address into the address field or select a bookmark in the 

Bookmarks list and press Go to. You can also navigate to other sites from the 
opening page of your WWW browser.

3 When a page is retrieved and open, to select links or hotspots, press the Tab key. 
To move backwards, use Shift+Tab. Alternatively use the Pointer tool; you can 
turn it on via the shortcut Ctrl+Q. For more information on the Pointer tool, 
see the User guide.

4 To go to another page or site, select a hyperlink or hotspot and press Go to.
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The WAP services application is a hypertext system used to access Internet services 
containing news, weather reports, flight times, dictionaries, and so on. It is 
intended for mobile users with mobile devices.

To obtain access to WAP services: 
• you need to be within the coverage area of a system which supports data calls,
• a data service must be activated for your SIM card,
• you must have obtained a WAP access point from a WAP service provider, and
• you must have entered the WAP settings. Follow the instructions in the User 

guide.

Navigate WAP services
To open a WAP page:
1 Press the Menu key and select File > Open page. A dialog opens. Enter the 

address of the URL, for example: www.nokia.com. Use the Arrows key to scroll 
the view to choose hyperlinks and hotspots.
Note: Some servers have access restrictions that require a valid user name and 

password. In this case, you will be asked to enter the user name and 
password before a connection to the service can be established.

Contacts
Start Contacts by pressing the Contacts application button on the keyboard. Use 
Contacts for creating, editing, and managing all contact information, such as 
phone numbers and addresses. The entries in the Contacts directory are called 
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information on synchronizing contacts, see the PC Suite Guide on the sales 
package CD-ROM.

The main contacts database is in the communicator’s memory. You can also store 
contacts in separate databases on an attached memory card.

Making a contact card
1 In the Contacts main view, press New card.
2 When the contact card opens, enter information in the various fields.
3 To save your contact card, press Done.

Calling a contact
The Contacts main view consists of two frames, left and right. Press the Tab key to 
move across to the right-hand frame. Highlight a telephone number of the contact 
and press Call.

Calendar
In the Calendar application, you can check your scheduled events, appointments, 
anniversaries, birthdays, as well as list things to do. You can set alarms to all of the 
calendar entries. To start the Calendar application, press the Calendar application 
button on the communicator keyboard.
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programs when you connect your communicator to a compatible PC. For more 
information on synchronization, see the PC Suite Guide on the sales package CD-
ROM.

Create a new calendar entry
One way to create a new calendar entry is:
1 Press the Menu key and select File > New entry. Select the entry you wish to 

create: Appointment…, Event…, Anniversary…, or Task….
2 Enter information into the fields in the pages of the dialog.

Month view
The month view is the main view of Calendar. If you have entered information into 
Calendar for a particular month, you will see a list of events on the right-hand side 
of the display. To edit an event:

1 Press the Enter key or Edit day to highlight the right-hand frame.
2 Select the event, and press Edit . The entry details form opens.
3 Change the information about the entry as necessary.

Week view
The week view shows the timetable of the selected week. To check the week view, 
press Change view and select Week.
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The day view displays entries of the selected day. To open the day view, press 
Change view and select Day. 

Task lists
The task lists show one task list at a time. You can use task lists to list and organize 
tasks. You can set deadlines dates and priorities for your tasks. You can also have 
several task lists, for example, one for business tasks and another for personal 
tasks. 

Other views
The communicator contains other views, such as the Year schedule and the 
Anniversaries view.

Office
Office contains the following applications: Document, Sheet, Presentation viewer, 
and File manager, which are all compatible with Microsoft Windows.

Create a document
When you open the Document application, a new file is opened. You can start 
writing immediately.

To save the document, press Close. A dialog opens. You should now name the 
document and choose the folder in which you would like to save it.
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In Sheet you can work and store your data in a file that is called a workbook. Each 
workbook contains at least one worksheet. A workbook can also contain 
chartsheets; a chartsheet is a spreadsheet document containing a chart that is 
based on data from a worksheet.

Create a workbook and worksheets
Tip: To add a worksheet 

to the Desk application, 
press the Menu key and 
select File > Add to Desk.

To create a new workbook, press the Menu key and select File > New workbook.

To save a workbook, press the Menu key in the worksheet view and select File > 
Save.

To create a new worksheet in a workbook, press the Menu key and select Insert > 
New worksheet.

To enter data, select a cell with the Arrows key and start typing the data in the 
selected cell.

To confirm what you have entered in a cell, press Enter, OK, or go to another cell 
with the Arrows key. To dismiss the action, press Esc or Cancel.

To determine the category to which you want the data in the cell to belong, press 
Function. The categories are as follows: All, Financial, Date and time, Mathematical, 
Statistical, Lookup, Text, Logical, and Information. Each category has a set of 
functions, which you can see from the list next to Function name.

Create chartsheets
There can be seven different kinds of charts: Column, Stacked column, Line, Pie, Bar, 
Stacked bar, and X/Y scatter.
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chartsheet.
2 Press the Menu key and select Insert > New chart. A dialog opens.
3 Define the following: Chart name, Chart type, 3-D, Background color, and Axis 

color.
4 Press Close to create a new chartsheet and Cancel to dismiss it.

Presentation viewer
To open a presentation press Open in the Presentation main view to select and 
view a document. To close the application, press Close.

Tip: You can zoom in and 
out to get a better view of 
the presentation.

When a document is opened, the top of the first slide is shown. To view the next 
slide, press Next or Enter. To view the previous slide, press Previous. To scroll the 
current slide, use the Arrows key.

File manager
You can use File manager to manage the contents and properties of various folders.

In the folder frame, the tree can contain folders from two roots, the communicator 
and memory card. 

Under the communicator root there is C:\Documents\ folder that contains four 
default folders: \Documents\Downloaded\, \Documents\Photo gallery\, 
\Documents\Templates\, and \Documents\Tones\.
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or folder currently selected in the left frame. The title of the file list frame shows 
the path of the currently selected file. The file list frame also shows the 
application-related icon, name, and the last modification date of the file. The files 
are sorted in alphabetical order.

View the contents of a folder
1 Choose a folder in the left folder tree frame and press Open. 

A view of all the subfolders and files of the parent folder opens.
2 To view any possible subfolder, select it and press Open.
3 Press Done to return to the main view.

Open a file
1 Select a file and press Open . The file will then open in the corresponding 

application. 
2 To return to the main view, press Close folder.

Create new folders
1 Press the Menu key in the main view of File manager and select File > New 

folder. A dialog opens. 
2 Name the new folder.

Search for files and folders
1 Choose the folder or memory storage where you want the search to take place. 
2 Press the Menu key > Tools > Find…. A dialog opens. 
3 Type in the field the string you wish to search for. 
4 Press Options to define the search in more detail.

Press Change to change the value of a list item. 
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5 Press Find to start the search.
To interrupt the search, press Stop.

6 When the search is over, press Open to open the folder or file found.
To start a new search, press New find.

7 To return to the main view, press Close.

Extras
Press the Extras application button on the keyboard to see extra applications. To 
start an application, use the Arrows key to highlight an application and press 
Open. 

You can install additional applications from the CD-ROM in the sales package.

Clock
The Clock shows the time and date in your home city and country, as well as in 
several other cities and countries in the world. The Clock also includes an alarm 
clock.

Set an alarm
Tip:  You can set calendar 

alarms in the Calendar 
application.

1 Press Alarm clock in the main Clock view. An alarm clock view opens.
The currently active alarms are listed next to the clock.

2 To create a new alarm, press New alarm.
To edit an alarm, press Edit alarm.
A dialog opens.

3 Define the requirements of your alarm such as the Time.
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Turn off the alarm sound
Press Stop or any key on the keypad of the phone cover.

Press Snooze to silence the alarm for a set time.

Calculator
There are two modes in Calculator: a desk calculator for simple arithmetic 
operations, and scientific calculator for more complicated mathematical 
calculations.

There are two ways to perform calculations, either by entering characters in the 
input field or selecting symbols from the function map. A calculation is executed 
by pressing Enter or =. The calculation and its result can be seen on the output 
sheet on the left on the display. To move between the input field, output sheet, and 
function map, press the Tab key or Change focus.

Control panel
In the Control panel you can view or modify the following: Security, Data call 
restrictions, Profiles, Display, Accessories, Certificate manager, Date and time, Install/
Remove software, Internet access, About product, Memory, Regional settings, and 
Default folder

Modifying these features affects the operation of your communicator across all 
the applications.

To open a program for editing, select it with the Arrows key and press Open .
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Tip:  With the Recorder 
you can record sounds and 
speech and set them as 
ringing tones. 

The Recorder allows you to record telephone conversations and voice memos. You 
can also listen to and edit your recordings and other sound files.

WARNING! In some states it is unlawful to record a phone conversation 
without first advising all call participants.

Phone

Figure 10

Phone

Earpiece

Front Back

Microphone
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1 Close the device cover, if it is open.
2 Press and hold  to switch on the phone. 

If you are prompted for the PIN code, enter your PIN code, which is provided with 
the SIM card, and press the  key directly under the ‘OK’ text on the display. 

IMPORTANT! Do not switch on the phone when the use of wireless phones is 
prohibited, or when it may cause interference or danger.

Display indicators
The display indicators inform you about the current operation of the phone. The 
indicators described below are shown when the phone is ready for use, with no 
characters entered on the display.

SYSTEM NAME or LOGO 

- Indicates which wireless system the phone is currently using.

 and bars above this symbol.

- Indicates the signal strength at your current location. The more bars are visible, 
the stronger the signal.

 and bars above this symbol.

- Indicates the remaining charge in the battery. The more bars are visible, the more 
charge remains in the battery.

For information on other display indicators, see Phone chapter of this guide.
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To make a call, enter the area code and the phone number, then press .

To answer a call, press .

To end a call, press . 

Selection keys
Switches between profiles.

 Scroll through menus, submenus, or settings. If there are no active 
calls, you can use the scroll keys to browse through the memory contents. When a 
call is active, you can adjust the volume level by pressing the scroll keys.

 to  The number and alphabet keys. To call your voice mailbox, press 
and hold .

 Used for special functions. If you have subscribed to two phone lines, 
you can switch between them by pressing and holding . 

The function of these two selection keys depends on the text shown 
at the bottom of the display.

Note: The earpiece and microphone are at the rear of the device.
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The Nokia 9290 Communicator consists of two parts: the phone and the 
communicator interface. The phone is on the device cover and the communicator 
interface is inside the cover, as shown in Figure 11.

Figure 11

Both these parts use the same information from the memory of the communicator 
- they are not separate devices. For example, the phone uses the names and phone 
numbers stored in the Contacts directory of the communicator interface, and the 
communicator interface uses the phone for voice and data communications, for 
example, when sending and receiving faxes and connecting to the Internet.

communicator 
interface
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interface has no power on/
off button - it switches on 
when you open the cover 
and switches off when you 
close the cover.

The communicator interface contains many organizer and communications 
applications. The large keyboard, command buttons, and display make using the 
applications easy. 

The phone is designed for making and answering calls quickly. The communicator 
looks and operates like other Nokia wireless phones, except the earpiece and 
microphone are at the rear of the device. The phone is switched on and off by 
pressing the  button on the cover.

IMPORTANT: Do not switch on the phone when wireless phone use is    
prohibited or when it may cause interference or danger.

Getting help
Online Help
The communicator has a help function, which you can access from any application 
or view. 

To view help, press the  key on the communicator interface keyboard. You are 
shown a page of information relevant to the task you are doing. You can also 
search the help topics for specific subjects and keywords.

Tip: The  key is on the 
bottom row of the keyboard.

Forum Nokia
The Nokia Wireless Data Forum is a Web service for third parties developing 
applications and services for Nokia platforms. The Web site provides information 
on different development possibilities as well as marketing support programs for 
developers, system integrators, and other Nokia partners.
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Communicator and other Nokia wireless data products. The Web site contains 
documents, drivers, quick guides, information on compatibility issues, and more.

For those interested in data transmissions in mobile networks, the Web site 
provides documents concerning different technologies related to wireless data.

You can find the Nokia Wireless Data Forum at http://www.forum.nokia.com

About the guides in the sales package
The Nokia communicator sales package contains the following guides either in 
print or as PDF files.

• To help you begin to use your communicator, turn to the Getting Started 
chapter in the user guide. It explains the start-up procedure and gives basic 
information on how to use the various applications.

• This user guide explains in more detail how the Nokia 9290 Communicator 
operates. “General information” identifies the various parts of the 
communicator and their functions, as well as the common features of the 
communicator.
The rest of this user guide deals with the communicator applications and the 
phone. There is a short glossary of Internet and wireless terms and 
abbreviations at the back of the user guide.

• The PC Suite Guide explains the functionality of PC Suite for Nokia 9290 
Communicator. With PC Suite you can move, copy, synchronize, back up, and 
restore data between your communicator and a compatible PC.

• The Software on CD-ROM Guide explains in detail the functionality of the 
applications found on the CD-ROM that you can install on your communicator.
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available for the Nokia 9290 Communicator. This guide is only available in a 
printed version.

• The Getting Started guide fold-out poster and the Getting Started CD-ROM 
helps you to connect your Nokia 9290 Communicator with different kinds of 
wireless services.

The PC Suite Guide and the Software on CD-ROM Guide are both on the CD-ROM 
under the section “Using the Nokia 9290 Communicator”.

In this user guide in the Getting Started chapter, the names of the commands on 
the display are in bold and the settings and options are in italics.

Facts about your communicator

About system services
The wireless phone described in this user guide is GSM 1900 MHz.

A number of features included in this user guide are called network or system 
services. They are special services provided by wireless service providers. Before you 
can take advantage of any of these services, you must subscribe to the service(s) 
you require from your home service provider and obtain instructions for their use. 
You can then activate these functions as described in this user guide. The manual 
activation commands for various services are not presented in this user guide (for 
example, using the  and  characters for activating or deactivating services). 
The Nokia 9290 Communicator, nevertheless, is capable of handling commands 
given in that form. For these commands, please consult with your service providers.
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Internet, and fax.

Because the number of special services depends on what services are available in 
your home network, it is, unfortunately, impossible to provide a comprehensive list 
of the services and settings you need in this user guide. Therefore, this user guide 
gives general information about additional services. Please contact your service 
provider for further information about the availability and the details of services 
in your home system.

Tip: Write the 
information you obtain from 
your service provider down 
on the Getting Started card 
for future reference.

If a service requires separate phone numbers or specific settings, they must be 
stored in the settings of the communicator. For example:

Sending and receiving short messages requires that this service is supported by the 
system you are using and activated for your SIM card, and that the phone number 
of the message 

is stored in the settings of the SMS application.

Internet access requires that data service is supported by the system you are using 
and activated for your SIM card. In addition, you must have obtained an Internet 
access point from an Internet service provider.

Access codes
The Nokia 9290 Communicator uses several access codes to protect against 
unauthorized use of your communicator and SIM card. The access codes you need 
most often are: 

• the lock code to lock up your communicator, and
• the PIN code, which is provided with the SIM card.
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imperative that you change the lock code. Keep the code secret and in a 
safe place, separate from the communicator. For more information on 
changing access codes, see section ‘Security’ on page 212.

You can change access codes that are used by both the phone and the 
communicator interface via either of them, provided that the code can be changed. 
For further details on access codes, see ‘Security’ on page 212.

The Internet applications of the communicator use passwords and user names to 
protect against unauthorized use of the Internet and its services. These passwords 
are changed in the settings of the Internet applications.

Contact information
Tip:  You can synchronize 

the contact information on 
your communicator with a 
corresponding application 
on a compatible PC. See the 
PC Suite Guide on the CD-
ROM for details.

All contact information that you store in the Contacts application, such as names, 
addresses, and phone numbers, goes into the Contacts directory. The phone, the 
communicator interface, and each of the applications have their own views of the 
Contacts directory. The information shown depends on the information the 
selected application can use. For example, when you are making a call via the 
phone, you can view the name and phone number(s) of the contact. Possible fax 
numbers, e-mail addresses, job titles, and so on, are not shown.

GSM data transmission
The Nokia 9290 Communicator employs the data transmission capabilities of the 
GSM 1900 MHz system to send faxes, short messages, and e-mail, and to establish 
connections with remote computers.
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operates. However, it is recommended that you move the communicator to a 
location where the strongest possible wireless signal can be obtained. When the 
signal is strong, data transmission is efficient. In general, you should not expect 
the same performance from wireless data communications as from landline 
communications, due to the inherent characteristics of the wireless environment. 
The following factors may impair wireless connections:

Noise
Radio interference from electronic appliances and equipment, as well as from 
other phones will affect the quality of wireless data transmission.

Cell handover
As the phone user moves from one network cell to another, the signal strength of 
the channel drops and the wireless telephone exchange may handover the user to 
a different cell and frequency, where the signal is stronger. A cell handover may 
also occur when the user is stationary, due to varying wireless traffic loads. Such 
handovers may cause slight delays in the transmission.

Electrostatic discharge
A discharge of static electricity from a finger or a conductor may cause erroneous 
functions in electric devices. The discharge may result in distorted display and 
unstable software operation. Wireless connections may become unreliable, data 
may become corrupted, and the transmission halted. In this case you need to end 
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remove the battery. Then replace the battery and establish a new wireless 
connection.

Dead spots and dropouts
Dead spots are areas where radio signals cannot be received. Dropouts occur when 
the phone user passes through an area where the radio signal is blocked or reduced 
by geographical features or large structures.

Signal impairment
Distance and obstacles can cause signals to become out-of-phase. They can also 
cause reflected signals. Both situations result in a loss of signal strength.

Low signal strength
Due to either distance or obstacles, the radio signal strength from a cell site may 
not be strong or stable enough to provide a reliable data connection for 
communication. Therefore, to ensure the best possible communication, remember 
the following points:

• The data connection works best when the communicator is in a stationary 
position. Attempting wireless data communication while in a moving vehicle is 
not recommended. Fax transmission is more easily impaired than data or short 
message transmission.

• Do not place the communicator on a metal surface.
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Moving the communicator within a room, especially towards a window, may 
result in a stronger signal. If signals are not strong enough to support a voice 
call, data connection should not be attempted until you can find a location with 
better signal reception.

Note: When the antenna is up, the signal is stronger.
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This chapter explains how the communicator operates and how to supply power to 
the communicator. For information on first start-up and setup of your 
communicator, see the Getting Started chapter in this user guide.

Communicator display

Figure 12

The communicator interface is turned on by opening the cover. The application 
that was active the last time the communicator was used is shown on the display.

When you close the cover, the communicator interface turns off its display and 
saves all data.

Scroll bar

Commands

Command buttons

Search fieldIndicator area

Name and icon of application
Menu bar
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dimmed, it cannot be used.
The commands always correspond to the command buttons, as shown in Figure 13.

The applications are run in the middle of the display. The indicators show 
application and system-related information.

To move around a selected frame and select items, use the Arrows key at the lower 
right-hand corner of the keyboard.

Where there is a search field at the bottom of the display, you can search for items 
by using the keyboard to enter text into the search field.

Figure 13

If there is more than one frame in the view, the selected one is always highlighted. 
You can move from one frame to another by pressing the Tabulator key. 
See Figure 14.

This item is selected. Details of item.

The left hand frame is highlighted. Press the Tab key to highlight 
the right frame.

.  

The commands that 
you can apply.
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Figure 14

An example of a dialog which contains several pages is shown in Figure 14.

Indicators
The application icon and application name in the indicator area display the 
application you are in at the moment, as shown below.

The icons that appear on the Inbox/Outbox indicator rows change according to the 
application and current situation. The battery level and signal strength indicators 
are the same as shown on the phone display when the phone is on.

This is a page.

This is a dialog.

Use the Arrows key to move 
within a page.

Another page. To go to it, 
press the Menu key.
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Call status
- You have a voice call, and the handsfree loudspeaker and 

microphone are on.

- A voice call with the handsfree off. The loudspeaker and 
microphone are muted.

- An open data connection, see the Internet chapter on page 173. 

- The communicator is receiving or sending a fax.

- The communicator is trying to establish an infrared connection.

- An infrared connection has been established.

- The infrared connection is obstructed.

- The communicator is connected to a PC.

- The communicator is connected to a PC via cable.

- The communicator is being used as a fax modem.

- The communicator is in a profile, in this case in the ‘Meeting’ 
profile. See ‘Telephone Settings’ on page 119.

Application icon

Application name

Inbox/Outbox

Signal strength and battery level

Time
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Inbox/Outbox
- The inbox indicator informs you that you have received a fax, short 

message, or mail.

- The document Outbox contains unsent messages. See ‘Outbox’ on page 
203.

Battery level
- The battery is low and you should recharge it.

- The battery is charging. The bar scrolls until the battery is fully charged. 
The outlet plug icon indicates that the communicator is connected to an external 
power source.

- The battery is fully charged. All the four bars are displayed.

Signal strength
- The communicator is connected to a wireless system. When all the four 

bars are shown, the wireless signal reception is good. If the signal is weak, make 
sure the antenna is up. You can also try to improve the reception by moving the 
communicator slightly or by using it in the handsfree mode.

- The phone is on, but it is outside system coverage.

- The phone is off. You cannot make or receive calls, and you cannot receive 
messages with any of the communications applications (SMS, data, fax, or mail).
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Figure 15

In addition to the normal character and number keys, the keyboard has a number 
of special keys, as shown in Figure .

Application buttons
The buttons at the top of the keyboard start the corresponding applications or 
open application groups. The buttons are: Desk, Telephone , Messaging , Internet , 
Contacts, Calendar , Office and Extras.
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When the cover is opened, the application that was active the last time the 
communicator was used, is shown on the display. 

To switch to another application or application group, press the corresponding 
application button. You can even do this during a call. You need not exit an 
application before starting another. All inactive applications remain in the 
background until you activate them again.

Note: When you open the WWW application, all other applications are closed 
to reserve memory for WWW.

To send or receive calls or messages with any of the communications applications, 
remember that the phone must be switched on and in a service area with adequate 
wireless signal strength.

Note: Information need not be specifically saved. When you press Close, switch 
to another application, or close the device cover, the Nokia 9290 
Communicator saves all data.

Create a keyboard shortcut to a preferred link or application
Some applications buttons like Office, Desk, and Extras do not open applications 
directly. However, you can specify an application in an application group as the 
preferred application or a link on Desk as the preferred link and access it directly 
from the keyboard. You can open a preferred application by clicking Ctrl + the 
application button. 
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Document application 
preferred inside the Office 
application group, you can 
press Ctrl+Office within any 
application to open 
Document.

To make an application preferred, open an application group (such as Office), press 
the Menu key, and select Tools > Preferred application. Select the application from 
the list. See the example in the column adjacent to this paragraph.

To make a link preferred, open Desk, press the Menu key and select Tools > Preferred 
link… Select the link from the list.

Escape (Esc)
To cancel an action, you can either press the Esc key or Cancel. Pressing the Esc 
key also cancels and dismisses a dialog, and dismisses an information note.

Tabulator or Tab
You can use the Tab (Tabulator) key to move from one frame to another. When 
writing or editing documents, the Tab key moves the cursor to the next tab stop.

Shift
The Shift key is used together with letter keys to insert capital letters and used 
together with number keys to insert special characters. The Shift key does not need 
to be held down when pressing a key: pressing first Shift and then a letter or 
number key generates an uppercase or special character.

In combination with Control key and a particular letter key it generates shortcut 
commands. See ‘Shortcuts’ on page 74.

In writing and editing text, the Shift key and the Arrows key can be used to select 
text, see ‘Shortcuts’ on page 74.
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Pressed together with other keys on the keyboard, the control key generates 
shortcut commands which can be used in viewing and writing text. See ‘Shortcuts’ 
on page 74.

Character (Chr)
Press the character key to open a character table where you can select special 
characters. The character key is also used to access characters and commands that 
are shown in green color on the keyboard. The character key is also used with other 
keys to zoom the view and activate or deactivate infrared.

Help ( )
For online help at any time, press the  key on the communicator keyboard. For 
more information, see ‘Online Help’ on page 49.

Menu
Tip:  Using the menu key, 

the Zoom option is 
sometimes available. It 
allows you to magnify the 
view on display.

Pressing the Menu key reveals options. The options available depend on the 
application you are in. Use the Arrows key to move to the desired option and press 
Select.

The chosen option only affects the item that is currently selected, open, or being 
sent. The Menu may also contain the generic option Settings.
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Tip: In the WWW 
browser application, use the 
Arrows key to move a 
pointer around the display. 
See page 187.

The Arrows key can be used to move the cursor or selected frame.

Enter
When the cursor is shown, pressing Enter moves the cursor to the beginning of the 
next text line or adds a new line. Enter can also be used to open folders, 
applications, and documents. When a command is underlined, you can press Enter 
instead of the command button. When information notes are shown, press Enter 
instead of OK. In options and settings, when a value can be toggled, you may press 
Enter instead of Change.

Connectors
The Nokia 9290 Communicator can be connected to a variety of devices. 
See Figure 16.
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Figure 16

Use the infrared port for connecting to a compatible PC, printer, digital camera, or 
another communicator. 

Charging the battery
Note: See important safety information on battery usage on page 69.

Tip:  To check the current 
battery level, see the battery 
indicator  on the 
communicator or phone 
display.

1 Connect the charger cable to the bottom of the communicator, as shown in 
Figure 17.

Infrared 
connection

Charger 
connection

RS232 adapter 
cable DLR-2L or 
headset HDC-8L 
connection
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Figure 17

2 Connect the charger to the proper voltage AC wall outlet. While charging is in 
progress, the battery level indicator scrolls on the phone display.

3 When the battery is fully charged, the bars stop scrolling and four bars are 
displayed. You may now remove the charger plug from the communicator.
Note: You can use all the features of the communicator during charging.

When the battery level is low and only a few minutes of operation time remain, a 
warning tone will sound, and the message BATTERY IS LOW will be repeated at 
regular intervals on the phone display. When the charge level becomes too low for 
operation, the RECHARGE BATTERY message will be displayed, accompanied by a 
warning tone. If you do not connect the communicator to a charger, the 
communicator switches itself off.

Note: When you connect a communicator with a fully discharged battery to a 
charger, it will take 30-60 seconds before the CHARGING message 
appears on the display and the battery indicator bar starts scrolling. After 
that, it may take 10-30 seconds before you can switch the phone on.
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Tip:  Read this section for 
information on how to 
prolong the life of your 
battery. 

Use the battery only for its intended purpose.

Never use any charger or battery that is damaged or worn out.

Do not short-circuit the battery. Accidental short-circuiting can occur when a 
metallic object (for example coin, clip, or pencil) causes direct connection of the + 
and - terminals of the battery (metal strips on the bottom of the battery), for 
example, when you carry a spare battery in your pocket or purse. Short-circuiting 
the terminals may damage the battery or the connecting object.

Leaving the battery in hot or cold conditions, such as in a closed car in summer or 
winter conditions, will reduce the capacity and lifetime of the battery. Always try 
to keep the battery between +15°C (+59°F) and +25°C (+77°F). A communicator 
with a hot or cold battery may temporarily not work, even when the battery is fully 
charged. The performance of Lithium-ion batteries is particularly limited in 
temperatures below 0°C (+32°F).

Do not dispose of batteries in a fire!

Batteries must be recycled or disposed of properly. Batteries must not be disposed 
of in municipal waste.

Note that a new battery’s full performance is achieved only after two or three 
complete charge and discharge cycles.

Use only batteries approved by the communicator manufacturer and recharge the 
battery only with the chargers approved by the manufacturer. With approved 
chargers and accessories, the battery can be charged continuously.
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in use, disconnect it from the power source. Do not leave the battery connected to 
a charger for longer than a week, since excessive charging may shorten its life. If 
left unused, a fully charged battery will discharge itself over time.

The battery can be charged and discharged hundreds of times, but it will eventually 
wear out. When the operating time (talk-time and stand-by time) is noticeably 
shorter than normal, it is time to buy a new battery.

Temperature extremes will affect the ability of your battery to charge: allow it to 
cool down or warm up first.

Battery operation time is affected by the following: whether both the phone and 
the communicator interface are on, radio signal strength, various phone settings, 
and the length of the screen blanker period.

It is recommended always to keep a charged battery in the communicator. Keeping 
the battery charged maximizes the lifetime of the backup battery supplying power 
to the real-time clock of the communicator. In case the backup battery is drained, 
it will be automatically charged the next time a charged battery is reconnected to 
the communicator.

Always close the device cover before removing the battery. Closing the cover will 
save all data.

Note: The battery does not fit into place if the SIM card is not correctly 
installed. Do not force the battery into place! Check that you have 
inserted the SIM card as described in the Getting Started Guide. If the 
SIM card is incorrectly installed, remove it by pulling it out of the slot, 
and insert it again.
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You can use the memory card delivered in your sales package to manage your 
documents, contacts databases, applications, backups, and so on.

Use the items on the memory card in the same way as corresponding items on the 
communicator. You can, for example, install and remove software to and from the 
memory card with the Install/Remove software application, and send messages to 
contacts in the contacts directory of the memory card. 

Note: Do not remove the memory card in the middle of an operation.

Inserting the memory card
1 Close the device cover and make sure that the phone is switched off. If it is on, 

press .
2 Open the hatch at the back of the communicator, using a minimum of two 

fingers - one finger on each side of the hatch.
3 Slide the memory card under the memory card holder as shown in Figure 18. 

Make sure that the gold contacts of the card are facing down.
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Figure 18

4 When you have secured the card in place, close the hatch.

WARNING: Keep all memory cards out of the reach of small children.

General features

Select several items at once
Where multi-selection is available, you can select several items at once. The 
selected items are highlighted. The commands you use affect all the selected items. 
Multi-selection works in most lists.

To select items one by one, scroll to the item and press and hold down Ctrl. While 
pressing down Ctrl, scroll to each item you want to select and press space bar.

To select a larger set of consecutive items, paint the items by pressing and holding 
Shift + using the ∧ and ∨ arrows on the Arrows key.
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Special characters
The character key Chr on the communicator keyboard is used to create characters 
that are not included on the keyboard. The character key can always be used when 
you are able to enter characters from the keyboard.

Note: Some special characters may get distorted when sent out of your 
communicator. This happens, for example, with mail or short messages, 
and is because of differences in system protocols. 

Insert special characters from the character table
1 Press and release the Chr key. A dialog opens.
2 Press the Menu key to select the page with the character you want to insert.
3 Select the special character or characters, then press Insert.

Insert special characters from the keyboard
There are two ways to insert special characters directly from the keyboard.

To insert a characters printed on the keys with green , press and hold the Chr key 
and simultaneously press a key with a special character printed in green.

To generate special characters by using certain unmarked keys, for example, “a” 
and “e”, do as follows:
1 Press and hold the Chr key and simultaneously press a letter key. The first 

special character matching the letter key is displayed.
2 Continue to hold down the Chr key and press the letter key again. The second 

special character is shown in place of the first one, and so on, until the first 
character is shown again. 
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Shortcuts
Tip: Many shortcuts are 

also displayed next to menu 
commands in applications.

There are several shortcuts you can use in the document applications. The 
shortcuts vary depending on the application used. The following table lists some 
of the available shortcuts:

Shortcut Function

Ctrl + a
Ctrl + c 
Ctrl + x
Ctrl + v
Ctrl + z

Selects all
Copies selected text
Cuts selected text
Pastes selected text
Undoes (the last action)

Ctrl + b
Ctrl + i
Ctrl + u

Applies bold
Applies italics
Applies underlining

Ctrl + t
Ctrl + d

Full screen mode (if available)
Deletes files, messages, shortcuts and other items.

Ctrl + p Print or Properties

Ctrl + n
Ctrl + o
Ctrl + e

Creates a new file
Open
Close

Ctrl + s
Ctrl + Shift + s

Save
Save as
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Save files
When you close a new file for the first time, or want to save it, you will be asked 
to enter a name for the file and to identify a folder in which it should be saved.

Figure 19

The following commands become available in the dialog:

OK - Confirms the name of the document and saves the document.

Chr + left/right arrow (on Arrows key) Moves the cursor to the beginning or end of the line

Chr + up/down arrow (on Arrows key) Moves up or down a page

Chr + Ctrl + up/down arrow (on Arrows key) Moves to start or end of document

Shift + Ctrl + left/right arrow (on Arrows key) Selects the previous or next word

Shift + right/left/up/down arrow (on Arrows key) Selects one text character or line

Shift + Chr + up/down arrow (on Arrows key) Selects text, page by page, inside a document

Shortcut Function
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your file.

Change format - Opens a list of formats. You can now change the format of the 
document being saved. 

Cancel - No saving is done and the dialog is closed.

Note: If you want to quit the application, but you do not want to save the file, 
press the Menu key and select File> Discard changes, then close the file.

Send documents
In addition to sending messages in the Messaging application, you can also send 
documents out of the communicator in the applications where the Send function 
is available on the Menu list.

As a fax - You can send the document as a fax.

As a mail - You can send the document as a mail message.

As a short message - You can send the document as a short message.

Via infrared - You can send the document via infrared.

Note: When you open a document, the document is opened in the appropriate 
editor or viewer. The commands vary according to the editor/viewer.

Search for text
You can search for text strings in the applications where this function is available 
on the Menu list.
1 Press the Menu key and select Edit > Find…. A dialog opens.
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3 Once a text string match is found, it is highlighted. 
To find out if there are more of the same text strings in the document, press 
Find next.

4 To refine the search, press Options. A dialog opens where you can define 
options of Case sensitive or Match whole word.

Replace text
1 Press the Menu key, and select Edit > Find….

Press Replace.
2 Type the text string to be replaced in the Find: field and the text you want to 

replace it with in Replace with: field. 
3 For more search and replace options press Options. In the Find options dialog 

you can select a case sensitive search or a search only matching whole words 
and not parts of a word. You can also choose to replace all occurrences of a text 
in the document without further confirmation.

Tip:  Replace all is 
available only if you have 
selected Yes in the Replace 
all dialog.

4 Press Replace or Replace all . 

Check spelling
Note: You can spell check only English text and words.

You can check words and text for spelling in the applications where Spell check… is 
available on the Menu list. To be able to use this function, you first need to install 
the Spell checker from the CD-ROM found in the sales package of your 
communicator. For details, see ‘Install software from the CD-ROM’ on page 81.
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individual words to spell 
check. Otherwise the whole 
text is searched and spell 
checked.

1 Press the Menu key and select Tools > Spell check…. If the Spell checker comes 
across a word it does not recognize, a dialog opens.

2 You can type in the correction in the correction field. Or, move to the 
Suggestions field and press the Tab or Enter keys to open a list of suggestions. 

3 Select a word from the list of suggestions, then press Replace to accept the 
correction or suggestion.

4 If during step 2 you want to add an unrecognized word to the dictionary, press 
Add.

Print
You can print various items, such as documents, pictures, faxes, mails, and short 
messages.

Refer to the user guide of the printer for detailed safety instructions on the 
printing device.

To view or modify the page setup, press the Menu key and select File > Printing > 
Page setup…

To preview the document before printing it, press the Menu key and select File > 
Printing > Print preview

To print a document or a file,
1 Press the Menu key and select File > Printing > Print…. A note appears, showing 

the print range, connection type, and printer used.
2 Press Print. A dialog opens. To change the printing options, press Options.
3 To preview what you are about to print, press Print preview . A dialog opens.

To define page setup, press Page setup.
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Figure 20

When printing via infrared, make sure that the infrared port of the communicator 
faces the infrared port of the printer. Keep the infrared connection clear. If the 
connection is obstructed for too long, for example, if something is moved between 
the infrared sensors or the communicator is moved, printing is interrupted. For 
details on infrared connection, see page 82.

Log
Log contains information about the communication history of your communicator. 
The log shows all, or certain types of communication events in chronological order. 

With log files you can monitor your communications, use the information to create 
or complete contact cards, or reply directly to the sender in the log.
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the log is Shift+Ctrl+L.

Figure 21

Tip: To change the 
categories Date and time and 
Duration to Subject and 
Status, press < and > on the 
Arrows key.

Access the log
You can access the log from the Menu of several applications. 

Press the Menu key and select Tools > Log. 

Make use of an individual communication event
1 Choose a log event and press Use. The command buttons change.

Tip: A communication 
type can have one of the 
following delivery statuses: 
pending, delivered, failed, 
sent, not sent, and scheduled.

2 You can now do the following: send a fax or short message to the contact, call 
the contact, or add the contact to your Contacts directory. Check the command 
buttons for available options.

View only certain communication types
1 Press Filter by type to choose a communication type you want to view.

Press Filter by direction to choose whether you want to view communications 
originated by you or by the remote party.

2 Select from the options.
3 Press OK.
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Log events remain in the log database for only a set number of days after which 
they are automatically erased to free memory on your communicator. To redefine 
the number of days, press the Menu key and select Tools > Log duration….
1 To erase some or all the contents of the log, press the Menu key and select File 

> Clear log….
2 Type in the date. All log events with an earlier date will be removed from the 

log. 
3 Press Clear.

Install software from the CD-ROM
The applications and files on the communicator’s CD-ROM are ready to be installed 
or moved to the communicator. Proceed with installation as follows:

1 Ensure that you have installed PC Suite on your computer. You can find this 
program on the CD-ROM in the sales package.

Tip:  For more 
information about PC Suite, 
see the PC Suite Guide on 
the CD-ROM.

2 Insert the CD-ROM into the CD-ROM drive of your computer.
3 Either: Connect your communicator to your computer using the adapter cable 

supplied in the sales package. 
Or: Prepare the communicator and the computer for an infrared connection. For 
more information, see ‘Activate the infrared connection’ on page 82.

4 If the CD-ROM user interface does not open automatically, double-click the file 
‘Nokia9290.exe’ in the CD-ROM file structure.

5 Select a program you want to install from the CD-ROM user interface and click 
‘Install’.
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Applications Guide for 
information on other 
software available for your 
communicator.

Note: Remember to install applications in the same language as your 
communicator. 

Use the memory card in the communicator to gain more space for the different 
applications and files on the CD-ROM.

Note: For information on the installable applications, see the Software on CD-
ROM Guide on the CD-ROM.

Activate the infrared connection
Tip: To activate the 

infrared, you can also press 
the Menu key and select 
Tools > Receive via infrared.

1 Make sure that the infrared port of the communicator faces the infrared port 
of the other device.

2 To activate the infrared connection, press Chr +  (the key with the infrared 
symbol; this key is on the right-hand side of the keyboard, next to the Enter 
key).

3 To end the infrared connection, press Chr +  again.

Note: Your communicator is a Class 1 Laser product.
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Figure 22

With the cover phone you can make, receive, and manage calls, send and receive 
short messages, search for phone numbers, change profiles and define many 
settings. For more complicated tasks like sending long touch tone sequences or 
modifying phone settings, use the Telephone application. See the Telephone 
chapter, starting on page 111.

Phone

Earpiece

Front Back

Microphone
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When operating the phone, press keys one at a time. The phone keypad is not 
functional when the cover of the communicator is open.

Switches the phone on and off.

Switches between profiles. See ‘Profile settings’ on page 120.

 Scroll through menus, submenus or settings. If there are no active calls, 
you can use the scroll keys to browse through the phone book. When a call is 
active, you can adjust the volume level by pressing the scroll keys.

Tip: To call your voice 
mailbox, press and hold 

.

Dials a phone number and answers a call. Sends the ongoing call to hold 
if pressed during a call. In the standby mode shows the list of the most recently 
dialed numbers.

Ends any active call, cancels a dialed call, or clears the display.

0...9 The number and alphabet keys. 

Tip: If you have 
subscribed to two phone 
lines, you can switch 
between them by pressing 
and holding .

 Used for creating functions.

The function of these two selection keys depends on the text shown 
on the bottom of the display. See Figure 23.

Note: Hold the phone as you would any other mobile phone with the antenna 
pointed up and over your shoulder. Do not touch the antenna 
unnecessarily when the phone is switched on. Contact with the antenna 
affects call quality and may cause the phone to operate at a higher 
power level than otherwise needed.

IMPORTANT! Do not switch on the phone when the use of wireless phones is 
prohibited, or when it may cause interference or danger.
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Figure 23

Example: Pressing the 
selection key under the text 
Menu gains access to the 
menu functions.

Selection keys are the keys located right below the right and left corners of the 
cover display. Commands on the display vary according to the situation and 
previous selections. 

Tip:  A press of the  
key will return the display to 
stand-by mode.

Often you must confirm the selection by pressing OK. If available, you can use 
Back command to return to the previous menu level without making any changes.

Display indicators
The display indicators inform you about the current operation of the phone. The 
indicators described below are shown when the phone is ready for use, with no 
characters entered on the display.

SYSTEM NAME or LOGO - The wireless system you are currently using.

 and bar - The current signal strength at your location. The more bars visible, 
the stronger the signal.
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in the battery.

 - The phone keypad is locked or the lock code is active.

 - The phone will not ring to notify you of an incoming call.

 - You have received one or several new voice messages.

 - You have received one or several new short messages.

 - You have received one or several new faxes.

 - Infrared transmission is active.

 - Call forwarding is active.

Make a call
To make and receive calls,

• the phone must be switched on,
• the communicator must have a valid SIM card fitted, and 
• you must be located in a service area of the wireless system.

Tip: When a call is active, 
you can use the  and 

 keys to lower or raise 
the volume level of the 
earpiece.

1 Key in the area code and the phone number of the person you wish to call. If 
you make a mistake, you can remove the digits one at a time by pressing Clear 
repeatedly. To clear the whole display, press and hold Clear.

2 Press  to dial the phone number. 
3 To end the call, press .

Note: The microphone and earpiece are on the rear of the device.
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When making international calls, start by pressing  twice quickly. The 
international call character ‘+’ appears on the display, which informs the system 
center to select the international dialing prefix. 

After this you can enter the country or region code, area code and phone number.

Note: Calls described here as international may in some cases be made between 
regions of the same nation.

Search for phone numbers
You can retrieve phone numbers from memory by the name with which the phone 
number was stored. For more information, see ‘Call a number in the telephone 
directory’ on page 112.

Tip:  To choose which 
memory to use, press 
Names, scroll to Options and 
press Select twice. Scroll to 
choose Device, SIM card, or a 
contacts database you have 
created and press Select. 

1 Press Names.
2 Scroll to Search and press Select.
3 Key in the name of the person whom you want to call, or the first letter(s) of 

the name.
4 Press Search. The name closest to the keyed characters will appear.
5 If the name found was not the one you searched for, scroll through the names 

with  and  until you reach the correct one.
6 Press Details to view the details of the highlighted name, or

press  to call the person. If the person has several numbers, scroll the 
selection frame onto the one you want and press .
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1-touch dial location for the 
phone number is 2.

1-touch dialing
1-touch dialing is a handy way to call frequently-used phone numbers. You must 
enable 1-touch dialing, see ‘Call settings (3-1)’ on page 100. You can define up to 
eight 1-touch dial numbers in the communicator memory. For information on how 
to set 1-touch dials, see page 123.

1 Key in the number of the 1-touch dial location where you have stored the 
phone number.

2 Press . The phone will display the phone number briefly, and then dial it. 
Tip: Pressing and holding

 dials your voice 
mailbox number.

1-touch dialing is not possible during a call.

Call service numbers
Your service provider may have stored service numbers on your SIM card. For more 
information, see ‘Call a number in the telephone directory’ on page 112.

1 Press Names.
2 Scroll to Service Nos. and press Select.
3 Scroll to the service number and press  to call the number.

Send touch tones
If you need to send long touch tone sequences, it is more convenient to send them 
via the communicator interface, see ‘Send touch tones during a call’ on page 119.

Tip: For an explanation of 
touch tones, see the 
Glossary on page 339.

1 Make the call to the desired phone number.
2 Key in the digits you want to send as touch tones. The digits are sent one by 

one to the system.
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Tip:  To change your 

ringing tone, see ‘Attach a 
ringing tone’ on page 140. 

When you receive a call, the phone gives a ringing tone and the text Call flashes 
on the display. If silent-profile is active, only the keypad and display light will flash.

If the caller can be identified, the caller’s name or phone number, and the text 
Calling, will be displayed.

Tip:  You can answer the 
call even while using the 
search or menu functions.

1 To answer the call, press .
If you do not want to answer the call, press . The caller will hear the 
alerting tone change to a busy tone.
To mute the ringing tone of an incoming call, press Mute.

Tip: If the Forward if busy 
is activated to forward the 
calls, for example, to your 
voice mailbox, declining an 
incoming call will also 
forward the call. See 
‘Forward voice calls’ on page 
125.

2 To end the call, press .

Manage calls
There are a number of functions you can use during a call. Many of the in-call 
options are system services.

To access the functions, press Options during a call. Some or all of the following 
in-call options may become available:

Answer - Allows you to answer an incoming call.

Decline - Allows you to decline an incoming call.

Hold/Activate - Hold allows you to put the current call on hold, so that another call 
can be made. To activate the original call again, select Activate.

New call - Puts the active call on hold and dials a new phone number.
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on page 75.

End active call - Ends the active call.

End all calls - Ends both the active and held call.

Contacts - Opens the phone book.

Menu - Opens the Menu.

Mute/Unmute - Switches the microphone of the communicator off or on. If the 
communicator is connected to a handsfree car kit, Mute also turns off the 
microphone of the car kit.

Swap - Allows you to alternate between two calls, an active and a held call.

Transfer - Enables you to connect two voice calls together and disconnect yourself 
from both calls. See ‘Transfer calls’ on page 118.

Conference - If one call is active and another call is on hold, this option merges 
them into a conference call.

Private - During a conference call, Private allows you to converse privately with a 
selected participant.

Keypad lock
The keypad lock prevents the keypad keys being pressed accidentally.

When the keypad is locked, you can answer calls normally by pressing . During 
a voice call, the keypad is unlocked and the communicator can be operated in the 
usual way. After the call, the keypad is automatically locked again.



91

Ph
on

eThe keypad will be unlocked automatically when the communicator is connected 
to a car kit. When the communicator is removed from the car kit, without being 
switched off, the keypad will be locked automatically again.

Lock the keypad
Press Menu and then the  key within 3 seconds.

Note: While the keypad is locked, the  icon and the Unlock command are 
displayed.

Unlock
Press Unlock and then the  key within 3 seconds.

Note: When the keypad is locked, calls may be possible to the emergency 
number preprogramed into your communicator (for example, 911 or 
other official emergency number).

Change profiles
Example: If you use the 
Meeting profile in a meeting 
the phone rings only once 
and does not disturb others 
so much.

You can use the Profiles key  to adjust phone tones for the various operating 
environments of the communicator. One profile is always in use.

For more detailed information on the various profiles, how to adjust the settings 
and so on, see ‘Profile settings’ on page 120.

Tip:  You can also use the 
scroll key and OK to select a 
profile.

1 Press the  key on the keypad.
2 Press the key again until the selection frame is on the desired profile.
3 To select the profile, press and hold .
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Most menu functions are provided with a help text, which gives a brief description 
of the displayed function.

1 Scroll to the menu function about which you want help.
2 Wait for a few seconds. The first page of the help text will appear. The text 

scrolls automatically. If you want to scroll it manually, press the scroll keys or 
More.

3 To exit help, press Back .

Using the menus
Tip: You can access the 

menu functions even during 
a call.

The phone offers a set of menu functions that allow you to tailor the phone for 
your particular use. The menus and submenus can be accessed by scrolling the 
menu or using the appropriate shortcuts.

Scrolling the menus
1 Press Menu.
2 Press either  or  to scroll the list of menus until you reach the desired 

menu.
3 Press Select to access the menu. If the menu contains submenus, reach the one 

you want with either  or  and press Select.
4 To return to the previous menu level, press Back.

To exit the menu without changing any settings and to return to the stand-by 
mode, press .
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All the menus, submenus and settings are numbered. This number is shown in the 
upper right corner of the display.

Example: To set the Anykey 
answer on, first press Menu 
and then press the numbers 
3, 1, 1, and 1 in sequence.

1 Press Menu.
2 Key in the index number of the menu you wish to access.

Menu structure
The following menu table lists the names of the main menus and their submenus. 
Some menus are subject to the availability of the service in your area. Third-level 
menus are not shown.

Menu Function Submenus

MENU 1 MESSAGES 1 Write message, 2 Inbox, 3 Drafts, 4 Sent, 5 Cell broadcast, 6 Service com-
mand editor, 7 Voice messages

MENU 2 CALL LOG
1 Missed calls, 2 Received calls, 3 Dialed numbers, 4 Clear recent call lists, 5 
Call duration, 6 Call costs

MENU 3 SETTINGS 1 Call settings, 2 Phone settings, 3 Security settings, 4 Restore factory settings

MENU 4 FORWARDING
1 Forward all voice calls, 2 Forward if busy, 3 Forward if not answered, 
4 Forward if out of reach, 5 Forward if not available 6 Forward all fax calls, 7 
Forward all data calls, 8 Cancel all forwards

MENU 5 INFRARED

MENU 6 SIM SERVICES Only available, if supported by your SIM card.
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e Messages (Menu 1)
The Short Message Service (SMS) is a system service which enables you to receive 
and send short messages. Contact your service provider for details. 

Write a message (1-1)
In this menu you can write and send a short message.

Inbox (1-2)
Tip: To change the tone 

of an incoming SMS 
message, see ‘Profile 
settings’ on page 120.

When you receive a short message or picture message, the text %N messages 
received and the indicator  will appear on the display and a tone will sound, 
unless the communicator is set to a silent profile. You cannot view received picture 
messages with the Nokia 9290 Communicator.

A note is also shown when you receive faxes or mail. To read received faxes or mail, 
you must use the respective applications of the communicator interface.

Tip: You can call the 
phone number while 
viewing the message by 
pressing , pressing 
Select, and pressing  
again.

1 Press Read twice to view the message, or press Exit to view it later.
If you view a message later, press Menu > 1 > 2, scroll to the desired message 
and press Read to view the message.

2 While viewing the message, press Options to scroll through the list of options 
and press Select at the highlighted option to select it. The available options are:
Delete - Erases the selected message from the memory.
Reply- Opens the editor for a reply. Key in the reply and press Options > Send.
Forward- Asks for the number where the message should be forwarded. Enter 
the number and press OK to forward the message.
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eEdit- Opens the current message in the editor where you can modify the 
message.
Use number - Copies the phone number from the message and moves it onto the 
phone display. You can now call the number with .
Details - Shows the sender’s name and number, the date and time the message 
was sent, and the number of the message center.

Drafts (1-3)
In this menu you can view, modify, and send your draft short messages.

Sent (1-4)
In this menu you can view and modify the short messages you have sent.

Cell broadcast (1-5)
This system service allows you to receive SMS messages on topics that you have 
predefined on the communicator interface. See ‘Cell broadcast’ on page 275.

For available topics and relevant topic numbers, contact your service provider.

On - Sets the information message reception on.

Off - Turns the information message reception off.

Service command editor (1-6)
Tip:  These requests are 

also known as USSD 
commands.

In this submenu, you can send service requests, such as activation commands for 
system services, to your service provider. For more information, contact your 
service provider. 
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e Voice messages (1-7)
Listen to voice messages (1-7-1)

Tip: To call your voice 
mailbox quickly, press and 
hold .

When you enter this submenu, the phone automatically calls your voice mailbox 
at the phone number stored in menu 1-7-2. If required, key in the access code for 
your mailbox or answering machine when the connection has been made.

If the voice mailbox number has not been saved before, the phone asks for you to 
save it first.

Note that the voice mailbox is a system service and you may need to subscribe to 
it first.

Voice mailbox number (1-7-2)
In this submenu, you can store and edit your voice mailbox number. A voice 
mailbox can be a system service or your personal answering machine. For more 
information and for the voice mailbox number, contact your service provider.

Call log (Menu 2)

Missed calls (2-1)
Tip: Received calls and 

Missed calls functions are 
system services which work 
only in systems that allow 
you to view the caller’s 
phone number.

Lists calls that you have missed.

Note: The communicator only registers missed calls when the phone is switched 
on and within system coverage.
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eReceived calls (2-2)
Lists calls that you have received.

Dialed numbers (2-3)
Lists calls that you have dialed.

Clear recent call lists (2-4)
Select which calls you want to erase. The options are All/Missed/Dialed/Received.

IMPORTANT: The phone numbers are erased without warning. You cannot 
undo the operation.

Call duration (2-5)
Shows the duration of your outgoing and incoming calls, and allows you to reset 
the timers.

Last call duration (2-5-1)
Shows the duration of the last outgoing or incoming call in hours, minutes or 
seconds, for example, 0:02:15.

All calls’ duration (2-5-2)
Shows the total duration of all calls made and received with any SIM card that you 
have used with the communicator.
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e Received calls’ duration (2-5-3)
Shows the total duration of calls received with any SIM card that you have used 
with the communicator.

Dialed calls’ duration (2-5-4)
Shows the total duration of calls made with any SIM card that you have used with 
the communicator.

Clear timers (2-5-5)
Asks for the lock code and then resets all timers. You cannot undo the reset 
operation.

Note: The actual time invoiced for calls and services by your service provider 
may vary, depending upon system features, rounding-off for billing, 
taxes and so on.

Call costs (2-6)
This system service allows you to check various call costs. The costs are shown in 
charging units or units of currency that you have set in Menu 2-6-3-2. The call 
cost is shown for each SIM card separately. For these settings you need the PIN2 
code, the PIN code, or no code at all, depending on your service provider. Contact 
your service provider for more information.

Last call cost/units (2-6-1) & All calls’ cost/units (2-6-2)
Last call cost/units (2-6-1) shows the cost or units of the last, or current call. All 
calls’ cost/units (2-6-2) shows the total cost or units of all calls made with the 
current SIM card.
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submenus:

Clear cost counters (2-6-3-1)
Resets all cost counters. You cannot undo the reset operation.

Show cost / Show in units (2-6-3-2)
You may select whether the call costs and call cost limits will be displayed in 
currency or charging units. Contact your system service provider for the prices of 
charging units.

The display shows the option that is currently not selected. To select the option 
shown on the display, press Select. If you selected Show cost, key in the charging 
unit price. Use  or  to insert a decimal point. Next, enter the currency name.

Call cost limit (2-6-3-3)
This function allows you to limit the total costs of outgoing calls to a specified 
number of charging units or units of currency that you have set in Menu 2-6-3-2. 

To turn the limit on, select On. Key in the cost limit in charging units or currency 
units. If you define the limit in currency units, you can press  or  to insert 
a decimal point.

After the limit has been turned on, the number of remaining units is shown on the 
display when in stand-by mode. When all units have been used, no calls can be 
made. 

To turn the limit off, select Off.
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e Note: In some systems, calls to the emergency number programed into your 
communicator (for example, 911 or other official emergency number) 
may be made even if there are no charging units left.

Note: The actual time invoiced for calls and services by your service provider 
may vary, depending upon system features, rounding-off for billing, 
taxes and so on.

Settings (Menu 3)

Call settings (3-1)
Anykey answer (3-1-1)
When selected, you can answer an incoming call by pressing any key on the 
keypad, except , , , Mute selection key, or the blank selection key.

Automatic redial (3-1-2)
When this function is selected and you call a number that is busy or does not 
answer, the phone will attempt to call the number until the call is connected. The 
maximum number of redials is 10.

Press  to end the call attempts.

1-touch dialing (3-1-3)
When selected, you can dial phone numbers stored in the 1-touch dial locations 
by simply pressing and holding the assigned 1-touch dial key. See ‘1-touch dials’ 
on page 123 for more information.
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eCall waiting (3-1-4)
Call waiting is a system service. Contact your operator for subscription. For more 
information see ‘Answer a waiting call’ on page 118.

Choose Activate to enable call waiting, Cancel to disable call waiting, or Check 
status to show whether call waiting is active and for which call types.

Send caller ID when calling (3-1-5)
This system service allows you to set your phone number either to be displayed or 
to be hidden from the person you are calling. Set by system resets the phone to the 
default setting, On or Off, that you have agreed upon with your service provider.

Summary after call (3-1-6)
If you set this function to On, the phone will briefly display the duration and cost 
(system service) after each call.

Line for outgoing calls (3-1-7)
If your system supports this service, you can have two phone lines in your 
communicator. You can select which line you want to use for making calls. For 
more information, see ‘Line selection page’ on page 132.

Phone settings (3-2)
Clock (3-2-1)
You can select whether the time is shown on the display.
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e Cell info display (3-2-2)
When this function is selected, the phone will indicate when it is used in a system 
cell based on Micro-Cellular Network technology. MCN technology increases the 
capacity of wireless networks in urban areas. The setting will remain in effect even 
if the SIM card is changed or the phone is switched off.

Welcome note (3-2-3)
You can write a message of up to 44 characters which appears on the display when 
you switch on the phone.

System selection (3-2-4)
The system to which you are connected can be selected either automatically or 
manually.

If you select Automatic, the phone automatically selects one of the wireless 
systems available in your area. Outside your home system service area, the 
communicator will select one of the systems that has a roaming agreement with 
your home system.

If you select Manual, the phone will show a list of available systems and you can 
select the system you wish to use if this network has a roaming agreement with 
your home system service operator. If no such agreement is in force, the text No 
access will be displayed and you must select another system.

Security settings (3-3)
The purpose of the security system is to prevent unauthorized use or altering of 
important settings. In most cases, activating or changing the security options 
requires the appropriate access code. See ‘Security’ on page 256. 
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eNote: When security features which restrict calls are in use (for example, call 
restrictions, fixed dialing, or system lock etc.), calls may be possible to 
certain emergency numbers in some systems (for example, 911 or other 
official emergency number).

PIN code request (3-3-1)
The options are On and Off. See ‘Security’ on page 256. 

Call restrictions (3-3-2)
Tip:  A restriction 

password is required for 
using this function.

This system service allows you to restrict incoming calls to, and outgoing calls from 
your phone. 

The options are: Outgoing calls/International calls/International calls except to home 
country/Incoming calls/Incoming calls when roaming/Cancel all restrictions.

Closed user group (3-3-3)
This system service allows you to set the communicator to accept calls to and from 
a selected group of people. For details on creating a user group and activating this 
service, contact your system service provider.

Preset - Resets the phone to use a user group the SIM card owner has agreed upon 
with the system service provider.

On - Uses a particular user group. Calls can be made to or received from the 
members of the selected group only. 

Off - Calls can be made and received in the normal way. You can use this option 
only if you are entitled to do so.
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e Lock if SIM changed(3-3-4)
You can protect your phone against unauthorized use with the lock code. To do 
this, you need to select SIM change security. For details, see ‘Security’ on page 256.

Change of access codes (3-3-5)
In this submenu, you can change the lock code, the PIN code, the PIN2 code and 
the restriction password. See ‘Security’ on page 256.

The access codes may only include the digits 0 to 9.

Lock system(3-3-6)
Tip: You can also press 

Menu and # to enter your 
lock code.

In this submenu, you can lock the communicator. Press Select and enter your lock 
code. The communicator locks immediately. When communicator is locked, you 
can make emergency calls to predefined numbers using the cover phone. You can 
also answer incoming calls and make emergency calls using the Telephone 
application. All other actions are blocked. Even if you remove and replace the 
battery and switch on the phone, the communicator will remain locked. To unlock 
the communicator, press Unlock and enter the lock code. For more information on 
locking and other security options, see ‘Security’ on page 256.

IMPORTANT: The default lock code is 12345. For security reasons, it is 
imperative that you change the lock code. Keep the code secret and in a 
safe place, separate from the communicator. For information on 
changing the lock code, see section ‘Security’ on page 256.
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eRestore factory settings (3-4)
You can reset some of the menu settings to their original values. You need the lock 
code for this function. This function will not affect stored phone numbers and 
names, access codes, earpiece volume setting, call timers, cost counters, selected 
application tones or SMS messages.

Forwarding (Menu 4)
Tip:  The  icon is 

shown in the stand-by mode 
when you have activated the 
Forward all voice calls.

This system service allows you to direct your incoming voice calls to another phone 
number when you do not want to be disturbed, or when the phone is switched off 
or outside the system coverage area. For details, see ‘Forward voice calls’ on page 
125.

The options are: Forward all voice calls/Forward if busy/Forward if not answered/Forward 
if out of reach/Forward if not available/Forward all fax calls/Forward all data calls/Cancel 
all forwards.

Select Activate to set the forward setting on if allowed by the system, Cancel to set 
the setting off. Select Check status to check whether the forward is activated or not.

If you select Forward if not answered or Forward if not available, you can also select 
Set delay to choose a delay time before the call is forwarded. The options are 5 sec/
10 sec/15 sec/20 sec/25 sec/30 sec.
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e Infrared (Menu 5)
If you want to receive data from another device via infrared, use this function. 
Make sure that the infrared port of the communicator faces the infrared port of 
the other device and press Activate. For more information, see ‘Activate the 
infrared connection’ on page 82.

Note: Your communicator is a Class 1 Laser product.

SIM services (Menu 6)
In addition to the functions available in the phone, your SIM card may provide 
additional services that you can access in the menu 6. Menu 6 is shown only if it 
is supported by your SIM card. The name and contents of the menu depend entirely 
on the services available.

For availability, rates and information on using the SIM services, contact your SIM 
card vendor, for example your system service provider, service provider or other 
third-party vendor.

Note: Accessing these services may involve sending a text message (SMS) or 
making a phone call for which you may be charged.
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Tip: Your favorite links 
can be, for example, certain 
WWW pages, WAP services, 
applications, documents, 
and photo albums.

Desk is an application where you can create and manage links to your favorite 
documents, applications, or third-party software.

Main view
When you first use Desk, the main view has at least the following links by default: 
an Internet shortcut to Internet setup, a document named ‘Start here!’, and a 
WWW link to the official Nokia Web site.

You cannot select more than one link at a time. You can delete Desk links only in 
the Desk application.

Tip: You can change the 
order in which a link 
appears. Select the link, 
press the Menu key, and 
select File > Move. Using the 
Arrows key, move the link 
across the display and press 
Place here.Figure 24



108

De
sk Add a link

Tip: To view and change 
the icon, label or parameters 
of a link, select the link, 
press the Menu key, and 
then select File > 
Properties….

1 Select the program, program group, or other item for which you want to add a 
shortcut to Desk.

2 Press the Menu key and then select File > Add to Desk.

Write notes

Tip: You can start writing 
a note quickly in any 
application or even during a 
phone call by pressing the 
Desk application button 
twice.

1 Press Write note. A simple text editor opens.

Figure 25

2 Write the note.
3 Press Close to save the document. The note will now appear in the main view 

of Desk.

Change the background image
You can also customize the background image of the Desk main view.
1 Press the Menu key and select Tools > Settings…. A dialog opens.
2 Define the following:

Background image: The options are Yes/No.
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image.
3 Press Done.

Note: The image file you choose as a background image should be scaled to 
appear equal to or bigger than the screen size. For details, see ‘Imaging’ 
on page 271.
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e6. Telephone
Tip:  You can also switch 

to other applications during 
a phone call.

You can use the Telephone application to make and receive phone calls, handsfree 
calls, or conference calls. You can record and redirect calls, use voice mailboxes, 
and manage settings and profiles.

Open the Telephone application by pressing the Tel application button on the 
keyboard.

To make phone calls, 
• the phone must be switched on,
• the communicator must have a valid SIM card inserted, and 
• you must be located in a service area of the wireless system.

Some of the operations explained here can also be made using the cover of the 
communicator.

Note: Opening or closing the cover does not affect active phone calls. If you 
have made a voice call using the Telephone application and you close the 
cover, you can continue the call with the cover phone. 
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e Make a call manually
Tip: To disable the 

handsfree mode, press the 
Menu key, select Settings > 
Call… > Audio when cover 
opened and press Change to 
switch the handsfree mode 
Off.

1 Type the telephone number in the field at the bottom of the main view.
2 Press Call. Use the handsfree mode to speak and listen to the communicator 

from a short distance when the cover is opened, or close the cover and continue 
with the cover phone.

Call a number in the telephone directory
When you have no active voice calls, the Telephone application main view shows 
the Telephone directory. The default directory is in the communicator memory. 
From the top of the telephone list, you can select directories contained in the SIM 
card and - if inserted - directories contained in a memory card. Contact cards that 
do not contain any phone numbers appear dimmed.

1 Select a contact in the directory either by scrolling or by using the search field.
Tip: To redial the last 

dialed number you can also 
press the shortcut keys 
Chr+Tel.

2 Press Call . If the contact has more than one phone number, a list opens, listing 
all the contact’s phone numbers. Choose a number from the list and press Call .

Tip: You can zoom in and 
out to either make the text 
more readable or fit more 
entries on display. Press the 
Menu key and select View > 
Zoom in or Zoom out

Figure 26
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eCall a number in a recent calls list
Tip:  A shortcut to open 

the Missed calls view is Ctrl + 
Tel.

1 In the main view, press Recent calls. The Dialed calls dialog opens. If you have 
new missed calls, the Missed calls dialog opens.

2 To see calls from one of the other lists, select a command button on the right 
of the display. For example, to see a list of received calls, press Received calls.

Tip:  You can create a 
new contact card by using a 
telephone number listed in 
Recent calls. In the main 
view, press Recent calls. 
Select a call, press the Menu 
key, and Edit > Add to 
contacts.

3 Select a number from the list and press Call.  Now you can either leave the 
cover open to use the handsfree option or close the cover and continue the call 
normally.

Answer a call

Tip:  To adjust the volume 
of the speaker during an 
active call, use the Arrows 
key: pressing > increases the 
volume, pressing < 
decreases the volume. 

Figure 27
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e Tip: The caller’s name 
appears in the note if the 
telephone number is sent 
with the call, and if the 
caller’s number is listed in 
your Contacts directory.

1 When you receive a call and the communicator cover is open, a note about the 
incoming call appears. To answer the call, press Answer or close the device 
cover and answer the call via the cover phone.

2 If you do not want to take the call, press Decline. To mute the ringing tone, 
press Mute tone.
Note: You cannot have two active calls at the same time unless you are in a 

conference call. A current call is automatically put on hold when you 
answer a new incoming call. For information about conference calls, see 
‘Make conference calls’ on page 116.

Call and create a voice mailbox
Voice mailboxes work just like an answering machine. You can use them to store 
incoming messages of missed calls. Many service providers furnish a voice mailbox 
service with the SIM card. If your SIM voice mailbox does not have a number, you 
can type it yourself. Note that you are still required to contact your service provider 
for a phone number to use with this voice mailbox. 

Tip: Another way to call 
your voice mailbox is to 
press and hold the  
key on the front cover of the 
phone.

To call your voice mailbox, in the main view of the Telephone directory, press Voice 
mailbox. See Figure 26. If you have more than one voice mailbox, a dialog prompts 
you to choose a mailbox from a list.

You can also create additional voice mailboxes as follows:
1 Contact your service provider for a number to use with an additional voice 

mailbox.
2 Press the Menu key and select Settings > Voice mailboxes….
3 When the Voice mailboxes dialog appears, press Add . Type a name and number.
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eRecord a call
You can record the conversation during a call. Once a call is in progress, press the 
Menu key and select Call > Record to open the Recorder application. For more 
information on the Recorder application, see page 270.

Note: Obey all local laws governing recording of calls.

Make a new call during a call
You can have an active call and a call on hold at the same time. You can switch 
between the two calls. This situation applies whether you made or received either 
of the calls.

The display can show a maximum of three calls, although you can have only two 
calls connected at the same time. See Figure 28. To answer the WAITING call you 
must first end either the ON HOLD or the ACTIVE call.
1 If you already have an active call and a call on hold, drop one of the calls or 

merge them into a conference call.
2 Press New call and make the new call. The previous call will be put on hold.
3 To switch between calls, use the Arrows key. The active call is framed with a 

dark line. The command buttons change according to the status of the selected 
call. For example, a call on hold can be changed to an active call by highlighting 
it with the Arrows key and then pressing Activate.
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Figure 28

4 To end a call, select the call you want to end with the Arrows key and press End 
call.

Make conference calls
The conference call is a system service. Contact your service provider to check if 
this service is available. In a conference call, you and up to five persons can hear 
each other simultaneously. The display shows a conference call as a single call.
1 Make a call.
2 Once the called person has answered, make a call to a second person by 

pressing New call . The first call is put on hold.
3 Wait until the second person answers the call.
4 To place both persons into a conference call, press  Conference call . The display 

shows a single conference call. Press Conference commands to list the two 
participants of the conference call.

This call - with the dark line Call status icon
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e5 To include another person, press New call . The conference call is put on hold. 
When the person answers the call, press  Conference call. This new person is 
included in the conference call.

6 To include further persons, repeat step 5.
Tip:  You can close the 

cover and continue the call 
via the cover phone after 
you have included all 
participants in the 
conference call.

Figure 29

Remove a conference call participant
1 Press Conference commands.
2 Select the caller from the list of participants and press Drop. See Figure 29.

Talk privately with one of the conference call 
participants
1 Press Conference commands.
2 Select a participant from the list and press Private call . The call is now split 

into two: the conference call is on hold and the one-to-one call is active.
3 Once you have finished the private conversation, you can return to the 

conference call by pressing  Conference call.
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e Tip: To view log files of 
all calls, press the Menu key 
and select Tools > Log. The 
log shows all calls, both 
incoming and outgoing, 
voice and data. 

Transfer calls
Call transfer is a system service where you connect two calls together and 
disconnect yourself from both calls. Contact your service provider to check if this 
service is available.

When you have one call on hold, and another call active or an outgoing call 
alerting, press the Menu key and select Call > Transfer to connect the calls together.

Note: You may be charged for some of the cost of the transferred call; contact 
your service provider for details.

Note: You can only transfer voice calls. Fax, data, or conference calls cannot be 
transferred.

Answer a waiting call
To know that you have a call waiting, and to be able to answer it, you must first 
subscribe to the call waiting system service. Call waiting is selected in system 
services. For more information, see page 124.

1 When you receive a new call while you already have an active call, you hear a 
sound and see a note informing you of a new incoming call.

2 Press Answer. The active call is put on hold.
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eSend touch tones during a call
Dual tone multi-frequency tone system is used by all touch-tone telephones. Touch 
tones assign a specific frequency, or tone, to each key so that it can easily be 
identified by a microprocessor. Touch tones allow you to communicate with voice 
mailboxes, computerized telephony systems, etc.

To send touch tones during a call, you have two methods:

Tip:  Besides the numbers 
0 - 9, you can also use the 
characters p, w, * , and # 
when sending touch tones. 
For information on these 
characters, see ‘To store 
touch tones’ on page 99.

• Type the digits with the communicator keyboard. No menu or command button 
selection is needed before starting to type the digits. Each keystroke generates 
a touch tone which is transmitted while the call is active.

• Alternatively,
1 Press Send tone. The touch tones sequences you have stored in the contact 

card of the person you are talking with are shown. For information on how 
to store touch tones sequences, see page 142.

2 Select a touch tones sequence. You can edit the sequence. If there are no 
stored sequences, you can type a new touch tones sequence into the input 
field.

3 Press Send tone.

Note: You can send touch tones during a conference call by typing the digits 
with the communicator keyboard, but you cannot access stored touch 
tone sequences. 

Telephone Settings
In the Telephone main view, press the Menu key and select Settings to select one 
of the following settings.
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e Profile settings
The profiles are used for grouping the settings of different operating environments 
of the communicator. In the settings you can modify the profile features. One 
profile is always in use.

To change the profile in use, press the Menu key. Use the Arrows key to select the 
Profiles icon at the right-hand end of the menu bar and a new profile from the 
menu list.

Figure 30

To select and modify a profile, press the Menu key and select Settings > Profiles….

The profiles provided with your communicator are:

Normal - The default profile of the communicator.
Silent - You can set this profile on when you want all the alert tones to remain 
silent (except Clock and Calendar alarms - see ‘Note’ on page 121).
Meeting - You can specify how the communicator operates when you are in a 
meeting, such as setting the volume of the tones low.
Outdoor - You can specify how the communicator operates when you are outdoors.

Profiles icon
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ePager - You can set this profile on when you want the communicator to act as a 
pager. The default settings are that there is no ringing tone and that you get an 
alert tone for received short messages.

Flight - Sets the Flight profile on. For more information, see ‘Flight profile’ on page 
133.

Note: If you have turned on the Clock alarm or an alarm for timed entry in 
Calendar, it remains on in all profiles, including Silent.

Create a new profile
1 To create a new profile, press the Menu key, select Settings > Profiles…, and press 

New. The current values of the Normal profile are copied to the new profile.
2 To modify the settings of any of the profiles, highlight a profile name and press 

Edit. A dialog with four pages opens, as shown in Figure 31. For each of the 
pages, define the following:

Figure 31

Normal page
Name: Type the name of the profile. Some profiles cannot be renamed.
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e Ringing type: Choose the ringing type for the ringing tone. The options are Normal/
Ascending/Ring once.

Ringing tone: Define the sound for the incoming call. Press Change to choose from 
sound files provided with the communicator or to browse for other sound 
files, if available. To record a tone, see page 270.

Ringing tone, line 1: and Ringing tone, line 2: Define the sound for incoming calls on 
two alternate lines, if available. Press Change to choose from sound files 
that have been provided with the communicator or to browse for other 
sound files, if available.

Personal tones: Define whether the personal ringing tone of callers are used. The 
options are On/Off. For information about attaching a ringing tone to a 
contact card, see ‘Attach a ringing tone’ on page 140.

Alerts page
Clock alarm, Calendar alarm, Received SMS, and Received fax: Choose a specific 

sound for each of these situations to alert you. Highlight an option, then 
press Change to choose from sound files provided with the communicator 
or browse for other sound files. To adjust the volume of an alarm, press 
Volume .

Notifications page
Keyboard tone: Adjusts the keyboard sound. The options are Off/Quiet/Loud.
Phone keypad tone: Adjusts the keypad sound. The options are Off/ Quiet/Loud.

Notification tones:  Switches the notification tones between On/Off. Notification 
tones are tones made by the communicator alerting you to an error (such 
as an incorrect key press) or to a situation (such as a low battery).
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eOther page
Play ringing tone for:  Allows you to choose which incoming calls will make a 

ringing sound. The options are All calls/VIP group only/None. If you choose 
VIP group only, only the calls coming from someone defined as a VIP will 
ring; see page 150 in the Contacts chapter. All other calls alert on the 
display with a message, but will not ring.

1-touch dials
Tip:  See also ‘1-touch 

dialing’ on page 88.
1-touch dialing is a quick way to call frequently used numbers. You can assign 1-
touch dials to eight phone numbers. An example is shown in Figure 32.

1 Press the Menu key and select Settings > 1-touch dials….
2 To assign a number to a 1-touch dial location or to change an existing number, 

press either Add number or Change number. You see a list of contacts from 
the contacts database in your communicator’s internal memory.

3 Highlight a contact card and press Select. When a contact card without phone 
number is highlighted, the Select command is dimmed.

Location number 1 is reserved for calling your default voice mailbox; see page 127 
for more information. You cannot change its value. For more information on voice 
mailboxes, see page 114. 



124

Te
le

ph
on

e

Figure 32

System services settings
Note: System services may not be provided by all operators. If services are 

provided, you may have to subscribe to them.

Tip: To change voice call 
forwarding or restriction 
settings, the phone must be 
switched on.

Information about the status of these services is stored in the system. Therefore, 
the current settings are not shown until you request the information from the 
system as follows:
1 Press the Menu key and select Settings > System services
2 For example, to check the setting of Forward if busy, select Call forwarding…, 

highlight it with the Arrows key, then press Check status. While the 
communicator is making a request to the system, a query note is shown on the 
display.

3 After a successful request, the new status now appears in the settings list. 
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Figure 33

Forward voice calls
Voice call forwarding allows you to direct your incoming voice calls to another 
phone number. This is also known as call forwarding.
1 Press the Menu key and select Settings > System services > Call forwarding…. A 

dialog opens.
2 Choose forward options:

Forward all calls — All incoming calls are forwarded.
Forward if busy — Incoming calls are forwarded when you are engaged in 
another call.
Forward if out of reach — Incoming calls are forwarded when the phone is 
switched off or outside the system service area.
Forward if not answered — Incoming calls are forwarded if you do not answer 
them within a certain time period.
Time delay — Applies to the option Forward if not answered. Time delay allows you 
to choose the time period after which the call is forwarded. You can set the 
delay to Default/5 seconds/10 seconds/15 seconds/20 seconds/25 seconds/30 
seconds
Forward if not available — In a single action, this option turns on forwarding of 
Forward if busy/Forward if out of reach/Forward if not answered. 
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e 3 Press Change, and select one of the following options: 
To: — Type the number to which you want to forward the calls. 
Default voice mailbox — Calls are forwarded to your voice mailbox. If you have 
more than one mailbox, you must choose one from a list shown to you. See page 
127 for more information.
Off — Turn off the forward. 

Restrict voice calls
To restrict voice calls you use the voice call restriction system service. To use call 
restrictions or change the restriction settings you need a restriction password, 
which you can obtain from the service provider. 
1 Press the Menu key and select Settings > System services > Call restrictions…. The 

Voice call restrictions dialog opens.
2 Choose one of the available options:

Outgoing calls — Calls cannot be made.
Incoming calls — Calls cannot be received.
International calls — Calls cannot be made to other countries or regions.
Incoming calls when roaming — Calls cannot be received when you are outside 
your home region or country.
International except to home country - If you have enabled international roaming 
with your service provider, you cannot make international calls abroad, except 
to your home country.
Note: Calls described here as international may in some cases be made between 

regions of the same nation.

If you subscribe to the alternate line system service, voice call restriction applies 
only to the Selected line.
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eNote: If voice call restriction is in use, calls may still be possible to certain 
emergency numbers, in some systems.

To cancel all call forwards or restrictions, press Cancel all.

Other system services
1 Press the Menu key and select Settings > System services > Other services…
2 Other system service settings contains the following options:

System selection — Allows you to change the way a system is selected and also 
register to another system. You can set the system selection to either Automatic 
or Manual. In automatic system selection, the communicator selects the most 
appropriate system. In manual system selection, the communicator searches for 
available systems and presents you with a list of systems found; you can then 
select which system to use.
Call waiting - Press Change to choose On or Off. For a brief description of call 
waiting, see ‘Answer a waiting call’ on page 118.
Send caller own ID when calling — Determines whether your number is hidden or 
presented to the person you are calling. Press Change to see the options 
Default/On/Off. 

Voice mailbox settings
For information on voice mailboxes, see page 114.

1 Press the Menu key and select Settings > Voice mailboxes.
2 To change the settings of a voice mailbox, highlight it and press Edit . A dialog 

with two pages opens. See Figure 34. 
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Figure 34

Properties page
Define the following options:

Name: Type a descriptive name for the mailbox.
Number: Type a number for the mailbox obtained from the system service.

Note: The type of voice mailbox determines whether you can edit both of these 
fields. For example, the name and number of a SIM voice mailbox cannot 
be edited. 

Touch tones page
Touch 
tones: Define touch tones for a voice mailbox not provided with your SIM card. 

Each tone is represented by a character. Press Add to type characters and 
store them with a label, such as touch tones2. You can also select No 
touch tones. If you are editing a voice mailbox provided with your SIM 
card, this page is dimmed.

Call settings
1 Press the Menu key and select Settings > Call….
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Audio when cover opened: Determines whether the handsfree mode is selected 
automatically when you open the cover. Press Change to toggle On/Off.
Automatic redial: When this setting is set On and you call a number that is busy 
or does not answer, the communicator attempts to call the number until the 
call is connected. Press Change to toggle On/Off.

Advanced settings
1 Press the Menu key and select Settings > Advanced….
2 Define the following options:

Call costs page
Tip:  To see the phone 

serial number, press the 
Menu key and select Tools> 
Serial number (IMEI). Your 
service provider may ask you 
for this information.

If your system supports the call charging display service, use this page to change 
call charge settings and to view cost counters. Your communicator will prompt you 
for your PIN2 code. If this page is dimmed, your SIM does not support this system 
service. 

Figure 35

Display credits: Determines the information about call costs shown in the call 
display during a call. The options are No/Used/Remaining. Credits are 
amounts of money, measured either in units or currency.
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e Currency: Type a maximum of three characters to indicate your choice of currency. 
You can type numbers or letters. For example, you can type ‘FIM’ for 
Finnish currency. This field is used with Unit price below and with Show in 
currency.

Unit price: If you use currency to measure call costs, type a decimal number for the 
price of each charging unit. You must also complete the Currency field 
above.

Maximum cost limit: You have two options: No limit or a value that you can define 
in the field. You can define the limit in either units or in currency. If you 
are in a call when the cost limit is reached, the call ends. You cannot make 
any more calls. You see a note on the display before and after the call 
limit is reached.

Press Calculate costs : The information in this dialog is:
Last call:  - The cost of the last call made.

All calls:  - The cost of all calls made since the cost counter was reset. See 
Figure 36.

Remaining credits - If you have defined a limit in Maximum cost limit this field 
displays the amount of money or units remaining.

Press either Show in units or Show in currency to choose how you want 
call costs to be displayed in your communicator. ‘Units’ is a system 
measurement, such as 21 units. ‘Currency’ is shown in the characters you 
have typed in the Currency field.
Press Clear costs to clear the cost counters. You are required to enter your 
PIN2 code.
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Figure 36

Note: The actual invoice for calls and services from your service provider may 
vary, depending upon system features, rounding-off for billing, taxes, 
and so on.

Fixed dialing page
Fixed dialing is a system service which allows you to restrict your calling to a limited 
set of numbers stored in the SIM card. The service is offered by some service 
providers. When the fixed dialing service is active, the SIM phone book list shows 
only numbers in the fixed dialing list. You still have access to the communicator’s 
Telephone directory, but you cannot call those numbers. If your SIM card does not 
support this system service, this page is dimmed.

Figure 37
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e If you want to change the settings or view the fixed numbers, you are required to 
enter your PIN2 code. When the service is set to On, press Edit numbers to add, 
modify, or delete numbers.

You are required to enter names and numbers into the fixed dialing list. 

Note: When fixed dialing is set to on, calls may be possible to certain 
emergency numbers in some systems (such as 911 or other official 
emergency number).

Line selection page
 If you need two lines (phone numbers) for your communicator, you must subscribe 
to the alternate line system service and check that this feature is activated in your 
communicator. If this service is unavailable or you do not use it, the Line selection 
page appears dimmed.

Each line can have different settings for some of the Telephone features. 

Figure 38

The options on this page are:

Selected line: Defines the line used for outgoing calls. The options are Primary/
Alternate. Fax calls always use the primary line. If Block line selection is 
active (see the next paragraph) you cannot change the line in use.
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eBlock line selection: Allows you to block the changing of the selected line. The 
values are On/Off. Changing the value requires you to enter your PIN2 
code.

Note: Block line selection option is only provided by some service providers.

Flight profile
The flight profile prevents you from accidentally turning on the phone in an 
aircraft. To select the flight profile:

1 In the Telephone main view, press the Menu key, scroll across the menu bar to 
the Profiles icon , then highlight Flight.

2 Press Select.

With the flight profile active, you may do tasks which do not require the use of 
wireless system. For example, you can read previously downloaded mail, write mail, 
notes, short messages, faxes, or update your calendar. Once you have left the 
aircraft, turn off the flight profile by pressing Exit profile . Then you can turn on 
the phone by pressing , and your short messages, faxes, and mail will be sent 
automatically.

When the flight profile has been selected, emergency calls must be made from the 
phone (close the communicator cover):

1 Press . The phone display will read Flight profile is active.
2 While the note is visible (for approximately five seconds) you can dial an 

emergency number preprogramed into your communicator, for example, 911.
3 Press .
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e IMPORTANT! Never use the phone when in an aircraft. If the aircraft personnel 
allow use of the communicator interface, you MUST activate the flight 
profile. The flight profile will allow use of the communicator interface 
only and will prevent use of the phone. Be aware that all 
communications applications require use of the phone.
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You can use the Contacts application to create, edit, and manage all contact 
information, such as phone numbers and addresses. 

Start the Contacts application by pressing the Contacts application button on the 
keyboard.

The main contacts database is in the communicator’s memory. You can also store 
contacts in the SIM card and in databases on an attached memory card.

You can synchronize your contacts with Microsoft Outlook, Lotus Notes, and Lotus 
Organizer programs when you connect your communicator to a compatible PC. For 
information on synchronising your contacts with a PC, see the PC Suite Guide on 
the sales package CD-ROM.

Contacts directory
The main view of Contacts contains two frames. 

Figure 39
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between the two frames 
with the Arrows or Tab keys.

In the left-hand frame, there is a list of contacts in the currently open contacts 
database. At the top of the list there is your own card and other available contacts 
databases. Below the list there is a search box for finding entries. 

In the right-hand frame there is the currently selected contact card.

Contacts databases can be located in the communicator’s internal memory, on a 
memory card, or on a SIM card. A memory card may contain several contact 
databases. Contact data is shown for one contacts database at a time. For example, 
to see contacts stored on the SIM card, use the Arrows key to scroll down the list 
to the SIM card and press Open. 

An individual contact card contains the information of one person. A group contact 
card contains more than one contact person. You can see the name of a group 
contact card in bold font in the list.

Contacts are listed by name. You can change the sort order of the list. See ‘General 
page’ on page 149. 

You can create more than one contacts database in a memory card. For more 
information see page 150.

Note: You cannot delete your own business card, the internal contacts 
database of the communicator, the contacts database on a SIM card, a 
read-only memory card contacts database, or contacts in a read-only 
contacts database.

Make a contact card
1 In the Contacts directory main view, with the left-hand frame highlighted, 

press New card. A new card is created using the default template. 
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and select File > New card. You are prompted to choose a template from a list.
3 When the contact card opens, enter information into the various fields. You can 

fill in the information on your own business card using the same method. See 
an example in Figure 40.

Note: The title of the P.O. Box field is only displayed when editing the fields. 
To display the words ‘P.O. Box’ before the P.O. Box number after 
editing type, for example, ‘P.O. Box 123’ in the field.

4 To save your contact card, press Done.

Note: The 1-touch dial icon  next to a contact card telephone number means 
that you have defined a 1-touch dial for that telephone number with the 
Telephone application. 

Figure 40
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Tip: To copy or move a 
range of contacts, select, 
the contacts, press the 
Menu key and select File > 
More options > Copy to or 
Move to.

1 In the Contacts main view, with the left-hand frame highlighted, select a card.
2 Press Open to open the card in a full display view.

Move or copy contacts from a SIM card
1 In the Contacts main view, with the left-hand frame highlighted, select the SIM 

card and press Open .
2 Press the Menu key and select File > More options > Copy to or Move to.
3 Choose the Contacts database as the target directory and press Select.

Search for a contact card
Tip: If you cannot find 

the contact in this database, 
go to the top of the Contacts 
directory list, and open 
either the SIM card or the 
memory card database. You 
may have stored your 
contact in one of these 
other locations.

1 In the search field under the Contacts directory list, enter characters which 
match the beginning of the name of the contact. For example, to find Manfred, 
enter M or Ma or Man. The names of contacts which match the characters you 
entered are displayed.
For more information on the rules of searching, see ‘Notes on using the search 
field’ on page 138.

2 Using the Arrows key, select a contact and press Open.

Notes on using the search field
A search checks the most important fields in a contact card. The matching of 
search criteria is limited to the beginning of words. For example, to search using 
the characters ‘Ann’ finds ‘Annabel’ but not ‘Joanne’.



139

Co
nt

ac
tsExample: 

john.carr@florida.edu or 
http://florida.edu/

~john.carr

The search also checks the contents which follow the following characters: '.' 
(period) or '/' (forward slash) or '@' (‘at’ symbol) or '~’ (tilde).

Change fields in a contact card

To add a field
You can add fields to a contact card to suit your own circumstances. For more 
information on specific fields, see ‘Information on fields’ on page 139.
1 Open a contact card.
2 Press Add field. A list opens, showing fields you can add to the card.
3 Using the Arrows key, select a field and press Select.

Rename a field
You can rename fields to suit your contacts. For example, after adding three new 
Tel fields, you could rename them to Tel (Business), Tel (Private), and Tel (Car) 
respectively.

Tip:  If you want to delete 
a field on all cards based on 
the same template, it is 
simpler to delete it from the 
template attached to the 
card. See ‘Create or modify 
templates’ on page 141.

1 Open a contact card.
2 Select the field you want to rename. 
3 Press Rename field. A list of alternative names for the field opens. If you are 

not allowed to rename the field, the Rename field command button is dimmed.

Information on fields
Company, First name, Last name, Suffix, Title, Middle Name, Job title, Birthday - You can 
have only one of each of these fields.
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region code allows you to use the same phone number abroad. Enter mobile phone 
numbers in this field to send short messages.

Country or region- Enter a country or region name. If you want the address of a 
contact to be displayed in the format of the country or region, use the same 
country or region names as listed in the option Default country or region on page 
149.

Note: Some extra types of field, such as Job description, may appear only if they 
exist in an imported contact card.

Attach a ringing tone
Tip: To play a ringing 

tone, use the File manager 
application to open a 
ringing tone file. See ‘Open a 
file’ on page 248. The 
default ringing tones are not 
displayed in the File 
manager.

You can set a specific ringing tone for each contact card. When that contact calls 
you, the communicator plays the chosen ringing tone (if the telephone number is 
sent with the call).

1 Open the contact card.
2 Press the Menu key and select Card > Ringing tone. A dialog showing the current 

ringing tone of this contact is displayed.
3 Press Change. A list of default sounds is displayed.
4 Select a sound and press Select. Press Browse to search for other sound files 

stored in the communicator.
Note: To use personal ringing tones, this feature must be active in the profile 

that you are using. For more information, see ‘Create a new profile’ on 
page 121.
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Tip:  To define your 
default folder, go to Control 
panel and open the Default 
folder application.

1 Open the contact card.
2 Press > on the Arrows key to select the picture frame on the right-hand side of 

the card. Press Insert picture. A dialog displaying the contents of the default 
folder opens. Press Browse to search for image files, if necessary.

Tip:  Alternatively, to 
insert a picture, press the 
Menu key and select Card > 
Insert picture.

3 Select a file and press OK. The image is opened in an image viewer. The framed 
area will be inserted into the contact card. Move the area with the Arrows key 
and enlarge or reduce the frame size with the + and - buttons. Press Insert. For 
more information, see ‘Imaging’ on page 271.

Create or modify templates
Tip:  Templates do not 

apply to contact cards in the 
SIM card, because the 
layout of a SIM contact card 
is fixed.

Templates define a set of fields which the communicator uses when creating or 
displaying a contact card. The default template provides a typical range of fields. 
You can modify the default template. You can also create custom templates with 
fields suitable for a particular group of people, such as those living overseas. 

Figure 41

1 Press the Menu key and select Tools > Card templates. A list of templates opens.
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the list and press Open. A contact card template opens.
3 Edit the template. You can change the name of the template and add or remove 

fields. 
After you have created a contact card, the card and its template are linked as 
follows:

• In a template, if you add or change fields or their labels, changes affect all 
contact cards created from that template. If a field is deleted from the 
template, the field is deleted from all the cards, except where the field contains 
data.

• In a card, if you remove fields that belong to a template, the empty field will 
still be there the next time you open the card.

Store touch tones
Touch tones are the tones you hear when you press the number keys on the phone 
keypad. Touch tones allow you to communicate with voice mailboxes, 
computerized telephony systems, etc.

You can store a sequence of touch tones for a contact card. When you make a call 
to the contact, you can retrieve the sequence. It will save you from re-entering the 
characters.
1 Open or create a contact card.
2 Press Add field. A list opens.
3 Scroll down the list to Touch tones and press Select. The touch tone field is 

inserted in the contact card.
4 Enter a touch tone sequence in the touch tone field. 
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the phone number followed by the touch tone sequence in the Tel field. You can 
use the following non-numeric characters:

Create contact groups
You can create contact groups to save time by sending e-mails and short messages 
to all members of the contact group in one action.
1 With the Contacts directory main view displayed, press the Menu key and select 

File > New group…. A blank group contact card opens.
2 Enter a name for your group.
3 To add contacts to the group, press Add member . A list of contact cards and 

groups opens.
4 Select a contact and press Add . Note that you can add another contact group 

to a group.
5 To attach a picture for the group, press > on the Arrows key to move to the 

picture frame. Alternatively, press the Menu key and select Group > Insert 
picture. A dialog displaying the contents of the default folder opens. Select a file 
and press OK, or press Browse to search for a picture file.

Character Function

*# The asterisk and hash symbols may be used if the touch tone service requires 
them

p Inserts a pause of approx. 2 seconds before, or between, touch tone characters

w If you use this character, the remaining sequence is not sent until you press 
Send tone  again during the call.
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An example of a contact group with members is shown in Figure 42.

Figure 42

The company name, if it also exists in the original contact card, appears to the right 
of the name of the contact. Select Open to view the details of any of the group 
members. 

Change group memberships for a contact or a 
group

Figure 43
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contact card, press the Menu key, and select Card or Group > Belongs to groups. 
A list opens, showing memberships for the contact or group.

2 To add the card to a new group, press Add to group. A list of contact groups in 
the current database opens.

3 Select a group and press Add . Your contact card or group contact card is added 
to the group.

4 Press Done to save your changes.

Create a SIM contact card
You can view the SIM directory by selecting SIM card in the Contacts directory. The 
contacts in your SIM card are displayed with SIM location numbers, as shown 
below:

Figure 44

1 In the SIM card main view, press New contact. A dialog opens, as shown in 
Figure 44. If fixed dialing is active, the SIM contents show only your fixed 
dialing numbers. For more information on fixed dialing, see page 131.

2 The memory location shows the first free location number. To change the 
location, press Change.
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4 Type a number for the contact.
Note: The length of the name and the phone number you can enter is defined 

by the SIM card. For example, some SIM cards allow a maximum of only 
fourteen characters.

Figure 45

SIM directory options
You can sort the contents of the SIM directory in alphabetical order or by memory 
location. Press the Menu key and select View > Sort by > Name, or Sort by > SIM 
location.

To see a summary of the usage of the SIM database, press the Menu key and select 
File > Properties. If fixed dialing is active, you can see only information about fixed 
dialing numbers.
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Tip:  You can send only 
one business card in each 
message you send; however, 
you can send it to many 
recipients.

When you send or receive a contact card between the communicator and other 
devices, the term ‘business cards’ is used. A business card is a contact card in a 
format suitable for transmission, usually vCard format. You can add received 
business cards to your Contacts directory, where they become contact cards.
1 In the Contacts directory main view, select the card you want to send.

Tip:  PC mail and the 
short message service are 
explained in the ‘Messaging’ 
chapter, starting on page 
199. If a contact card is sent 
as a short message, the card 
is sent in the Sending format 
defined on page 150.

2 Press the Menu key and select File > Send. In the Send submenu, make a further 
choice of media: As a mail/As a short message/Via infrared. You may have other 
sending options if you have installed additional software. An editor dialog 
opens, depending on the sending medium you have chosen, as shown in the 
example below. The contact card you want to send has now become a ‘business 
card’.

Figure 46

3 To choose who receives the sent card messages, press Recipient.
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setting to include images in 
the message, do not forget 
to change it back after you 
have sent the message to 
reduce call charges.

4 If you are sending via the short message service, the images are left out by 
default to reduce call charges. If you want to include the image in the message, 
you must change the setting. See ‘Send as a short message page’ on page 150. 

5 If you are about to send via infrared, make sure you activate the receiving of 
infrared in the other device first.

6 Press Send. 

Receive a business card
When you receive a business card from another device, you are alerted by a 
notification message. This message appears automatically on the display, in any 
application. Follow the screen prompts to view the business card. 

Note the following information about the contents of received card(s):

A field is displayed if it is recognized; if not, it is ignored.

Audio data, in a supported format, is set as the personal ringing tone of the contact 
(if you choose to add the card to your Contacts directory)

To add the received card to your Contacts directory, press Add to Contacts. The 
card is converted to contact card format. To decline the card, press Delete.

Settings
Press the Menu key and select Tools > Settings, then select a page, as follows:
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Figure 47

Default template: Allows you to define which template is used when creating a new 
contact card. When you press Change , you can choose a template from a 
list of templates used with the current database.

Name display: Allows you to define the display order of names in the Contacts 
directory main view. The values are First name Last name/Last name, First 
name. The names will be displayed in the same order in the Telephone 
application and the cover phone.

Default country or region: Concerns the country or region whose address format is 
used when viewing contact card addresses in various displays in the 
communicator. By default, the address format of the country or region 
you enter in the Country or region field of a contact card is used. If you do 
not enter information in the Country or region field, the communicator 
uses the address format of the Default country or region. Each country or 
region has a predefined address format. Press Change to see a list of 
countries and regions.



150

Co
nt

ac
ts Send as a short message page

Example: The Nokia 9290 
Communicator and most of 
the major e-mail clients 
support the vCard format. 

Sending format: Allows you to define the format used when sending a business card 
via the short message service. The values are Compact/vCard. Compact is 
more widely supported but the number of fields sent is more restricted. 
Use vCard format if you know the receiving device understands vCard 
format. Using vCard format, you can send all fields except Note and touch 
tones. 

Send contact card pictures: Allows you to control the attaching of pictures when 
sending business cards in vCard format via the short message service. The 
options are No/Yes.

VIP group page
VIP group: Allows you to nominate an existing contact card group to be treated as 

VIP group. You can restrict the ringing of incoming calls so that only calls 
from a member of a VIP group will ring, the others will not ring. See Profile 
settings, ‘Other page’ on page 123.

Create a new contacts database
 Contacts databases are created on a memory card.

1 Press the Menu key and select File > More options > New database. 
2 Type the name of your database, then press the Enter key. See Figure 48. Your 

new database is added to the Contacts directory as a folder.
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Contacts directory, then press New card. To copy or move contacts to the new 
database, select existing contacts from the Contacts directory, press the Menu 
key, and select File > More options > Copy to or > Move to.

Tip:  To see a summary of 
the usage of the database, 
press the Menu key and 
select File > Properties.

Figure 48

Note: If you have a read-only memory card, you cannot make changes to the 
contacts or databases on that card.
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• In the Calendar application, you can create and check your scheduled events, 
appointments, anniversaries, and birthdays. You can also list things to do and 
set alarms to all of the calendar entries.

• You can synchronize your calendar and tasks with Microsoft and Lotus 
programs when you connect your communicator to a compatible PC. For 
information on synchronization, see the PC Suite Guide on the CD-ROM.

Calendar entries
• There are four types of entry that you can store in the Calendar application: 

Example: Use appointment 
entries for meetings and 
business lunches.

• Appointment entries are the basic entries in your calendar.
• Event entries are related to the whole day, not to a specific time of day. Event 

entries do not appear in the Weekly time schedule.
• Anniversary entries are repeated annually on the same date. Use Anniversary 

entries for annual reminders of important dates, such as birthdays or 
celebrations.

Tip: You can use the 
standard clipboard 
command shortcuts Ctrl+X 
and Ctrl+V to cut entries 
and paste them to a 
different place. 

• Task entries are for writing down lists and things to do. These tasks can be 
prioritized and organized into task lists. Tasks can also have deadlines. 

There are seven different views to view entries. Press Change view to choose a 
view. For more information about different views, see ‘Views’ on page 160.
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There are two ways to create calendar entries:
Tip: To send a calendar 

entry to reserve a time in 
other device calendars, 
move to the date that 
contains the entry and 
select the entry with the 
Arrows key, press the Menu 
key and select Send > As a 
short message or Via infrared 

• Start typing your entry. As you enter characters, Calendar opens the default 
entry dialog of the current view. 

• Press the Menu key and select File > New entry. Select the entry you want to 
create. The options are: Appointment…, Event…, Anniversary…, or Task…. 
•This is the way to create a new calendar entry when you do not want to use 
the default entry type for the particular view.

Define information in a calendar entry

Tip: To change the 
default values of an entry 
details dialog, press the 
Menu key and select Entry > 
Default settings.

Figure 49

Tip: To see how 
attachments are added to an 
entry, see page 160.

Note: Day, event, anniversary, and task entry all have slightly different entry 
dialogs. The following descriptions of each dialog page list all the 
possibilities.

Details page
• Description: •The description of the entry.
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displayed with a  icon.
• Timed: •Specifies whether a day entry is timed or untimed. ‘Timed’ means 

that the entry has a specific start time, end time, and duration. ‘Untimed’ 
means that the entry happens on a particular date, but at no specific time. 
If you select No, you may have to define the date for the day entry in the 
field below. If you select Yes, you must define the starting and ending 
time.

• Date: •The date of the entry.
• Start: •The time or date when the entry starts, depending on the entry type.

Example: The start year may 
be a person’s year of birth, 
and the number of years 
since the start year may be a 
person’s age.

• Display year: •Displays the start year of the anniversary, the number of years 
that have passed since the start year, or no year information. The options 
are Starting year/In number of years/None.

• Duration: •The duration of the entry. If you change the value in the Start and 
End fields, this field is updated.

• End: •The time when the entry ends.
• Priority: •The priority of a task. The options are High/Normal/Low.
• Task list: • The task list to which the task entry is connected.
• Due date: • The deadline of a task.
• Start warning: • The days before the due date when a task starts being shown 

in today’s entry list.

Alarm page
Tip: You can set an alarm 

for a task entry only if you 
have also set a Due date.

• Set alarm: • Specifies whether an alarm is set for the entry.
• Time before: • The time when an alarm set for a timed day entry will go off.
• Alarm time: • The time when an alarm set for an untimed entry will go off.
• Days before: • The number of days before an entry when an alarm will go off.
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Example: If your club has a 
meeting which takes place 
on the first Monday of every 
month, you can set the entry 
to recur accordingly by 
selecting Monthly by day.

• On this page you can determine whether and when you want an entry to be 
repeated:

• Repeat type: • The repeat type for the entry. The options are No repeat/Daily/
Working days/Weekly/Monthly by day/Monthly by date/Yearly by day/Yearly by 
date.

Note: Define Repeat type first since the choice of options in the rest of the fields 
depends on what you have selected.

•    Repeat on days: • The days on which the entry is repeated. Use the Arrows 
key to go to a day you want to select and press Select . You can select 
more than one day at a time. See Figure 50.

Figure 50

• Repeat on dates: • The dates on which the entry is repeated. Use the Arrows 
key to go to a date you want to select and press Select. You can select 
more than one date at a time. See Figure 51.
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Figure 51

Example: To define an entry 
that is repeated Daily with 
two days between every 
repeat, define “every 3 days” 
in Repeat interval.

• Repeat interval: • The time period between repeats.
• Repeat indefinitely: • Frequency of the repetition. The options are Yes / No.
Note: It is still possible to remove or edit a single entry even if the entry is 

repeating. If you edit an entry and change any options except the repeat 
options, a selection list appears. You then choose how you want the 
change to take place from the following options: All occurrences/Only this 
occurrence/This and future occurrences/This and past occurrences.

Status page
• On this page you can define a background color and status for the entry, as 

well as specify whether you want to synchronize the entry:

Tip: color is a handy way 
to categorize entries - you 
see more easily how your 
time is reserved.

• color marking: •  Allows you to define the color and letter for the entry 
symbol, which appears after the text of the entry in all views. When you 
check your calendar entries in the Weekly time or Year schedules, the 
color is used for the bar indicating the entry. The letter is used to filter 
Calendar entries in the Year schedule.

Example: If you are not sure 
if an entry will take place, 
you can mark it as Tentative.

• Tentative: • Whether an entry is confirmed or not. A tentative entry is 
indicated with  icon next to the entry text.



158

Ca
le

nd
ar • Crossed out: • Whether an entry has been completed or not. Crossing out an 

entry does not remove it from the calendar.
• Synchronization: • Whether your calendar entries are shown to others when 

you connect to the network and synchronize your calendar. The options 
are Public, Private, and No synchronization. See the PC Suite Guide on the 
CD-ROM for more information about synchronization.

Edit an entry
1 Select the entry in the view.
2 Press Enter. A details dialog for the entry opens. Edit the details on the various 

pages.
3You can now, for example, reset the alarm or redefine how the entry is 
repeated in the calendar. See ‘Define information in a calendar entry’ on page 
154.

Change an entry type
Example: You might have 
entered an event, but you 
now want to change it to an 
appointment.

1 Select the entry in the view.
2 Press the Menu key and select Entry > Change entry type….
3 Choose a new entry type from the list.
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default entry type of a 
particular view, press the 
Menu key and select View > 
View settings…. See Default 
entry type in ‘View settings’ 
on page 170.

Delete entries
• Calendar entries accumulate over time and consume memory. To save 

memory, delete entries no longer needed from time to time.

Note: You can also back up your calendar data to a compatible PC. See the PC 
Suite Guide on the sales package CD-ROM for details.

Delete a single entry
• There are two ways to delete a single entry:

Tip: The shortcut to 
delete a single entry is to 
select it and press Ctrl+D.

• Select the entry in the view, then press the backspace key. A note is displayed 
asking you to confirm the deletion.

• Select the entry in the view, press the Menu key, and then select File >Delete 
entry. To confirm the deletion, press OK.

Delete a range of entries using defined criteria
Tip: You can move entries 

to another file and then to a 
PC to free up memory.

1 Press the Menu key and select Tools > Move/Delete…. A dialog box is displayed 
with a suggested range of entries to be deleted.

2 Press OK to delete all the entries defined in the dialog box at step 1, or press 
Options to define further criteria (including whether you want to ‘move’ or to 
‘delete’. A dialog with two pages opens. Define the following and press Done to 
return to the previous dialog.

Details page
• Action: • The consequences of removing the entries. The options are Delete/

Move to a file.
• Entries: •The types of entries which will be removed. The options are All/

Crossed out.



160

Ca
le

nd
ar • Time period: •The time scope of the removal. The options are Whole calendar/

Until today/From today/Other.
• Start: • The start date of the entries to be removed.
• End: • The end date of the entries to be removed.

Entry types page
• Choose from the following options: Appointments/Events/Anniversaries/Tasks.

View, create, and delete attachments 
1 Open a calendar entry by pressing Enter. The entry details dialog with four 

pages opens.
2 Press Attachments. A selection list of attachments linked to the calendar entry 

opens.
3 To view a selected attachment, press Open.

4To create a new attachment, press New. 
5To delete an attachment, press Delete .

6 If you want to add a new attachment, select the type of attachment and press 
Insert new to create the new attachment or Insert existing to browse for an 
existing attachment.

Views 
Tip: You can press the 

Calendar application button 
repeatedly to cycle the view.

• The Calendar consists of seven views. The purpose of each view is to help you 
organize your calendar so that you manage your time effectively on a daily, 
weekly, monthly, and yearly basis. You can customize the display of each 
view.
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Tip: In most of the views 
you can go to today’s date 
by pressing the Space key on 
the keyboard.

• The following command buttons are available in all of the views:
• Edit - Opens a selected calendar entry for editing.

New entry - Enables you to create a new calendar entry if there are no 
entries for that day. You can also create a new calendar entry by just starting 
to enter characters on the keyboard, see ‘Create new calendar entries’ on 
page 154.
Change view - Opens a selection list from which you can switch to any of 
the other calendar views. The options are Month/Week/Day/Task lists/Weekly 
time schedule/Year schedule/Anniversaries.
Go to date- Opens a search dialog from which you can, by typing in the 
desired date, switch to any date in the calendar. Enter the date and press OK. 
Press Today to go to today’s date. Press Browse to browse through the 
calendar.

Month view

Figure 52



162

Ca
le

nd
ar Left frame

Tip: To edit an event, the 
right frame must be active. 
If you are in the left frame, 
go to the desired date and 
press the Enter key. The 
focus moves to the right 
frame.

• One row in the day table equals one week. Abbreviations for the days of the 
week are in the highest row. 

• Today’s date is marked in green.
• Dates that have scheduled events are marked in bold and blue.
• The currently selected date is highlighted.

Right frame

Tip: To see a list of icons 
that are displayed in all 
views, see page 166.

• The events of the currently selected date are shown in the day details frame 
on the right. 

Week view
Tip: To change the 

starting day of the week, 
press Extras, open the 
Control panel, and select 
Regional settings. Choose 
Date page and then First day 
of the week.

Figure 53

Tip: To move the position 
of the title box from left to 
right, press the Menu key 
and select View > View 
settings…. See Title location in 
‘View settings’ on page 170.

• The week view shows the events for the selected week in seven day boxes. 
• The colored indicator area next to a day box shows the date and name of the 

day. Today’s indicator area is framed green.
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Figure 54

• The day view shows the events for the selected day.
Tip: To change the time 

period covered in one time 
slot, press the Menu key and 
select View > View settings…. 
See Time slot allocation in 
‘View settings’ on page 170.

• Events are grouped into one time slot according to their starting time.
• To view the day view of the previous day, press < on the Arrows key. To view 

the next day, press >.

Tip: In day and week 
views, you can quickly move 
to a different date by 
pressing the Tab key, 
selecting the desired date 
with the Arrows key, and 
pressing Enter.

Task lists

Figure 55
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task lists are created, see 
page 167.

• You can create one or several business or personal task lists which may 
contain tasks with or without deadlines. You can also set an alarm or a repeat 
for a task.

• The page number in the upper right corner of the Task list view indicates the 
position of the task list among the other task lists. For example, in Figure 55, 
‘1/6’ means that there are altogether six task lists and ‘Urgent tasks’ is the 
first list. 

Tip: To see a list of all 
task lists, press the Tab key.

• To view the previous task list, press < on the Arrows key. To view the next 
task list, press >.

• Due dates are shown to the right of a task, in brackets.

Weekly time schedule
Tip: You can select 

different bar colors for 
different types of entries. 
See ‘Status page’ on page 
157.

Figure 56

• The weekly time schedule shows the reserved hours for the selected week. 
This means that only timed entries are shown The currently selected time box 
is framed.

• Entries are marked with bars.
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for hobbies and a red bar for 
business trips to get a quick 
overview of your activities 
during a week. See ‘View 
settings’ on page 170.

• If a time box contains entries, the bar across the bottom of the weekly time 
schedule shows the details of the entry. The numbers to the right of the entry 
description indicate the number of entries contained in that time box. For 
example, 1/2 in Figure 56 means that you are seeing the details of the first 
of two entries.

• If a time box contains more than one entry, you can view a list of the entries 
by pressing the Tab key.

Year schedule

Figure 57

• The year schedule shows the timetable for the selected year. Only entries 
with colors are shown in the year schedule. If there are several colors 
connected to the day, only one can be shown.

• Abbreviations for the days of the week are in the highest row and the months 
of the year in the far left column.

• Time boxes have the same functions as in the Weekly time schedule.
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Figure 58

Tip: To change the 
number of months shown in 
the anniversary view, press 
the Menu key and select 
View > View settings…. See 
Months in view in ‘View 
settings’ on page 170.

• The anniversary view shows the anniversaries for four months at a time. You 
can add here all the birthdays and other anniversaries that you want to be 
reminded of.

Note: Only anniversary entries are shown in the anniversary view.

Icons
• You can see the following symbols in Calendar:
• - Alarm
• - Anniversary
• - Attachment
• - Event
• - Repeating entry
• - Tentative entry
• - Task
• - Task, with high importance
• - Task, with low importance
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Task lists
Create a new task list
1 Press the Menu key and select File > New task list…. A dialog with two pages 

opens.
2 Define the task list on the two pages of the dialog. See ‘Details page’ and 

‘Visibility page’ below.
3 When you are ready, press Close. The new task list is added in Task lists.

Details page
Tip: If you choose to sort 

a task list manually, all tasks 
on the list appear numbered. 
You can enter a new task 
entry randomly by focusing 
on a location in the list. You 
can also change the order of 
the tasks by cutting and 
pasting (Ctrl+X and 
Ctrl+V).

• List name: •The name of the task list.
• Position: • The position of the task list among the other task lists.
• Sorting: •How the tasks are sorted hierarchically in the task list. The options 

are Manual/Priority then date/Date then priority.

Visibility page
• Show tasks: •The views in which the tasks on the list will be shown. The 

options are All views/Task list view.
• Task position: •The position of the tasks in an event list if the tasks are all 

shown in All views.

Edit a task list
1 Open the task list.
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Details and Visibility, opens, as explained above.

Delete a task list
1 Open the task list.
2 Press the Menu key and select File > Delete task list.

Search for Calendar entries
You can search through the entries for particular pieces of texts. 
1 Press the Menu key and select Tools > Find entry…. A search field opens.
2 Enter a key word for the entry you want to search for, or

3press Options to restrict the search by defining a set of qualifications. A dialog 
with two pages opens.
4Define the following:
5Details page
6Refine search: Defines the search. The options are No/Entries with an alarm/
Entries with repetition/Crossed out entries.
7Time period: The time scope of the search. The options are Whole calendar/Until 
today/From today/User defined.
8From: The starting point of the search.
9Until: The ending point of the search.
10Entry types page
11Choose the type of entries you want to find. The options are: Appointments/
Events/Anniversaries/Tasks.
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search by pressing Stop .
12 To start searching, press Find. A chronological list of the find results is shown. 

See Figure 59.

Figure 59

13 Select an entry and press: 
• Edit to open the entry details dialog for editing,
• Go to to go to the date or view where the entry is located or,
• New find to start a new search.

14 Press Close to return to the currently active view.

Settings
General settings
1 Press the Menu key and select Tools > General settings…. A dialog opens.
2 Define the following:

3Default view: The default view when opening either another or a new calendar 
file.
4Display untimed entries: The location of untimed appointment, event, and 
anniversary entries in the entry list of all the timed views.

5 Press Done to return to the currently active view.
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You can define the appearance of the view and default entry types for each view 
by following these steps: 

1 Go to the view you want to define.
2 Press the Menu key and select View > View settings…. A dialog with two pages 

opens.
3 Define the view settings on the two pages of the dialog. See ‘Details page’ and 

‘Entry types’ below.
4 Press Done to return to the currently active view.

Note: The contents of the dialog vary in different views. The following is a list 
of all the possibilities.

Details page
• Default entry type: •The entry type which is inserted in the view by default 

when you create a new entry. The options are Appointment/Event/
Anniversary/Task.

• Wrap text: •Specifies whether or not the information in the entry is wrapped 
when viewed in any of the views.

• Title location: •Specifies whether the title of the week is on the left or right 
of the display in the weekly view.

• Time slotTime slot allocation: •The time period covered in one time slot of the 
daily views and weekly time schedules. The options are 2 hours/1 hour/30 
minutes/15 minutes.

• Day starts: • The time when a day starts in the Daily view.
• Day ends: •The time when a day ends in the Daily view.
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with the letter specified in Default color are shown in the year view.
• Default color: • The symbols and background colors of the different entry 

types in the particular view.
• Months in view: •The number of month boxes in the anniversary view.

Entry types
• On the Entry types page you can choose the entry types you want to appear 

in the view you are defining: Appointments/Events/Anniversaries/Tasks.
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This chapter describes how to get access to the Internet and how to use the 
Internet applications, WWW browser and WAP browser.

Note: The Mail application, described in the Messaging chapter, also uses an 
Internet connection. See ‘Mail’ on page 213.

To connect to the Internet, 

• the wireless system you use must support data calls,
• the data service must be activated for your SIM card,
• you must have obtained an Internet access point from an Internet Service 

Provider (ISP), and
• you must have entered the proper Internet settings.

Your ISP can give you instructions on how to configure the Internet settings. 
Follow the instructions carefully.

Note: You must have your phone turned on, within system coverage and free 
of any other voice or data call to connect to the Internet.

Setting up your Internet access point 
Note: To be able to use the Internet services, you need to configure an Internet 

connection. Some Internet service providers may offer you the possibility 
to configure your Internet settings by sending you a smart message via 
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yourself, or eliminate the need altogether. Please contact your Internet 
Service Provider (ISP) for details.

Internet connections
To set up and change the Internet settings, you have two choices:
• Go to the Control panel in the Extras application and open Internet access, see 

page 256, or,
• From the Internet application main view, press the Menu key and select Tools > 

Internet access…. A dialog opens, see Figure 60.

Figure 60

The first two lines contain a summary of the details of the preferred connection. 
Define the following:
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up several Internet 
connections, depending on 
the sites you want to access. 
For example, browsing the 
WWW may require one 
setup; browsing your 
company’s intranet may 
require another connection.

Preferred connection: The default connection which will be used to connect to the 
Internet.

If idle, stay online: The connection to the Internet will automatically close after the 
inactivity period defined here. The options are For 2 minutes/For 5 minutes/For 10 
minutes/For 60 minutes. IMPORTANT: Some Internet connections may appear 

inactive, but they may still be sending and receiving data in the 
background. These connections may delay the start of the inactivity 
period specified here, and therefore postpone the closing of the 
connection.

Ask before connecting: The options are Yes/No. If you choose Yes, a connection 
dialog appears every time you connect to the Internet, asking you to 
either confirm, change, or cancel the connection, or change the Internet 
access point. If you choose No, the communicator will choose the default 
Internet access point.

Create a new connection or edit an existing 
connection
1 In the Internet connections dialog, press New to create a new connection or 

Edit to edit an existing connection.
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Figure 61

2 If you already have connections defined, you can use an existing connection as 
a basis for the new connection. After you have pressed New, press Use existing . 
Choose the connection you want from the list which appears, and press OK.

3 A dialog on connection details opens. See Figure 62.
Note: The exact values for the settings are provided by your ISP.

Figure 62

4 Define the following:

Tip: All your connections 
should have different 
names.

Connection name: Give a descriptive name for the connection.
Phone number:  The modem telephone number of the IAP.
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requirement for an Internet 
connection is: Phone number, 
Username, and Password.

Password prompt: If you must type in a new password every time you log on to a 
server, or if you do not want to save your password, choose Yes. The 
options are Yes/No.

Username: Type in a user name if required by the Internet Service Provider (ISP). 
The user name may be needed to connect to the Internet, and is usually 
provided by the ISP. The user name is often case-sensitive.

Password: Type in a password if required by the ISP. The password may be needed 
to connect to the Internet, and is usually provided by the ISP. The 
password is often case-sensitive.

Confirm password: Confirm your password by retyping it in this field.
Press Advanced settings to define the Advanced settings of the connection. A 
dialog with four pages opens. See Figure 62.

Figure 63

Proxies page
You may want to use a proxy to quicken access to the Internet. Note also that some 
ISPs require the use of Web proxies. Contact your ISP to determine proxy details.
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are unable to retrieve Web pages from the general WWW, you may need to setup 
a proxy server to retrieve Web pages outside your company’s intranet.

Tip: If you set Use proxy 
server to No, Port number, 
Proxy server, and No proxy for 
are dimmed.

Use proxy server: To use the proxy server, select Yes. The options are Yes/No. Use of 
a proxy server is dependent on the protocol. 

Port number: The number of the proxy port. The port number is related to the 
protocol. Common values are 8000 and 8080, but vary with proxy server.

Example: Example domain 
names are: company.com 
and organization.org. In a 
list, separate domain names 
with semicolons.

Proxy server: The IP address of the proxy server, or the domain name.

No proxy for: Define here the domains for which the HTTP proxy is not needed. 

Data call page

Figure 64

Tip: To forward and 
restrict data calls, go to the 
Internet application main 
view, then press Tools > 
Control panel > Data call 
restrictions.

Connection type: The options are Normal/High speed. 
Note: To be able to use High speed, the system service provider has to support 

this feature, and if necessary, to activate it for your SIM card.
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depend on both your GSM service provider and ISP, because some GSM 
systems do not support certain types of ISDN connections. For details, 
contact your Internet service provider. If ISDN connections are available, 
they establish connections more quickly than analog methods.

Tip: A very basic GSM 
data connection is: 
Connection type: Normal, 
Remote modem type: Analog, 
and Max. connection speed: 
Automatic.

Max. connection speed: The options are Automatic/9600/14400/19200/28800/38400/
43200, depending on what you have chosen in Connection type and Remote 
modem type. This option allows you to limit the maximum connection 
speed when High speed is used. Higher data rates may cost more, 
depending on the system service provider.

Note: The speeds above are the maximum speed at which your connection will 
operate. During the connection, the operating speed may be less, 
depending on network conditions.

Modem initialization:  Controls your communicator using modem AT commands. If 
required, enter characters specified by your GSM system service provider 
or ISP.

Callback page
Use callback: This option allows a server to call you back once you have made the 

initial call, so you have a connection without paying for the call. Contact 
your Internet service provider to subscribe to this service. The options are 
Yes/No.

Note: Charges may apply for certain types of received calls, such as roaming 
and high speed data calls. Contact your GSM service provider for more 
information.
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settings that were used in the callback-requesting call. The system must 
support that type of call in both directions, to and from the 
communicator.

Callback type: The options are Use server number/Use server number (IETF)/Use number 
below. Ask your Internet service provider for the correct setting to use. The 
setting depends on the service provider’s configuration.

Callback number: Type in your communicator’s data phone number which the dial 
back server uses. Usually, this number is the data call phone number of 
your communicator.

Other page

Figure 65

Allow plain text login: If you select Yes, the password at connection may be sent in 
clear. The options are Yes/No. For optimum security, use option No. Some 
Internet service providers require that this setting is Yes.

Use PPP compression: If you select Yes, this option speeds up the data transfer, if it 
is supported by the remote PPP server. The options are Yes/No. If you have 
problems with establishing a connection, try setting this to No. Contact 
your Internet service provider for guidance.
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If you need to define script options for your Internet connection, press Script 
options on the Other page. A script can automate the connection between the 
communicator and the server. See Figure 66.

Tip: Your Internet service 
provider may be able to 
provide you with a script.

Note: Scripts are not usually required when you establish a connection. To find 
out whether you need a script, contact your Internet service provider.

Figure 66

Tip: Advanced users will 
find scripting an advantage, 
where use of scripting is 
allowed. You can obtain 
instructions from Forum 
Nokia at URL 
www.forum.nokia.com

Press Edit script to edit the script. In the Edit script dialog you can press Import 
script to import a script. On importing, it replaces the current contents of the 
script file. 

Define the following:

Use login script: The options are Yes/No. 
Display terminal window: The options are Yes/No. If you choose Yes, once a 

connection is established you see the execution of the script. Use this 
window when resolving connection problems related to scripting, with 
your Internet service provider.
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Press Address options  on the Other page, to define the IP and DNS addresses. See 
Figure 67.
Define the following:

Figure 67

Auto retrieve IP address: If you select Yes, the IP address is obtained automatically 
from the server. The options are Yes/No. This setting is also called ‘dynamic 
IP address’.

IP address: The IP address of the communicator. If the IP address is obtained 
automatically, then you are not required to enter details here. 

Auto retrieve DNS address: If you select Yes, the DNS (Domain Name Server) address 
is obtained automatically from the server. The options are Yes/No. 

Primary DNS address: The IP address of the primary DNS server.
Secondary DNS address: The IP address of the secondary DNS server.

Note: If you need to enter the IP address, Primary DNS address, or Secondary DNS 
address, contact your Internet service provider to obtain these addresses.
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To connect to the World Wide Web,
• the GSM data service must be activated for your SIM card, and
• you must configure an Internet access point. For more information, see page 

173.

Tip: When you are 
browsing the WWW, some 
Web pages may prompt you 
to save (download) a file to 
your local disk (your 
communicator). See the 
IMPORTANT note in this 
section warning about 
viruses.

IMPORTANT: Beware of viruses. Only install onto the communicator software 
you have obtained from sources that offer adequate protection against 
viruses. For information on software installation and security 
certificates, see ‘Certificate manager’ on page 262.

To change the internet access point you use to connect to the WWW, press the 
Menu key in the main view of the WWW application and select Tools > Edit Internet 
access….

Tip: There is a glossary 
containing Internet terms 
and abbreviations at the 
back of this user guide.

Figure 68

When you take your communicator into use, it already has the following browser 
applications:
WWW - A World Wide Web (WWW) browser supporting frames and SSL protocol.
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services, you need both an 
Internet access point and a 
WAP access point. See page 
192.

WAP - A browser for accessing various types of information, entertainment, and 
other services in Wireless Application Protocol (WAP) format. WAP is suited to 
mobile devices with small screen displays and limited amounts of memory. WAP 
uses mainly text but does support pictures. 

To open the WWW browser,

1 Press the Internet application button on the communicator keyboard.
2 Select the WWW application  and press Open . A dialog with the Connection 

name and Phone number of the Internet access point you are using is displayed. 
See Figure 69. You can also choose not to see the connection dialog when the 
connection is made; see ‘Internet connections’ on page 174.

Figure 69

Note: In order to free up additional memory for large Web pages, all other 
applications are closed automatically when the WWW browser is 
opened.

To change the Internet access point, press Change connection. 
3 Press OK to establish a connection.
4 If you have not redefined your default homepage, a Nokia 9290 link page opens. 

This page is located in the memory of your communicator and does not require 
an internet connection.
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‘Navigate in WWW’ on page 185. For information on adding a page to your 
bookmark list, see ‘Bookmarks’ on page 191

6 To close an application, press Close .
Tip: An alternative way 

to disconnect from the 
Internet is to close the cover 
and press the  key.

7 To disconnect from the Internet, in any of the Internet applications, press the 
Internet button on the keyboard, then press Disconnect . Disconnection is 
immediate.
Note: Depending on the network configuration and load, establishing an 

Internet connection may take a minute or more.

Navigate in WWW
There are several ways to navigate in the World Wide Web. 
• If you know the address of the Web page that you want to visit, press the Menu 

key and select File > Open > Web page…, type the URL address into the address 
field, press Go to, select the Connection name in the Connect to Internet dialog, 
if required, and press OK. 

Tip: To check the 
properties of a Web page 
that is currently open, press 
the Menu key and select 
Tools > Information > Page….

Figure 70
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URL address is 
www.nokia.com

• If you have a bookmark of the page you want to visit, press Bookmarks, select 
a bookmark in the Bookmarks list and press Go to.

• Select a link on your default home page and press Go to.

Note: If the page and its components are encrypted by a security protocol, the 
security icon  appears in the line on top of the display. 

Note: Some servers have access restrictions that require a valid user name and 
password. In this case, you will prompted for your user name and 
password before the Web page can be retrieved.

Tip: For help on problems 
you may experience when 
downloading Web pages, 
see the Troubleshooting 
chapter.

When the Web page is being retrieved, the line on top of the display shows the 
status of the connection, the title of the page, and the percentage of the page 
received.

To select links or hotspots, press the Tab key. To move backwards, use Shift+Tab. 
Alternatively use the Pointer tool; you can turn it on via the shortcut Ctrl+Q. See 
‘Pointer’ on page 187 .

Tip: To go to your home 
page, press the Menu key 
and select Go > Home page.

After the Web page has been retrieved, the following commands become available, 
depending on what is selected on the page:
• Go to - Takes you to the highlighted URL or link, which can be a hyperlink or 

hotspot.
Tip: To save frames, links, 

and images on a Web page 
in your communicator, press 
the Menu key, select File > 
Save, and select the 
appropriate submenu 
command.

• Load image - Enables you to retrieve an image and save it in your 
communicator.

• Write mail - Opens the mail editor for you to write a mail to the address in 
question.

• Back - Allows you to retrieve the previous page, if you have browsed through 
at least two pages.

• Bookmarks - Opens the Bookmarks view. 
• Stop - Interrupts the retrieve operation.
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Pointer
Tip: You can scroll the 

page up and down by 
pressing Chr+∧/∨ on the 
Arrows key.

To make navigation in the WWW browser and Java applications easier, you can use 
the pointer. The functionality of the pointer is similar to a mouse, but it is 
controlled via the Arrows key and Enter key.

To turn the pointer on or off, press Ctrl + Q on the keyboard or press the Menu key 
and select View > Pointer.

To click with the pointer, press Enter . To select and areas, keep Enter pressed down 
and move the pointer over the area with the Arrows key.

Tip: Useful shortcuts are: 
Ctrl+R for Reload, and 
Ctrl+Z for Stop loading.

Note: If a Web page is slow to load, you can choose to reload the page or stop 
loading altogether; press the Menu key and select View > Reload or Stop 
loading. The reasons for slow loading may vary. For example, it can be due 
to the network configuration and load on the Internet and wireless 
system.

Note: Stored passwords to individual Web sites are removed when the 
communicator is restarted or the cache is emptied. You can turn on 
Empty cache on exit; see ‘Advanced page’ on page 190.

Change frame sizes
Tip: To change the active 

frame when a Web page 
contains frames, press 
Ctrl+Tab. To move forward 
inside a frame, press Tab.

Where a Web page contains frames, you can change the frame sizes of the page, 
to view better the contents of a selected frame. 
1 Press the Menu key and select View > Change frame sizes. The selected border is 

highlighted with arrows.
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To cancel the previous move, press Cancel. 
To continue to realign another border, press Next border.

Open a frame as a new page
To open the currently active frame as a new page and discard the other frames, 
press the Menu key and select File > Open > Frame as new page

WWW settings
To change the WWW settings, press the Menu key and select Tools > Settings. A 
dialog with five pages opens. See Figure 71.

Figure 71

General page
Auto load images:  The options are Yes/No. If you select Yes the WWW browser loads 

all the pictures on a Web page when it displays the Web page.
Enable animation: Determines whether animated pictures are animated or not. The 

options are Yes/No. 
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pages use colors which make reading difficult, so you may prefer to make 
the setting Use black and white.

Tip: See information on 
navigating in Web pages 
which contain frames in 
‘Change frame sizes’ on 
page 187.

Frame options: The options are Show all frames/Show frames one by one/Show links 
only/Do not use frames. Some Web pages are split into several frames, 
which makes reading difficult, so choose an option which suits you.

Home pages page
Home page address: Type in the location of your home page. The location can be a 

page on the Internet. You can also choose a file in the memory of the 
communicator.

Tip: In Search page 
address, you can enter the 
URL address for your 
favorite search engine or 
portal.

Search page address: Type in the location of your search page.

Load at startup: Determines which Web page will open when you start the Web 
browser. The options are Home page/Search page/None. 

Fonts page
Standard font: Defines the default font used.
Fixed width font: Defines the fixed width font to use on certain Web pages.

Font size: Defines the default font size.

Scroll bars page
Horizontal scroll bar: The options are Always on/Off/Automatic.

Vertical scroll bar: The options are Always on/Off/Automatic.
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Use cookies: Some Web pages store data on your communicator in files called 
‘cookies’. Use this setting to determine whether to accept cookies, and if 
you accept them, whether you wish to be prompted each time a cookie is 
stored. The options are Always/Never/Ask. 

Cache size: When you view a page on the WWW, it is downloaded and stored in the 
communicator’s cache memory. This saves you from downloading the 
page from the WWW each time you view the page, speeding the display 
of the page in the browser. Since storing Web pages consumes memory, 
you can select the amount of memory to use for the cache. The options 
are Small/Large. 

Empty cache on exit: If you select Yes, the cache memory is emptied when you exit 
the WWW browser. The options are Yes/No. 

NOTE To view and empty the cache, press the Menu key and select Tools > 
Information > Cache….

NOTE If you have tried to access or have accessed confidential information 
requiring passwords (for example, your bank account password), empty 
the cache after each use to maintain confidentiality.

Empty history on exit: If you select Yes, the history list is emptied when you exit the 
WWW browser. The options are Yes/No. 
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Tip: When you scroll 
through the bookmarks, the 
full URL address of the 
currently selected bookmark 
is shown on top of the view.

To open the Bookmarks view, press Bookmarks in the main view of the WWW 
application. See Figure 72. 

The Bookmarks view lists links to WWW pages in related folders. You can organize, 
edit, and view these bookmarks. You can also search for them and then connect to 
the URL addresses directly. See Figure 72.

Tip: To create and 
rename folders, press the 
Menu key and select File > 
Folder > Create new folder or 
Rename folder.

Figure 72

To retrieve the currently highlighted Web page, press Go to.

To open and close folders, press Open folder and Close folder .

To search for bookmarks, press the Menu key and select Edit > Find.

To edit the name or address of a bookmark, press Edit.

To return to the main view, press Page view.

Add a new bookmark
You can add a Web page, or a frame or link on a Web page, as a bookmark to your 
Bookmarks list.
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bookmark, Add frame as bookmark or Add link as bookmark, depending on what you 
want to bookmark.

2 Edit the name and address of the bookmark, if necessary.
3 Press OK.

WAP
The WAP application can be used to access Internet services which are based on 
the Wireless Application Protocol (WAP). These services can contain news, weather 
reports, flight times, dictionaries, and so on.

Note: The content of each service depends on the content provider of that 
service. To use such a service, follow the instructions provided by the 
content provider.

Obtain access to WAP services
• you must be within the coverage of a system which supports data calls,
• a data service must be activated for your SIM card,
• you must have obtained a WAP access point from a WAP service provider, and
• you must have entered the proper WAP settings.

Differences between the WWW and WAP services 
applications
The WAP application is similar to the WWW application, but there are two 
differences:
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communicator. WAP access points are additional to the Internet settings. You 
can receive WAP access points directly via a short message from your WAP 
service provider, or define them manually. This chapter contains instructions for 
manual setup.

• Certain bookmarks can be accessed through a specific access point, for 
example, banking services may have to be accessed through the bank’s own 
access point. The easiest way to use these kinds of services is to define an 
altogether new bookmark which uses the correct WAP and Internet access 
point.

Set up WAP connections 
Note: Before you can use the WAP services, you need to configure your WAP 

settings. Your WAP service provider will provide you with the exact 
values for the WAP settings. Follow the instructions carefully. You can 
use this information to define and edit the settings manually. 
Furthermore, your service provider may be able to send some, or all, of 
the required settings to you via a special short message, an Over The Air 
(OTA) message. After you have received the settings, you can start using 
the WAP application or edit the settings as described below.

Define and edit WAP connections
1 Press the Menu key and select Tools > WAP access. A dialog opens.
2 Press New to create a new connection, and Edit to edit an existing connection. 

A dialog opens. See Figure 73.
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Figure 73

3 Press Close when you are ready.

Tip: The shortcut to 
define and edit WAP access 
points is Ctrl + Shift + X.

Name: Name of the connection. All your connections should have different 
names. You can define each name freely. 

Secure connection: Whether the security protocol TLS is used for the connection. 
The options are Yes/No. Follow the instructions given to you by your WAP 
service provider. See also Glossary term ‘Transport Layer Security’ on page 
346.

Note: Some secure connections use authentication procedures. If 
authentication fails, you may need to download some certification keys. 
Contact your WAP service provider for details.

Internet access: Choose from a selection list the IAP you wish to use for this 
connection. If you have no IAPs, you create a new one by pressing New 
Internet access. See page 175.

Gateway IP address: The IP address that the required WAP gateway uses.

Changing WAP access points
1 To change WAP access points, press the Menu key and select Tools > WAP access. 

A dialog opens.
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3 Choose the connection from the list and press OK.

Bookmarks
The Bookmarks view is the main view of the WAP application. You can organize, 
edit, and view these bookmarks in the same way as WWW bookmarks, see page 
191.

Tip: The shortcut to add a 
bookmark is Ctrl+B.

To add a bookmark, press the Menu key, then select Bookmarks > Add bookmark. A 
dialog opens. See Figure 74.

Figure 74

Note: A bookmark always uses the same connection defined in the WAP access 
field. To set up a WAP access point, see page 191.

To open a WAP page defined in a bookmark, select the bookmark, then press Go to .

To edit bookmark settings, select the bookmark, then press Edit.

To import or export bookmarks, press the Menu key, then select Bookmarks > Import 
bookmarks or Export bookmarks, respectively.
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There are three ways to open a WAP page, either:
• Choose a WAP bookmark from the list of bookmarks and press Go to . The page 

is retrieved; or
Tip: The shortcut to go to 

the home page is Ctrl+H.
• Go to the WAP application home page. Press the Menu key, then select Go to > 

Home page. For more information on defining the WAP home page, see ‘WAP 
settings’ on page 196; or

Tip: The shortcut to open 
a URL is Ctrl+O.

• Open a URL; press the Menu key, then select File > Open page. A dialog opens. 
Enter the address of the URL, for example: www.nokia.com.

Once the WAP page is opened, use the ∧ and ∨ arrows on the Arrows key to scroll 
the view and to choose hyperlinks and hotspots.

Note: Some servers have access restrictions that require a valid user name and 
password. In this case, you will be asked to type in the user name and 
password before a connection to the service can be established.

WAP settings
To define WAP service settings, press the Menu key and select Tools > Settings. A 
dialog with two pages opens.
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Figure 75

Here you can change settings such as your WAP home page.

NOTE: You can use a file on the communicator as your home page.

Java
The Java in the Nokia 9290 Communicator is a Personal Java application 
environment designed especially for the communicator. Java enables you to use 
Java applications downloaded from the Internet.

Java Software Development Kit (SDK) is available in Forum Nokia.
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