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Introduction 

The WISER Locator leverages new advances in ultra-wideband (UWB) technology to deliver 

low cost, high accuracy, real-time localization and tracking. This solution consists of a mesh 

network of two-way WISER Antenna Nodes and WISER Tracker Tags. Each Antenna may 

act interchangeably as either an antenna or a roaming device that may be tracked within 

the mesh. The following manual provides instructions on how to get started quickly with a 

demonstration of the system and how to use standard system features. 

Parts 

Your evaluation kit will include: 

1. Five or more WISER Antennas 

2. WISER Tracker Tags 

3. USB Power Banks 

4. USB Power Adapters 

5. USB Extension Cables 

Users may alternatively purchase their own USB power banks and power adapters; 

however, it is required that these accessories comply with RF emission limits established by 

the Federal Communications Commission (FCC) (Section 15.27(a)). 

The image below shows an example of the hardware that may be included. 
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Chapter 1. Setting up the System 

 

1.1 Physical Setup 

This setup assumes you have five Antennas. Four or more of these Antennas will establish 

the mesh. One will be plugged into the base station laptop; this Antenna also contributes 

to the mesh. One Antenna may serve as a roaming device. 

First, identify an area within which you wish to track, such as a small shop floor or office 

space. It is helpful to have a to-scale image of the floorplan (BMP, PNG, JPG) of the area 

pre-loaded onto your computer for use in the software program. In the absence of your 

own to-scale image, the software provides an infinite grid and scale so you can determine 

distances quickly and accurately. 

Next, position the Antennas in a rough square to form your tracking perimeter. When 

selecting Antenna positions, keep in mind the availability of power, height, distances 

between Antennas, and the shape of the perimeter being formed by Antenna placement. 

One of these Antennas should be plugged into a USB port on the computer that will run 

the WISER software. 

Note that operating distance varies indoors depending on the density of large objects and 

walls. The spacing of the Antennas can typically be much farther apart in large, open 

spaces with direct line-of-sight between the Antennas. Typically, spacing of no more than 

50 feet indoors yields the best performance. Outdoors, spacing can usually be much 

larger, with an upper bound of more than 150 feet. 

For optimal performance, place Antennas 10 to 15 feet above the floor with a clear line-of-

sight between each other and the tracked items. Note: Antennas and Tracker Tags do not 

require line-of-sight for tracking, though it typically helps system performance. The UWB 

pulse will be able to penetrate most interior walls, but not metal sheeting. 

After positioning them, power four or more of the Antennas. Antennas can be plugged 

into USB power banks or AC power adapters; one Antenna will be powered by being 

plugged directly into a computer. They can also draw power over Ethernet (PoE), which 

typically works best for more complicated installations.  

Note: Some USB power banks intelligently sense power draw and turn off automatically if 

there is not enough power drawn. WISER devices use very little power, so some power banks 

may shut off prematurely. If using your own batteries, choose one that remains on at least a 

minute after a device is plugged in. 

The images below show the Antenna plugged into a USB power bank and into a standard 

AC power adapter: 
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1.1.1 Temporarily Attaching to Wall 

Antennas can be temporarily attached to walls as well. For best performance, the devices 

need to be oriented with the flat underside of the Antenna head facing the floor. 

To achieve this, rotate the stem of the device 180 degrees relative to the base as shown in 

the images to the left. Then, the device can be attached to a wall somewhat like is shown: 

1.1.2 Tracker Tags 

Each WISER Tracker Tag included is ready for immediate use after basic assembly. 

First, place the battery in the battery clip on the on the PCB board of each tag to be used.  

Be sure to insert the coin cell battery positive (+) side away from the chips. Inserting the 

battery incorrectly may cause damage to the tag. 

The WISER bullseye logo is found on the top half of the tag enclosure. Place the printed 

circuit board (PCB) down into the three cradles in the top half of the tag enclosure, with 

the battery fastener facing up. Then snap the bottom half of the enclosure shut to secure 

the PCB. 
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1.2 Floorplan Scaling 

To view WISER tags moving on a floorplan or site map, you will need an image file (BMP, 

JPG, PNG) of the tracking area. You will also need to specify the image’s scale in inches per 

pixel. 

To do this, measure a set dimension on the floor; a doorframe can work and is typically 28-

36 inches. Open the image file in any image editor and use the cursor to establish how 

many pixels the measured dimension spans in the image. For example, a door frame may 

be 36 inches with the measuring tape and 18 pixels in the image. If you divide the inch 

measurement (36 in this example) by the pixels (18 in this example), you will have a ratio of 

inches to pixels (36/18 = 2 in this example). For a large or more permanent installation, 

WISER recommends using a larger measuring distance. This will provide higher accuracy in 

determining the scale. 

Keep this ratio for later steps in the calibration process. 

1.3 Software Guide 

Your WISER Account Manager will provide setup support and send you download 

instructions for the WISER Tag and Track software. 

Minimum Software Requirements: 

OS: Windows (Vista or newer, server 2008 or newer, 64 bit) 

Hardware Requirements: 

• Memory: 1 GB 

• Processor Speed: 2.0 Ghz 

• Processor Type: x86-64, dual core minimum but more cores will significantly 

enhance experience 

• Storage: 1 GB 
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1.3.1 Launching the Software 

Download and open the package folder. Then, open wiserex.exe. The following window will 

open: 

 

1.3.2 Using a Site Floorplan 

i. Click on the menu item Configure Devices → Load Floorplan. Select a layout image 

and load. Note: This example uses the map from an office suite, but your own 

image will be different. 

ii. In the menu, select Configure Devices → Set Floorplan Scale. For a scaled image to 

be accurately represented in the program, you must set the number of inches per 

pixel within the image. Use the ratio you calculated in the map scaling section 1.2. In 

the example shown above, the scale is “2.” 
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1.3.3 Discovering the Antennas 

The system requires at least four Antennas, including the one connected to your computer. 

Using a greater number of Antennas will generally increase the accuracy of the solution. 

Higher Antenna density may be required in complex, cluttered, or RF-harsh environments. 

See Section 1.1 for details on optimizing your physical setup. The system will track tagged 

assets within the polygon established by the Antennas. 

i. Plug four or more Antennas into batteries or power adapters and place these 

Antennas to establish the perimeter of a tracking area. Note the specific location 

and height of each device and its associated “short-ID” number, located on a tag 

near the base of the USB cable. Placing devices high with no visible obstructions 

around or near will improve overall system performance. 

ii. Keep one Antenna plugged into the computer running the WISER application. In 

the menu, select Configure Devices → Enable USB Antenna. As with other Antennas, 

placing this device high, with no visible obstructions around or near it, will improve 

overall system performance. Note: To run active (Antenna) tracking you will also 

need to have at least one Antenna that is not yet plugged in or powered. This unit 

will serve as the ‘Roaming Device.’ 
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iii. In the menu, select Configure Devices → Discover Network. You will receive a 

message that says, “Found X Antennas.” Verify that the system has detected each 

USB or wireless device and that the short IDs match those detected. 

iv. If not all your Antennas appear, make sure all devices are powered and that each 

Antenna is in communication range with at least one other Antenna. 

v. Antenna icons should now appear on your map in the application. Using the 

mouse, left click and hold on the dots at the center of each icon and move them to 

the location that roughly reflects their position in the physical environment to be 

tracked. Do this for each individual icon. 

vi. Finally, set the height of each Antenna to prepare for system calibration. To set 

Antenna heights, right click each individual Antenna or hover the cursor over an 
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Antenna and type “H” on the keyboard. Then supply a measurement in inches and 

click “OK” or hit “Enter” to complete this step. 

1.3.4 System Calibration 

To achieve maximum accuracy, it is important to auto-calibrate the Antenna positions by 

utilizing communication between the Antennas. To do so: 

i. Select the menu item Calibrate → Calibrate Antenna Position. It is often useful to 

turn on Circles (Calibrate → Toggle Circles) to view the interactions of the different 

fixed Antenna devices. 

ii. The circles represent measured distances from antenna to antenna. Where the 

circles intersect, an orange target will appear, indicating a calculated position for 

drag-and-drop antenna placement. Black or gray circles indicate proper relative 

placement of antennas. Red circles indicate that measurements between antennas 

do not match the current calibration. In very harsh environments some red circles 

are permissible, but system users should strive to calibrate such that all the circles 

are black. Note: It is typically the case that antennas with red circles should be 

physically moved to a more optimal position. However, it is also possible that the 

calibration on the floorplan is simply not yet correct. 

iii. If your circles are not intersecting, are too far apart, or are not displaying correctly, 

check the map scaling step to assure your scale value is accurate. 

iv. The orange target on the screen will indicate an estimation of where the Antenna is 

positioned according to each of the other Antennas. Press the spacebar to move 

the red Antenna icon to the location of the orange target and to advance to the 

next Antenna. You can also move an Antenna manually by clicking and dragging 

the red Antenna icons with the mouse. To manually select the next antenna, 
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position the mouse over another antenna and press “R.” To automatically choose 

the next antenna without moving the current one, press “N.” If the automatically 

chosen antenna is not currently visible in the viewport then the display will 

automatically center on the chosen antenna. 

v. Repeat this in an iterative fashion for all fixed antenna until they are all aligned. 

vi. It is often useful to ignore the circles of Antennas that are behind too many walls or 

too far away to properly register distance. If this is the case, use the reliable 

Antenna circle intersections to calibrate the system. A circle flashing, for instance, 

could mean the system is not constantly recognizing the targeted device or that the 

signal is too weak. 

vii. Note: If you have trouble keeping antenna positions in the correct places on the 

floorplan despite accurate scaling from pixels to inches, or if you have antennas that 

are already configured in the correct location, you can lock an antenna with a 

known location in place by positioning the mouse over the antenna and typing “L” 

on the keyboard. This antenna will then appear in gray. Antenna placement can also 

be unlocked by typing “L” while the mouse hovers over an antenna. 

viii. Select the menu item Calibrate → Stop Antenna Calibration to conclude this step. 

1.3.5 Tag Tracking / Passive Tracking 

i. Select the menu item Calibrate → Set Expected Tag Height. Enter an approximate 

value in inches of how high the tags are from the floor.  

ii. Select the menu item Tag Tracking → Auto-Configure Tag Tracking. When this is 

complete, you should receive the following message: “Successfully configured using 

1 clock.” 

iii. Select the menu item View → Toggle Tag Filtering.  

iv. Select the menu item Tag Tracking → Run Tag Tracking. All powered tags should 

appear in the tracking area soon after this. Note: Tags maintain both “moving” and 

“resting” update rates to conserve power when motionless. Because of this, 

motionless tags will take longer to appear when the system begins running tag 

tracking. 

v. Tag tracking will then continue indefinitely. To halt tracking, select the menu item 

Tag Tracking→ Stop Tag Tracking. 

vi. While tracking is not running, you may adjust tag tracking settings via the menu 

item Configure Devices → Tracking Settings. See additional notes on these features 

in Chapter 2. 

1.3.6 Active Tag Tracking 

i. After the mesh has been discovered and calibrated, plug one or more additional 

WISER Antenna into batteries. These will be the roaming devices you use to 

perform active (Antenna) tracking. Note that these devices needed to be 
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unpowered when you first discovered the network (Configure → Discover 

Network). Otherwise, the system will mistakenly count them among the system’s 

fixed Antennas. 

ii. Select the menu item Active Tracking → Find Active Tags. If successful, the system 

will show the following message “Found X Mobile Antenna(s).” 

iii. Select the menu item Active Tracking → Run Active Tracking. This will initiate 

tracking. To halt tracking, select menu item: Active Tracking → Stop Active Tracking. 

iv. Select the menu item View → Toggle Circles to display circles showing the distance 

measured between Antennas and the tracking devices. This can also be toggled to 

de-clutter the view. 

v. Active Tracking can also be used to generate a heat map of Antenna connectivity. 

a) Select the menu item View → History Color Shows Number of Antennas. A 

key will appear in the lower left-hand corner of the application. This key 

shows the color that will be used for historic data points with the given 

number of Antennas. 

b) Select the menu item View → Toggle Location History. This option allows for 

the display of historic data points. 

c) Move the “Roaming Device” throughout the area, being sure to cover all 

areas of interest.  
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1.3.7 Saving Your Settings 

When the system is sufficiently calibrated, save the setup via the menu option File → 

Save. If you ever close the program, you can load this setup and bypass the discovery, 

calibration, and settings steps between 1.3.2 and 1.3.7 by selecting File → Open. After 

loading a saved file you can immediately run tracking. 
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Chapter 2. Other Software Features 

 

2.1 Additional Tracking Features 

i. Use the menu item View → Display Coordinates to show XYZ coordinates above 

each individual tag. The X and Y will update in real time as the tag moves. The Z 

will be displayed as a preset tag height. If a Geo stake has been configured, 

latitude, longitude, and altitude will also be displayed. 

ii. Use the menu item View → Toggle Grid Lines to display a scale grid across the 

floorplan you have loaded. The distance bar, always visible in the bottom right 

corner of the program, will adjust as you zoom in and out to accommodate 

different sizes. This helps check the accuracy of both the map scaling and the 

tracking results. 

iii. Use the menu item View → Display Geofence Indicators to display circles around 

tags when they are inside of a geofence. The color of the circle will correspond 

to the color of the geofence. If the tag is inside of overlapping geofences it will 

be displayed with concentric circles for each geofence in which it currently 

resides. 

iv. Toggle Tag Filtering: Use the menu item View → Toggle Tag Filtering to apply 

smoothing to data points for clearer tracking performance. This menu item 

simply switches filtering on or off. Note: Toggling tag filtering will not affect 

other tag tracking settings like the Maximum Calculation Error Threshold. 

v. The amount of tag filtering can be configured under View → Configure Tag 

Filtering. A typical starting value is 4. A larger value will average more data 

points before displaying them. A lower value will display data with minimum 

latency but with somewhat more jitter. 

vi. Use the menu item View → Toggle Location History to turn on or off a granular, 

visual record of asset motion and location. The system will display this granular 

history in a unique color for each asset. To clear or de-clutter the view, use the 

menu item View → Clear Location History. 

vii. Use the menu item View → History Color Shows Number of Antennas to color 

the location history based on the number of antennas in range. A color key will 

be displayed in the lower left of the program that indicates how many antennas 

correspond to which color. Note that in this mode all tags will use the same 

history colors. 

 

2.1.1 Tracking Settings 

Users may optimize system performance in many ways by adjusting tracking settings. 
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i. To open the tracking settings Dialog window, select the menu item Configure 

Devices → Tracking Settings. 

ii. Under Global Options, adjust the Maximum Calculation Error Threshold to filter out 

more or fewer location results based on the system’s confidence in the results’ 

accuracy. This is done by moving the slide-bar with the mouse. 

iii. Under Global Options, clicking the “Use 3D Tracking” button will automatically 

select the appropriate algorithm for tracking and will enable you to set maximum 

and minimum tag heights for tracking. Antennas detected too far outside the set 

heights will not appear. Note: This can only be done with Hybrid and Active tags. 

iv. For more complex installations, it may be helpful to increase the minimum number 

of Antennas required for passive tracking. Under Tag Tracking Options, adjust the 

slide-bar for Minimum Number of Antennas to Use For Passive Calculations to 

select a new number. The default is 3. 

v. Although the software opens with tag tracking settings that are optimal for most 

users, you may adjust these under Configure Devices → Tracking Settings. Your 

WISER representative can advise you on which settings will work best for your 

unique environment. 

a. Passive Tracking comes with two algorithm options: Balanced Tracking 

(default) and Optimized for High Noise. 

b. Hybrid Tracking comes with two options: Balanced Tracking (default) and 

Optimized for Outside Mesh. Note: Hybrid tags are not available in kits. 

c. Clock Method allows users to adjust based on the size of the mesh, using 

either the Small Mesh (default) or Large Mesh settings. Your WISER Account 

Manager will advise you on which option best suits your installation. 

d. Stale Tag Removal Interval allows users to adjust how long tags remain on 

the screen after their last ping. This should be configured based on your 

unique tag settings. 
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2.2 Naming, Finding, and Filtering Assets 

2.2.1 Name Assets 

Use the Assets menu to name, label, filter visibility for, and group assets. 

i. To name an asset, select the menu item Assets → Name Assets. 

ii. In the top-left box, type “0x” followed by the short ID displayed 

on-screen for the desired asset; then type a name in the top-

right box. Press the green “+” button to apply the name and click 

“OK” at the bottom of the Asset Names window to finalize this 

action. Note: Asset short IDs are also visible on the printed circuit 

board. 

iii. To remove an asset name, select the menu item Assets → Name 

Assets, and click on the desired name in the Asset Names 

window. Then click the red “-“ button to remove that name and 

click “OK” to finalize this action. 

 

2.2.2 Labels 

You can apply labels to group assets together for visibility filtering, segmentation, or other 

organizational tasks. 

i. Select the menu item Assets → Labels to 

open the Tag Label Editor. 

ii. Type the name of the desired asset in the 

“Enter tag ID or name” box at the bottom 

left of the editor. Then click the “+” button 

to add that asset to the list. Typing either 

the name or ID of a named asset will result 

in the same asset appearing in the list. 

Note: When selecting an asset by ID, you 

must add “0x” to the beginning of each tag 

ID. Thus, to use a tag with ID 1021, enter 

0x1021. 

iii. Next, type the name for an applicable label in the “Enter new label” box at the 

bottom right. Click the “+” button to add that new label to the list. 

iv. Click on the asset name or ID to which you would like to apply your label. Then 

select the label and click the left arrows << to move that label opposite the 

selected tag name or ID. Click “OK” to finalize this action, or remove a label by 

clicking the right arrows >> when the label is selected. 

2.2.3 Asset View Settings 
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This menu allows you to search for and filter assets based on their names and labels. 

i. To locate an asset on the floorplan, 

select the menu item Assets → Asset 

View Settings. This opens the View 

Assets window. In the View Assets 

window, enter the asset’s name in 

the “Enter name of asset…” box on 

the left and click “Find!” The view will 

then adjust to focus specifically on 

the asset requested. 

ii. To filter asset visibility by label, select 

the menu item Assets → Asset View 

Settings, which opens the View 

Assets window. In the View Assets 

window, click on the “Enter an asset 

label…” box and type the name of the label you would like to filter. Then click the 

“Add” button below, which should add this label to the middle column (Filter 

Visible Tags). Click on a label from the middle column, then the “Enable Filter” 

checkbox on the right, and the “OK” button at the bottom to apply this filter. When 

label filters are applied, only assets under these labels will be visibly displayed in 

the GUI, although the system will continue to propagate other asset data. 

iii. To turn off a filter, select the desired label from the middle column. After this, 

unlick the “Enable Filter” box. You can also click the “Remove” button when a label 

is selected. Click the “OK” button to finalize this action. 

iv. Note: Location histories will still be visible for all tags—not just tags under a label 

currently being filtered. Only the tag’s current position will be filtered out. To de-

clutter the image, turn off the Location History function. 

2.3 History Playback Controls 

This menu allows you to review granular tracking histories, check specific points in time, 

and play back a visual record of asset motion and location. 

i. To open the tracking history, select the menu item View → History Playback 

Controls. A new toolbar will appear at the top of the screen. 
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ii. To check a specific point in time, 

click the slide-bar and drag it to 

the time of interest. The floorplan 

below will adjust to fit that point in 

time. 

iii. To watch a playback of the tracking 

history, click the “Play” button on 

the left. This will begin from the 

earliest recorded tracking point 

each time. Click “Stop” to pause 

the tracking history at a specific 

point. 

iv. To adjust the playback speed, click 

the drop-down menu left of the slide-bar. The normal playback speed is 1x, but you 

may adjust this for both faster and slower playback speeds. 

v. Click “Close” or select the menu item View → History Playback Controls again to 

return to a real-time tag tracking view when you are finished. Note: Tracking 

functionality will continue normally while the History Playback Controls are open, 

and the system will continue to log new data points. 

vi. Note: WISER’s GUI is configured only to save so many data points. This means that 

older data will be dropped once the system reaches its threshold. Pulling data from 

the REST API will allow you to save data points. 

2.4 Geofences 

Geofences allow you to incorporate additional data points while tracking. These data 

points could be incorporated into zoning, virtual security, and numerous other applications 

using the REST API. The GUI also visually highlights assets crossing Geofences. 

i. To create a Geofence, select the menu item Geofences → Browse Geofences.  

ii. Within the Geofence Browser, select Add New to open the Geofence tool bar, which 

will appear on the right side of the screen. These tools allow you to delineate a 

Geofence simply by clicking points with the mouse. These points will then become 

corners or edges of a filled-in polygon. 
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iii. To remove a point or adjust a Geofence, use the minus button and click the points 

you want removed. 

iv. To change the position of an existing Geofence, click the button with two triangles, 

then drag the desired Geofence to its new location using the mouse. 

v. To edit additional settings such as Geofence height parameters, click the gear icon. 

vi. Click the green check mark to complete a Geofence. A menu prompting you to 

name that Geofence will then appear. Type your chosen name and click “OK.” 

vii. To remove a completed Geofence, use the menu item Geofences → Browse 

Geofences, click the name of the Geofence you would like to remove, and click 

Delete. 

viii. To quickly select a completed Geofence on your floorplan, use the menu item 

Geofences → Select Geofence. Then click directly on the desired Geofence to open 

the tool bar. 

ix. To toggle Geofences, use the menu item Geofences → Hide Geofences. 

x. Note: To pan across the layout floorplan while creating and editing Geofences, 

simply hold the shift button on the keyboard and click to drag the layout. 

xi. To limit the area in which the system will track and locate, use the menu item 

Geofences → Valid Tracking Area. Click the “Set Valid Tracking Area” button in the 

dialog box. Then click any point on the layout image to establish corners of a valid 

tracking area. Once you’ve formed a rough perimeter, click the green check mark to 

implement the boundaries or the red x mark to discard them. You may toggle the 

visibility of the tracking area using the “Show Valid Tracking Area” checkbox in the 

dialog box. 

2.5 Antenna Groups 

The Antenna Group Manager is useful for segmenting and organizing Antennas in 

complex installations and troubleshooting potential issues. 

i. To open the Antenna Group Manager window, select the menu item Configure 
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Devices → Manage Antenna Groups. 

ii. To form a new grouping, click the “New Group Name” box and specify a name for 

the group. 

iii. Click the “Add New Group” button to create the Antenna group. 

iv. Select an Antenna group from the list on the left. Then select the Antenna ID or IDs 

you would like to add to this group and click the left arrows <<. 

v. To apply an Antenna group while discovering the network, select that group in the 

Antenna Group Manager and click the “Use Group for Discovery” button. Then click 

“Ok” to exit the Antenna Group Manager. 

vi. Select the menu item Configure Devices → Discover Network. Only Antennas 

included in the discovery group will now appear. To resume discovering all 

Antennas, select the “All” group in the Antenna Group Manager, click the “Use for 

Discovery” button, and click “Ok.” 

vii. You may delete unwanted groups by selecting them and clicking the “Remove 

Group” button in the Antenna Group Manager. 

2.6 Gateways 

Implementing WISER Gateways and 

Ethernet Adapters allows you to connect 

WISER Antennas to a preexisting PoE 

installation. After following the WISER 

Systems Gateway and Adapter 

Configuration and Installation 

Instructions, use this software feature to 

connect a prepared Gateway. 

i. Select the menu item Configure 

Devices → Gateway List. 

ii. To add a Gateway, click the 

“Add” button. A new Gateway Properties window will appear. Type in the IP address 

for your Gateway and click the “OK” button. Note: Both the IP address and Listen 

Port will have a default preconfigured value, as outlined in the WISER Systems 

Gateway and Adapter Configuration and Installation Instructions. 

iii. Once you have added a connected Gateway, use the “Edit,” “Is Connected?” and 

“Remove” buttons for any additional adjustments you would like to make. 

iv. For more details on using Gateways, see WISER’s Gateway and Adapter 

Configuration and Installation manual. 

2.7 System Health Info 
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Use the menu item View → View System Health Info to open the Network Health window. 

This window displays a current check of the health state of each Antenna’s short IDs and 

hardware IDs, the type of connection being used, a gateway IP if applicable, current 

firmware version, and other data. The system will show healthy status for Antennas by 

highlighting them in green. It will show questionable status by highlighting in yellow and 

will try to recover these Antennas. Unusable Antennas will appear highlighted in red; the 

system will not use these Antennas in the network. 

 

To update this window, click the “Refresh” button. 

2.7.1 Antenna Field Replacement 

Should an antenna be damaged or experience a hardware failure during tracking, it can be 

replaced with another antenna that is licensed to the installation. To do so, simply remove 

the antenna physically from its mount and insert a new antenna in the same mount. Then 

use the menu item View → View System Health Info to open the Network Health window, 

select the antenna to-be-replaced from the list, and click the “Field Replace Selected 

Antenna” button. In the new window that opens select the replacement antenna and click 

“OK.” 

2.8 Updating Firmware 

The Firmware Update Wizard allows you to program your Antennas with newer versions of 

the firmware, provided by your WISER Account Manager or another member of WISER’s 

technical support staff. Note: Before updating the Antenna firmware the mesh should be 

discovered or a configuration should be loaded. 

i. Use the menu item Configure Devices → Update Antenna Firmware to open the 

Firmware Update Wizard. 

ii. Click the “Select WISER Firmware File” to open the file browser. Then select the file 

provided for a firmware update and click the “Next >” button. 

iii. On the next window, choose the options that best fit your circumstances. If 

Gateways or USB antennas are already discovered, then those devices will be 
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preselected. If you would also like to program additional connected Antennas, 

select either box below. You can also add Gateways to update or reprogram 

connected Antennas, if desired. When you are finished selecting reprogramming 

options, click the “Commit” button. The system will prompt you with a Confirm 

Intention window. Click “Yes” when you are ready to continue. 

iv. Note: Clicking the “Update in Recovery Mode” button will only update wired 

Antennas. This method is slower but will be able to update Antennas that otherwise 

cannot be integrated into the mesh. 

v. Note: Clicking the “Update in Parallel” button will allow the system to intelligently 

choose which devices can be updated in parallel. This will greatly increase the 

speed with which a firmware update can be performed. 

vi. Wait as the software runs its firmware update. It will display a completion message 

when the selected Antennas are updated. 

vii. Click the “Finish” button to conclude this action. 

2.9 Geo Staking 

Geo Staking allows WISER’s software to report location data as latitude and longitude. 

i. Use the menu item Geo Staking → Set Geo 

Stake to open the Geo Stake Wizard. To utilize 

this wizard you will need a way to determine 

your current latitude and longitude and a 

compass with degree markings around the dial. 

Note: You can choose to either continue with 

guided instructions by clicking the Next > 

button in the wizard or to skip these 

instructions by clicking Skip Instructions in the 

bottom left of the wizard. 

ii. Use the menu item Geo Staking → Remove Geo 

Stake to clear a geo stake previously set. 

iii. Use the menu item Geo Staking → Display Geo 

Stake to toggle the visibility of a geo stake you have created. 

iv. Use the menu item Geo Staking → Display Compass to toggle the visibility of the 

compass paired with your established geo stake. 
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Chapter 3. Menu Map & Keyboard Shortcuts 

 

File 

i. Open: Open a saved file 

ii. Save: Save current file for future use. 

iii. Save As: Save as a new file for future use. 

iv. Exit: Close the program. 

View 

i. Zoom In: Magnify the tracking setting in the user interface. The scale bar at the 

bottom right of the screen will adjust to match for each iteration. 

ii. Zoom Out: Zoom out from the tracking setting in the user interface. The scale bar 

at the bottom right of the screen will adjust to match for each iteration. 

iii. Fit To Screen: Auto-zoom to a size that fits the mesh and floorplan on the screen. 

iv. Display Coordinates: Toggle real-time XYZ coordinates for display above each 

individual tag. 

v. Display Grid Lines: Toggle a scale grid across the floorplan. 

vi. Display Geofence Indicators: Toggle circles around tag icons that indicate their 

current geofences. 

vii. Toggle Tag Filtering: Switch visual filtering on or off. 

viii. Configure Tag Filtering: Adjust filtering settings to your preference. 

ix. Display Location History: Turn a visual, granular record of asset motion and location 

on or off. 

x. History Color Shows Number of Antennas: Toggle on or off to display a color scale 

showing how many Antennas can detect each Tag. 

xi. History Playback Controls: Open a history playback tool bar for reviewing tracking 

histories. 

xii. Clear Location History: Clear the tracking data points already generated since 

initiating tracking. 

xiii. View System Health Info: Open the Network Health window to check for network 

problems related to the Antennas. 

Configure Devices 

i. Gateway List: Open the Gateway List to add, edit, remove, or check connections 

with gateways. 

ii. Enable USB Antenna: Allow your computer to use USB to interface with an Antenna. 

iii. Load Floorplan: Select a pre-made floorplan, such as a floorplan, to display for 
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tracking. 

iv. Clear Floorplan: Remove the floorplan image currently selected. 

v. Set Floorplan Scale: Specify the inches-to-pixel scale for a selected floorplan. 

vi. Antenna Groups: Open the Antenna Group Manager to group and organize 

Antennas. 

vii. Discover Network: Detect powered, in-range Antennas included in your identity file. 

viii. Tracking Settings: Adjust various settings for tag tracking. 

ix. Update Antenna Firmware: Program new versions of firmware on Antennas. 

Calibrate 

i. Set Expected Tag Height: Specify a uniform height expected for tags being tracked. 

ii. Toggle Circles: Toggle on or off the radius of measured distance between each 

Antenna. 

iii. Calibrate Antenna Position: Begin the auto-calibration process for Antenna 

placement. 

iv. Stop Antenna Calibration: Pause or conclude the auto-calibration process for 

Antenna placement. 

Active Tracking 

i. Run Active Tracking: Begin actively tracking roaming Antenna devices. 

ii. Stop Active Tracking: Pause or conclude tracking roaming Antenna devices. 

iii. Find Active Tags: Discover roaming Antenna devices that are powered and ready 

for tracking. 

Tag Tracking 

i. Run Tag Tracking: Begin actively tracking tags. 

ii. Stop Tag Tracking: Pause or conclude tracking tags. 

iii. Auto-Configure Tag Tracking: Prepare the software to run tag tracking. 

Geofences 

i. Browse Geofences: Open the Geofence Browser to add, edit or delete Geofences. 

ii. Select Geofence: Toggle on or off a viewing mode to select Geofences by clicking 

them on the floorplan. If the mouse covers multiple Geofences, use “Tab” on the 

keyboard to cycle between them. 

iii. Hide Geofences: Toggle Geofence visibility in the GUI. Note: Geofence data will still 

register on the back end even while Geofences are invisible to the user. 

iv. Valid Tracking Area: Open the Geofence Browser to demarcate an area that the tags 

must physically be in. This is useful, for example when tags will only ever be in a 

particular area, but the nature of the mesh could lead to the tags being shown 



P a g e  | 26 

 

 
WISER Systems, Inc.  819 W Hargett St 
www.wisersystems.com  Raleigh, NC 27603 
Copyright © 2020  919-551-5566 

outside of that area. 

Geo Staking 

i. Set Geo Stake: Position an define a geo stake. 

ii. Remove Geo Stake: Clear a set geo stake from the floorplan. 

iii. Display Geo Stake: Toggle geo stake visibility on or off. 

iv. Display Compass: Toggle the compass on or off for a set geo stake. This compass 

will not be visible without the presence of a geo stake. 

Assets 

i. Name Assets: Open the Asset Names window to pair names with IDs. 

ii. Labels: Open the Tag Label Editor to create labels for tag grouping / organization. 

iii. Asset View Settings: Open the View Assets window for finding specific assets and 

filtering asset visibility. 

Server 

i. Change REST Hostname: Create a custom hostname for the server. 

ii. Enable TLS: Toggle Transport Layer Security on or off. 

Help 

i. About: Check the software version, libraries, and license information. 

ii. Report an Issue: Generate an issue file to log the current software and mesh state. 
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Keyboard Shortcuts 

Ctrl+=  Zoom In 

Ctrl+-  Zoom Out 

Ctrl+A  Save As 

Ctrl+C  Calibrate Antenna Position 

Ctrl+G  Toggle Grid Lines 

Ctrl+H  Toggle Location History 

Ctrl+I  Load Identity File 

Ctrl+L  Toggle Tag Filtering 

Ctrl+O  Open 

Ctrls+S Save 

Ctrl+W Gateway List 

Ctrl+Shift+C Toggle Circles 

Ctrl+Alt+C Stop Antenna Calibration 

 

Additional keyboard tools: 

During or before Antenna calibration, click “H” while hovering the mouse over an A to 

configure that Antenna’s height. 

During or before Antenna calibration, click “R” while hovering the mouse over an Antenna 

to select it for calibration. 

During Antenna calibration, click lower-case “L” while hovering the mouse over an Antenna 

to lock or unlock that Antenna’s position on the layout image. 

During Antenna calibration, click the spacebar to move the currently selected Antenna to 

the target’s location and automatically select the next Antenna. 

During Antenna calibration, click “N” to automatically select the next Antenna without 

moving the current antenna. 

While selecting Geofences and hovering the mouse over two or more Geofences at once, 

click “Tab” to cycle between them. 

Within the Geofence editor, hold “Shift” to enable panning the screen around the mesh.  
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Reporting an Issue 

To report an issue, simply select the menu item Help → Report an Issue. This will generate 

an issue file, and your system will immediately display this file, already selected, in a new 

file browser window. The file generated will log information to help WISER engineers 

troubleshoot and identify the source of a problem. Email this file to your account manager 

or support@wisersystems.com for the issue to be logged and addressed. 

REST API (for developers) 

The WISER API allows developers to integrate WISER Locator data into their existing 

software solutions. Please see the included REST API documentation (if purchased) to 

utilize this feature. For help with the API, please contact your WISER support 

representative. 

Disclaimer 

Demo Kits are sold as is. Any support hours included in the purchase of a demo kit will be 

specified in the quote associated with that purchase. Please see the end of this manual for 

company contact information. 

FCC Regulations 

Per Section 15.21 of the Federal Communications Commission, any changes or 

modifications not approved by WISER Systems, Inc. could void the user’s authority to 

operate the equipment. 

FCC Notice: 

1) This device complies with Part 15 of the FCC Rules:  

2) Operation is subject to the following conditions:  

a. This device many not cause harmful interference, and  

b. This device must accept any interference received, including interference that may 

cause undesired operation. 

3) Changes and Modifications not expressly approved by WISER Systems, Inc. can void your 

authority to operate this equipment under Federal Communications Commission (FCC) rules. 

Industry Canada Regulations 

This device complies with Industry Canada licence-exempt RSS standard(s). Operation is subject to the 

following two conditions: (1) this device may not cause interference, and (2) this device must accept any 

interference, including interference that may cause undesired operation of the device. 

mailto:support@wisersystems.com
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Le présent appareil est conforme aux CNR d'Industrie Canada applicables aux appareils radio exempts de 

licence. L'exploitation est autorisée aux deux conditions suivantes : (1) l'appareil ne doit pas produire de 

brouillage, et (2) l'utilisateur de l'appareil doit accepter tout brouillage radioélectrique subi, même si le 

brouillage est susceptible d'en compromettre le fonctionnement.   
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Contact Information 

For additional questions and support, contact WISER Systems, Inc. at: 

Email: support@wisersystems.com 

Web: http://www.wisersystems.com 

WISER Systems, Inc. 

819 W Hargett St. 

Raleigh, NC 27603 

Tel: 919-551-5566 

mailto:support@wisersystems.com
http://www.wisersystems.com/

