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Messaging contains the following applications: Fax, Mail and SMS (Short Message 
Service).

To start Messaging, press the Messaging application button on the communicator 
keyboard.

The overall requirements for using fax, mail and SMS, applications are as follows:
• The phone must be turned on.
• The system you are using must support fax calls, data calls, and the Short 

Message Service.
• The fax, data and Short Message Service service must be activated for your SIM 

card.
Tip: To set Internet 

settings, see page 173. To 
set Mail settings, see page 
213.

• You must have obtained an Internet Access Point (IAP) from an Internet service 
provider.

• You must have entered the proper Internet and Mail settings
• The short message center number must be stored in the settings of the SMS 

application.

Contact your home service provider for details.

When you connect your communicator to a PC, you can synchronize your e-mails 
with Microsoft Windows programs. You can also reply to and read remotely 
Microsoft Windows and Lotus e-mail. For information on synchronization, see 
‘Mail synchronization with your PC’ on page 225 and the PC Suite Guide.
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Figure 76

Tip: You can move 
between the two frames 
with the Arrows or Tab key.

The main view of Messaging has two frames: on the left is a list of the folders in 
the Messaging center, and on the right are the messages connected to the 
currently selected folder.

Folders in the Messaging main view are:

Inbox - Received faxes and short messages. Received mail appears in the Remote 
mailbox folder.

Outbox - Messages which are waiting to be sent from the communicator.

Drafts - Saved message drafts.

Sent - Messages which have been sent from the communicator.

Any remote mailboxes that you set up appear at the bottom of the folder list.

Open folders and messages
To open a folder, select the left frame in the main view of Messaging, go to the 
folder and press Open folder . 
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Enter to open messages and 
folders.

To open a message, in the message list of the main view, go to the message and 
press Open . The message opens in the appropriate viewer, for example, a mail 
message opens in the mail viewer.

Manage folders
You can create your own folders in Drafts, in your own folders and in the root of 
the folder list. You cannot create new folders in Inbox, Outbox or Sent.

Tip: You can create 
folders to IMAP4 remote 
mailboxes when online.

1 Select the left frame in the main view of the Messaging. 
2 Press the Menu key and select File > Folder > Create new folder….
3 Type a name for the new folder.
4 Select where you want to create the folder.
5 Press Create. The new folder appears on the folder list.

To move faxes, mail and short messages from one folder to another, select the file, 
press the Menu key and select Edit > Move. 

To search faxes, mail and short messages for names, dates, time, or any other 
pieces of text press the Menu key and select Tools > Find…. For further details, see 
‘Search for text’ on page 76.

Sort messages and faxes
You can also sort faxes, mail and short messages by various criteria, such as date 
and size, which affects the way they appear in the different views of Messaging. 
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order, press the Menu key 
and select View > Sorting 
order. Choose between 
Ascending and Descending.

1 Open the folder where you want to sort the messages and faxes.
2 Press the Menu key and select View > Sort by.
3 Choose from the following options: Message type/Sender/Recipient/Subject/Date/

Size/Priority.

Inbox

Figure 77

Tip: To reply to a message 
in the Inbox, press the Menu 
key and select Write > Reply.

Unread messages appear in bold. 

The icons in front of messages indicate message type, priority and possible 
attachments. Here are some of the icons that you may see:

new mail in remote mailbox

new fax

new short message (SMS)

new voice mail message

new message from your system service provider

new business card
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new ringing tone

new remote configuration data

unread mail

unread mail received from PC by synchronization

priority high

priority low

message contains an attachment

Outbox
Tip: You can send faxes, 

mail and short messages 
immediately, at a predefined 
time or upon request, 
depending on a delivery 
setting. See Sending 
options  in the 
corresponding editors. Figure 78

Statuses
Faxes, mail and short messages waiting to be sent from the communicator can 
have the following statuses in Outbox:

• Sending - The fax or short message is currently being sent.
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press Send now in the Outbox view.

Waiting  - The fax or short message is queuing to be sent and will be sent as soon 
as possible, for example, when the phone is switched on, signal strength becomes 
adequate, or the previous phone call ends. In the case of mail messages, Waiting 
shows that the message will be sent the next time you connect to your remote 
mailbox. 

Calling - Outbox is calling the recipient of the fax message.

Preparing - Outbox is rendering a T.4 format fax image; this means that color is 
converted to black and white.

Failed - One or more pages of a fax or short message failed to be sent.

Tip: If the status of a fax, 
mail or short message is 
Suspended, Resend or 
Scheduled, you can open and 
delete it, or resume sending.

Suspended -You have suspended the sending of the message or fax. You can resume 
the sending of a message by pressing Send now in the Outbox view.

Resend - The fax or short message failed to be sent but the communicator will retry 
to send it.

Scheduled - The fax or short message is scheduled to be sent at a specific time.

To cancel the sending of a fax, mail or short message, select it and press Cancel 
sending.

When a message or fax has been successfully sent, it is automatically moved to the 
Sent folder. 
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There are two ways you can start creating faxes, mail and short messages in the 
Messaging application: 

Tip: If you are already 
writing a message or fax and 
want to start on a new 
message, press the Menu 
key and select File > New 
short message or New fax.

• Press any of the following commands in the main view of Messaging: Write 
fax, Write mail  or Write short message.

• Press the Menu key in the main view of Messaging and select Write > New 
message…. Then select the appropriate message type.

You can also send send faxes, mail and short messages in all the applications 
where you can find the option File > Send after pressing the Menu key. 

Tip: When you start 
writing a new fax, mail or 
short message, a temporary 
copy of it is automatically 
stored in the Drafts folder. It 
is removed from Drafts and 
placed in Outbox once you 
press Send.

If you want to save, but not send a fax, mail or short message you have just written 
in the corresponding editor, press Close. The message is saved in the Drafts folder. 
The saved message replaces the previously saved version of the same message. To 
revert back to the previously saved version of the mail or fax, press the Menu key 
and select File > Discard changes. Note that this is not possible with short messages.

Select recipients
There are two ways to select recipients to your fax, mail and short messages:

Note: A fax can have only one recipient.

1 Press Recipient in the corresponding message editor. A dialog listing your 
contacts opens, see figure 79. 
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Figure 79

Tip: You can select more 
than one contact at a time, 
see ‘Select several items at 
once’ on page 72.

2 Search for a contact or contacts in the left frame and press Select. 
The right frame shows the contacts you have already selected; to remove a 
contact, select it and press Remove.

3 Press Done.
You can also just type in the first letters or the whole name of the recipient into 
the header of the fax, mail or short message and check if the letters or name match 
an entry in your contacts database: 
1 Type in the name of the recipient into the header of the message.
2 Press the Menu key and select Tools > Check names.

Tip: In the case of mail, 
you need to select the 
contacts to the appropriate 
fields in the dialog by 
pressing To, Cc or Bcc.

3 If the name you have entered matches to more than one name, or if the person 
has more than one GSM phone number, fax number or mail address, a selection 
list appears.
Select the correct name, phone number, or address from the list and press 
Select.
Checked recipients are moved to separate lines in the header of the message. 
Note that a fax can have only one recipient.

4 To add another recipient to a mail or short message, press Enter after a checked 
recipient or insert the semicolon “;” as a separator.
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backspace.

Avoid low memory
You should regularly delete messages from your Inbox and Sent folders and delete 
retrieved mail from the communicator memory to free up memory space.

WARNING! If you do not use this method to delete mail messages from your 
communicator, the messages may also be permanently deleted 
from your remote mailbox.

Tip: Use a PC mail client 
to move mail messages from 
your remote inbox to other 
folders for archiving. If you 
keep the number of 
messages in the remote 
inbox to a minimum, your 
communicator has more 
available memory and the 
mail connection is faster.

To delete dowloaded mail messages from the communicator:

1 Press the Menu key in the main view of Messaging and select Tools > Message 
storage…. A dialog with two pages opens.

2 On the Communicator page you can choose to delete all mail messages or 
messages older than a given time period. To delete selected messages, press 
Delete now. Messages are deleted from your communicator’s memory, but they 
are not deleted from your remote mailbox.
On the Memory page, you can delete or move messages from the current store. 
To change the store in use, press Change . To move the message storage from 
communicator’s memory to a memory card or vice versa, press Move. To delete 
all the messages in the selected message storage, press Delete .

Tip: See ‘Mail 
attachments’ on page 223 
to delete attachments from 
received mail messages.

WARNING: Deleting the message storage deletes permanently all 
messages and mailbox folders and restores all messaging 
settings to factory defaults.
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a new storage must then be created in the internal memory when new 
messages are received. This leads to a situation where you cannot move 
messages from one memory storage to another, since only one message 
store at a time can be in use. 

Fax
Tip: For more advanced 

word processing, use 
Document instead of the fax 
editor.

You can write and send faxes in the fax editor.

You can write documents in the Document or Sheet applications and then send 
them as faxes. It is also possible to send faxes with embedded images. For details 
on images, see ‘Imaging’ on page 271.

Write and send a new fax
1 Press Write fax in the main view of Messaging. The fax editor opens, see figure 

80.
Tip: You can zoom in the 

fax editor. Press the Menu 
key and select View > Zoom 
> Zoom in or Zoom out

Figure 80

Tip: To select a recipient, 
see details on page 205.

2 Write the fax.
To format the text, press the Menu key and select Format.
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Tip: To define a specific 

date and time when the fax 
will be sent, select Scheduled 
in the Send fax option.

4 If you wish to adjust the sending options of the fax, press Sending options. For 
details, see Fax settings on page 211.

5 Press Send.
Note: Voice calls are not possible when a fax is being sent or received.

Fax cover page
Tip: To define the default 

format of the header in your 
faxes, as well as whether 
you want a cover template 
to be attached to the faxes, 
see ‘Fax settings’ on page 
211.

You can attach a cover page to the fax you are currently creating or editing.
1 Press Sending options and then select Fax cover page.
2 Choose one of the following options:

None: The header of the fax will have only the To: and Fax number: fields.
Header: The header of the fax will have information about the sender and 
recipient of the fax, and the date of the fax.
Template 1: The header field of the fax will have information about the sender 
and recipient of the fax and a separate Remarks: field.
Full template: The header field of the fax will have more information about the 
sender and recipient of the fax, the date of the fax and a separate Remarks: field.

You can save and use customized cover templates in the Templates folder using 
File manager; for more information see page 246. Whatever cover template you 
use, the available recipient information is filled in automatically.

Receive and read faxes
Tip: To forward a received 

fax, press the Menu key and 
select File > Forward.

Faxes are received automatically, provided that this service is available and that 
the phone is turned on and within system coverage. 
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profile - and an information note is shown on the display. 

Tip: You can zoom and 
rotate in the fax viewer. 
Each press of Rotate rotates 
the fax 90 degrees 
clockwise.

Press Open to view the fax.

To open a fax received earlier, go to the Inbox, select the fax and press Open .

Note: If a fax is not received completely due to some failure, it is named 
Incomplete fax.

Select and save all or part of a received fax
You can select all or part of a fax and save it in another format for further editing.

To select an area of a fax page:

1 Press the Menu key in the fax viewer and select Tools > Selection frame. A 
selection frame appears in the fax viewer.

2 Use arrow keys to move the selection frame to the upper-left corner of the area 
you want to select. 

3 To change the size of the selection frame, press and hold the Ctrl key and press 
the Arrows key. To cancel the selection, press the Menu key and select Tools > 
Selection frame again, or just press Esc key.

To save fax in another format

1 Press the Menu key in the fax viewer and select File > Export…. Select the range 
to be exported. The options are Whole document / Current page / Selected / User 
defined. Press OK. A dialog opens.

2 Specify the name and location of the new document. To change the format of 
the new document, press Change format.

3 Press OK to save the exported fax file.
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You can retrieve faxes from a remote fax box by using Fax polling, if available in 
the system. It allows you to make a fax call to a fax machine and then receive 
information by fax. 

Retrieve faxes from a remote fax box
1 Press the Menu key in the main view of Messaging and select Receive > Fax > 

Dial fax poll. 
2 Type in the fax number for the remote fax box, or choose the number by 

pressing Recipient. 
3 Press Call to call the number.

Fax settings
Any changes you make to fax settings affect the way in which your faxes are sent 
and received.

1 Press the Menu key in the main view of Messaging and select Tools > Account 
settings….

2 Select Fax and press Edit. A dialog with two pages opens. Define the following:

Settings page
Fax cover page: Defines whether or not a cover page will be used. The options are 

None/Header/Template 1/Full template - In addition to the options above, 
the option list may contain other cover templates saved in the Templates 
folder.
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request.

Advanced page
Resolution: The resolution of the sent and received faxes. The options are High/

Standard.

ECM: Defines whether or not the Error Correction Mode is used when faxes are 
sent. If set to On, any pages containing errors are automatically returned 
to sender, until the defects are corrected. The options are On/Off.

Resend: Defines which pages will be sent again if the fax sending has failed. The 
options are All pages/Missed pages.

Mail
The Nokia 9290 Communicator mail system is compliant with Internet standards 
SMTP, IMAP4 (rev 1) and POP3.

To be able to receive and send mail, you need to have set up a remote mailbox 
service. This service may be offered by an Internet service provider, a system service 
provider, or your company.

Tip: If you press Write 
mail in the main view of 
Messaging and you have not 
set up your mail account, 
you will be prompted to do 
so.

Before you can send, receive, retrieve, reply to, and forward mail on your 
communicator, you must do the following:
• You must configure an Internet access point (IAP) correctly. See ‘Setting up 

your Internet access point’ on page 173
• You must define your Mail settings correctly. See ‘Mail settings’ on page 213.

Note: Follow the instructions given by your remote mailbox and Internet service 
providers.



213

M
es

sa
gi

ngMail settings
Any changes you make to mail settings affect the way your mail is sent and 
received. 

To connect to your remote mailbox, you need to define a mail account on your 
communicator:

1 Press the Menu key in the main view of the Messaging center and select Tools 
> Account settings….

2 Press Create new. A selection list of possible account types opens.
3 Select Mail and press OK. A dialog with four pages opens. See figure 81

Figure 81

4 Define the following:

General page
Mail account name: The name of the remote mailbox. You can type here any name 

to describe the mailbox.
My name: Type in your name. 
Username: Type in your user name. 
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for password when you try to read mail in your remote mailbox. 

My mail address: Type in the mail address given to you by your service provider.The 
address must contain the ‘@’ character. Replies to your messages are sent 
to this address.

Internet access: The IAP connection used for the mailbox. Choose an IAP from the 
list. To create an IAP, see ‘Setting up your Internet access point’ on page 
173.

Default account: Choose a mail account from the list. When you set up an account 
for the first time, it will be the default until more accounts are created.

Servers page
Tip: Outgoing mail 

servers are typically called 
SMTP servers or hosts and 
incoming mailservers are 
called POP3 or IMAP4 
servers.

Mail account type: Defines the mail protocol your remote mailbox service provider 
recommends. The options are POP3 and IMAP4.

Outgoing mail server: The IP address or host name of the computer that sends your 
Internet mail.

Incoming mail server: The IP address or host name of the computer that receives 
your Internet mail.
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Tip: If you prefer reading 

your mail messages and 
replying to them while 
connected to your remote 
mailbox, select Mail headers 
(stay online). If you prefer to 
retrieve the messages and 
disconnect, select Messages.

Retrieve: Specifies what will be retrieved from the remote mailbox when the 
connection is established. The options are Mail headers (stay online)/
Messages/Messages and attachments. The Messages option is available only 
if the mailbox type is IMAP4.

Max. size of mail: The maximum size of a message which is retrieved. The minimum 
is 1 KB and maximum 1000 KB.

Sync. mails in Inbox:  Specifies the number of message headers to be retrieved from 
Inbox of the remote mailbox. The options are All/None or you can define 
the appropriate number of messages to be retrieved.

Sync. mails in folders:  Specifies the number of message headers to be retrieved from 
the folders of the remote mailbox excluding Inbox. The options are All/
None or you can define the appropriate number of messages to be 
retrieved.

Advanced page
Default mail type: The type of mail that you can write and send from your 

communicator. The options are Plain text (no MIME)/Plain text/Formatted 
text (HTML).

Send mail: How mail is sent from your communicator. The options are Immediately/
During next connection/Upon request.

Include signature: Specifies whether your signature is attached to sent mail. The 
options are No/Use my contact card/Custom. If you choose Custom, you can 
press Edit signature to modify the signature file.



216

M
es

sa
gi

ng Request read report: The options are Yes/No. If you choose Yes, you will receive a 
notification when the recipient has opened your mail. You can only 
receive a notification if the recipient’s e-mail application supports this 
feature. 

Allow report requests: The options are Yes/No. If you choose No the sender of a 
message you receive will not get a notification, when you open the 
message.

Copy to my mail address: The options are Yes/No.
Secure login (APOP): Used with POP3 protocol to encrypt the sending of passwords 

to remote mail server. The options are Yes/No. 
Secure connection (TLS): Used with POP3, IMAP4 and SMTP protocols to secure the 

connection to remote mailbox. The options are Yes/No. 
IMAP4 folder path: Define the location of the IMAP mail folder here, if not defined 

automatically. This option is available only if the mailbox type is IMAP4.

Edit an account
1 Press the Menu key in the main view of Messaging and select Tools > Account 

settings…. A list of accounts opens.
2 Select the account you want to edit and press Edit . 
3 Define the settings on the General, Servers, Retrieve and Advanced pages 

explained above.
4 Press the Esc key to discard any changes. 

Press Done to accept the changes you have made.
Note: You cannot edit mailbox settings when online.



217

M
es

sa
gi

ngWrite and send new mail
Tip: If you cannot send 

mail from your 
communicator, check first 
that your mail address is 
correct in Mail settings. See 
page 213.

1 Press Write mail in the main view of Messaging. The mail editor opens, see 
figure 82.

Figure 82

Tip: To see how to select 
recipients, see page 205.

2 Write the mail message.
3 Press Recipient to select the recipient or recipients of the message, or type in 

the name or mail address into the To:, Cc: and Bcc: fields. You can move from 
one insertion field to another by pressing the Tab key.

4 If you wish to adjust the sending options of the mail message, press Sending 
options. A dialog with two pages opens, see page 219.

5 Press Send. 
Tip: You can zoom in the 

mail editor.
Note: You cannot enter accented characters, such as é or ä, into mail addresses.

Recipients
There are three hierarchy levels of recipients in a mail message:
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and Bcc: fields in the mail 
editor, press the Menu key 
and select View > Show Cc 
field or Show Bcc field.

To: - Message is sent directly to the recipient.Cc: - A copy of the message is sent to 
the recipient, and the recipient’s name is visible to other recipients of the message.
Bcc: - A copy of the message is sent to the recipient, but the recipient’s name is 
not visible to other recipients of the message.

. Note: The addresses you have entered are checked against your contacts 
database once you press Send. Names which do not match with the 
contacts database, or addresses which do not have ‘@’, should be 
removed from the address fields.

If a name you have entered in one of the address fields matches a group name, the 
name is replaced with the mail addresses of the group members.

Style of sent mail
You can format only HTML messages. Press the Menu key and select Format > 
Formatting. This opens the following options for formatting: Bold, Italic, Underline 
and Bullets.

Tip: To format the font 
for a selected text area, 
press the Menu key and 
select Format > Font…. 

To set a preferred font for plain text and HTML mail, press the Menu key and select 
Tools > Preferences….

To align a mail message, press the Menu key and select Format > Alignment. This 
opens the following options: Left, Center and Right.
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Tip: In the case of PC 

mail message (see page 
224), Priority and Mail 
account in use are the only 
options you can change.

The options in the Sending options dialog contain values set in mail settings, as 
explained on page 219. Press Sending options to open the dialog. Any changes you 
make in this dialog affect only the current mail message you are about to send.

Note: Changing the options in the Sending options dialog affects the format of 
message when it is opened by the recipient. For example, the format may 
affect the legibility of the characters.

Message page
Priority: The priority of a message. The options are High/Normal/Low.

Message type: The type of the message. The options are Plain text (no MIME)/Plain 
text/Formatted text (HTML).

Request read report: Specifies whether to add to the outgoing mail, a request for 
you to receive notification, if the recipient has opened your mail.

Delivery page
Mail account in use: 

 The remote mail service which is used for sending this message.
Note: Changing the mail account does not change the default options in other 

fields of this page.

Send mail: When the message will be sent. The options are Immediately/Upon 
request/During next connection.
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Tip: Delete mail regularly 

from your communicator to 
free up memory space. For 
more information, see ‘Avoid 
low memory’ on page 207.

Mail addressed to you is not automatically received by your communicator, but by 
your remote mailbox. To read your mail, you must first connect to the remote 
mailbox and then select the messages you wish to retrieve into your 
communicator. Connection to a remote mailbox is established via a data call.

WARNING! Messages that you mark as deleted when offline will also be 
deleted from the remote mailbox server, when online. To delete 
local mail messages without deleting remote mailbox files, see 
‘Avoid low memory’ on page 207.

Connect to a remote mailbox
1 Select the remote mailbox in the left frame of the main view of Messaging.

Tip: If you do not specify 
a password when initially 
connecting to the remote 
mailbox, a dialog opens. 
Type in the password and 
press OK.

2 Press Retrieve mail. 
3 When the connection to the remote mailbox has been established, press the 

Menu key and select Retrieve > New or Selected or All mail.
4 When all the mail you have requested is retrieved, press Go offline .

Note: Pressing Go offline does not necessarily disconnect the phone, if there 
are other applications open that use the connection. Press the Menu key 
and select File > Disconnect to hang up.

Subscribe and unsubscribe to remote mailbox folders
• If your remote mailbox is of IMAP4 standard, you can edit and synchronize 

remote inbox folders in your communicator. To do this, you need to subscribe 
to the folders and make them visible in your communicator.
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in your remote mailbox, go 
online, press the Menu key 
and select File > Folder. You 
can now choose whether to 
Create new folder… or 
Rename folder….

1 Go online.
2 Press the Menu key and select Receive > Folder subscriptions…. A list of folders in 

the remote mailbox opens.
3 Select the folder.
4 Press Subscribe. If you have already subscribed to the folder, press Unsubscribe 

to cancel the subscription.
5 Press Go offline and Go online to include the new subscribed folders in the list.

Read mail
You can read, reply to and forward mail in the mail viewer.

To read received messages, select the message in the Inbox and press Open .

The mail viewer shows the message in a read-only state, which means that you 
cannot edit it or the attachments linked to it.

If there is a Web link in the message, you can open it by going to that link and 
pressing Use.

Tip: You can create new 
contacts from the other 
recipients of a received mail; 
press the Menu key and 
select Tools > Add to contacts.

If there is a fax, mail or short message link in the message, you can write a fax, 
mail or short message by selecting the link and pressing the corresponding 
command button. This opens the appropriate editor where the recipient field is 
completed using the fax, mail address or GSM number in the link.

To delete the message, press Delete.

WARNING! Messages marked as deleted when offline will also be deleted 
from the remote mailbox server, when online. To delete local 
mail messages without deleting remote mailbox files, see ‘Avoid 
low memory’ on page 207.



222

M
es

sa
gi

ng Reply to mail
1 Select the mail message in Inbox and press Open. The mail viewer opens.

Tip: To forward mail, 
press the Menu key and 
select File > Forward.

2 Press Reply. The mail editor opens.
If you wish to reply to all the recipients, not just the sender of the mail message, 
press the Menu key and select File > Reply to > All recipients.

Tip: To search and 
replace text in a mail, press 
the Menu key and select Edit 
> Find….

3 Edit the message in the mail editor and press Send.
Note: When replying to a mail message, HTML messages are included as 

attachments. 

Style of replied to, and forwarded mail
You can edit the style of replied to, and forwarded mail.
1 Press the Menu key and select Tools > Preferences…. A dialog opens.
2 Define the following:
Include message in reply: If you choose Yes, the original message is included in the 

reply to the message. The options are Yes/No.
HTML normal font: Defines the default font size and family used in HTML messages. 

Note that HTML messages may contain tags that change what you set in 
this option.

HTML font size: Defines the size of the font used in HTML messages.
Plain text font: Defines the font used in plain text messages.
Plain text font size: Defines the size of the font used in plain text messages.
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You can send most documents and messages you write in the other applications 
of your communicator as mail attachments. 

WARNING! Mail attachments may contain viruses or they can otherwise be 
harmful to your communicator or PC. Do not open any 
attachment, if you are not sure of the trustworthiness of the 
sender. For more information, see ‘Certificate manager’ on page 
262

Add mail attachments
Tip: To edit mail 

attachments, press the 
Menu key and select 
Attachments > Edit. You 
cannot edit attachments in 
received mail messages.

1 Press the Menu key in the mail editor and select Attachments > Insert file…. 
2 Search and select the file you wish to attach to the mail.

View and save mail attachments
Attachments always appear at the bottom of an open mail message.

You can view the attachments using the appropriate viewers, if available.

Tip: To open an 
attachment for viewing, 
select it with the Arrows key 
and then press Enter.

1 Open the mail message containing attachments and press Attachments. A 
dialog opens.

Press Open to open the attachment for viewing.

Press Save to save the attachment. 
Press Delete locally to delete the attachment from your communicator; the 
attachment is not deleted from your remote mailbox.
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Working online means working with your communicator connected to a remote 
mailbox via Internet connection.

When you work offline which means that your communicator is not connected to 
a remote mailbox, you can delete only messages, not folders. When online, you can 
delete, rename or create new folders in your remote mailbox. 

Note: Any changes you make in the remote mailbox folders while offline take 
effect in your remote mailbox the next time you go online and 
synchronize. For example, if you delete a mail message from your 
communicator when offline, the message will be deleted from the 
remote mailbox the next time you connect to the mailbox.

If you want to delete a message from your communicator to save memory, see 
‘Avoid low memory’ on page 207. 

Managing your mail offline enables you to save in connection costs and work in 
conditions that do not allow data connection, such as on aircraft. For information 
about using communicator on an aircraft, see ‘Flight profile’ on page 133. 
Remember also relevant warnings, see ‘Important safety information’ on page 309.

PC Mail
Whereas you can send and receive Internet mail over a data call, you cannot send 
PC mail from the communicator. PC mail is mail you can read, write and edit on 
your communicator, but which you can send and receive only through a PC, the 
next time you synchronize your communicator with the PC.
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Synchronization is the process of making the contents of your mail messages and 
mail folders identical on both your communicator and your PC. This is done by 
copying and combining information between the two machines. For more 
information, see PC Suite Guide on the sales package CD-ROM.

Tip: Before you can 
synchronize your mail, you 
must install PC mail 
software from the sales 
package CD-ROM. See 
‘Install software from the 
CD-ROM’ on page 81.

Mail synchronization copies the messages between your communicator and your 
PC E-mail program to allow you use either machine for reading and replying to 
messages.

You can convert Internet mail to PC mail so that it is synchronized with a PC, or 
convert PC mail to Internet mail so that it can be sent directly from the 
communicator. All synchronization settings are defined on the PC. The only setting 
you can do on your communicator is to delete the account you are using.

Create new PC mail
Note: You need to have set a mail account on your remote PC to be able to 

create new PC mail. 

1 Press the Menu key in the main view of Messaging and select Write > New 
message…. A selection list appears.

2 Select PC mail and press OK. 
If you have more than one PC account, a dialog opens indicating which PC 
account will be used when sending the PC mail. Select the PC account and press 
OK.

3 Write the PC mail in the mail editor.
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Tip: You can view and 

edit PC mail just like 
Internet mail on your 
communicator.

Note: HTML messages cannot be converted since PC mail does not support the 
sending of HTML messages. You must change the message type to plain 
text or non-MIME type in the Sending options dialog, before you can 
convert the message to PC mail. See page 226 for more information.

PC and Internet mail appear together in the folders.

1 Select the mail message or messages you wish to convert.
Tip: PC mail is 

distinguished from Internet 
mail by a different icon.

2 Press the Menu key and select Tools > Convert to internet mail or Convert to PC 
mail, depending on the type of mail you wish to convert. 

3 If there are multiple PC mail or SMTP services defined, a selection list of 
available services defined in the messaging server will be shown. Select the 
service and press Convert.
Note: You can convert several mails at the same time, but make sure that the 

mails are of the same type, either Internet or PC mail.

Short Message Service
Tip: Your service provider 

may send you smart 
messages in the form of 
short messages; these 
messages may include, for 
example, configuration 
settings. For details, contact 
your service provider.

The Short Message Service (SMS) enables you to send and receive short messages 
over the digital wireless system.

Short messages can be sent or received even during voice, data, and fax calls. 
Messages can be read in any mobile phone that has the capability. If the receiving 
phone is switched off at the time of sending, the short message center continues 
to attempt to send the message until the validity period allowed by the system 
expires.
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as a short message, all embedded objects or any rich formatting will be 
lost. You cannot send attachments as short messages, either.

Write and send a new short message
Note: You cannot change the font, style or format of short messages.

Tip: When sending a 
short message that contains 
special or accented 
characters to an older 
mobile phone, the older 
phone may not be able to 
view the message. In this 
case, send the message 
without special or accented 
characters.

1 Press Write short message in the main view of Messaging. The SMS editor 
opens, see figure 83.

Figure 83

Tip: You can zoom in the 
SMS editor. Press the Menu 
key and select View > Zoom 
> Zoom in or Zoom out

2 Press Recipient to select the recipient, or type the number directly into the 
header of the message.

3 Press the Arrows key to move down to the message field and write the short 
message. 
To view the length of the current message, press the Menu key and select View 
> Message length.
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date and time when the 
short message will be sent, 
select Scheduled in the Send 
short message option.

4 If you wish to adjust the sending options of the short message, press Sending 
options. A dialog with two pages, Sending options and Advanced opens. For 
details, see SMS settings on page 229.

5 Press Send.

Receive and read short messages
Tip: Your Inbox shows 

the date of received short 
messages and the time of 
the short messages received 
on the current day. To view 
when it was sent, open the 
message in the SMS viewer. 

Short messages are received automatically, provided that this service is available 
and that the phone is on and within system coverage.

When a new short message arrives, a tone will sound - unless the device is set to 
a silent profile - and an information note is shown on the display.

The SMS viewer shows the message in a read-only state, which means that you 
cannot edit it.

Tip: To create a contact 
card of the sender of a short 
message, press the Menu 
key and select Tools > Add to 
Contacts….

Received short messages can also contain some special text strings such as URLs. 
If a URL is highlighted when you move the cursor over it, you can open the 
corresponding link by pressing Use .

Reply to short messages

Tip: When replying to a 
message, you can choose 
whether you want the text 
of the received message to 
be in the reply. Select No in 
Include original in reply in 
SMS settings to minimize 
the length of the reply.

Open the message, press Reply and write another short message.

If the received message has a reply path, the note Reply via same center is shown in 
the header of the message.

Short messages on the SIM card
To move and copy messages from the SIM card to the Inbox, press the Menu key 
and select Receive > Short message > SIM messages. To move, copy or delete 
messages, press the corresponding command button.
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Any changes you make to SMS settings affect the way in which your short 
messages are sent and received. 

1 Press the Menu key in the main view of Messaging and select Tools > Account 
settings….

2 Select Short message and press Edit. A dialog with two pages opens. Define the 
following:

General page
Press Service centers , which opens a dialog where you can define new message 
centers, as well as edit and delete existing ones. All message centers are listed by 
name and number.

Service center in use: Defines the service center that is used for delivering the short 
messages.

Tip: To open the system 
log, press the Menu key and 
select Tools > Log.

Delivery report: If you choose Yes, you can view the status of the sent message 
(Pending, failed, Delivered) in the system log. If you choose No, only the 
status sent is shown in the system log.

Send short message: You can select when you want the message to be sent. The 
options are Immediately/Upon request/Scheduled. When Scheduled is 
selected, you must define a Date.

Validity period: If the recipient of a message cannot be reached within the specified 
validity period, the message is removed from the short message service 
center. If Maximum is chosen, the validity period is set to the maximum 
value allowed by the message center. Note that the system must support 
this feature. The options are 1 hour/6 hours/1 day/1 week/Maximum.
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Reply via same center: This system service allows the recipient of your short 

message to reply using your message center. If you chooseYes and the 
recipient replies to your message, the return message is sent using the 
same service center number. This requires that the recipient has 
subscribed to the Short Message Service, is able to a reply to a message, 
and uses a device which supports this feature. Note also that the system 
must support this feature. 

Include original in reply: Specifies whether text in the received short message is 
quoted when you make a reply. If you chooseYes, the contents of the 
message body are copied to a new short message.

Concatenation: If set to No, messages longer than 160 characters are sent as 
several short messages. If set to Yes, messages that are longer than 160 
characters are sent as several messages, but if the recipient has a Nokia 
communicator, the messages are received as one long message.
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Office contains the Document, Sheet, and Presentation viewer applications, which 
are all compatible with Microsoft Windows. Office also contains a File manager 
application for file and folder management tasks like moving, copying, and 
renaming files and folders. 

Figure 84

Document
You can use Document to write new and edit existing text documents. You can 
insert and view images and other files in the documents. You can also send and 
receive documents as fax, SMS, mail, PC mail, or via infrared.

Document can open documents created with recent versions of Microsoft Word for 
Windows. Note that not all features and formatting of the original documents will 
be supported. Documents made with other versions of Microsoft Word may only 
be viewed. You can also save documents made with the communicator in 
Microsoft Word format. For information on other file format conversions, see the 
PC Suite Guide on sales package CD-ROM.
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Tip: You can use the 

clipboard command 
shortcuts Ctrl+x, Ctrl+c, and 
Ctrl+v to cut, copy, and 
paste text.

When you open the Document application, a new document is opened. You can 
start writing immediately.

You can modify the style of a document on a font and a paragraph level. You can 
use different fonts, font sizes, and styles. You can apply different predefined or 
user-defined styles by either modifying particular pieces of text separately or by 
using a template on which the style of the text is based (see page 234).

Change fonts
1 Press Font in the document you are creating or editing. A dialog opens, see 

Figure 85.

Figure 85

2 Press Change to change the value of a list item.
To see the effect of the changes you have made, press Preview.

3 Press Done to save the changes you have made.

Change text style
1 Select the text whose style you want to change.
2 Press Style. A list of choices in alphabetical order opens. 
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These are the default values of the style options in the list:

Create a new or modify an existing style option
1 Press Style.
2 To create a new style option, press New. Or, to modify a style option, select the 

style and press Edit. A dialog opens.
3 Give the style option a new name by typing over the old name. Note that you 

cannot edit the names of the default styles.
Press Format to view a list of style values you can change. 

4 Press Change to change the values of the following: Font, Alignment, Indents, 
Tabs, Line spacing, Borders, Bullets, and Outline level.

5 Press Done to confirm the changes.

Style option Font
Point 
size Bold Italics

Under
lined

Justifica-
tion

Normal URW Sans 12 pt Off Off Off Left

Header URW Sans 10 pt Off Off Off Left

Footer URW Sans 10 pt Off Off Off Left

Heading 1 URW Sans 16 pt On Off Off Left

Heading 2 URW Sans 14 pt On Off Off Left

Heading 3 URW Sans 12 pt On Off Off Left

Title URW Sans 18 pt On Off Off Centered
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Example: You may have a 
company template which 
shows the company name 
and defines a particular 
layout.

You can use templates and save documents as templates when creating and 
editing documents. 

To select a template, press the Menu key and select File > Templates > Select 
template…. A list of available templates opens. Select a template and press OK. 

To save a document as a template, press the Menu key and select File > Templates 
> Save as template….

To delete a template, go to File manager. See page 246.

Insert an object
Tip: To resize an image 

after insertion, press the 
Menu key and select Edit > 
Object > Object details….

1 Press Insert object in the document you are creating or editing. A dialog opens. 
See Figure 86.

Figure 86

2 Select from the list the type of object you want to insert.
3 Press Insert new to open the corresponding editor.

Press Insert existing to open a list of files. Only files which you can insert are 
listed.
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may increase the file size of the document dramatically.

Hide or make visible text markers
To hide or make visible markers that are used in editing within the document, 
proceed as follows.

1 Press the Menu key and first select Tools > Preferences…. A dialog with two 
pages opens.

2 Set the following options on or off: 
Basic options page: Show tabs, Show spaces, and Show paragraph marks, 
Advanced options page: Show forced line breaks, Show non-breaking spaces, and 
Show hard hyphens.

View the outline of a document
Tip: To open a specific 

page in the document, press 
the Menu key and select 
Tools > Go to….

1 Press the Menu key and select View > Outline…. A tree structure of the 
document opens.

2 To show more details, press Expand.
To show less details, press Collapse . 
To open a selected point in the document, press Go to .

3 Press Close to return to the document view.

Paginate
After creating a new document, you can divide it into pages. Press the Menu key 
and select Tools > More > Paginate. This command will also update the page 
numbering.
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In Sheet you can work and store your data in a file that is called a workbook. Each 
workbook contains at least one worksheet. A workbook can also contain 
chartsheets; a chartsheet is a spreadsheet file containing a chart that is based on 
data from a worksheet.

Sheet can open files created with recent versions of Microsoft Excel for Windows. 
Note that not all features and formatting of the original files will be supported. 
Files made with other versions of Microsoft Excel may only be viewed. You can also 
save files made with the communicator in Microsoft Excel format. For information 
on other file format conversions, see the PC Suite guide on the CD-ROM.

Workbooks
Tip: To add a workbook to 

the Desk application, press 
the Menu key and select File 
> Add to Desk.

To create a new workbook, press the Menu key and select File > New workbook.

To open an existing workbook, press the Menu key and select File > Open.

To save a workbook, press the Menu key in the worksheet view and select File > 
Save.

To send a workbook as mail or via infrared, press the Menu key in the worksheet 
view and select File > Send.

Worksheets
To create a new worksheet in a workbook, press the Menu key and select Insert > 
New worksheet.
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To enter data, select a cell with the Arrows key and start typing the data in the 
selected cell.

To confirm what you have entered into a cell, press Enter, OK, or go to another cell 
with the Arrows key. To dismiss the action, press Esc or Cancel .

You can also enter a formula to perform operations on worksheet data. Sheet 
application provides some predefined, or built-in, formulas, which are know as 
functions.

To insert a function, press Insert function . A dialog opens. See Figure 87. The 
function categories you can choose from are as follows: All, Financial, Date and time, 
Mathematical, Statistical, Lookup, Text, Logical, and Information. Each category has a 
set of functions, which you can see from the list next to Function name. Select the 
function you want and press Close .

Figure 87
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to sum up figures in cells C2 
to C4 in cell C5; select cell 
C5, press Point reference 
and select the cell range 
from C2 to C4. Press Enter or 
OK to confirm the action. 
The SUM will now appear in 
C5.

In a formula, you can enter constant values or cell references. A cell reference tells 
Sheet where to look for the values or data you want to use in the formula. To enter 
a reference to a cell or cells in a formula: 

1 Go to the cell you want to edit, and press Edit.
2 Move the cursor to the place where you want to insert a reference, and press 

Point reference.
3 Select the cells that contain the values you want to use. See ‘To select cells’ on 

page 135. The focus remains in the cell you are editing. Press Enter or OK to 
confirm the action.

Figure 88

Selecting cells
There are two ways to select a cell or a range of cells in a worksheet:

Example: To select column 
A, enter A:A. To select row 1, 
enter 1:1. To select columns 
B and C as well as rows 2 
and 3, enter B2:C3

• Press the Menu key and select Edit > Select. Then enter the selection range or 
choose a range from the list.

• Press and hold the Shift key, and increase the selection frame with the Arrows 
key.

To select entire rows or columns, press and hold the Shift key, and select the 
desired row or column headings with the Arrows key.

To select the entire worksheet, use the shortcut Ctrl + A.
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Insert cells
1 Select a number of cell(s) that you want to insert into the worksheet.
2 Press the Menu key and select Insert > Cells. A dialog opens.
3 Define whether you want the inserted cell or cells to appear above (Shift cells 

down) or left (Shift cells right) of the selected range.
To insert an entire row(s) or column(s), select either Entire row or Entire column.

4 Press OK to accept the insertion and Cancel to dismiss it.

Sort cells
You can rearrange the order of cells from top to bottom and left to right.

1 Select the range.
2 Press the Menu key and select Tools > Sort. 
3 Select either Top to bottom or Left to right. A dialog opens.
4 Define the sorting criteria.
5 Press Close to do the sorting.

Search for data
1 Press the Menu key and select Edit > Find. A dialog opens.
2 In the Find: field, enter the string you want to search for.

Tip: Pressing Options 
opens up the following 
options: Search in values, 
Search in formula, Match case, 
Find entire cells only, Direction, 
and Search by.

3 Press Find to search for the string.
Press Options to search the worksheet according to certain criteria.
Press Replace to replace the string with something else.

Clear cells
1 Choose the cell or cells you want to clear.
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3 To clear both the contents and formats of the cell or cells, select All.

To clear only the contents of the cell or cells, select Contents.
To clear only the formats of the cell or cells, select Formats.

Adjust column width or row height
1 Select the column(s), or row(s).
2 Press the Menu key and select Format > Column width… or Row height….
3 To increase column width, press > on the Arrows key as many times as 

necessary. To diminish column width, press <.
To increase row height, press ∨ on the Arrows key as many times as is necessary. 
To diminish row height, press ∧.
To adjust the width or height by exact figures, press Define width.

Figure 89

Align cell contents
1 Select the cell or cells.
2 Press the Menu key and select Format > Alignment. A dialog opens.
3 Define the following options: Horizontal, Vertical, and Wrap text to cell.
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1 Select the cell or cells.
2 Press the Menu key and select Format > Cell appearance > Borders. A dialog 

opens.
3 Define the following options: Outline, Top, Bottom, Left, Right, and Line color.

Change number format
1 Select the cell or cells.
2 Press the Menu key and select Format > Numbers. A dialog opens.
3 Choose the required format from the list. Depending on the format you choose, 

you may define the place of the decimal.

Change fonts
1 Select the cell or cells.
2 Press the Menu key and select Format > Font. A dialog opens.
3 Press Change to change the value of a list item.
4 To see the effect of the changes you have made, press Preview.
5 Press Done to save the changes you have made.

Change background color
1 Select the cell or cells.
2 Press the Menu key and select Format > Cell appearance > Background color. A 

dialog opens.
3 Choose the color. 

Insert page breaks
1 Press the Menu key and select Insert > Page break. A dialog opens.
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Note: Since the break is placed above and on the left side of the selected cell, 

you cannot insert a page break when the cell A1 is selected.

Name cells
Tip: To change viewer 

preferences, press the Menu 
key and select Tools > 
Settings. Set the following 
options on or off: Show 
gridlines, Show row headers, 
Show column headers, 
Automatic recalculation, 
Show zero values, and Show 
pagination lines.

1 Select the cell or cells.
2 Press the Menu key and select Insert > Name > Add. If the cell or cells already 

have a name, you can edit the name by selecting Edit. A dialog opens.
3 Enter the name. 

Name worksheets
1 Press the Menu key and select Edit > Rename worksheet. A dialog opens.
2 Choose the worksheet from the list and name it.

Delete cells, columns, rows, page breaks, and worksheets
1 Select a cell within the area you want to delete.
2 Press the Menu key and select Edit > Delete. A dialog opens.
3 Choose from the list what you want to delete.

Go to any sheet or chart within the same workbook
Tip: To view sheets in the 

Chartsheet view, press 
Sheets/ Charts .

1 Press the Menu key and select View > Worksheets  or Sheets/Charts. A list opens.
2 Choose a sheet or chart and press OK to open the sheet and Cancel to dismiss 

it.

Note: You cannot change the order of the sheets.
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Create chartsheets
There can be seven different kinds of charts: Line, Column, Stacked column, Bar, 
Stacked bar,X/Y scatter, and Pie.

1 Select a range of cells on a worksheet. These will provide the data for your new 
chartsheet.

2 Press the Menu key and select Insert > New chart. A dialog opens.
3 Define the following: Chart name, Chart type, 3-D, Background color, and Axis 

color.
4 Press Close to create a new chartsheet and Esc to dismiss it.

Edit chartsheets
Tip: You can also press 

the Tab key and Enter to 
select objects. Press Esc to 
cancel the selection.

1 Press Select object. A dialog opens.
2 Choose an object from the following list for editing and press OK: Chart, Chart 

title, X-axis,Y-axis, X-axis title, Y-axis title, Legend, Major X-axis gridlines, Minor X-
axis gridlines, Major Y-axis gridlines, Minor Y-axis gridlines, and Series. The setting 
dialog for the selected object opens. See Figure 90 for an example of X-axis 
settings being edited.

3 To edit the object, press Change or press Enter. A dialog opens.
To delete the object, press Delete.

4 Define the new values.
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Figure 90

5 Press Close to confirm the changes or Esc to dismiss them.

Note: You can select only one object at a time. 

Replace chartsheet data
Tip: To define the general 

appearance of a chart, press 
Chart settings . Define the 
page style and name in the 
two pages of the dialog 
which opens.

You can replace the data on which your chartsheet is based.
1 Press Sheets/ Charts and select the worksheet your chart is based on.
2 Select a new data area for the chart from the worksheet, press the Menu key, 

and select View > Sheets/Charts to return to the chartsheet.
3 Press the Menu key, select Tools > Replace data, and press OK to confirm the 

changes or Cancel to dismiss them.

Presentation viewer
You can use Presentation viewer to view presentations. You can also send and 
receive these presentations as mail or via infrared.

You can view documents created with recent versions of Microsoft PowerPoint for 
Windows. Note that not all features and formatting of the original documents will 
be supported.
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Press Open in the Presentation main view to select and view a document. To close 
the application, press Close.

Tip: You can zoom in and 
out to get a better view of 
the presentation.

When a document is opened, the top of the first slide is shown. To view the next 
slide, press Next or Enter. To view the previous slide, press Previous. To scroll the 
current slide, use the Arrows key.

Outline view
To get an overview of the whole presentation, press Outline view. This opens up a 
view where the text content of the presentation is in a list format. See Figure 91. 

Figure 91

To view only title texts, press Titles only . To return to the standard slide show, 
press Slide view.

Search for and view a slide
1 Press the Menu key and select Tools > Go to slide…. A list of the slides in the 

presentation opens. 
2 Go to the slide you want by using the Arrows key.
3 Press Go to open the slide.
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To view the presenter’s notes along with the slides, press the Menu key and select 
View > Notes view.

File manager
Tip: Use File manager 

together with a memory 
card to remove files and 
folders from the 
communicator memory and 
thus free memory. See ‘Back 
up and restore data to and 
from the memory card’ on 
page 251.

You can use File manager to manage the contents and properties of various folders.

The main view has two frames: a folder tree on the left and a file list on the right.

Figure 92

You can toggle between the frames with the Tab key.

Folder view
The folder tree can contain folders from two roots, the communicator and a 
memory card.

Tip: Avoid saving files to 
the root of the 
communicator; use folders 
instead.

Under the communicator root there is C:\Documents\ folder that contains four 
default folders: \Documents\Downloaded\, \Documents\Photo gallery\, 
\Documents\Templates\, and \Documents\Tones\.
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key. The - and + signs in front of the folder icons indicatewhether the subfolders 
are shown or hidden. Folders without either sign have no subfolders, and you can 
use the Arrows key to switch between the folder view and files view.

Note: Multi-selection is not possible in the folder list frame.

Files view
Tip: To change the 

sorting order or the value by 
which the files are sorted 
(name, date and time, type, 
and size), press the Menu 
key and select View > Sort by 
or Sorting order.

The file list on the right shows all the files in the source or folder currently selected 
in the left frame. The title of the file list frame shows the path of the currently 
selected file. The file list frame also shows the application-related icon, name, and 
the last modification date of the file.

The files are sorted in alphabetical order by default.

Note: Hidden files are shown only if you press the Menu key and select View > 
Show all files.

View the contents of a folder
1 Choose a folder in the left folder tree frame and press Open. 

A view of all the subfolders and files of the parent folder opens. See Figure 93.
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Figure 93

2 To view any possible subfolder, select it and press Open.
3 To view parent folders, press Esc.
4 Press Close folder to return to the main view.

The title of the folder content view shows the path name and the number of files 
and subfolders in the folder, together with the total size of all the files in the 
folder.

This view shows the name, last modification date and time, and the size of a 
particular file. The icon in front of the name indicates the type of file or subfolder.

Open a file
1 Select a file and press Open . The file will then be opened in the corresponding 

application. 
2 To return to the main view, press Close folder.

Note: You can open only one file at a time.
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Tip: For multi-selection, 

see ‘Select several items at 
once’ on page 72.

1 Select folders or files that you want to move and press Move in the main view 
of File manager. A list of folders opens, as shown in Figure 94.

Figure 94

2 Search for a target folder with the Arrows key.
To hide or show the subfolders of a folder, press Collapse and Expand 
respectively. You can also navigate in the folder list with the Arrows key and +/
- keys.
To create a new target folder, press New folder. 

3 Press OK to confirm the move and Cancel to dismiss it.

Create new folders
1 In the main view of File manager select the folder in which you want create a 

new folder
2 Select File > New folder.
3 Name the new folder.
4 To confirm the changes, press OK. To dismiss the changes, press Cancel .
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1 Select the file or folder in the main view of File manager.
2 Press the Menu key and select File > Rename. The cursor now appears at the 

beginning of the selected file or folder name.
3 Rename the file or folder.
4 To confirm the changes, press OK. To dismiss the changes, press Cancel .

View the properties of files, folders, and drives
Tip: In the Properties 

dialog, you can also change 
a file into hidden or read-
only state or a folder into 
read-only state.

1 Select the file, folder, or drive in the main view of File manager.
2 Press the Menu key and select File > Properties…. A dialog opens, as shown in 

Figure 95.

Figure 95

Search for files and folders
1 Choose the folder or memory storage where you want the search to take place. 
2 Press the Menu key and select Tools > Find…. A dialog opens. 
3 Enter in the field the string for which you want to search. 
4 Press Options to define the search in more detail. See Figure 96.
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according to time period, 
start and end time, and the 
file type.

Figure 96

Press Change to change the value of a list item. 
When ready, press Close.

5 Press Find to start the search.
To interrupt the search, press Stop.

6 When the search is over, press Open to open the folder or file found.
To start a new search, press New find.

7 To return to the main view, press Close.

Back up and restore data to and from the memory 
card
It is advisable to make backups of your communicator data regularly. 

Note: The Backup and Restore commands will copy all data. You cannot back 
up or restore an individual folder. The Backup and Restore commands are 
recursive; that is, they copy folders and all the contents within the 
folders. For information about selective backups, selective restoring, and 
using PC to back up and restore, see the PC Suite guide on the sales 
package CD-ROM.
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inserted in the communicator. For details, see ‘Inserting the memory card’ on page 
71.

1 Press the Menu key and select Memory card > Backup to memory card… or Restore 
from memory card…, depending on what you want to do. A dialog opens. 

2 If you are making a backup, look for a backup folder on the memory card by 
pressing Change or type in the name of a new folder in the Backup folder field.
If you are restoring data to your communicator, select the folder in the 
communicator into which you want to restore your data. Normally you should 
select the root folder.

3 Press Backup to back up all the communicator data to the memory card. 
Press Restore to restore all the backed-up memory card data to the 
communicator.
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Extras contains the following applications: Calculator, Clock, Control panel, 
Recorder, Imaging, Cell broadcast, Video player, and Fax modem.

Most of the new applications that you install will be added to the Extras 
application group. For more information on applications available on the sales 
package CD-ROM, see Software on CD-ROM Guide in the Using Nokia 9290 
Communicator section of the CD-ROM.

Figure 97

Tip:  To install 
applications, see section 
‘Install/Remove software’ on 
page 264.

Clock
The Clock shows the time and date in your home city and country or region, as well 
as in several other cities and countries in the world. The Clock also includes an 
alarm clock.

To set the current date and time for your communicator, press the Menu key and 
select Tools > Date and time….
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type, press the Menu key 
and select View > Clock type 
> Digital or Analog.

Set an alarm 
1 Press Alarm clock in the main view. An alarm clock view opens. 
2 The currently active alarms are listed next to the clock.
3 To create a new alarm, press New alarm or to edit an alarm, press Edit alarm.
4 Define the Time of the alarm and the frequency in Occurrence and Day fields. 

Define also the Description displayed when the alarm goes off.

Tip: To turn off a 
sounding alarm, press Stop 
or any key on the keypad of 
the phone cover. Press 
Snooze to silence the alarm 
for five minutes.

5 Press Done to accept the set alarm.

Change your home city 
If your home city and time settings on your communicator are not set correctly, 
you must first set your home city and then set the time, since your home location 
defines the time zone used.
1 Go to the World clock main view.

Tip: The world map 
shows the currently selected 
city in cross hairs.

2 Press Change city. A cities view opens. See figure 98.

Figure 98

3 Type the city in the search field or scroll the list and press Select  when ready.
4 Press OK to accept the change of time zone or Cancel to dismiss it.



255

Ex
tr

asNote: For more detailed information about Clock, see the Nokia 9290 
Communicator help. 

Calculator
There are two modes in Calculator: desk calculator for simple arithmetic 
operations and scientific calculator for more complicated mathematical 
calculations.

There are two ways to perform calculations, either by typing the characters in the 
input field or selecting symbols from the function map. A calculation is executed 
by pressing Enter or =. 

The calculation and its result can be seen on the output sheet on the left. You 
cannot write in the output sheet, but selection is possible.

Figure 99

To move between the input field, output sheet, and function map, press the Tab 
key.

The input field is never empty in the desktop calculator: it contains either the result 
of the previous calculation or a zero (0) if you have pressed backspace.
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Communicator help. 

Control panel
In the Control panel you can view or modify the following: Security, Data call 
restrictions, Data call restrictions, Profiles, Data call restrictions, Certificate manager, 
Date and time, Install/Remove software, Internet access, About product, Memory, 
Regional settings, and Default folder

Modifying these features affects the operation of your communicator across all 
the applications.

Figure 100

To open a program for editing, select it with the Arrows key and press Select.

Security
Here you can define the phone security level of your communicator.
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imperative that you change the lock code. Keep the code secret and in a 
safe place, separate from the communicator.

The codes are shown as asterisks. If you are changing a code, you will be prompted 
for the current code and then the new code twice.

PIN code request: 
If you set the PIN code request On, the communicator requests that you 
enter the code every time you turn on the phone. If you enter the PIN code 
incorrectly three times in succession, you will need a PUK code to unblock 
the SIM card. When the SIM card is blocked, you cannot send or receive 
any documents or calls except calls to preprogramed emergency numbers. 
Otherwise, the communicator can be used normally. You need the PIN 
code to change this setting.

Note: This setting cannot be changed, if the phone is switched off or if there is 
no valid SIM card inserted. 

Note: Some SIM cards do not allow you to turn the PIN code request off.

Autolock period: 
Determines the security time-out period, after which the communicator 
will lock. The options are None/2 minutes/5 minutes/10 minutes. The last 
option allows you to define the number of minutes yourself. When the 
communicator is locked, you can make emergency calls to predefined 
numbers using the cover phone. You can also answer incoming calls and 
make emergency calls using the Telephone application. All other actions 
are blocked. The timer is reset by any input, data transfer, printing, and so 
on. You need the lock code to change this setting.
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If set On, every time the phone is switched on this security option checks 
whether the SIM card in the communicator has been changed. If the SIM 
card has been changed and the new SIM card has not been used with your 
communicator previously, the communicator locks itself until the lock 
code is correctly entered. The communicator recognizes five different SIM 
cards as the owner’s cards. You need the lock code to change this setting.

Tip: Changing the PIN 
code requires that PIN code 
request is selected, the 
phone is on, and that there 
is a valid SIM card inserted.

PIN code: 
This setting allows you to change the PIN code. The new PIN code must 
be from 4 to 8 digits long.

PIN2 code: 
This setting allows you to change the PIN2 code. The PIN2 code is required 
to access some functions, such as the call cost settings, which must be 
supported by your SIM card. If you enter an incorrect PIN2 code three 
times in succession, you will need a PUK2 code to unblock the PIN2 code. 
The new PIN2 code must be from 4 to 8 digits long.

Lock code: 
This setting allows you to change the lock code. The default lock code is 
12345 . The new lock code must be from 5 to 10 digits long. If you enter 
an incorrect lock code five times in succession, the phone will be locked 
for five minutes after which you can try again. If you try again within less 
than five minutes, you have to wait five minutes more before a code can 
be accepted.
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restriction password 
requires that the phone is on 
and the Call restriction 
service is activated for your 
SIM card.

Restriction password: 
This setting allows you to change the restriction password. If you enter an 
incorrect password three times in succession, the password is blocked and 
you must ask the system service provider for a new password.

Note: Avoid using codes that are similar to emergency numbers to prevent 
accidental dialing of the emergency number.

Note: Even when the communicator is locked, it is possible to call to the 
emergency number preprogramed into the phone (for example, 911 or 
other official emergency number).

Data call restrictions
Tip:  Use data call 

restrictions to limit the use 
of the phone, if you borrow 
it to someone temporarily.

Here you can prevent or allow the following data call types:

Note: You need a restriction password to modify these settings.

Outgoing calls: When activated, prohibits making data calls.
Incoming calls: When activated, prohibits receiving data calls.

International calls: When activated, prohibits making international calls.
Tip:  To check the current 

status of a restriction 
option, select the option and 
press Check status .

Incoming calls when roaming: When activated, prohibits receiving calls when 
roaming.

International except to home country: When activated, prohibits making 
international calls to all countries except to the country that has been 
defined as the home country.

Note: Calls described here as international may in some cases be made between 
regions of the same nation.
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Here you can define some of the settings when you use the Nokia 9290 
Communicator with Advanced HF Car Kit CARK109 or Headset HDC-8L.

For other information on accessories for Nokia 9290 Communicator, see the 
accessories section of this guide.

Define the accessories options as follows:
1 Double-click the Accessories icon in the Control Panel. A dialog opens
2 Select the accessory options that you want to modify. The options are Headset/

Car kit. Press Edit.
3 Define the following:

Headset settings
Automatic answer: Allows you to define whether the automatic answering is on or

off when your communicator is attached to the car kit.
Default profile: Allows you to choose the profile that will be automatically selected,

when you attach your communicator to the car kit.

Car kit settings
Cover display lights: Allows you to define whether the cover display lights are always

on or not when the headset is attached to your communicator.
Automatic answer: Allows you to define whether the automatic answering is on or

off when the headset is attached to your communicator.
Default profile: Allows you to choose the profile that will be automatically selected,

when the headset is attached to your communicator.
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Here you can edit profiles. Profiles define the tones and sound level of your 
communicator in different operating environments.

For details on profiles, see ‘Profile settings’ on page 120.

Display
Here you define the appearance of the display.

Contrast page

Figure 101

Press + and - to adjust the bar you are editing.

Contrast level: Pressing + increases and - decreases the contrast of the display.
Brightness: The brightness level of the display. There are five levels to choose from.
Screen saver: A time period after which, if there has not been any key presses within

that time, the brightness will go down to its lowest level. The level will rise
to the level defined in Brightness as soon as any key is pressed again. The
options are 15 sec/30 sec/45 sec/1 min/2 min.
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brightness level and a short 
time period for the last two 
options saves the battery 
and increases the operation 
time of the communicator.

Brightness period: A time period after which the display will blank out if the device
remains inactive. The options are 2 min/4 min/6 min/8 min/10 min.

Colors page
Color palette: The display color scheme. The options are Blue/Red/Green/Grey.
Background pattern: The background image of the command button area. The op-

tions are Plain/Wheels/Sand/Water/Leaves.

Certificate manager
With Certificate manager you can manage digital certificates which you use when 
connecting to WWW sites, WAP services, mail servers, and when installing 
software. You need these certificates when you:
• want to connect to an online bank or some other site or remote server for 

actions that involve transferring confidential information,
• want to minimize the risk of viruses or other malicous software and be sure of 

the authenticity of software when downloading and installing it.

Note however, that even if the use of certificates makes the risks involved in 
remote connections and software installation considerably smaller, they must be 
used correctly in order to benefit from increased security. The existence of a 
certificate does not offer any protection by itself; Certificate manager must 
contain correct, authentic, and trusted certificates for increased security to be 
available.

To open the main view of Certificate manager, press the Extras application button, 
select Control panel, and select Certificate manager.
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information. 

Note: Certificates have a restricted lifetime. If a certificate is marked Expired 
even if it should be Valid, check that the date and time in your 
communicator are correct.

Define the usage of the certificate
1 Select the certificate and press View details. A dialog with certificate details 

opens.
2 Press Trust settings. A dialog opens.
3 If you want this certificate to be able to certify WWW sites and mail servers, 

select Web browser and Mail, press Change , and select Yes
4 If you want this certificate to be able to certify the origin of a new software, 

select Software installation, press Change, and select Yes. 
Note: Before changing these settings, you must make sure that you really trust 

the owner of the certificate and that the certificate really belongs to the 
listed owner.

Check that a certificate is authentic
Certificates are used to verify the origin of WWW pages and installed software. 
However, they can only be trusted if the origin of the certificate is known to be 
authentic. If you are adding a new certificate, or want to check the authenticity of 
an existing certificate, proceed as follows:
1 Select the certificate and press View details. A view of certificate details opens.
2 The Subject: field identifies the owner of this certificate. Make sure that this is 

the name of the party to whom you think that this certificate belongs.
3 Scroll the dialog until you see the Fingerprint: field.
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customer service of the owner of the certificate (see step 2 above) and ask for 
the MD5 fingerprint of the certificate. Compare the fingerprint with the one 
shown in the dialog. If they match, the certificate is authentic.
Note: Use this authentication procedure each time you add a new certificate.

Add or delete certificates
To add a new certificate, press Add. A dialog opens in which you can search and 
select the new certificate.

To delete a certificate, select it and press Delete .

Date and time
Here you define the current time and date for your communicator.

Time: The current time.
Date: The current date.
Daylight-saving: Determines how the time of your communicator is affected by

changes in daylight saving time. The options are On/Off/Define summer. If
Define summer is selected, you have to enter the dates Summer starts and
Summer ends.

Install/Remove software
With Install/Remove you can install new software or remove installed applications 
from your communicator.
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of the software packages that have been installed, with their name, version 
number, type, and size. 

Press Certificate Info to display the certificate details of an installed software 
package that has a digital signature and a certificate.

Install software
The types of applications which you can install are those that are specifically 
intended for the Nokia 9290 Communicator or suitable for the Symbian operating 
system on Crystal style devices, and Java applications.

Note: If you install software that is not intended specifically for the Nokia 9290 
Communicator, its usage can differ significantly from the usual Nokia 
9290 Communicator applications.

You can download or transfer a software package containing the files of the 
application into the communicator. Then you can install the application. Software 
can also be installed from a memory card. A software package is usually one large 
compressed file containing many component files.

Tip:  You can also start 
the installation by browsing 
for the installation package 
in communicator memory or 
memory card with File 
manager, selecting it, and 
pressing the Enter key.

IMPORTANT: When downloading or transferring software packages into the 
communicator, use only packages whose file names end ‘.sis’. An 
example suitable file name is ‘MediaPlayer.sis’. 

To start the installation, press Install new on the Installed software page. Browse for 
the software package you want to install, and press OK. The installation process 
begins.
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against viruses and other harmful software. To help you, the 
software installation system on the Nokia 9290 Communicator 
uses digital signatures and certificates on software packages. See 
page 264.

If you are installing software without a digital signature or a certificate, the 
communicator warns you of the risks of installing software, as shown in figure 102.

Tip: If you have installed 
PC Suite for Nokia 9290 
Communicator on your PC 
and the communicator is 
connected to your PC, you 
can also install software by 
double-clicking a file ending 
with .sis stored on your PC. Figure 102

If you see this warning message, only continue installation if you are absolutely 
sure of the origin and contents of the software package.

The installation procedure also checks the integrity of the package to be installed. 
Once these checks are complete, the application is installed on your 
communicator. During the installation process, you are shown information about 
the checks being carried out on the package. You are also given options whether 
to continue with or cancel the installation.
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1 To remove an installed software package from your communicator, select the 

software package you want to remove from the Installed software page and 
press Remove. 

2 A dialog appears asking for your confirmation. Press OK to remove the 
software. 
Note: Some software packages update existing software and cannot be 

removed.

IMPORTANT: If you remove software, you can only re-install it by having the 
original software package file, or by restoring a full back-up that 
contains the removed software package. If you remove a software 
package, you may no longer be able to open documents created with that 
software. If an another software package depends on the software 
package that you removed, the other software package may stop 
working. Refer to the documentation of the installed software package 
for details. 

Installation log
To view the list of software installations and removals that have taken place, press 
the Menu key and go to the Install log page. This list shows what software has been 
installed and removed, and when that happened. If you encounter problems with 
the device after installing a software package, you can use this list to find out 
which software package may be the cause of the problem. The information on this 
list may also help to pinpoint problems that are caused by software packages that 
are incompatible with each other.
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On the Preferences page, you can select options related to software installation. 
You can define the following: 

Delete installation file after use - If set to Yes, the software package installation file 
(that ends in.sis) will be deleted from the device after installation. If you download 
software packages using the WWW browser, this may be helpful in reducing the 
amount of required storage space.

Note: If you want to store the software package file for possible re-installation 
later on, either set this to No or make sure that you have a copy of the 
software package file stored on your PC or on a CD-ROM.

Default installation language - You can set the default installation language to the 
language that your Nokia 9290 Communicator has. If the software package 
contains several different language versions of the software, the language version 
specified here will be installed.

Sort installed software by - To sort the list of installed software packages, select one 
of the options Name, Type, or Size.

Internet access
Here you are able to edit, create new, and delete existing Internet access points.

For details on how this is done, see the Internet section of the Settings checklist 
delivered in your sales package. For details on IAPs, see ‘Setting up your Internet 
access point’ on page 173.
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Here you can scroll to see copyright information on the Nokia 9290 Communicator. 

Memory
Here you can view the amount of free memory for storing data and installing new 
software. You can scroll and view the memory consumption of the following 
details: Documents, Spreadsheets, Sounds, Faxes, Mails, Short messages, Calendar data, 
Contacts, Images, Installed applications, and Other file types.

If your memory card is inserted in the communicator, press Memory card to view 
the amount of available memory on the card. Press Device to return to view the 
communicator memory.

If the memory is getting low, you should remove some documents. Before 
removing, you can print, fax, or mail them, or transfer them to a PC or a memory 
card.

Regional settings
On these four pages you can define the local time, date, numbering, and currency 
expressions.

Note: For more detailed information about Regional settings, see the Nokia 
9290 Communicator help.
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With the Default folder, you can define the folder which acts as a default saving 
folder whenever you wish to save a document in your communicator memory. For 
details on how to manage your files and folders, see ‘File manager’ on page 246.

Recorder
Tip: When you have 

recorded sounds and speech, 
you can set them as ringing 
tones. See page 140.

The Recorder allows you to record telephone conversations and voice memos. You 
can also listen to your recordings and other sound files.

The maximum length of a recording depends on the available memory.

 You can open files that have been stored in the following file formats: .WAV, .AU, 
and compressed GSM encoded file format. Compression is done implicitly during 
the recording process.

Recorder contains all the controls like Play, Stop, Pause, and Record that are 
typically found in recording equipment. Press Resume to continue after recording 
or playback has been paused.

Figure 103
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∨ keys on the Arrows key. You can also edit sound files by using the commands in 
the Edit menu.

 WARNING! Obey all local laws governing recording of calls. In some states it 
is unlawful to record a phone conversation without first advising 
all call participants.

Note: For more detailed information about Voice recorder, see the Nokia 9290 
Communicator help.

Imaging
The Imaging application acts as a file manager for images. Application folders 
created for storing images are called albums. Images appear as thumbnail images 
in albums. A thumbnail image is a small image representing the original full size 
image.

Imaging supports a wide range of image formats, among them JPEG, TIFF, GIF, 
BMP, MBM, and WBMP.

Tip:  Press the Menu key 
and select View > Zoom > 
Zoom ratio… to zoom by 
exact figures.

You can open all commonly used image files directly for viewing. Press Zoom in to 
enlarge the image, Zoom out to reduce the image on the display, and Rotate to 
rotate the image.

To view image properties, press the Menu key and select File > Properties…

You can use the Imaging application for viewing images and handling image 
albums.

You can delete, rename, copy, and move images from one album to another and 
create your own favorite albums.
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albums in the 
\Documents\Photo gallery\ 
directory on an inserted 
memory card, they also will 
appear in this view.

Figure 104

Note: Albums can contain only images, not subalbums.

You can also receive images via IR. For details, see ‘Receive images via infrared’ on 
page 274.

Create a new album 
1 Press the Menu key and select File > New album…. A dialog opens.
2 Define the following:

Name: Name of the album.
3 To save the album in the communicator, press Create locally.

To save the album in the memory card, press Create in mem. card.

View album contents
Tip: To open an image 

located outside the image 
albums, select File > Open 
from….

1 Select the album in the Imaging main view and press Open . A thumbnail view 
of the album contents opens.

2 You can scroll the contents of the album with the Arrows key.
To open an image for viewing, press Open.

3 To view the next frame in the image, if available, press the Menu key and select 
View > Next frame. To return to the previous image, select Previous frame.



273

Ex
tr

as4 Press Close to return to the thumbnail view.

Move images to and from albums
1 Select the image or images in the thumbnail view with the Arrows key.

Tip:  You can select 
several images with the 
Space key. You can also use 
the Edit menu commands 
and the corresponding 
shortcuts (Ctrl+c, Ctrl+x, 
Ctrl+v) to move or copy 
images.

2 Press the Menu key and first select Edit > Copy or Cut. 
3 Press Close album.
4 Open the target album. 
5 Press the Menu key and select Edit > Paste.
6 If the target album already has an image or images with the same name, a 

confirmation note appears asking you if you wish to replace the existing image. 
Choose from the following options:
Replace - The existing image is replaced with the image you are pasting.
Replace all - All existing images are replaced with the same name.
Skip - Skips the image and continues the operation.
Cancel - Cancels the whole paste operation.

Tip:  To rename albums or 
images, select File > 
Rename…., define a name, 
and press OK. The file 
extension cannot be 
changed.

Create new images from originals
You can choose parts of an opened image, save them as separate images, and reuse 
them.
1 Open an image. Press the Menu key and select Edit > Select image range. The 

selection frame is now visible on the image.
2 To move the selection frame, use the Arrows key.

To change the size of the selection frame, press down the Ctrl key and use the 
Arrows key.
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Select Selected range.

4 Select the folder you wish to save in, give a name for the new image file, and 
press OK.

Resize images
1 Press the Menu key and select Tools > Resize…. A dialog opens.
2 Scroll with the Arrows key to select the new size and press Select or press Best 

fit to fit the image horizontally to the screen.

Receive images via infrared
Tip: Large images 

transferred from a digital 
camera may take too much 
internal memory to be 
viewed. To scale the size of 
the transferred images 
down to 640x480 pixels, 
press the Menu key and 
select Tools> Use VGA, if the 
option is not already 
selected. Note that all 
cameras may not support 
this function.

1 Open the album where you want to save the received file.
2 Press Images via infrared. A dialog opens.
3 Select one of the following:

Receive in album: To receive the image and save it.
Receive and mail: To receive the image and send it as an e-mail message.
Receive and fax: To receive the image and send it as a fax.

4 Press OK.

Video player
Video player shows video clips of files in ‘Nokia Interleaved Multimedia’ (NIM) 
format. You can open these files from the File manager or other applications in the 
communicator, or download and play them from your Web browser.
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to convert a common video file format such as AVI to NIM format, use the 
Multimedia converter application. You can find this application on the CD-ROM. 
For more information on installing files from the CD-ROM, see page 81.

IMPORTANT: Video player is pre-installed on the memory card contained in the 
sales package. It will not work if you remove the memory card.

The main view of Video player is shown in figure 105.

Figure 105

It shows indicators for play, pause, and stop. The elapsed time and total time are 
shown as digits.

Cell broadcast
Tip:  Check with your 

system service provider to 
see whether CBS is 
available.

Cell Broadcast is an application which you use with the Cell Broadcast Service 
(CBS) to view the messages and to subscribe to topics of interest. In areas where 
CBS is provided, you can receive short messages on various topics such as taxis, 
weather, service provider services, and directory enquiries.
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Figure 106

To start or stop receiving CBS messages, in the main view of Cell broadcast, press 
Reception on or Reception off.

Tip: You can search for 
different topics. Enter a 
name of a topic in the 
search field.

Press Read to read messages and press Next or use the commands in the View 
menu to browse for more messages.

To subscribe, scroll to a topic and press Subscribe. A check mark is displayed in the 
box on the left-hand end of the topic. To unsubscribe, press Unsubscribe.

To add, edit, or remove topics when the reception is off, press the Menu key and 
select > Topic > Add topic/Edit topic/Delete topic(s).

Tip: You can quickly mark 
a topic as a hot topic by first 
selecting the topic and then 
pressing Ctrl + M.

If you want to be notified with a dialog displaying a message on a particular topic 
when a new topic message is received, press the Menu key and select Topic > Mark 
as hot topic. The hot topic is marked with an exclamation mark “!”.

Create or rename topic lists
To create a new list, press the Menu key and select List > New blank list… or New list 
with selected topics… 
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topics by pressing the Menu 
key and selecting a sorting 
command in the View menu.

To change the name of the list that is open, press the Menu key and select List > 
Rename list… 

Note that the reception must be turned off.

Open topic lists
To open a different list, press the Menu key and select List > Select topic list. 

In different topic lists, you can still subscribe and unsubscribe topics and set them 
as hot topics.

Detect new topics
To add new topics automatically, press the Menu key and select Tools > Settings…. 
Define the following:

Tip:  Create a new empty 
topic list and select the Yes 
and All options in the 
settings to receive a 
complete list of topics 
available in that area.

Add new topics to list - The options are Yes/No. If you select Yes, all new topics are 
added automatically to your current list of topics. If you select No, you will receive 
only the messages concerning subscribed or hot topics that you already have in 
your topic list.

Language - Select the language of the topics you want to receive. Select All to 
receive topic messages in all languages.

Note: You will receive only the messages that are in the language you have 
chosen. To make sure you receive all messages, select All.
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You can use the communicator as a fax modem with a compatible PC. Your 
communicator can be connected to a PC via serial cable or by using an infrared 
connection. 

Before your PC can recognize the communicator as a fax modem, you need to 
install a new modem configuration for your PC. Please refer to your operating 
system manual for more information. During the installation you may be asked to 
enter the path to the modem information file. The path on the sales package CD-
ROM is: \ Software for PC \ Printer and Modem drivers. Advanced users can also 
find a list of supported AT commands from this path. Normally there is no need to 
use these commands.

Note: Using the communicator as a fax modem requires that data calls are 
supported by the service provider and that this service is active in your 
SIM card.

Install fax modem driver using cable connection
1 Start Windows.
2 Insert the Nokia 9290 CD-ROM into the CD-ROM drive of the computer and 

locate the modem information file (mdmn9290.INF). Alternatively, you can find 
the file on the www.forum.nokia.com Web site.

3 Double-click the Modems icon in the Windows Control Panel. A dialog opens. If 
no modem drivers have been installed on the computer before, continue from 
step 6.

4 Click the Add button.
5 In the field What type of modem do you want to install? select Other. Click Next
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7 Click Have disk...
8 Click Browse and locate the CD-ROM drive with the Nokia 9290 CD-ROM.
9 On the CD-ROM, locate a folder Software for PC/Modem drivers
10 In the Modem drivers folder, select Mdmn9290.inf file and click Open or OK.

Tip:  To use High Speed 
connection, your GSM 
operator must activate High 
Speed Data Services on your 
SIM card.

11 In the Install from disk dialog, Click OK.
12 In the Install New Modem dialog, select Nokia 9290 Communicator (Cable). If you 

are using High Speed connection (HSCSD), select a speed higher than 9600 bps 
and cable connection. Click Next.

13 Select the COM port where the serial cable is connected. Click Next.
14 Click Finish.
15 Remove the CD-ROM from the drive.
16 In your communicator, press the Extras application button, select Fax modem, 

and press Open.
17 In the Fax modem application, press Settings 
18 On the Connection page of the Fax modem settings, define the following:

Connection type: Cable 
Transfer rate: 19200 or higher. Make sure that this setting is the same both in 
your communicator and your PC.
Data bits: 8 
Stop bits: 1
Flow control: Software
Press Done.
Note: Transfer rate is the speed with which the data is transferred between 

your communicator and PC. The best transfer rate for normal GSM calls 
is 19200 or higher. For high speed calls, you should select 115200. Select 
the same rate in your PC application as well.
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activate the Fax modem. 

Fax modem settings
To open Fax modem, press the Extras application button, select Fax modem, and 
press Open

Note that an active PC connection using the fax modem is disconnected after 20 
minutes if no data is sent or received. However, an active call is not automatically 
disconnected.

Note: You cannot change fax modem settings if the fax modem is activated. To 
change these settings, make sure that fax modem is not active. 

Open Fax modem and press Settings. A dialog with two pages opens.

Define the following:

Connection page
Connection type: Press Change to change this option. The options are Infrared and

Cable. If you select Infrared, the rest of the options are automatically set.
If you select Cable, define also the following:

Transfer rate: The speed with which the data is transferred between your commu-
nicator and PC. The best transfer rate for normal GSM calls is 19200. For
high speed calls, you should select 115200. Select the same rate in your
PC application as well.

Data bits: Defines how many bits are used to form a byte. The default option, 8, can
typically be used.
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be used.

Stop bits: Defines number of stop bits used. The default option, 1, can typically be
used.

Flow control: It is recommended to select Software. This setting needs to be the
same in you PC as well.

Operating system page
Windows 2000: If you are not using Windows 2000, press Done and select No. The

rest of the options on the page are dimmed. If you are using Windows
2000, select Yes. Define also the following information about the connec-
tion. The information needed is provided by the host that you are about to
call. If you do not have this information try to use the default options.

Connection type: The options are Normal/High speed. Normal is the default.
Remote modem type: The options are Analog/ISDN V.110/ISDN V.120Analog is the de-

fault.
Max. connection speed: The default in an analog connection is Automatic.

Note: This configuration needs to be redefined if you use a different kind of 
modem. If the connection settings are incorrect, the call is not created.

Activate or disable the fax modem
In the Fax modem main view, press Activate  or Disable.
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e13. Accessories guide
Tip:  Original Nokia 

accessories cover a wide 
range of user environments: 
advanced data transmission 
equipment, practical 
headsets, chargers and 
holders for mobile as well as 
office use.

Original Nokia accessories ensure the best possible operation of your Nokia mobile 
phone in various conditions. The Nokia 9290 Communicator accessories have been 
designed for different users and communication needs.

Note: Use only batteries, chargers, and accessories approved by the 
communicator manufacturer for use with this particular communicator 
model. The use of any other types will invalidate any approval or 
warranty applying to the communicator, and may be dangerous.

Power management

High power battery BLL-3

Figure 107
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e The High Power Battery BLL-3 is a slim, powerful and durable 1300 mAh Li-Ion 
battery. This battery provides you with a talk-time of 4-10 hours and stand-by 
time of 80-230 hours, depending on usage.

The combined weight of the Nokia 9290 Communicator with battery is 244 g, 
(approximately half a pound).

Performance travel charger ACP-12U

Figure 108

Tip: This charger is 
especially suitable for active 
travellers.

The Performance Travel Charger ACP-12U is a lightweight and durable charger 
which functions over most mains voltages. The communicator can be operated 
normally during charging. Using this charger, the charging time of the 
communicator is approximately 180 minutes (depending on the amount of charge 
already in the battery).



285

Ac
ce

ss
or

ie
s 

gu
id

eAdvanced desktop stand DCH-10
Tip:  To charge batteries 

with this stand you need the 
Performance Travel Charger 
ACP-12U. To connect to a 
PC, you need the RS-232 
Adapter Cable DLR-2L. You 
can also connect to a PC via 
infrared.

Figure 109

The Advanced Desktop Stand DCH-10 provides a convenient way to

• charge the battery when it is attached to the communicator
• connect to a compatible PC for data transfer.
It has an infrared port on the left side of the stand; see Figure 109. The stand also 
has a slot for charging batteries separately from the communicator; this is 
especially convenient for charging spare batteries. 

Charge the communicator battery with the desktop stand
1 Plug the Performance Travel Charger ACP-12U into the stand.
2 Place the communicator, with the battery attached, in the desktop stand 

connector end first.
3 Plug the charger into a mains outlet.

charging slot for 
spare battery

infrared port
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e Charge a spare battery with the desktop stand
1 Plug the Performance Travel Charger into the stand.
2 Insert the spare battery in the second slot, the golden contacts first. First press 

the battery downwards, then push it slightly backwards, until it clicks into 
place.

3 Plug the charger into a mains outlet. Check that the light on the left of the 
stand is on. The red light indicates that charging is in progress. When the 
battery is charged you will see a steady green light.

4 To remove the battery, slide it forwards then lift it up and out of the stand.
Note: If the communicator is also charging in the desk stand, the charging of 

the spare battery will cease until the battery attached to the 
communicator is fully charged.

Connect to a PC
To connect to a compatible PC, either use the RS-232 Adapter Cable DLR-2L, as 
follows:

1 Plug the adapter cable into the connector at the back of the stand.
2 Connect the other end of the cable to the PC. 
3 Place the communicator in the stand, connector end first.
4 On the PC, start either the PC Suite for Nokia 9290 Communicator program, or 

the Fax/Modem application.

Alternatively, use an infrared connection, as follows:

1 Check that infrared is activated in the communicator and on the PC 
2 Place the communicator in the stand, connector end first.
3 Place the infrared port on the stand in line with the infrared port on the PC. The 

distance between the two ports should be a maximum of 30 cm (11.81 inches).
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e4 On the PC, start either the PC Suite for Nokia 9290 Communicator program, or 
the Fax/Modem application.

You can also synchronize data between your communicator and an organizer 
program on a compatible PC with a single press of the button. For more 
information, see the PC Suite Guide in the Using Nokia 9290 Communicator 
section of the sales package CD-ROM.
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e Vehicle accessories

Advanced HF car kit CARK109 

Figure 110

Tip: Battery charging 
times are the same as those 
for the Performance Travel 
Charger ACP-12U. 

The Advanced HF Car Kit CARK109 offers a convenient handsfree option in a car. 
The car kit provides charging for your communicator. The car kit must be installed 
by qualified personnel. 
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Figure 111

The kit consists of the Advanced Active Car Holder CRM-1 (shown in Figure 111), 
Advanced HF Unit HFU-2, Microphone HFM-8 and External HF Speaker HFS-12. In 
addition you can use an optional Handset HSU-1 for privacy and the optional 
Antenna Set AMD-2 for improved reception and increased operation (both items 
supplied separately). 

Place the communicator in the holder
1 Close the cover of the communicator and turn the antenna to a closed position.
2 Insert the communicator in the car kit holder connector end first.
3 To avoid damaging the connectors, press the communicator down gently until 

it is securely held by the locking mechanism.

Make a call with the car kit
1 Key in the desired number with the keypad or use the search function to look 

for a name and number.
2 Press . For a private call, lift the handset if installed.

Answer a call
1 Press , or, if the handset is installed, lift the handset. 



290

Ac
ce

ss
or

ie
s 

gu
id

e 2 If you set the Automatic answer feature on in the Car profile, the communicator 
will automatically answer incoming calls.

Switch from handset operation to handsfree operation
Press the Options selection key once and replace the handset in 5 seconds. If you 
do not press Options before replacing the handset, the call will end.

End a call
Press , or, if the handset is installed, replace the handset.

Ignition sense
The ignition sense feature allows the communicator to be automatically switched 
on or off whenever the communicator is in the charging holder and the vehicle is 
started or switched off. This prevents the communicator from draining the car 
battery, if accidentally left on for a long period of time.

If installed, the ignition sense is always available. If you do not wish to enable the 
ignition sense, ask your dealer to leave it uninstalled.

When the ignition is turned off, the message ‘Phone will power off, if not used’ is 
displayed. The communicator will be switched off after 15 seconds unless you press 
any key or take the communicator from the holder during this time.

Car mute
This feature mutes the car radio during a phone call, if supported by the car radio. 
Ask your dealer to enable the car radio feature during installation.

Antenna motor control
If installed, this feature will activate the electrical motor of the mobile antenna.
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eMobile charger LCH-9

Figure 112

The Mobile Charger LCH-9 provides an easy and convenient way to charge the 
communicator battery in a vehicle. It is suitable for most vehicles’ cigarette lighter 
sockets. Plug the lead from the mobile charger into the bottom connector of the 
communicator.
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e Wearables

Headset HDC-8L

Figure 113

The Headset HDC-8 offers private headset audio operation. With the remote 
control button, which is located in the microphone part of the headset, you can 
answer and end a call. The headset connects directly to the connector at the 
bottom of the communicator.
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eCarrying cases

Carry case CSL-25

Figure 114

There are two different carrying cases designed especially for the Nokia 9290 
Communicator. The case shown in Figure 115 (CSL-26) has a convenient shoulder 
strap. Both are available from Nokia dealers.
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e Carrying case CSL-26

Figure 115

Mobile office
Memory card
The 16 Mbyte postage stamp sized memory card provides removable storage for 
the communicator. The memory card increases the available memory for data and 
software applications. For example you could load new applications to the 
communicator and save files such as images, wav sounds, faxes and documents. 
You could also use a memory card for different applications or address books.

For additional memory, the 64 Mbyte MMC memory card (DTS-64) can be 
purchased on the www.nokiausa.com web page in accessories for the 9290 
Communicator.
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eNote: The memory cards used in Nokia 9290 Communicator are not compatible 
with older models of Nokia communicator, but you can use the cards 
used in Nokia 9110i Communicator in the model 9290 after formatting 
them.

RS-232 Adapter cable DLR-2L

Figure 116

This versatile adapter cable provides convenient computer connectivity for data 
transfer with your Nokia 9290 Communicator. It connects to the RS-232 serial port 
of a compatible computer. It can also be used with the Advanced Desktop Stand 
DCH-10.
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You can visit Forum Nokia at www.forum.nokia.com for information and support 
material related to the communicator.

 WARNING! You must backup all your data on the communicator BEFORE 
sending it in for repairs. All hardware is sent back to you clean. 
Nokia is not responsible for any data that is on the machine when 
it is sent in. Please call Customer Care before sending in your 
communicator.

1. Phone or communicator interface does not start; both displays remain blank

Make sure that the battery is properly installed and charged.

Make sure that the contacts on the battery and the desktop stand are clean.

The battery charge may be too low for operation. Check the display and listen for 
the low battery warning tones. Charge the battery as described on page 67. If the 
NOT CHARGING message is displayed, the charging is suspended. Temperature 
extremes will affect the ability of your battery to charge: allow it to cool down or 
warm up first. Wait for a while, disconnect the charger, connect it again and retry. 
If charging still fails, contact your local Nokia dealer.

2. Communicator interface does not start; cover phone display is flashing

The communicator memory is corrupted. Contact your local Nokia dealer.

3. The battery is attached, but the phone does not work
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Check that the flight mode is not active. For more information see ‘Flight profile’ 
on page 133. 

Restart the communicator by removing the battery, waiting thirty seconds, and 
replacing it again.

Try charging the communicator. If you see the battery level indicator on the phone 
but the phone does not work, contact your local Nokia dealer.

Check the signal strength indicator: you might be outside the system service area. 

Make sure that the telephone service is activated for your SIM card.

Check if there is an error message on the display after switching on. If so, contact 
your local dealer.

Check that the SIM card is correctly installed, see the Getting Started Guide.

4. Communicator interface is not activated or applications stop responding

Close the cover and open it again. If this does not help, close the cover and remove 
the battery. Replace the battery and open the cover again. Wait while the 
communicator performs a self-test and starts.

Try charging the communicator.

If the device does not respond even after several restarts (disconnect the charger, 
take battery out, wait for 30 seconds, and replace the battery), remove all 
temporary files as follows: 
1 Disconnect the charger and remove the battery to restart the communicator.
2 Insert the battery and open the cover. 
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press and hold down the Ctrl+Shift+I keys. The I key should be pressed last.
4 Temporary files are deleted. This empties the cache, removes cookies, resets 

plugin registrations and resets the settings you have made in some of the 
applications including all Internet and profile settings, Desk shortcuts and 
display settings. All other applications and files stay intact.

If the procedures described above do not help, as a last resort before contacting 
your local dealer you can try formatting the internal memory of the communicator. 
Note that formatting the memory removes all items except the standard 
applications that have been factory pre-installed in ROM memory! If you have 
made a full backup with PC Suite, you can use PC Suite to format the memory and 
restore the backed-up files. If you have made a backup to a memory card, see ‘Back 
up and restore data to and from the memory card’ on page 259. If you have not 
made a backup, but you still must format the internal memory, proceed as follows:

Tip: If you have to give 
away your Communicator, it 
is a good idea to format the 
device and restore the 
factory-installed software 
from the CD-ROM. This way 
the next user will be able to 
start with a fresh device.

1 Disconnect the charger and remove the battery to restart the communicator.
2 Insert the battery and open the cover. 
3 When you see the Nokia 9290 Communicator Welcome screen, immediately 

press and hold down the Ctrl+Shift+F keys. The F key should be pressed last.
4 Formatting starts. It takes at least two minutes to complete.
5 With Windows Explorer, locate the All_Nokia_9290_data.sis installation package 

in the Preinstalled in device folder of the sales package CD-ROM and install it.
5. Cannot make or receive calls

Check to see if you have ‘Flight’ profile turned on. When this profile is active you 
cannot make or receive calls.

Make sure that the phone is not off. Close the cover and switch on the phone.
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communicator. Contact you dealer or system service provider.

Check the status of your call restrictions and forwards, see ‘System services 
settings’ on page 124.

The phone may be busy: data or fax is being sent or received, or the communicator 
is being used as a fax modem. Wait for the data/fax transmission to end, or drop 
the call by pressing the  key on the phone keypad.

6. Call quality is poor

Your location may not allow better call quality. This problem may occur especially 
in a moving car or train. Move to a location where the radio signal reception is 
better. See ‘GSM data transmission’ on page 53.

Reception is usually better above ground level, outdoors and while stationary. 
Sometimes even moving the communicator slightly will improve reception. You 
can also try using the communicator in the handsfree mode, see page 112. 
Remember to turn the antenna to an upright position.

7. Cannot forward or bar voice, fax or data calls

You may have not subscribed to the service in question, or it is not supported by 
the system, or the message center number and the number to which you want to 
forward your calls may be missing or incorrect.

Fax forwards and restrictions are defined in Tools > Account settings… in the 
Messaging application. Data restriction is set in the in the Data call restrictions in 
Control panel. Data calls cannot be forwarded.

8. Cannot select a contact
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contact card does not have a telephone number, fax number, wireless phone 
number or an e-mail address. Add the missing information to the contact card in 
the Contacts application.

9. Cannot send or receive faxes, short messages or mail

Make sure that you have subscribed to these system services.

The phone may be off, or the communicator is low on memory.

The number format you use may be invalid, or the called number has not answered 
within 10 tries, or you are calling to a wrong phone number.

The phone may be busy: data or fax is being sent or received, the communicator is 
being used as a fax modem. Wait for the data/fax transmission to end, or drop the 
call by pressing the  key on the phone keypad.

Fax/data restrictions or fax forwards may be active. You can define the Fax 
restrictions/forwards in Tools > Account settings… in Messaging.

Fax reception: Your SIM card may not have a fax number. 

Mail reception: You have not subscribed to a remote mailbox service, or the mail 
service you are using uses another mail protocol than what you have selected. 
(Check with our Internet Service Provider whether you should be using POP3 or 
IMAP4.) If you are using secure connections, your remote mailbox service also has 
to support secure connections. There may also be a transient problem with the 
remote mailbox service, or the Internet servers between the communicator and the 
remote mailbox. Try again after a couple of minutes, and then contact your 
Internet Service Provider.
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server delivering your mail does not comply with the SMTP protocol. If you are 
using secure connections, your remote mailbox service also has to support secure 
connections. There may also be a transient problem with the remote mailbox 
service, or the Internet servers between the communicator and the remote 
mailbox. Try again after a couple of minutes, and then contact your Internet 
Service Provider. If you are using the Upon request sending option, mail must be 
sent in the Document outbox, see ‘Outbox’ on page 203.

If you receive service provider error messages when connecting to your remote 
mailbox, contact your remote mailbox service provider. Your remote mailbox may 
contain corrupted mail messages or the mail server settings may be incorrect.

If you have problems sending mail with attachments, select Cancel sending and 
try again. If this does not help, try the key combination Shift-Tab-right arrow. 
Some mail attachments can take up a significant amount of memory and therefore 
freeing some memory by deleting something from your communicator memory 
might also help. 

Short message sending: You have not subscribed to the Short Message Service or 
the message center number is missing or incorrect. Contact your service provider.

The reason for failure may also depend on the system: the system does not support 
SMS, fax, or data/mail; the system is out of order or busy; the signal strength is not 
adequate for sending.

10. Phone display shows “Message too long” when I try to open a received 
short message.

The received message is over 1377 characters long. Use the Messaging application 
to read it. 
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If you are trying to connect to the Internet (in order to use WWW or to receive or 
send mail), but the operation does not succeed, you can use the following checklist 
to find out where the problem might be located:

1 Is the data call active when you are trying to connect? Look at the data call 
indicator on the phone side. If the data call is dropped after a few seconds after 
starting to connect, check the phone number in the Internet Access settings. 
See page 173 for details. 
If the phone number is correct, the reason may be in poor system conditions, or 
a congested GSM network. Also check the Data call settings in the Internet 
Access settings (connection type, data call type, and maximum connection 
speed). See page 173 for details. 
Contact your system service provider if you have problems with data call 
establishment, and your Internet Service Provider to find out the correct remote 
modem type. If you are roaming outside your home system, you might want to 
try the basic GSM data call settings described in a tip on page 178.

2 If the data call is active, but you cannot receive or send mail, try to use the 
WWW browser to connect to your Internet Service Provider's WWW pages. If 
that works, the problem is most likely in the mail settings or the remote mailbox 
service. For more information, see Mail settings on page 214.

3 If the data call is active, but you cannot download WWW pages with the WWW 
browser, make note of the most recent status indication displayed to you in the 
title bar of the WWW browser.
• If the status indication reads Waiting for reply from host or Looking up host 

address, it is likely that the WWW address (URL) has been mistyped, or there 
is a problem with proxy server settings in the Internet Access Point or the 
proxy server itself, or there is a transient problem with the WWW server or 
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Provider. Check the proxy server settings explained on page 177. Disconnect 
the call, wait for a couple of minutes, and retry the connection. If the 
connection still does not succeed, contact your Internet Service Provider.

• If the status indication reads Logging into system or Connected, the problem is 
most likely in your Internet Access Point settings (See page 173 for details) 
or your Internet Service Provider's dial-up system, or you might need a script 
in order to connect to your Internet Service Provider. Disconnect the data 
call, wait for a couple of minutes, and retry the connection. If the connection 
still does not succeed, contact your Internet Service Provider.

4 If your data call is unexpectedly dropped, this may be a case of poor system 
conditions, congestion in the phone system, or a too low inactivity period 
setting.

If you are unable to connect to the Internet after repeated attempts, and have 
successfully used your Internet connection previously, or get error messages when 
starting the WWW browser, remove and replace the battery and try again.

12. Infrared problems

The communicator may be connected to a PC, laptop, printer, digital camera, 
wireless phone or another communicator via the infrared connection.

If you are using the PC Suite for Nokia 9290 Communicator program on your PC, 
or if you want to receive data from another communicator or a digital camera, you 
must activate the Infrared connection on your communicator before the 
connection is made. See PC Suite Guide in the sales package CD-ROM and ‘Activate 
the infrared connection’ on page 82 of this guide.
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compatible infrared port; installed and activated IrDA drivers; and Microsoft 
Windows 95/98/98SE/Me. For more information on IrDA drivers and their use in 
Windows, contact Microsoft.

If you have an IBM Thinkpad laptop with Windows 98 SE installed, you may 
encounter problems with infrared connections. If problems occur, proceed as 
follows:

1 Click the Windows Start button and select Settings > Control Panel.
2 In the Windows 98 Control Panel, open System.
3 In the System properties dialog, select the Device Manager tab.
4 Under System Adapters, select IBM Thinkpad Fast Infrared Port and click the 

Properties button. IBM Thinkpad Fast Infrared Port Properties dialog opens.
5 Click the Driver tab and then click the Update Driver...  button. Update Device 

Driver Wizard starts.
6 Click Next .
7 Select the Install one of the other drivers option and click the View List... button.
8 Infrared PnP Serial Port has been found. Click OK.
9 Click Next .
10 Infrared PnP Serial Port is ready to be installed. Click Next .
11 The new driver has been installed. Click Finish.
12 The computer must be restarted before the new driver can be taken to use. Click 

Yes to restart the computer.
13. Printing problems

If you are using the infrared connection, the infrared port of the printer must be 
compatible to the IrDA standard. See ‘Print’ on page 78.
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PC to print the document. Alternatively, you can fax the document to the nearest 
fax machine. See ‘Write and send a new fax’ on page 207.

14. PC connectivity problems

Make sure that PC Suite for Nokia 9290 Communicator is installed and running on 
your PC. See the PC Suite Guide for more information.

If you use a cable connection, check that the cable is properly attached at both 
ends.

If you use an infrared connection, check that the IR ports are facing each other and 
the route between the ports is unobstructed.

Check that you are using the correct serial port (COM) on your PC.

For all other PC Suite problems, see the PC Suite Guide and the PC Suite online help 
‘Troubleshooting’ section.

15. Fax modem problems

When you use the communicator as a fax modem, make sure that the 
communicator and the PC use the same baud rate. If you use the infrared 
connection, the baud rate is set automatically. If you use the cable connection, set 
the baud rate in the Fax modem settings. For the PC, the baud rate is set in the 
connectivity software of the PC.

If you use the cable connection, fully compatible operation with all PC fax and 
terminal software cannot be guaranteed. Consult your dealer. If you have problems 
with your PC fax software, use the infrared connection. 
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fixing the data transmission rate by using an AT command. Common AT commands 
based on the GSM 07.07 standard and supported by the Nokia 9290 Communicator 
are listed in the atcomm.txt file on the CD-ROM supplied with the communicator. 
You can find this file by clicking ‘AT commands” in ‘PC software section’ on the CD-
ROM. For information on how to use the AT commands and fax modem drivers, 
consult the documentation of the telecommunication or fax application that you 
use on your PC.

16. Access code problems

The default lock code for Nokia 9290 Communicator is 12345 . If you forget or lose 
the lock code contact your communicator dealer. 

If you forget or lose a PIN or PUK code, or if you have not received such a code, 
contact your system service provider.

For information about Internet passwords, contact your Internet service provider.

17. Low on memory

Your communicator can run out of memory just like a PC. There may be several 
reasons for that:
• You have too many applications running. Press the Menu key and check the 

leftmost menu for tasklist of open applications. Choose the application that 
does not have to be open and close it. 

• You have received a lot of mail or you have saved large images or other items 
that use a lot of memory. To free up communicator memory, remove 
unnecessary data, move large items to a memory card or transfer them to your 
PC, if possible. See ‘’ on page 206 and PC Suite Guide for details.
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troubleshooting list.

You can check the memory usage in the Memory application of Control panel.

See ‘Memory’ on page 269.

18. Cannot connect to the Internet when roaming

You are able to connect to the Internet when in your home country or region. You 
are now roaming and your Internet connection does not work. Try using the 
settings of a basic GSM data connection. Also check that the phone number of 
your Internet Access Point is in international format. See ‘Data call page’ on page 
178.

19. ‘Memory’ error note seen when downloading very large WWW pages

Some WWW pages are extremely large because they contain many large images or 
tables. These types of pages consume memory in the communicator very quickly. 
If, when downloading WWW pages, you see an error note about memory, the first 
action is to close any other applications that you may have opened after starting 
the WWW browser. To do that, press the Menu key and check the leftmost menu 
for tasklist of open applications. Select and close each item.

If you still experience problems, turn off the setting which allows loading images 
automatically. One last action is to exit the WWW browser application, start it 
again, and try to download the page once more without images. 

Note: Removing data files or installing applications does not have effect on the 
memory available to the WWW browser.

20. Some of the applications have disappeared or have been accidentally 
removed.
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in your communicator.

If you have removed the card, re-insert it.

If you have replaced it, use PC Suite for Nokia 9290 Communicator to install 
memory card applications from the Preinstalled in Memory Card folder of the sales 
package CD-ROM to the new memory card. 

You can also find the installation packages for the other preinstalled applications 
in the Preinstalled in device folder of the sales package CD-ROM.

Re-install all the applications that are missing.
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n15. Reference information
Important safety information

Traffic safety 
Do not use a communicator while driving a vehicle. If using a communicator, park 
the vehicle first. Always secure the communicator in its holder; do not place the 
communicator on the passenger seat or where it can break loose in a collision or 
sudden stop.

The use of an alert device to operate a vehicle's lights or horn on public roads is 
not permitted.

Remember road safety always comes first!

Operating environment
Remember to follow any special regulations in force in any area and always switch 
off the phone of your communicator whenever it is forbidden to use it, or when it 
may cause interference or danger.

When connecting the communicator or any accessory to another device, read its 
user guide for detailed safety instructions. Do not connect incompatible products.
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n As with other mobile radio transmitting equipment, users are advised that for the 
satisfactory operation of the equipment and for the safety of personnel, it is 
recommended that the equipment should only be used in the normal operating 
position (held to your ear with the antenna pointing over your shoulder).

Do not point the infrared beam at anyone’s eye or allow it to interfere with other 
infrared devices.

To maintain compliance with radio frequency exposure guidelines, always use 
Nokia approved accessories. Place the communicator in an approved carrying case 
or belt clip when carrying the communicator while the phone is on.

Electronic Devices
Most modern electronic equipment is shielded from radio frequency (RF) signals. 
However, certain electronic equipment may not be shielded against the RF signals 
from your communicator.

Pacemakers:  Pacemaker manufacturers recommend that a minimum separation 
of 20 cm (6 inches) be maintained between a hand-held wireless phone and a 
pacemaker to avoid potential interference with the pacemaker. These 
recommendations are consistent with the independent research by and 
recommendations of Wireless Technology Research. Persons with pacemakers:

Should always keep the communicator more than 20 cm (6 inches) from their 
pacemaker when the phone is switched on;

Should not carry the communicator in a breast pocket;

Should use the ear opposite the pacemaker to minimize the potential for 
interference.
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nIf you have any reason to suspect that interference is taking place, switch off the 
phone of your communicator immediately.

Hearing aids: Some digital wireless phones may interfere with some hearing 
aids. In the event of such interference, you may want to consult your service 
provider.

Other medical devices: Operation of any radio transmitting equipment, 
including communicators, may interfere with the functionality of inadequately 
protected medical devices. Consult a physician or the manufacturer of the medical 
device to determine if they are adequately shielded from external RF energy or if 
you have any questions. Switch off the phone of your communicator in health care 
facilities when any regulations posted in these areas instruct you to do so. 
Hospitals or health care facilities may be using equipment that could be sensitive 
to external RF energy.

Vehicles: RF signals may affect improperly installed or inadequately shielded 
electronic systems in motor vehicles (for example electronic fuel injection systems, 
electronic anti-skid (anti-lock) braking systems, electronic speed control systems, 
air bag systems). Check with the manufacturer or its representative regarding your 
vehicle. You should also consult the manufacturer of any equipment that has been 
added to your vehicle.

Posted notices: Switch off the phone of your communicator in any facility 
where posted notices so require.
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n Potentially Explosive Atmospheres
Switch off the phone of your communicator when in any area with a potentially 
explosive atmosphere and obey all signs and instructions. Sparks in such areas 
could cause an explosion or fire resulting in bodily injury or even death.

Users are advised to switch off the phone when at a refueling point (service 
station). Users are reminded of the need to observe restrictions on the use of radio 
equipment in fuel depots (fuel storage and distribution areas), chemical plants or 
where blasting operations are in progress.

Areas with a potentially explosive atmosphere are often but not always clearly 
marked. They include below deck on boats; chemical transfer or storage facilities; 
vehicles using liquified petroleum gas (such as propane or butane); areas where the 
air contains chemicals or particles, such as grain, dust or metal powders; and any 
other area where you would normally be advised to turn off your vehicle engine.

Vehicles
Only qualified personnel should service the communicator, or install the 
communicator in a vehicle. Faulty installation or service may be dangerous and 
may invalidate any warranty which may apply to the unit. 

Check regularly that all wireless phone equipment in your vehicle is mounted and 
operating properly.

Do not store or carry flammable liquids, gases or explosive materials in the same 
compartment as the communicator, its parts or accessories.
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nFor vehicles equipped with an air bag, remember that an air bag inflates with great 
force. Do not place objects, including both installed or portable wireless equipment 
in the area over the air bag or in the air bag deployment area. If in-vehicle wireless 
equipment is improperly installed and the air bag inflates, serious injury could 
result.

Switch off the phone of your communicator before boarding an aircraft. The use 
of wireless telephones in an aircraft may be dangerous to the operation of the 
aircraft, disrupt the wireless telephone system and may be illegal.

Failure to observe these instructions may lead to suspension or denial of telephone 
services to the offender, or legal action or both.

Emergency Calls
IMPORTANT!

The Nokia 9290 Communicator, like any wireless phone, operates using radio 
signals, wireless and landline systems as well as user-programed functions which 
cannot guarantee connection in all conditions. Therefore you should never rely 
solely upon any wireless phone for essential communications (for example, 
medical emergencies).

Remember, to make or receive any calls the phone must be switched on and in a 
service area with adequate signal strength. Emergency calls may not be possible 
on all wireless phone systems or when certain system services and/or phone 
features are in use. Check with local service providers.

To make an emergency call:
1 If the device cover is open, close it.
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n 2 If the phone is not on, switch it on by pressing the  key. Some systems may 
require that a valid SIM card is properly inserted in the communicator.

3 Press and hold the  key for several seconds to ready the phone for calls, 
and to end possible active data or fax calls.

4 Key in the for your present location (for example, 911 or other official 
emergency number). Emergency numbers vary by location.

5 Press the  key.

If certain features are in use (call restrictions, fixed dialing, system lock, keypad 
lock, etc.), you may first need to turn those features off before you can make an 
emergency call. Consult this document and your local cellular service provider.

When making an emergency call, remember to give all the necessary information 
as accurately as possible. Remember that your communicator may be the only 
means of communication at the scene of an accident - do not cut off the call until 
given permission to do so. 

Important power supply information
WARNING: This apparatus is intended for use when supplied with power 

from a Lithium-ion battery and chargers ACP-12U and 
LCH-9. Other usage will invalidate any approval given to this 
apparatus and may be dangerous. Use only batteries, chargers 
and accessories approved by the communicator manufacturer 
for use with this particular communicator model. The use of 
any other types will invalidate any approval or warranty 
applying to the communicator, and may be dangerous. For 
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navailability of approved accessories, please check with your 
dealer.When you disconnect the power cord of any accessory, 
grasp and pull the plug, not the cord.

Certification Information (SAR)
THIS MODEL PHONE MEETS THE GOVERNMENT'S REQUIREMENTS FOR EXPOSURE 
TO RADIO WAVES.

Your wireless phone is a radio transmitter and receiver. It is designed and 
manufactured not to exceed the emission limits for exposure to radio frequency 
(RF) energy set by the Federal Communications Commission of the U.S. 
Government. These limits are part of comprehensive guidelines and establish 
permitted levels of RF energy for the general population. The guidelines are based 
on standards that were developed by independent scientific organizations through 
periodic and thorough evaluation of scientific studies. The standards include a 
substantial safety margin designed to assure the safety of all persons, regardless 
of age and health.

The exposure standard for wireless mobile phones employs a unit of measurement 
known as the Specific Absorption Rate, or SAR. The SAR limit set by the FCC is 
1.6W/kg.* Tests for SAR are conducted using standard operating positions accepted 
by the FCC with the phone transmitting at its highest certified power level in all 
tested frequency bands. Although the SAR is determined at the highest certified 
power level, the actual SAR level of the phone while operating can be well below 
the maximum value. This is because the phone is designed to operate at multiple 
power levels so as to use only the power required to reach the network. In general, 
the closer you are to a wireless base station antenna, the lower the power output. 
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n Before a phone model is available for sale to the public, it must be tested and 
certified to the FCC that it does not exceed the limit established by the 
government-adopted requirement for safe exposure. The tests are performed in 
positions and locations (for example, at the ear and worn on the body) as required 
by the FCC for each model. The highest SAR value for this model phone as reported 
to the FCC when tested for use at the ear is 0.43W/kg and when worn on the body, 
as described in this user guide, is 0.33W/kg.  (Body-worn measurements differ 
among phone models, depending upon available accessories and FCC 
requirements). 

While there may be differences between the SAR levels of various phones and at 
various positions, they all meet the government requirement. 

The FCC has granted an Equipment Authorization for this model phone with all 
reported SAR levels evaluated as in compliance with the FCC RF exposure 
guidelines. SAR information on this model phone is on file with the FCC and can 
be found under the Display Grant section of 
http://www.fcc.gov/oet/fccid after searching on FCC ID: PDN RAB-3N.

For body worn operation, this phone has been tested and meets the FCC RF 
exposure guidelines when used with the Nokia accessories supplied or designated 
for this product. Use of other accessories may not ensure complicance with FCC RF 
exposure guidelines.

*In the United States and Canada, the SAR limit for mobile phones used by the 
public is 1.6 watts/kilogram (W/kg) averaged over one gram of tissue. The standard 
incorporates a substantial margin of safety to give additional protection for the 
public and to account for any variations in measurements. SAR values may vary 
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ndepending on national reporting requirements and the network band. For SAR 
information in other regions please look under product information at 
www.nokia.com.

Safety is the most important call you will ever make.

A Guide to Safe and Responsible Wireless Phone Use
Tens of millions of people in the u.s. today take advantage of the unique combination of 
convenience, safety and value delivered by the wireless telephone. Quite simply, the wireless 
phone gives people the powerful ability to communicate by voice--almost anywhere, 
anytime--with the boss, with a client, with the kids, with emergency personnel or even with 
the police. each year, americans make billions of calls from their wireless phones, and the 
numbers are rapidly growing.

But an important responsibility accompanies those benefits, one that every wireless phone 
user must uphold. When driving a car, driving is your first responsibility. A wireless phone can 
be an invaluable tool, but good judgment must be exercised at all times while driving a motor 
vehicle--whether on the phone or not.
The basic lessons are ones we all learned as teenagers. Driving requires alertness, caution and 
courtesy. It requires a heavy dose of basic common sense---keep your head up, keep your 
eyes on the road, check your mirrors frequently and watch out for other drivers. It requires 
obeying all traffic signs and signals and staying within the speed limit. It means using 
seatbelts and requiring other passengers to do the same.

But with wireless phone use, driving safely means a little more. This brochure is a call to 
wireless phone users everywhere to make safety their first priority when behind the wheel of 
a car. Wireless telecommunications is keeping us in touch, simplifying our lives, protecting 
us in emergencies and providing opportunities to help others in need. 
When it comes to the use of wireless phones, safety is your most important call.   

Wireless Phone "Safety Tips"
Below are safety tips to follow while driving and using a wireless phone which should be easy 
to remember. 

1 Get to know your wireless phone and its features such as speed dial and redial. Carefully 
read your instruction manual and learn to take advantage of valuable features most 
phones offer, including automatic redial and memory. Also, work to memorize the phone 
keypad so you can use the speed dial function without taking your attention off the road.



318

Re
fe

re
nc

e 
in

fo
rm

at
io

n 2 When available, use a hands free device. A number of hands free wireless phone 
accessories are readily available today. Whether you choose an installed mounted device 
for your wireless phone or a speaker phone accessory, take advantage of these devices if 
available to you.

3 Position your wireless phone within easy reach. Make sure you place your wireless phone 
within easy reach and where you can grab it without removing your eyes from the road. 
If you get an incoming call at an inconvenient time, if possible, let your voice mail answer 
it for you.

4 Suspend conversations during hazardous driving conditions or situations. Let the person 
you are speaking with know you are driving; if necessary, suspend the call in heavy traffic 
or hazardous weather conditions. Rain, sleet, snow and ice can be hazardous, but so is 
heavy traffic. As a driver, your first responsibility is to pay attention to the road.

5 Do not take notes or look up phone numbers while driving. If you are reading an address 
book or business card, or writing a "to do" list while driving a car, you are not watching 
where you are going. It’s common sense. Don’t get caught in a dangerous situation 
because you are reading or writing and not paying attention to the road or nearby 
vehicles.

6 Dial sensibly and assess the traffic; if possible, place calls when you are not moving or 
before pulling into traffic. Try to plan your calls before you begin your trip or attempt to 
coincide your calls with times you may be stopped at a stop sign, red light or otherwise 
stationary. But if you need to dial while driving, follow this simple tip--dial only a few 
numbers, check the road and your mirrors, then continue.

7 Do not engage in stressful or emotional conversations that may be distracting. Stressful 
or emotional conversations and driving do not mix--they are distracting and even 
dangerous when you are behind the wheel of a car. Make people you are talking with 
aware you are driving and if necessary, suspend conversations which have the potential 
to divert your attention from the road.

8 Use your wireless phone to call for help. Your wireless phone is one of the greatest tools 
you can own to protect yourself and your family in dangerous situations--with your 
phone at your side, help is only three numbers away. Dial 9-1-1 or other local emergency 
number in the case of fire, traffic accident, road hazard or medical emergency. Remember, 
it is a free call on your wireless phone!

9 Use your wireless phone to help others in emergencies. Your wireless phone provides you 
a perfect opportunity to be a "Good Samaritan" in your community. If you see an auto 
accident, crime in progress or other serious emergency where lives are in danger, call 9-
1-1 or other local emergency number, as you would want others to do for you.
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n10 Call roadside assistance or a special wireless non-emergency assistance number when 
necessary. Certain situations you encounter while driving may require attention, but are 
not urgent enough to merit a call for emergency services. But you still can use your 
wireless phone to lend a hand. If you see a broken-down vehicle posing no serious hazard, 
a broken traffic signal, a minor traffic accident where no one appears injured or a vehicle 
you know to be stolen, call roadside assistance or other special non-emergency wireless 
number.

Careless, distracted individuals and people driving irresponsibly represent a hazard to 
everyone on the road. Since 1984, the Cellular Telecommunications Industry Association and 
the wireless industry have conducted educational outreach to inform wireless phone users of 
their responsibilities as safe drivers and good citizens. As we approach a new century, more 
and more of us will take advantage of the benefits of wireless telephones. And, as we take 
to the roads, we all have a responsibility to drive safely.

The wireless industry reminds you to use your phone safely when driving.
For more information, please call 1-888-901-SAFE. 

For updates: http://www.wow-com.com/consumer/issues/driving/articles.cfm?ID=85

© 2001 Cellular Telecommunications & Internet Association.  All Rights Reserved.1250 
Connecticut Avenue, NW Suite 800, Washington, DC 20036. Phone: (202) 785-0081

Consumer Update on Wireless Phones
U.S. Food and Drug Administration

1. Do wireless phones pose a health hazard?
The available scientific evidence does not show that any health problems are associated with 
using wireless phones. There is no proof, however, that wireless phones are absolutely safe. 
Wireless phones emit low levels of radiofrequency energy (RF) in the microwave range while 
being used. They also emit very low levels of RF when in the stand-by mode. Whereas high 
levels of RF can produce health effects (by heating tissue), exposure to low level RF that does 
not produce heating effects causes no known adverse health effects. Many studies of low 
level RF exposures have not found any biological effects. Some studies have suggested that 
some biological effects may occur, but such findings have not been confirmed by additional 
research. In some cases, other researchers have had difficulty in reproducing those studies, 
or in determining the reasons for inconsistent results.

2. What is FDA's role concerning the safety of wireless phones?
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n Under the law, FDA does not review the safety of radiation-emitting consumer products such 
as wireless phones before they can be sold, as it does with new drugs or medical devices. 
However, the agency has authority to take action if wireless phones are shown to emit 
radiofrequency energy (RF) at a level that is hazardous to the user. In such a case, FDA could 
require the manufacturers of wireless phones to notify users of the health hazard and to 
repair, replace or recall the phones so that the hazard no longer exists.
Although the existing scientific data do not justify FDA regulatory actions, FDA has urged the 
wireless phone industry to take a number of steps, including the following:

• Support needed research into possible biological effects of RF of the type emitted by 
wireless phones;

• Design wireless phones in a way that minimizes any RF exposure to the user that is not 
necessary for device function; and

• Cooperate in providing users of wireless phones with the best possible information on 
possible effects of wireless phone use on human health.

FDA belongs to an interagency working group of the federal agencies that have responsibility 
for different aspects of RF safety to ensure coordinated efforts at the federal level. The 
following agencies belong to this working group:

• National Institute for Occupational Safety and Health
• Environmental Protection Agency

• Federal Communications Commission

• Occupational Safety and Health Administration
• National Telecommunications and Information Administration

The National Institutes of Health participates in some interagency working group activities, 
as well.
FDA shares regulatory responsibilities for wireless phones with the Federal Communications 
Commission (FCC). All phones that are sold in the United States must comply with FCC safety 
guidelines that limit RF exposure. FCC relies on FDA and other health agencies for safety 
questions about wireless phones. 

FCC also regulates the base stations that the wireless phone networks rely upon. While these 
base stations operate at higher power than do the wireless phones themselves, the RF 
exposures that people get from these base stations are typically thousands of times lower 
than those they can get from wireless phones. Base stations are thus not the subject of the 
safety questions discussed in this document.
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n3. What kinds of phones are the subject of this update?
The term wireless phone refers here to hand-held wireless phones with built-in antennas, 
often called cell mobile or PCS phones. These types of wireless phones can expose the user 
to measurable radiofrequency energy (RF) because of the short distance between the phone 
and the user’s head. These RF exposures are limited by Federal Communications Commission 
safety guidelines that were developed with the advice of FDA and other federal health and 
safety agencies. When the phone is located at greater distances from the user, the exposure 
to RF is drastically lower because a person's RF exposure decreases rapidly with increasing 
distance from the source. The so-called cordless phones; which have a base unit connected 
to the telephone wiring in a house, typically operate at far lower power levels, and thus 
produce RF exposures far below the FCC safety limits.

4. What are the results of the research done already?
The research done thus far has produced conflicting results, and many studies have suffered 
from flaws in their research methods. Animal experiments investigating the effects of 
radiofrequency energy (RF) exposures characteristic of wireless phones have yielded 
conflicting results that often cannot be repeated in other laboratories. A few animal studies, 
however, have suggested that low levels of RF could accelerate the development of cancer in 
laboratory animals. However, many of the studies that showed increased tumor development 
used animals that had been genetically engineered or treated with cancer-causing chemicals 
so as to be pre-disposed to develop cancer in the absence of RF exposure. Other studies 
exposed the animals to RF for up to 22 hours per day. These conditions are not similar to the 
conditions under which people use wireless phones, so we don’t know with certainty what 
the results of such studies mean for human health.

Three large epidemiology studies have been published since December 2000. Between them, 
the studies investigated any possible association between the use of wireless phones and 
primary brain cancer, glioma, meningioma, or acoustic neuroma, tumors of the brain or 
salivary gland, leukemia, or other cancers. None of the studies demonstrated the existence 
of any harmful health effects from wireless phone RF exposures. However, none of the studies 
can answer questions about long-term exposures, since the average period of phone use in 
these studies was around three years.
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n 5. What research is needed to decide whether RF exposure from wireless phones 
poses a health risk?

A combination of laboratory studies and epidemiological studies of people actually using 
wireless phones would provide some of the data that are needed. Lifetime animal exposure 
studies could be completed in a few years. However, very large numbers of animals would be 
needed to provide reliable proof of a cancer promoting effect if one exists. Epidemiological 
studies can provide data that is directly applicable to human populations, but 10 or more 
years follow-up may be needed to provide answers about some health effects, such as cancer. 
This is because the interval between the time of exposure to a cancer-causing agent and the 
time tumors develop - if they do - may be many, many years. The interpretation of 
epidemiological studies is hampered by difficulties in measuring actual RF exposure during 
day-to-day use of wireless phones. Many factors affect this measurement, such as the angle 
at which the phone is held, or which model of phone is used.

6. What is FDA doing to find out more about the possible health effects of   
wireless phone RF?

FDA is working with the U.S. National Toxicology Program and with groups of investigators 
around the world to ensure that high priority animal studies are conducted to address 
important questions about the effects of exposure to radiofrequency energy (RF).

FDA has been a leading participant in the World Health Organization International 
Electromagnetic Fields (EMF) Project since its inception in 1996. An influential result of this 
work has been the development of a detailed agenda of research needs that has driven the 
establishment of new research programs around the world. The Project has also helped 
develop a series of public information documents on EMF issues.

FDA and the Cellular Telecommunications & Internet Association (CTIA) have a formal 
Cooperative Research and Development Agreement (CRADA) to do research on wireless 
phone safety. FDA provides the scientific oversight, obtaining input from experts in 
government, industry, and academic organizations. CTIA-funded research is conducted 
through contracts to independent investigators. The initial research will include both 
laboratory studies and studies of wireless phone users. The CRADA will also include a broad 
assessment of additional research needs in the context of the latest research developments 
around the world.

7. How can I find out how much radiofrequency energy exposure I can get by   
using my wireless phone?
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nAll phones sold in the United States must comply with Federal Communications Commission 
(FCC) guidelines that limit radiofrequency energy (RF) exposures. FCC established these 
guidelines in consultation with FDA and the other federal health and safety agencies. The FCC 
limit for RF exposure from wireless telephones is set at a Specific Absorption Rate (SAR) of 
1.6 watts per kilogram (1.6 W/kg). The FCC limit is consistent with the safety standards 
developed by the Institute of Electrical and Electronic Engineering (IEEE) and the National 
Council on Radiation Protection and Measurement. The exposure limit takes into 
consideration the body’s ability to remove heat from the tissues that absorb energy from the 
wireless phone and is set well below levels known to have effects.
Manufacturers of wireless phones must report the RF exposure level for each model of phone 
to the FCC. The FCC website (http://www.fcc.gov/oet/rfsafety) gives directions for locating 
the FCC identification number on your phone so you can find your phone’s RF exposure level 
in the online listing.

8. What has FDA done to measure the radiofrequency energy coming from   
wireless phones?

The Institute of Electrical and Electronic Engineers (IEEE) is developing a technical standard 
for measuring the radiofrequency energy (RF) exposure from wireless phones and other 
wireless handsets with the participation and leadership of FDA scientists and engineers. The 
standard, Recommended Practice for Determining the Spatial-Peak Specific Absorption Rate 
(SAR) in the Human Body Due to Wireless Communications Devices: Experimental 
Techniques, sets forth the first consistent test methodology for measuring the rate at which 
RF is deposited in the heads of wireless phone users. The test method uses a tissue-simulating 
model of the human head. Standardized SAR test methodology is expected to greatly improve 
the consistency of measurements made at different laboratories on the same phone. SAR is 
the measurement of the amount of energy absorbed in tissue, either by the whole body or a 
small part of the body. It is measured in watts/kg (or milliwatts/g) of matter. This 
measurement is used to determine whether a wireless phone complies with safety guidelines.

9. What steps can I take to reduce my exposure to radiofrequency energy from my 
wireless phone?

If there is a risk from these products--and at this point we do not know that there is--it is 
probably very small. But if you are concerned about avoiding even potential risks, you can 
take a few simple steps to minimize your exposure to radiofrequency energy (RF). Since time 
is a key factor in how much exposure a person receives, reducing the amount of time spent 
using a wireless phone will reduce RF exposure.
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n If you must conduct extended conversations by wireless phone every day,     you could place 
more distance between your body and the source of the RF,     since the exposure level drops 
off dramatically with distance. For example, you could use a headset and carry the wireless 
phone away from your body or use a wireless phone connected to a remote antenna.

Again, the scientific data do not demonstrate that wireless phones are harmful. But if you 
are concerned about the RF exposure from these products, you can use measures like those 
described above to reduce your RF exposure from wireless phone use.

10. What about children using wireless phones?

The scientific evidence does not show a danger to users of wireless phones, including children 
and teenagers. If you want to take steps to lower exposure to radiofrequency energy (RF), the 
measures described above would apply to children and teenagers using wireless phones. 
Reducing the time of wireless phone use and increasing the distance between the user and 
the RF source will reduce RF exposure.Some groups sponsored by other national governments 
have advised that children be discouraged from using wireless phones at all. For example, the 
government in the United Kingdom distributed leaflets containing such a recommendation 
in December 2000. They noted that no evidence exists that using a wireless phone causes 
brain tumors or other ill effects. Their recommendation to limit wireless phone use by 
children was strictly precautionary; it was not based on scientific evidence that any health 
hazard exists.

11.What about wireless phone interference with medical equipment?
Radiofrequency energy (RF) from wireless phones can interact with some electronic devices. 
For this reason, FDA helped develop a detailed test method to measure electromagnetic 
interference (EMI) of implanted cardiac pacemakers and defibrillators from wireless 
telephones. This test method is now part of a standard sponsored by the Association for the 
Advancement of Medical instrumentation (AAMI). The final draft, a joint effort by FDA, 
medical device manufacturers, and many other groups, was completed in late 2000. This 
standard will allow manufacturers to ensure that cardiac pacemakers and defibrillators are 
safe from wireless phone EMI. FDA has tested hearing aids for interference from handheld 
wireless phones and helped develop a voluntary standard sponsored by the Institute of 
Electrical and Electronic Engineers (IEEE). This standard specifies test methods and 
performance requirements for hearing aids and wireless phones so that that no interference 
occurs when a person uses a compatible phone and a accompanied hearing aid at the same 
time. This standard was approved by the IEEE in 2000.
FDA continues to monitor the use of wireless phones for possible interactions with other 
medical devices. Should harmful interference be found to occur, FDA will conduct testing to 
assess the interference and work to resolve the problem.
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n12.Where can I find additional information?
For additional information, please refer to the following resources:

• FDA web page on wireless phones
http://www.fda.gov/cdrh/phones/index.html

• Federal Communications Commission (FCC) RF Safety Program 
http://www.fcc.gov/oet/rfsafety

• International Commission on Non-Ionizing Radiation Protection
http://www.icnirp.de

• World Health Organization (WHO) International EMF Project
http://www.who.int/emf

• National Radiological Protection Board (UK)
http://www.nrpb.org.uk/

July 18, 2001 For updates: http://www.fda.gov/cdrh/phones

Care and maintenance
Your Nokia 9290 Communicator is a product of superior design and craftsmanship 
and should be treated with care. The suggestions below will help you to fulfil any 
warranty obligations and to enjoy this product for many years. When using your 
communicator, battery, charger OR any accessory:

Keep it and all its parts and accessories out of small children's reach.

Keep it dry. Precipitation, humidity and liquids contain minerals that will corrode 
electronic circuits.

Do not use or store it in dusty, dirty areas. Its moving parts can be damaged.

Do not store it in hot areas. High temperatures can shorten the life of electronic 
devices, damage batteries, and warp or melt certain plastics.
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n Do not store it in cold areas. When the communicator warms up (to its normal 
temperature), moisture can form inside the communicator, which may damage 
electronic circuit boards.

Do not attempt to open it. Non-expert handling of the device may damage it.

Do not drop, knock or shake it. Rough handling can break internal circuit boards. 
Dropping the product may break the color display, which is fragile.

Do not use harsh chemicals, cleaning solvents, or strong detergents to clean it. 
Wipe it with a soft cloth slightly dampened in a mild soap-and-water solution. 

Do not paint it. Paint can clog the device’s moving parts and prevent proper 
operation.

Use only the supplied or an approved replacement antenna. Unauthorized 
antennas, modifications or attachments could damage the communicator and may 
violate regulations governing radio devices.

If the communicator, battery, charger or any accessory is not working properly, 
take it to your nearest qualified service facility. The personnel there will assist you 
and, if necessary, arrange for service.

Accessory safety
A few practical rules for accessory operation:

• Keep all accessories out of the reach of small children.

• When you disconnect the power cord of any accessory, grasp and pull the 
plug, not the cord.

• Check regularly that any vehicle-installed accessories are mounted and 
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nare operating properly.

• Installation of any complex car accessories must be made by qualified 
personnel only.

• Use only batteries, chargers, and accessories that have been approved by 
the phone manufacturer. The use of any other types could invalidate any 
approval or warranty applying to the phone and could be dangerous.

Battery safety
Charging and Discharging
Your phone is powered by a rechargeable battery.

Note that a new battery's full performance is achieved only after two or three 
complete charge and discharge cycles!

The battery can be charged and discharged hundreds of times but it will eventually 
wear out. When the operating time (talk-time and standby time) is noticeably 
shorter than normal, it is time to buy a new battery.

Use only batteries approved by the phone manufacturer and recharge your battery 
only with the chargers approved by the manufacturer. Unplug the charger when 
not in use. Do not leave the battery connected to a charger for longer than a week, 
since overcharging may shorten its lifetime. If left unused, a fully charged battery 
will discharge itself over time.

Temperature extremes can affect the ability of your battery to charge.
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n Leaving the battery in hot or cold places, such as in a closed car in summer or 
winter conditions, will reduce the capacity and lifetime of the battery. Always try 
to keep the battery between 15°C and 25°C (59°F and 77°F). A phone with a hot or 
cold battery may temporarily not work, even when the battery is fully charged. 
Batteries' performance is particularly limited in temperatures well below freezing.

Do not dispose of batteries in a fire!

Dispose of batteries according to local regulations (for example, recycling). Do not 
dispose as household waste.

Technical data

Weight 244 g (8.6 oz.)

Size 158 x 56 x 27 mm (6.22 x 2.20 x 1.06 inches)

Frequency Range
Transmitter Output Power

Battery Voltage

Charging current 1300 mAh Lithium-ion battery
Operating Temperature
Number of Channels

Number of NAMs
Memory Locations
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NOKIA One Year Limited Warranty for US
Note: This warranty is applicable to US residents ONLY.

Nokia Inc. (“Nokia”) warrants that this cellular phone (“Product”) is free from 
defects in material and workmanship that result in Product failure during normal 
usage, according to the following terms and conditions:

1 The limited warranty for the Product extends for ONE (1) year beginning on 
the date of the purchase of the Product. This one year period is extended 
by each whole day that the Product is out of your possession for repair 
under this warranty.

2 The limited warranty extends only to the original purchaser (“Consumer”) of 
the Product and is not assignable or transferable to any subsequent 
purchaser/end- user.

3 The limited warranty extends only to Consumers who purchase the 
Product in the United States of America.

4 During the limited warranty period, Nokia will repair, or replace, at Nokia’s 
sole option, any defective parts, or any parts that will not properly operate 

Memory Capacity
Data/fax transmission rate

Fax type
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n for their intended use with new or refurbished replacement items if such 
repair or replacement is needed because 
of product malfunction or failure during normal usage. No charge 
will be made to the Consumer for any such parts. Nokia will also 
pay for the labor charges incurred by Nokia in repairing or replacing the 
defective parts. The limited warranty does not cover defects in 
appearance, cosmetic, decorative or structural items, including framing, 
and any non-operative parts. Nokia’s limit of liability under the limited 
warranty shall be the actual cash value of the Product at the time the 
Consumer returns the Product for repair, determined by the price paid by 
the Consumer for the Product less a reasonable amount for usage. Nokia 
shall not be liable for any other losses or damages. These remedies are the 
Consumer’s exclusive remedies for breach of warranty.

5 Upon request from Nokia, the Consumer must prove the date of the 
original purchase of the Product by a dated bill of sale or dated itemized 
receipt.

6 The Consumer shall bear the cost of shipping the Product to Nokia in 
Melbourne, Florida. Nokia shall bear the cost of shipping the Product back 
to the Consumer after the completion of service under this limited 
warranty.

7 The Consumer shall have no coverage or benefits under this limited 
warranty if any of the following conditions are applicable:

a) The Product has been subjected to abnormal use, abnormal conditions, 
improper storage, exposure to moisture or dampness, unauthorized 
modifications, unauthorized connections, unauthorized repair, misuse, 
neglect, abuse, accident, alteration, improper installation, or other 
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nacts which are not the fault of Nokia, including damage caused by 
shipping.

b) The Product has been damaged from external causes such as collision 
with an object, or from fire, flooding, sand, dirt, windstorm, lightning, 
earthquake or damage from exposure to weather conditions, an Act of 
God, or battery leakage, theft, blown fuse, or improper use of any 
electrical source, damage caused by computer or internet viruses, 
bugs, worms, Trojan Horses, cancelbots or damage caused by the 
connection to other products not recommended for interconnection 
by Nokia.

c) Nokia was not advised in writing by the Consumer of the alleged 
defect or malfunction of the Product within fourteen (14) days after 
the expiration of the applicable limited warranty period.

d) The Product serial number plate or the accessory data code has been 
removed, defaced or altered.

e) The defect or damage was caused by the defective function of the 
cellular system or by inadequate signal reception by the external 
antenna, or viruses or other software problems introduced into the 
Product.

8 Nokia does not warrant uninterrupted or error-free operation of the 
Product. If a problem develops during the limited warranty period, the 
Consumer shall take the following step-by-step procedure:

a) The Consumer shall return the Product to the place of purchase for 
repair or replacement processing.

b) If “a” is not convenient because of distance (more than 50 miles) or 
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n for other good cause, the Consumer shall ship the Product prepaid and 
insured to:
Nokia Inc., Attn: Repair Department
795 West Nasa Blvd. 
Melbourne, FL 32901

c) The Consumer shall include a return address, daytime phone number 
and/or fax number, complete description of the problem, proof of 
purchase and service agreement (if applicable). Expenses related to 
removing the Product from an installation are not covered under this 
limited warranty.

d) The Consumer will be billed for any parts or labor charges not covered 
by this limited warranty. The Consumer will be responsible for any 
expenses related to reinstallation of the Product.

e) Nokia will repair the Product under the limited warranty within 30 
days after receipt of the Product. If Nokia cannot perform repairs 
covered under this limited warranty within 30 days, or after a 
reasonable number of attempts to repair the same defect, Nokia at its 
option, will provide a replacement Product or refund the purchase 
price of the Product less a reasonable amount for usage. In some 
states the Consumer may have the right to a loaner if the repair of the 
Product takes more than ten (10) days. Please contact the Customer 
Service Center at Nokia at the telephone number listed at the end of 
this warranty if you need a loaner and the repair of the Product has 
taken or is estimated to take more than ten (10) days.

f) If the Product is returned during the limited warranty period, but the 
problem with the Product is not covered under the terms and 
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nconditions of this limited warranty, the Consumer will be notified and 
given an estimate of the charges the Consumer must pay to have the 
Product repaired, with all shipping charges billed to the Consumer. If 
the estimate is refused, the Product will be returned freight collect. If 
the Product is returned after the expiration of the limited warranty 
period, Nokia’s normal service policies shall apply and the Consumer 
will be responsible for all shipping charges.

9 YOU (THE CONSUMER) UNDERSTAND THAT THE PRODUCT MAY CONSIST OF 
REFURBISHED EQUIPMENT THAT CONTAINS USED COMPONENTS, SOME 
OF WHICH HAVE BEEN REPROCESSED. The used components comply with 
Product performance and reliability specifications.

10 ANY IMPLIED WARRANTY OF MERCHANTABILITY, OR FITNESS FOR A 
PARTICULAR PURPOSE OR USE, SHALL BE LIMITED TO THE DURATION OF 
THE FOREGOING LIMITED WRITTEN WARRANTY. OTHERWISE, THE 
FOREGOING LIMITED WARRANTY IS THE CONSUMER’S SOLE AND 
EXCLUSIVE REMEDY AND IS IN LIEU OF ALL OTHER WARRANTIES, EXPRESS 
OR IMPLIED. NOKIA SHALL NOT BE LIABLE FOR SPECIAL, INCIDENTAL, 
PUNITIVE OR CONSEQUENTIAL DAMAGES, INCLUDING BUT NOT LIMITED 
TO LOSS OF ANTICIPATED BENEFITS OR PROFITS, LOSS OF SAVINGS OR 
REVENUE, LOSS OF DATA, PUNITIVE DAMAGES, LOSS OF USE OF THE 
PRODUCT OR ANY ASSOCIATED EQUIPMENT, COST OF CAPITAL, COST OF 
ANY SUBSTITUTE EQUIPMENT OR FACILITIES, DOWNTIME, THE CLAIMS OF 
ANY THIRD PARTIES, INCLUDING CUSTOMERS, AND INJURY TO PROPERTY, 
RESULTING FROM THE PURCHASE OR USE OF THE PRODUCT OR ARISING 
FROM BREACH OF THE WARRANTY, BREACH OF CONTRACT, NEGLIGENCE, 
STRICT TORT, OR ANY OTHER LEGAL OR EQUITABLE THEORY, EVEN IF 
NOKIA KNEW OF THE LIKELIHOOD OF SUCH DAMAGES. NOKIA SHALL NOT 
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n BE LIABLE FOR DELAY IN RENDERING SERVICE UNDER THE LIMITED 
WARRANTY, OR LOSS OF USE DURING THE PERIOD THAT THE PRODUCT IS 
BEING REPAIRED.

11 Some states do not allow limitation of how long an implied warranty lasts, 
so the one year warranty limitation may not apply to you (the Consumer). 
Some states do not allow the exclusion or limitation of incidental and 
consequential damages, so certain of the above limitations or exclusions 
may not apply to you (the Consumer). This limited warranty gives the 
Consumer specific legal rights and the Consumer may also have other 
rights which vary from state to state.

12 Nokia neither assumes nor authorizes any authorized service center or any 
other person or entity to assume for it any other obligation or liability 
beyond that which is expressly provided for in this limited warranty 
including the provider or seller of any extended warranty or service 
agreement.

13 This is the entire warranty between the Nokia and the Consumer, and 
supersedes all prior and contemporaneous agreements or understandings, oral 
or written, relating to the Product, and no representation, promise or 
condition not contained herein shall modify these terms.

14 This limited warranty allocates the risk of failure of the Product between 
the Consumer and Nokia. The allocation is recognized by 
the Consumer and is reflected in the purchase price.

15 Any action or lawsuit for breach of warranty must be commenced within 
eighteen (18) months following purchase of the Product.

16 Questions concerning this limited warranty may be directed to: 
Nokia Inc. 
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nAttn: Customer Service
7725 Woodland Center Blvd., Ste. 150
Tampa, FL 33614
Telephone: 1-888-NOKIA-2U (1-888-665-4228)
Facsimile: (813) 287-6612
TTY/TDD Users Only: 1-800-24-NOKIA (1-800-246-6452)

17 The limited warranty period for Nokia supplied attachments and 
accessories is specifically defined within their own warranty cards and 
packaging. 

*Nokia is a registered trademark of Nokia Corporation.

Nokia One Year Limited Warranty for 
Canada

Note: This warranty is applicable to Canadian residents ONLY.

Nokia warrants that the Nokia wireless phone and accessories are free from 
defects in material and workmanship. The warranty period for the Phone (Radio) 
units and all accessories (excluding carry cases) is twelve (12) months from the 
date of purchase OR fourteen (14) months from date of wholesale shipment from 
Nokia, OR fifteen (15) months from the date of manufacture by Nokia. The 
warranty period for the Carry cases is three (3) months from the date of Purchase 
or five (5) months from the date of wholesale shipment from Nokia.



336

Re
fe

re
nc

e 
in

fo
rm

at
io

n During the warranty period, Nokia will, at its option, repair or replace the defective 
product free of charge. Replacement Product may be either new or 
remanufactured or refurbished.

However, if Nokia determines that the warranty conditions cannot be applied, the 
purchaser will be billed for the repair and shipping.

EXCEPTIONS

This warranty is subject to the following exceptions:

1. Mobile or fixed installation, which is not in accordance with the installation 
instructions, published by Nokia, will void the warranty. Damage caused by a repair 
or an attempt to repair by other than a service centre authorized by Nokia will void 
the warranty;

2. This warranty covers normal consumer use and does not cover defects or damage 
to any product which, in the sole opinion of Nokia, has been subject to: improper 
storage, exposure to moisture or dampness, exposure to fire, sand, dirt, windstorm, 
lightning, or earthquake: to theft, battery leakage, unauthorized modification, 
misuse, neglect, abuse, misapplication, accident, alteration, improper installation, 
maladjustment of consumer controls, or abnormal operating conditions, or which 
has been attributable to acts of God:

3. Fuses are not covered by the warranty;

4. This warranty does not cover defects or damages caused by a product which is 
not approved by Nokia to be connected to its wireless phone;

5. This warranty does not cover defects or damages caused by improper or 
defective function of the carrier system or by inadequate signal reception by the 
antenna;
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n6. Removal and reinstallation costs are not covered by this warranty;

7. This warranty is applicable only to products bought through Nokia Products Ltd. 
in Ajax, Ontario, Canada, and sold either in Canada or Bermuda.

8. Removal, alteration, or defacing of the Serial Number Plate, or the accessory 
Date Code Labels will void the warranty.

In no event shall Nokia be liable for incidental, special, or consequential damages, 
direct or indirect, loss of unanticipated benefits or profits, loss of use of its wireless 
telephone, resulting from the use of its wireless phone, or its accessories, or arising 
from any breach of this warranty.

CLAIM PROCEDURE

In order to obtain warranty performance, return the defective unit to the Nokia 
Service Centre with transportation charges prepaid (Shipping of the repaired unit 
may be paid by Nokia, in which case Nokia shall have risk of loss or damage during 
this shipment).

The proof of date of purchase will be required before in-warranty service is 
rendered. 

Maintenance and service may be obtained in any authorized service centre in 
Canada.

EXTENSION OF WARRANTY PERIOD

When a repair is made, an extra 90-day service warranty is given to the labour and 
parts of the repair concerned. If replacement of a faulty unit is applied, instead of 
repairing, this 90-day service warranty is applied to the replaced unit.
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n Besides this 90-day service warranty, the warranty repairs or replacements do not 
affect the original warranty conditions, which are determined by the date of 
purchase.

THE FOREGOING WARRANTY IS THE PURCHASER’S SOLE AND EXCLUSIVE REMEDY 
AND IS IN LIEU OF ALL OTHER WARRANTIES, EXPRESSED OR IMPLIED, INCLUDING 
BUT NOT LIMITED TO ANY IMPLIED WARRANTY OR MERCHANTABILITY OR FITNESS 
FOR A PARTICULAR PURPOSE OR USE.

Some provinces do not allow limitations on how long an implied warranty lasts, so 
the above limitations may not apply to you.

FOR WARRANTY SERVICE LOCATION, CONTACT YOUR SERVICE PROVIDER/
RETAILER/DEALER OR DIRECTLY TO:

NOKIA PRODUCTS LIMITED
601 Westney Road South
Ajax, Ontario L1S 4N7

Tel: 905-427-1373
1-888-226-6542

Website: www.nokia.ca
For products being returned to Nokia or its authorized service centres, the service 
provider/retailer/dealer shall prepay shipping charges, taxes, duties, insurance. 
Nokia shall have no risk for loss or damage during this shipment.

NOTE: As warranty is automatically registered, no further action is required by the 
consumer.
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AT Commands
Operations of a fax modem can be controlled by AT commands. These 
commands give the advanced user an opportunity to control all the features 
of the modem. A list of common AT commands based on the ETSI 07.07 
standard and supported by the Nokia 9290 Communicator is available on 
the CD-ROM included in the sales package of your communicator.

Cookies
Cookies are little pieces of information, given by the server to you, to store 
information about your visits to a Web site. When you accept cookies, the 
server is able to evaluate your use of the Web site; what you are interested 
in, what you want to read, and so on.

DNS
Domain Name Service. An Internet service that translates domain names like 
www.nokiausa.com into IP addresses like 192.100.124.195. Domain names 
are easier to remember but this translation is needed because the Internet 
is based on IP addresses.

Domain name and Host name
The terms “domain name” and “host name” are sometimes, slightly 
inaccurately, used as synonyms. In a full domain name, e.g. 
www.forum.nokia.com, the first part of the name is the name of the host, 
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Each host name corresponds to a certain IP address. Host names are used 
because they are easier to remember than IP addresses.

Gateway IP address
The address of a WAP gateway. (see: WAP gateway).

Hotspot
A World Wide Web (WWW) page may contain hotspots, such as selection 
lists, text entry fields, and reset/submit buttons, which enable you to input 
information into the WWW.

HSCSD
High-Speed Circuit-Switched Data is circuit-switched wireless data 
transmission for mobile users at data rates up to 43.2 Kbps which is four 
times faster than the standard data rates of the Global System for Mobile 
(GSM) communication standard in 1999. HSCSD is comparable to the speed 
of many computer modems that communicate with today's fixed telephone 
systems. 

HTML (Hypertext Mark-up Language)
A language used to define the appearance and content of WWW documents.

HTTP (Hypertext Transfer Protocol)
A document transfer protocol used in the WWW.

HTTPS
HTTP over a secure connection. See Secure Socket Layer (SSL)



341

Gl
os

sa
ryHyperlink

A link on a WWW page that leads to another World Wide Web page or site, 
or another place on the same page. Hyperlinks are usually underlined or 
shown in a different color from the surrounding text. Hyperlinks can also be 
pictures.

IAP (Internet Access Point)
The point where your communicator connects to the Internet by way of a 
data call. An Internet access point can be provided, for example, by a 
commercial Internet service provider (ISP) or by your own company. 

Images, inline, external
Images within a retrieved WWW page are inline images. Larger images are 
often placed as external images and have to be viewed separately.

IMAP4 (Internet Mail Access Protocol, version 4)
A protocol used for accessing your Remote mailbox.

IETF (Internet Engineering Task Force)
IETF are responsible for most of the Internet standardization. Nokia 9290 
Communicator is using many IETF specifications. In the callback settings, 
one of the settings is specified by IETF whereas the other methods are 
specified by Microsoft.

ISDN connections
ISDN connections are a way to establish a data call between the 
Communicator and your Internet Access Point. ISDN connections are digital 
from end to end and as such offer quicker set-up times and faster data rates 
than Analog connections. In order to use ISDN, both your Internet service 
provider and network provider have to support them.
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An object-oriented, general purpose programming language developed by 
Sun Microsystems and originally designed for handheld devices. 
Java is language similar to C++, but simplified to eliminate language 
features that cause common programming errors.Compiled Java code can 
run on most computers because Java interpreters and runtime environments 
exist for most operating systems 

Lock code
The lock code is a five-digit code needed to lock and unlock the 
communicator. The default lock code for Nokia 9290 Communicator is 
12345. The lock code is also required when you change certain settings.  
Keep it secret and in a safe place, separate from the communicator.

MCN (Micro-Cellular Network) technology
Microcells are used for increasing the capacity of wireless networks in urban 
areas.

MIME (Multipurpose Internet Mail Extensions)
A standard Internet format which permits including multiple mail objects in 
a single message. The mail objects can be, for example, formatted multifont 
text messages and non-textual elements, such as images and audio 
fragments.

PIN (Personal Identity Number)
The PIN code protects your phone from unauthorized use. The PIN code is 
supplied with the SIM card. If the PIN code request is selected, the code is 
required each time the phone is switched on. The PIN code must be 4 to 8 
digits long.
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The PIN2 code is supplied with some SIM cards. The PIN2 code is required to 
access certain functions supported by the SIM card. The length of the PIN2 
code is 4 to 8 digits.

Plug-in
A plug-in is add-on software that can be downloaded from the WWW. The 
communicator uses plug-ins to display a document that the WWW 
application itself cannot show

POP3 (Post Office Protocol, version 3)
A common mail protocol that can be used for accessing the Remote mailbox.

Point-to-point protocol (PPP)
A common networking software protocol which enables any computer with 
a modem and a phone line to connect directly to the Internet.

Protocol
A formal set of rules that govern how data is transferred between two 
devices.

Proxy
In some networks, the connection between the WWW and the site you want 
to connect to is blocked by a firewall. The firewall protects the network from 
unauthorized external access. A proxy is an intermediary program that 
enables access through the firewall. A proxy can also serve as a network 
cache to speed up the retrieving process.

PUK (PIN Unblocking Key) code
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when you want to change a disabled PIN code. If you enter an incorrect PUK 
code ten times in succession, the SIM card is rejected and you cannot make 
or receive any calls, except emergency calls. When the SIM is rejected, you 
will need a new SIM card. You cannot change the PUK code. If you lose the 
code, contact your system service provider.

PUK2 Code
The PUK2 code is supplied with some SIM cards. The code is required when 
you want to change a disabled PIN2 code. If you enter an incorrect PUK2 
code ten times in succession, you will not be able to access the functions 
which require the PIN2 code. To use these functions again, you will need to 
obtain a new SIM card from your system service provider.You cannot change 
the PUK2 code.

Restriction password
The restriction password is a 4-digit code needed to change fax and voice 
call restrictions, see ‘Restrict voice calls’ on page 126. The password is not 
located in your communicator or SIM card, but in the network. You obtain 
the password from your system service provider when you subscribe to the 
call restriction service.

Roaming agreement
An agreement between two or more system service providers to enable the 
users of one service provider to use the services of other service providers.

Secure Socket Layer (SSL)
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forgery over the Internet. Documents using SSL are identified with the prefix 
HTTPS.

SIM (Subscriber Identity Module) card
The SIM card contains all the information the cellular network needs to 
identify the network user. The SIM card also contains security-related 
information.

Simple Mail Transport Protocol (SMTP)
An Internet protocol governing the transfer of electronic mail.

TCP port
Identifies the data port of the destination computer.

TCP/IP (Transmission Control Protocol/Internet Protocol)
A protocol that governs data communication in the Internet and in the TCP/
IP networks.

Template
In word processing a template or a style sheet is a file or form that defines 
the layout of a document. A template may determine parameters like the 
page size, margins, and fonts. You can use the same style sheet for many 
documents. For example, you can define one style sheet for personal letters, 
another for official letters, and a third for reports. 

Touch Tones
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frequency, or tone, to each key so that it can easily be identified by a 
microprocessor. Touch tones allow you to communicate with voice 
mailboxes, computerized telephony systems, etc.

Transport Layer Security
A security protocol similar to SSL offering end-to-end encrypted and 
authenticated connections. The server to which the connection is 
established is authenticated by the use of certificates. Data transfers are 
secured with encryption algorithms. The Nokia 9290 Communicator 
supports TLS version 1. See also Secure Socket Layer (SSL)

URL (Uniform Resource Locator)
Link information required by the WWW to connect to a given WWW host 
computer. The URL usually starts with http://. For example, the Nokia 
Wireless Data Forum home page can be found at http://
www.forum.nokia.com. URLs are often referred to with phrases like “Home 
page location,” “Site location,” “can be found at...”

Voice Mailbox
A voice mailbox is a system service or a personal answering machine where 
people can leave you voice messages.

WAP
Wireless Application Protocol. The transport protocol for WAP services, used 
by the WAP browser.

WAP access point
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additional information that the WAP browser needs in order to be able to 
connect to a WAP service.
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Cell Broadcast viewer, See CBS viewer
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Chartsheets

Creating 243



353
Editing 243
Replacing data 244

Cities 254
Clock 253

Alarms 254
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Codes
Autolock period 257
Overview
PIN code 103
PUK code 343
Security options 256
Troubleshooting 306
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Cleaning 326
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Interface 57
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Restarting 297
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Creating 136
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Templates 141
Troubleshooting 299
VIP Group settings 150
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Overview 53
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Cannot select a card 299
Search details 138
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Control key 65
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D
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Changing background image 108
Main view 107
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Desk, application 107
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Digital certificates 262
Disappeared applications 296, 307
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Elements 57
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Settings 261
Troubleshooting 296
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Outline 235
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F
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Fax modem 278
Activating 281
Disabling 281
Settings 280
Troubleshooting 305
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Faxes 211
Mail 220
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Files view 247
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Overview 246
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Viewing folders 247
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Files
.sis files 265
Saving 75

Fixed dialling 131
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Frames
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G
General features 72
Glossary 339
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Help

Key 65
Troubleshooting 296
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Creating new 273
Moving 273
Receiving via infrared 274
Resizing 274
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Inbox 202
Indicators on display 59
Infrared

Activating 106
Settings 82
Troubleshooting 303

International calls 87
Internet

Callback settings 179
Connection scripts 181
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Data call settings 178
Establishing a connection 183
Internet access point 173
PPP compression 180
Proxy settings 177
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Settings 176
Troubleshooting 302, 307

Invalid SIM card 299
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Keys 62
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Keypad

Keys 84
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L
Lock code 53, 86, 104, 257, 306, 342

Changing 258
lock code 258
Log 79
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Mail
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Reading 202, 221
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Replying to 222
Sending 203, 205, 217, 219
Server settings 214
Settings 213
Signature 215
Synchronisation 225
Troubleshooting 300
Viewing and saving attachments 223
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Memory

Card 71
Details 269
Troubleshooting 306, 307

Memory card
Backups 251
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Menu key 65
Menus

In phone 92, 93
Scrolling 92
Shortcuts 93

Message box cleanup 207
Messages

Opening 200
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Application 199
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Outbox 200, 203
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Messaging centre 200
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N
Network services
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Settings 124

Notes 108
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Online 224
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