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Preface

Scope of Manual

Welcome to the Tuneup information for compliance. This manual provides 
information on Tuneup for the TM8200 hardware.

Enquiries and Comments

If you have any enquiries regarding this manual, or any comments, 
suggestions and notifications of errors, please contact Technical Support 
(refer to “Tait Contact Information” on page 2).

Updates of Manual and Equipment

In the interests of improving the performance, reliability or servicing of the 
equipment, Tait Electronics Ltd reserves the right to update the equipment 
or this manual or both without prior notice.

Copyright

All information contained in this manual is the property of Tait Electronics 
Ltd.  All rights are reserved.  This manual may not, in whole or in part, be 
copied, photocopied, reproduced, translated, stored, or reduced to any 
electronic medium or machine-readable form, without prior written 
permission from Tait Electronics Ltd.  All trade names referenced are the 
service mark, trademark or registered trademark of the respective 
manufacturers.

Disclaimer

There are no warranties extended or granted by this manual.  Tait 
Electronics Ltd accepts no responsibility for damage arising from use of the 
information contained in the manual or of the equipment and software it 
describes.  It is the responsibility of the user to ensure that use of such 
information, equipment and software complies with the laws, rules and 
regulations of the applicable jurisdictions.
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Typographical Conventions

“File > Open” means “click File on the menu bar, then click Open on the 
list of commands that pops up”.

Associated Documentation

TM8200 Installation Guide.

TM8200 Service Manual.

TM8200 Specifications Manual.

TM8200 Service Kit and Alarm Center User’s 
Manuals and online Help.

TM8200 Calibration Kit User’s Manual and online 
Help.

Technical notes are published from time to time to describe applications for 
Tait products, to provide technical details not included in manuals, and to 
offer solutions for any problems that arise.

Updates may also be published on the Tait support website.

Publication Record

Issue Publication Date Description

1 August 2004
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1 General Information

Transmitter Issues The following issues relate to the operation of the transmitter:

■ RF and thermal burns

■ antenna loading

■ test transmissions

■ accidental transmissions

■ distress beacons

The precautions required in each case are given below.

Caution Avoid thermal burns.  Do not touch the cooling 
fins or underside of the radio body when the 
transmitter is or has been operating.  Avoid RF 
burns.  Do not touch the antenna while the trans-
mitter is operating.

Important The radio has been designed to operate with a 50 Ω 
termination impedance, but will tolerate a wide range of 
antenna loading conditions.  Nevertheless, do not 
operate the transmitter without a suitable load.  Failure 
to do so might result in damage to the power output 
stage of the transmitter.

Important While servicing the main board, avoid overheating the 
radio during test transmissions.  The following is good 
practice:  Secure the main-board assembly in the chassis 
with the two external screws and one of the internal 
screws. The heat-transfer block must be secured to the 
main board.  The lid of the radio body may be left off.  
After completing any measurement or test requiring 
activation of the transmitter, immediately return the 
radio to the receive mode.

Important Under certain circumstances the microprocessor can key 
on the transmitter.  Ensure that all instruments are 
protected at all times from such accidental transmissions.

Note The frequency ranges 156.8 MHz ± 375 kHz, 
243 MHz ± 5 kHz, and 406.0 to 406.1 MHz are reserved 
worldwide for use by distress beacons.  Do not program 
transmitters to operate in any of these frequency bands..
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Figure 1.1 Test equipment for servicing radios
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1.1 Equipment Set-up

Introduction This subsection covers the setting up of the test equipment for servicing 
the radios, as well as related aspects:

■ setting up of test equipment, including test unit

■ use of test unit

■ installing programming and calibration applications

■ basic programming and calibration tasks

■ invoking CCTM (computer-controlled test mode)

■ summary tables of CCTM commands and error codes

■ visual and aural indications provided by radio

The last-named aspect applies to control heads with UI, and concerns 
the STATUS LEDs and LCD screen, and the various alerts and confidence 
tones emitted from the speaker.

Connect Equipment Connect the test equipment to the radio as shown in Figure 1.1.  Use the 
test unit, cables and adaptor of the service kit. The face of the test unit is 
fitted with a speaker, five switches, and the following connectors:

■ “RADIO” connector (DB15 plug)

■ “COMPUTER” connector (RJ12 socket)

■ “TX AUDIO” connector (BNC socket)

■ “RX AUDIO/SINAD” connector (BNC socket)

These connectors are all required for connecting the test equipment and 
radio.  Figure 1.2 illustrates the face of the test unit.

Use of Test Unit The test unit facilitates the testing of the receive and transmit functions 
of radios.  When the switches are set for the required mode, the test unit 
automatically routes all signals to the appropriate destinations.  The unit 
may be used with both mobile and portable radios.  A full description is 
given in the accessories manual.  As shown in Figure 1.2, the switches 
are:

■ SELECTOR switch

■ HOOK switch

■ MODE switch

■ AUDIO IN switch

■ AUDIO OUT switch

For servicing TM8200 radios set the SELECTOR switch to “TM8200”.  For 
testing receive and transmit functions respectively, the remaining switches 
must be set as described below.  (When programming or calibrating 
radios the switches have no effect, although it is good practice to set the 
MODE switch to “RX”.)
 Tuneup General Information 10
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Figure 1.2 Illustration of the face of the test unit
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Settings for
Receive Tests

For receive tests set the switches on the test unit as follows:

■ HOOK switch : “HOOK OFF”

■ MODE switch : “RX”

■ AUDIO IN switch : “OFF”

■ AUDIO OUT switch: “SPEAKER” or “LOAD”

In the last-named case, with the switch in the “SPEAKER” position, the 
received audio is output from the test unit’s speaker.  In the “LOAD” 
position a 16 Ω load is switched into the circuit in place of the test unit’s 
speaker.  Note, however, that the AUDIO OUT switch has no effect on the 
radio’s speaker.

Settings for
Transmit Tests

For transmit tests set the switches on the test unit as follows:

■ HOOK switch : “HOOK OFF”

■ MODE switch : “RX” initially

■ AUDIO IN switch : “MIC AUDIO”

■ AUDIO OUT switch: (immaterial)

When ready to transmit, set the MODE switch to the “TX/PTT” position.  
This switch functions in the same way as the PTT switch on the 
microphone.

Product Support CD After setting up the test equipment for the first time, install the 
programming and calibration applications on the test PC.  These 
applications are included on the product support CD supplied with the 
service kit.  Access the contents of the CD as follows:

1. Insert the product support CD in the CD-ROM drive of the test 
PC.

2. The Contents window of the CD should appear; the window is 
illustrated in Figure 1.3.  If the Contents window fails to appear, 
proceed as follows:

3. Click “Start” > “Run”.  The “Run” dialogue box appears.

4. Type d:\menu.exe, where d is the letter designating the CD-ROM 
drive.

5. Click the “OK” button.  The “Run” dialogue box is closed and the 
Contents window appears.
 Tuneup General Information 12
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Install Applications The upper two buttons in the Contents window of the product support 
CD allow for the installation of the programming and calibration 
applications:

1. Click the “Programming” button.  Installation of the programming 
application begins automatically.  Follow the instructions on the 
screen to complete the installation.

2. Click the “Calibration” button.  Installation of the calibration 
application begins automatically.  Follow the instructions on the 
screen to complete the installation.

3. The Contents window remains open following installation of the 
above applications.  Investigate the remaining features of the 
product support CD as described below, or click the Close button 
to remove the window.

4. Remove and store the product support CD.

View Documents The middle six buttons in the Contents window of the product support 
CD give access to the documents stored on the CD:

To view any document click the corresponding button.  The Adobe 
Acrobat Reader application needs to be installed on the test PC.

Figure 1.3 The Contents window of the product support CD
13 General Information  Tuneup 
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Access TaitWorld 
Website

Of the two lower and remaining buttons in the Contents window of the 
product support CD, the “Miscellaneous” button is currently unused.  
Clicking the “TaitWorld” button opens the default browser installed on the 
test PC and accesses the TaitWorld website.

Programming 
Application

The programming application is typically used to read the programming 
file of a radio, change settings in the various forms constituting the file, 
and reprogram the radio.  Alternatively, the application can be used to 
open a new file, select the required settings, and program one or more 
radios.  To run the application and become familiar with its features, 
proceed as follows:

1. Click “Start” > “Programs” > “Tait Programming Applications” > 
“TM8200 Programming Application”.  The programming application 
is opened.

2. On the menu bar, click “Help” > “Contents and Index”.  The on-line 
help facility is opened.

3. Read the information provided by the on-line help facility.

4. Close the on-line help facility and close the programming 
application.
 Tuneup General Information 14
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Calibration Application The calibration application is used to read radio calibration files, perform 
diagnostic functions, change certain settings, perform calibration tests, 
view and check calculated calibration data, and program radios with 
calibration files.  To run the application and become familiar with its 
features, proceed as follows:

1. Click “Start” > “Programs” > “Tait Programming Applications” > 
“TM8200 Calibration Application”.  The calibration application is 
opened.

2. On the menu bar, click “Help” > “Contents and Index”.  The on-line 
help facility is opened.

3. Read the information provided by the on-line help facility.

4. Close the on-line help facility and close the calibration 
application.

Computer-controlled
Test Mode

The servicing procedures require a radio to be placed in the computer-
controlled test mode.  In this mode CCTM commands can be entered at 
the test PC.  These commands are then relayed via the test unit to the 
radio.  Certain CCTM commands cause the radio to carry out particular 
functions; others read particular settings and parameter values in the 
radio.  The CCTM commands of use in servicing radios are listed in 
Table 1.1 to Table 1.5, grouped according to category.

Terminal Program
for CCTM

To place a radio in CCTM requires the use of a terminal program on the 
test PC.  An example is HyperTerminal, which is supplied with 
Microsoft Windows.  As a preliminary, first select the settings for the 
communications port as follows:

1. Open the terminal program.  (In the case of HyperTerminal, click 
“Start” > “Programs” > “Accessories” > “Communications” > 
“HyperTerminal”.)

2. In the terminal program first select the COM port to which the 
radio is connected.  Then select the following settings for the port:

■ bits per second : 19 200

■ data bits : 8

■ parity : none

■ stop bits : 1

■ flow control : none

3. Click the “OK” button (or equivalent).

4. Save the file with the port settings under a suitable name.  For 
subsequent sessions requiring the terminal program, open this file.
15 General Information  Tuneup 
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Table 1.1 CCTM commands in the audio category

Command
Usage

Entry at keyboard Response on screen

Audio category

20 – Mute received audio
Forces muting of the received 
audio signal

20 None

21 – Unmute received audio
Forces unmuting of the received 
audio signal

21 None

22 – Mute microphone
Mutes transmit modulation 
(effectively mutes microphone 
audio)

22 None

23 – Unmute microphone
Unmutes transmit modulation 
(effectively unmutes microphone 
audio)

23 None

74 – Audio PA
Controls the state of the audio PA
(and hence enables or disables the 
speaker)

74 x
where x is the required state
(0=stand-by, 1=on, 2=mute)

None

110 – Audio volume
Sets the level of the audio volume

110 x
where x defines the required level
(any integer from 0 to 255)

None

138 – Select microphone
Selects the microphone required

138 x
where x is the required microphone
(0=control-head microphone; 
1=auxiliary microphone)

None

323 – Audio tap in
Generates the audio tone AUD TAP IN 
at the specified tap point

323 x y
where x specifies the tap point
(r2, r5, t1 or t5) and y the tap type 
(A=bypass in, B=combine, E=splice) 
(the default is A when y is omitted)

None

324 – Audio tap out
Outputs the audio signal at the 
specified tap point to AUD TAP OUT

324 x y
where x specifies the tap point
(r1, r2, r3, r4, r5, t1, t2, t3 or t7)
and y the tap type
(C=bypass out, D=split, E=splice) 
(the default is D when y is omitted)

None
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Table 1.2 CCTM commands in the radio-information, radio-control and system categories

Command
Usage

Entry at keyboard Response on screen

Radio-information category

94 – Radio serial number
Reads the serial number of the 
radio

94 x
where x is the serial number
(an eight-digit number)

96 – Firmware version
Reads the version number of the 
radio firmware

96 QMA1F_x_y
where x is a three-character 
identifier and y is an eight-digit 
version number

97 – Boot-code version
Reads the version number of the 
boot code

97 QMA1B_x_y
where x is a three-character 
identifier and y is an eight-digit 
version number

98 – FPGA version
Reads the version number of the 
FPGA

98 QMA1G_x_y
where x is a three-character 
identifier and y is an eight-digit 
version number

133 – Hardware version
Reads the product code of the 
radio body and the hardware 
version number 

133 x
y
where x is the product code
and y is the version number
(a four-digit number)

134 – FLASH serial number
Reads the serial number of the 
FLASH memory

134 x
where x is the serial number
(a 16-digit hexadecimal number)

Radio-control category

400 – Select channel
Changes the current channel to 
that specified

400 x  (alternatively *x )
where x is a valid channel number

None

System category

46 – Supply voltage
Reads the supply voltage

46 x
where x is the supply voltage in 
millivolts

203 – Clear system error
Clears the last recorded system 
error

203 None

204 – Read system error
Reads the last recorded system 
error and the associated data

204 SysErr: x
y
where x is the error number and
y represents the associated data
17 General Information  Tuneup 
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Table 1.3 CCTM commands in the frequency-synthesizer and receiver categories

Command
Usage

Entry at keyboard Response on screen

Frequency-synthesizer category

72 – Lock status
Reads the lock status of the RF PLL, 
FCL and LO2 respectively

72 x y z
where x is the RF PLL, y the FCL, 
and z the LO2 lock status
(0=not in lock, 1=in lock)

101 – Radio frequencies
Sets the transmit and receive 
frequencies to specified values

101 x y 0
where x is the transmit and y the 
receive frequency in hertz
(any integer from 50 000 000 to 
1000 000 000)

None

334 – Synthesizer power
Switches the frequency synthesizer 
on or off via the DIG SYN EN line

334 x
where x is the required state
(0=off, 1=on)

None

335 – Synthesizer switch
Switches the transmit-receive 
switch of the frequency synthesizer 
on or off via the DIG SYN TR SW line

335 x
where x is the required state
(0=off, 1=on)

None

Receiver category

32 – Receive mode
Sets the radio in the receive mode

32 None

63 – RSSI level
Reads the averaged RSSI level

63 x
where x is the averaged level in 
multiples of 0.1 dBm

376 – Front-end tuning
Sets or reads the tuning voltage for 
the front-end circuitry of the 
receiver

376  (to read voltage) x
where x is the front-end tuning 
voltage in millivolts

376 x  (to set voltage)
where x is the front-end tuning 
voltage in millivolts
(any integer from 0 to 3000)

None

378 – Receiver output level
Reads the signal power at the 
output of the channel filter
(the square of the amplitude)

378 x
where x is the signal power
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Table 1.4 CCTM commands in the transmitter category (part 1)

Command
Usage

Entry at keyboard Response on screen

Transmitter category

33 – Transmit mode
Sets the radio in the transmit mode

33 None

47 – Temperature
Reads the temperature in the 
vicinity of the PAs

47 x
y
where x is the ADC value of the 
tem-perature (an integer from 0 to 
1023) and y is the corresponding 
voltage in millivolts (a value from 0 
to 1200 mV)

114 – Transmitter power
Sets or reads the transmitter power 
setting (compare command 326)

114  (to read value) x
where x is the current power 
setting (an integer from 0 to 1023)

114 x  (to set value)
where x is the required power 
setting (an integer from 0 to 1023)

None

304 – Driver bias
Sets or reads the clamp current at 
the gate of the PA driver

304 (to read value) x
where x is the DAC value of the 
clamp current (an integer from 0 to 
255)

304 x  (to set value)
where x is the required DAC value 
of the clamp current
(an integer from 0 to 255)

None

318 – Forward power
Reads the forward-power level

318 x
where x is the voltage in millivolts 
corresponding to the power level
(a value from 0 to 1100 mV)

319 – Reverse power
Reads the reverse-power level

319 x
where x is the voltage in millivolts 
corresponding to the power level
(a value from 0 to 1100 mV)

326 – Transmitter power
Sets the power level of the 
transmitter

326 x
where x specifies the level
(0=off, 1=very low, 2=low, 
3=medium, 4=high, 5=maximum)

None
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Invoking CCTM Using the terminal program, place the radio in CCTM as follows:

1. Enter the character ^ to reset the radio.

2. As soon as the radio is reset, the letter v is displayed.  (If an 
uppercase letter V appears, this implies a fault.)

3. Immediately the letter v is displayed, enter the character %.  (The 
character % must be entered within half a second of the letter v 
appearing.)

4. If the character % is accepted, the character – is displayed in 
response, and the message CL (two-digit display) or C (one-digit 
display) appears on the radio’s LCD screen.  This implies that the 
radio has entered CCTM.  If the attempt fails, repeat Steps 1 to 3.

CCTM Error Codes Once the radio is in CCTM, the CCTM commands may be entered as 
shown in Table 1.1 to Table 1.5.  Depending on the command, a 
response might or might not be displayed.  If an error occurs, an error 
code will be displayed.  Possible error codes are listed in Table 1.6.

Table 1.5 CCTM commands in the transmitter category (part 2)

Command
Usage

Entry at keyboard Response on screen

Transmitter category

331 – Final bias 1
Sets or reads the bias voltage for 
the first PA

331  (to read value) x
where x is the DAC value of the 
bias voltage (an integer from 0 to 
255)

331 x  (to set value)
where x is the DAC value of the 
required bias voltage
(any integer from 0 to 255)

None

332 – Final bias 2
Sets or reads the bias voltage for 
the second PA

332  (to read value) x
where x is the DAC value of the 
bias voltage (an integer from 0 to 
255)

332 x  (to set value)
where x is the DAC value of the 
required bias voltage
(any integer from 0 to 255)

None
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Visual and Aural 
Indications

In radios that have a control head with UI, visual and aural indicators give 
information about the state of the radio.  Visual indications are provided 
by the STATUS LEDs, function-key LEDs, and LCD screen on the front 
panel.  The information conveyed by the STATUS LEDs is listed in 
Table 1.7.  The behaviour of the function-key LEDs depends on the way 
the function keys are programmed; further information is not 
appropriate in this manual.  The LCD screen normally displays only the 
number of the channel to which the radio is tuned.  Other displays will 
be mentioned where necessary but are not summarised here.  Aural 
indications are provided in the form of different tones emitted from the 
speaker.  The information conveyed by the tones is given in Table 1.8.  
Not all of the tones listed are relevant to the servicing of radios but they 
are included for the sake of completeness.

Table 1.6 CCTM error codes

Error code Description

C01 An invalid CCTM command has been received.  Enter a valid CCTM command.

C02 A valid CCTM command with invalid parameters has been received.  Re-enter the CCTM 
command with valid parameters.

C03 A valid CCTM command has been received but cannot be processed at this time.  Enter the 
CCTM command again.  If the error persists, power the radio down and up again, and re-enter 
the CCTM command.

C04 An error occurred on entry into CCTM.  Power the radio down and up again, and place the 
radio in CCTM again.

C05 The radio has not responded within the specified time.  Re-enter the CCTM command.

X04 The DSP is not responding.  Check the DSP pin connections.  If the error persists, replace the 
DSP.

X05 The version of the DSP is incompatible with the version of the radio firmware.  Replace the DSP 
with a later version.

X06 The internal configuration of the MCU is incorrect.  Adjust the configuration.

X31 There is an error in the checksum for the model configuration.

X32 There is an error in the checksum for the radio’s database.

X35 The radio temperature is above the T1 threshold and a reduction in the transmit power is 
impending.  To avoid damaging the radio, stop transmitting until the radio has cooled down 
sufficiently.

X36 The radio temperature is above the T2 threshold and the inhibiting of transmissions is 
imminent.

X37 The supply voltage is less than the V1 threshold.

X38 The supply voltage is less than the V2 threshold and the radio has powered itself down.  The 
radio will not respond to the reset command character ^.
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Table 1.7 Visual indications provided by the STATUS LEDs of control heads with UI

LED colour LED name Indications Meanings

Red Transmit LED is on The radio is transmitting

LED flashes (1) The transmit timer is about to expire
(2) The radio has been stunned

Green Receive and
monitor

LED is on There is activity on the current channel, although it might 
not be audible

LED flashes (1) The radio has received a call with valid special signalling
(2) The monitor has been activated
(3) The squelch override has been activated

Amber Scanning LED is on The radio is scanning a group of channels for activity

LED flashes The radio has detected activity on a certain channel and 
scanning has halted on this channel

Table 1.8 Aural indications emitted from the speaker of control heads with UI

Type of tone Meanings

One short beep (1) After power-up — Radio is locked; PIN is required
(2) On power-down — Radio is off
(3) On pressing key — Key-press is valid
(4) On pressing function key — Function has been initiated

One short low-pitched beep On pressing function key again — Function has been terminated

One short high-pitched beep While powered up — Radio has been stunned

One long low-pitched beep (1) On pressing key — Key-press is invalid
(2) On entry of PIN — PIN is invalid
(3) On pressing PTT switch — Transmission is inhibited

Two short beeps (1) On power-up — Radio is ready to use
(2) On entry of PIN — PIN has been accepted and radio is ready to use
(3) After radio has been stunned — Radio has been revived and is ready to use

Two low-pitched beeps While powered up — Temperature of radio is high

Two high-pitched beeps While powered up — Temperature of radio is very high and all transmissions 
will be at low power; if temperature rises further, transmissions will be inhibited

Three short beeps While powered up — Previously busy channel is now free

Three beeps During transmission — Transmit time-out is imminent; transmission will be 
terminated in 10 seconds

Warble While powered up — Frequency synthesizer is out of lock on current channel; 
LCD will usually be flashing OL (two-digit display) or L (one-digit display)

Continuous low-pitched 
tone

While powered up — System error has occurred and radio might be inoperable; 
LCD usually displays E1 or E2 (two-digit display) or E (one-digit display)
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2 TOPA-SV-024 Test Unit

The TOPA-SV-024 test unit is used to test and maintain Tait Orca 
portables (TOP) and TM8200 radios by providing an interface between 
the radio, a test PC, and an RF communications test set.

The diagram below shows the front panel of the test unit.

2.1 Test Equipment Setup

The diagram on the following page shows how the test unit is connected to 
the radio, the test PC, and the RF communications test set.

Note The test unit can also be connected to a T2000 radio using the 
T2000-11 cable. Use with T2000 radios is not described in 
this document.

Figure 2.1 TOPA-SV-024 test unit
 Tuneup TOPA-SV-024 Test Unit 24
 August 2004 © Tait Electronics Ltd



 

Fi
gure 2.2 Test setup

RF COMMS
TEST SET

OSCILLOSCOPE

transmit audio

receive audio /

speaker
connector

power
connector

auxiliary
connector

RF connector
(BNC)

SINAD 

AUDIO AUDIO
IN HIOUT

audio
monitor
out (BNC)

RF in/out
(N-TYPE)

(BNC)(BNC)

radio connector

microphone
connector (RJ45)

TEST
PC

(DB15)

serial port
(DB9)

(DB9)

TMAA21-01

TMAA20-03 cable

computer
connector
(RJ12)

AC input
(BNC)

connector
(BNC)

connector 
(BNC)

programming
connector (DB9)

TMAA20-02 cable

microphone
connector (RJ45)

TMAA21-01 cable

banana plugs

DC POWER SUPPLY

TOPA-SV-024

T2000-A19
cable

cable

radio with 

radio without 
user interface

user interface
25 TOPA-SV-024 Test Unit  Tuneup 
 August 2004 © Tait Electronics Ltd



 

2.2 Operation

This section explains the function of the TOPA-SV-024 test unit controls. 
The procedure for using the test unit is described in the section of the 
TM8200 Service Manual covering test equipment.

2.2.1 TOP / TM8000 switch

This 2-way toggle switch is used to switch attenuation resistors (R4, R5, R6) 
in and out of the line from the radio’s positive speaker output to the positive 
receive audio/SINAD output of the test unit (before the isolating transformer).

■ When set to TOP, the attenuation resistors are switched out.

■ When set to TM8000, the attenuation resistors are switched in 
(attenuation 10:1).

Important Selecting the wrong switch position can result in incorrect 
SINAD readings.

2.2.2 TOP Mod Audio / Off / Mic Audio switch

This 3-way toggle switch is used to switch between Mod Audio (Tait Orca 
portables only), Mic Audio, and Off (no audio signal).

■ With the Tait Orca portables, this switch can be used for setting up dual 
point modulation by applying modulation to different parts of the radio.

■ For normal transmit deviation tests (Tait Orca portables and TM8200), 
this switch is set to Mic Audio. 

2.2.3 Hook On / Hook Off switch

Important When using the test unit with Tait Orca portables, the 
Hook On / Hook Off toggle switch must be set to 
Hook Off. Tait Orca portables do not have a hookswitch, 
and if the switch is set to Hook On, the Tait Orca portable 
F1 function is activated.

This 2-way toggle switch is used to simulate the microphone hookswitch 
opening (“hook off”) and closing (“hook on”). This is done by switching a 
12kΩ resistor (R3) in or out of the MIC_PTT line.

■ When set to Hook Off, the 12kΩ resistor (R3) is switched out of the 
MIC_PTT line. This simulates the microphone being removed from the 
microphone clip.

■ When set to Hook On, a 12kΩ resistor (R3) is switched into the 
MIC_PTT line. This simulates the microphone being placed on the 
microphone clip.
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2.2.4 Rx / Tx/PTT switch

This 2-way toggle switch is used to switch between receive and transmit mode. 

■ When set to Rx, the PTT line is switched to high impedance.

■ When set to Tx/PTT, the PTT line is pulled to ground.

2.2.5 Speaker / Radio / Load switch

This 3-way toggle switch is used during receive audio tests to switch the audio 
to the test unit speaker (Speaker), to the radio’s internal speaker (Radio) or to 
a dummy load consisting of R1 and R2 (Load).

Note This switch does not disconnect the radio’s internal speaker on 
M8100 radios with a user interface. If the switch is set to Speaker 
or Load, this simulates an external speaker being connected in par-
allel to the radio’s internal speaker. TM8200 radios without a user 
interface do not have an internal speaker.

With all settings, a low level audio signal is available for testing through 
the SINAD port.

Tait Orca portables ■ When set to Speaker, only the speaker of the test unit is active.

■ When set to Radio, only the speaker of the Tait Orca portable is active.

■ When set to Load, no speaker is active. The audio signal is terminated in 
the test unit dummy load.

TM8200 radios with 
user interface

■ When set to Speaker, the speakers of the test unit and the TM8200 are 
both active. The speaker of the TM8200 cannot be disconnected.

■ When set to Radio, only the speaker of the TM8200 is active.

■ When set to Load, the TM8200 speaker remains active. 
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2.3 PCB Information (PCB IPN 220-01418-02A)

2.3.1 Parts List (Rev. 4)

2.3.2 PCB Layout

BNC1 240-02100-11 Skt Coax BNC 3.5mm Pnl N/Tag
BNC2 240-02100-11 Skt Coax BNC 3.5mm Pnl N/Tag
C1 011-54100-01 Cap Cer AI 1n 10% T/C B 50v
C2 011-54100-01 Cap Cer AI 1n 10% T/C B 50v
C3 020-59100-06 Cap Elec Rdl 100m 16v 6.3x11
C4 011-54100-01 Cap Cer AI 1n 10% T/C B 50v
PL1 240-00010-55 Plg 15w Drng W-Wrap Pnl Mtg
PL2 240-04021-60 Skt 6w Modr Ph Vrt T-Ent
R1 032-31820-01 Res M/F Pwr 17x5 8e2 5% 2.5w
R2 032-31820-01 Res M/F Pwr 17x5 8e2 5% 2.5w
R3 030-55120-20 Res Flm 4x1.6 12k 5% 0.4w
R4 030-53560-20 Res Flm 4x1.6 560e 5% 0.4w
R5 030-54270-20 Res Flm 4x1.6 2k7 5% 0.4w
R6 030-52560-20 Res Flm 4x1.6 56e 5% 0.4w
R7 030-55100-20 Res Flm 4x1.6 10k 5% 0.4w

SW1 230-00010-42 Sw Tgl On Off On Dpdt Ms500hb
SW2 230-00010-57 Sw Tgl Dpdt On-On Pnl Mtg
SW3 230-00010-03 Sw Tgl Spst Mini Pnl Mtg
SW4 230-00010-16 Sw Tgr Spst 3-Pos Pnl Mtg
SW5 230-00010-03 Sw Tgl Spst Mini Pnl Mtg
TRAN 054-00010-17 Xfmr Line 600 Ohm 1:1

Not part of the PCB:
SPKR 032-31820-01 Res M/F Pwr 17x5 8e2 5% 2.5w

250-00010-19 Spkr C/W Rubber Sealing Ring

Ref. IPN Description Ref. IPN Description

top side

bottom side
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2.3.3 Circuit Diagram
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Calibration basics

Tait TM8000 radios are designed to be totally electronically tuned. No 
physical tuning is required, as all tuning is done by electronic trimming 
usually in the form of a digital-to-analog converter (DAC). The calibration 
process uses a PC running the calibration software, which is connected to a 
radio via an RS232 programming cable. RF in/out and audio in/out from 
the radio are also provided for connection to test equipment.

Calibrating the radio
To calibrate the radio

1. Connect a radio to your PC and test equipment. For more informa-
tion, refer to the section on calibration equipment setup in the 
TM8200 Service Manual.

2. Read the radio.

3. Select the File > Save menu command to save the radio’s current 
calibration database to disk. This will enable you to view data (see 
“Viewing calibration files” on page 32) and re-program with a 
previous calibration database if necessary.

4. Either:

■ Change deviation or squelch settings (see “Deviation and squelch 
thresholds” on page 36), or

■ Complete some calibration tests (see “Calibration tests” on page 
34).

5. View and check the calibration data calculated (optional - see 
“Viewing calibration test results” on page 32).

6. Program the radio.

Note Before performing some tests, the radio must contain at least 
approximate receiver calibration settings. If the radio being cali-
brated has had settings deleted or default data programmed, then 
program another radio’s calibration database into the radio before 
starting the tests.

Using the calibration application

The following controls are unique to the Calibration Application.

■ Sliders

■ Option buttons
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■ Instruction boxes

■ Radio Model toolbar.

Sliders

Sliders typically modify a DAC setting in the radio. A slider appears as a line 
with a movable button, and two arrow buttons either side. Moving the 
button will alter a value in a box to the right of the slider.

To adjust a slider

■ Keyboard: select a slider using the Tab key. Press the left and right arrow 
keys to adjust the value in the box in steps of 1, or the Page Up and Page 
Down keys to adjust the value in steps of 10. To move the slider above 
the upper safe limit of a field, hold shift and the right arrow key. The box 
will turn red.

■ Mouse: select a slider by clicking on it. Click the < and > buttons to 
adjust the value in the box in steps of 1, click on the line either side of 
the movable button to adjust the value in steps of 10, or click and drag 
the movable button. To move the slider above the upper safe limit of a 
field, hold shift and click the > button. The box will turn red.

Important The purpose of the upper safe limit is to protect the radio 
from component damage. Only move sliders over this limit 
if you are certain that it is necessary for the radio being cal-
ibrated.

Option buttons

Option buttons are round buttons used to select one of a group of mutually 
exclusive options. They are typically used to select a current state.

To change data in a group of option buttons:

■ Keyboard: select an option button using the Tab key. Select the radio 
button by pressing the Space bar.

■ Mouse: select an option button by clicking on it.

Instruction boxes

An instruction box contains text that describes the steps for a calibration 
task. After completing each step, select or click the Next> button to move 
to the next step.

Radio Model toolbar

When you read a radio, the type of radio will be displayed on the radio 
model toolbar. There are currently three types of radio available for 
calibration, Standard, Trigger Base, and Mid Power.

The following are the main differences between the radio models:
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■ Trigger Base radios use power levels approximately 6dB higher for each 
of the three AGC (automatic gain control) test points, during the 
Receiver test. 

■ The target power levels for mid-power radios are higher than for other 
models during the Tx Power Control test.

■ Mid-power radios use a lower current limit for each of the bias and 
power tests.

Specifications form

You can use the Specifications form to view the Radio Model and Band. To 
view the radio’s version and product code, select the Radio > Interrogate 
menu command.

Before beginning the calibration tests:

1. From the forms tree, select Specifications. 

2. Select the Radio > Read menu command.

Radio Model Displays the type of radio. This is a read-only field, and is set automatically 
after reading the radio or opening a file, or manually using the Radio Model 
toolbar.

Band Displays the frequency band in which the radio operates, as indicated by the 
sixth and seventh characters in the product code. For example, TMAB1-
H600.

Viewing calibration test results

After you have finished one or more calibration tests, you can preview the 
results of those tests. This can be useful before programming the radio to 
send the new calibration data to the radio.

To view calibration data, navigate to the Raw Data form and click on the 
various tab pages. See “Raw data reference” on page 39 for more on the 
information available.

Viewing calibration files

Before and after calibrating a radio, it is recommended that you save the 
radio’s calibration database to file (see “Calibrating the radio” on page 30).

To open and view a file saved to disk

1. Select the File > Open menu command, or click the Open button 
 on the toolbar.
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2. Navigate to the folder where the file is located.

3. Select the desired file to open.

4. Click the Open button.

5. View the data. You can either view a print output of the file’s data, or 
view the data on-screen.

Print output:

a. Select the File > Print menu command, or click the Print button 
 on the toolbar.

b. Click the Select All button.

c. Click Print.

Screen output:

a. Connect a radio to the PC.

The radio does not have to match the file saved to disk - it can be any 
radio that the Calibration Application recognises.

b. View the data on the Specifications, Deviation/Squelch, and Raw 
Data forms.

Note The data on these forms will belong to the file opened, not the 
attached radio.
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Calibration tests

Each calibration test includes step-by-step instructions on how to carry out 
the test. Once an instruction has been carried out, select the Next>  button.

Forms in which a number of steps must be repeated have an additional 
button that loops back to the first instruction that must be repeated.

The calibration test unit's external PTT should be set to Rx for all tests. 
Some tests are frequency dependent and so must be carried out across a 
range of test frequencies. 

Once a test is finished, click on another form or select Edit > Validate Form 
to exit the form and save the data, or Edit > Revert Form to exit the form 
without saving the data.

AD6521 Volt Ref

The AD6521 CODEC has a single 1.20V bandgap reference for all its 
analog-to-digital (ADC) and digital-to-analog (DAC) converters.

AD6521 voltage reference is calibrated using the main power supply voltage. 
This is measured at the radio terminals using a multimeter. The result is 
entered into the Supply Voltage field, and is used to calculate the AD6521 
Voltage Reference Offset.

TCXO/VCO Mod Dev

The TCXO (temperature compensated crystal oscillator) provides the 
reference frequency from which all other RF frequencies are derived. The 
TCXO requires careful alignment to ensure that the transmitter and receiver 
are on frequency.

During this test the modulation deviation is also calibrated.

Receiver

The front end (FE) tuning voltage sets the centre of the bandpass filter in the 
receiver section of the radio. The received signal strength indicator (RSSI) 
must be calibrated to give an accurate measurement of received signal 
strength.

The automatic gain control (AGC) is used to adjust the radio’s gain in 
relation to various power levels. The AGC will begin to reduce gain when 
the combined signal power of the wanted signal and first adjacent channels 
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is greater than –70dBm approximately. The calibration test is run at 
-68dBm, -60dBm and -50dBm for standard TM8000 radios, and -62dBm, 
-54dBm and -44dBm for TM8000 trigger base radios.

Mute

The Mute test will calibrate the radio’s squelch (carrier) mute, at an RF 
input level resulting in an audio measurement of 12 dB SINAD. The 
calibration application will take an average of 35 noise measurements, to 
determine accurate opening and points for Country, City, and Hard.

Note Closing points are also calculated from this test.

Final Gate Bias and Tx Driver Bias Limit

The final transistor in the radio must be biased at a constant current. Each 
transistor is different and so requires a different voltage to obtain the same 
current.

The Final Gate Bias 1 test must be completed first before the Final Gate Bias 
2 test.

Important Jumping to a high DAC setting (the slider will change to 
red) can cause overheating and component damage. You 
can only force a slider into this danger zone with a deliber-
ate action. See Sliders for more information.

It should not be necessary to change these settings, unless there are specific 
requirements.

Tx Power Control

Power control must be calibrated for high, mid and low and very low power 
at five points across the radio’s frequency band to ensure a flat power output 
across the operating band.

The Power Control test requires a total of 20 adjustments, four at each test 
frequency.
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Deviation and squelch thresholds

The Deviation/Squelch form contains text fields for entering in values that 
require no test equipment. You can enter different values here for parameters 
such as the squelch (carrier) mute opening points, the scanning RSSI 
threshold level, and signalling deviation levels.

These settings should only be adjusted for special system requirements. See 
“Calibrating the radio” on page 30 for more information.

Deviation Settings tab

Tx Peak Deviation Sets the maximum transmit deviation for narrow, medium, and wide band 
channels. Each value can be changed from 0 to 7000Hz for specific system 
requirements.

The default values are:

■ first row: 2500Hz (for channels with a bandwidth of 12.5kHz)

■ second row: 4000Hz (for channels with a bandwidth of 20kHz), and 

■ third row: 5000Hz (for channels with a bandwidth of 25kHz). 

Rx Peak Deviation Sets the maximum receive bandwidth for narrow, medium, and wide band 
channels. Each value can be changed from 0 to 10085Hz for specific system 
requirements.

The default values are:

■ first row: 2500Hz (for channels with a bandwidth of 12.5kHz)

■ second row: 4000Hz (for channels with a bandwidth of 20kHz), and 

■ third row: 5000Hz (for channels with a bandwidth of 25kHz).

Signalling Deviation Sets maximum transmit deviation levels for non-voice signalling on the 
radio. Each value is a percentage of the equivalent voice deviation level (Tx 
Peak Deviation and Rx Peak Deviation), and can be changed within certain 
limits above or below the default value for specific system requirements.

Recommended ranges and defaults are:

■ Selcall: 40 to 80% (default 60%)

■ DTMF: 40 to 80% (default 60%)

■ DCS: 10 to 25% (default 15%)

■ CTCSS: 10 to 25 % (default 12%)

■ FFSK (1200 baud modem): 40 to 80% (default 60%)
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Squelch and Signalling Thresholds tab

Squelch Detect 
Type: Noise Level

Sets the squelch mute opening points of country, city, and hard when the 
squelch detect type is set to noise level. Each value can be changed from 8 
to 20 dB SINAD for specific system requirements.

The default values for each are:

■ Country: 8 dB SINAD.

■ City: 12 dB SINAD.

■ Hard: 20 dB SINAD

Note The hysteresis when the squelch detect type is set to noise level is 
fixed at a preset level, approximately 2dB RF.

Opening Pt for 
Squelch Detect 
Type: Signal 
Strength

Sets the squelch mute opening points of country, city, and hard when the 
squelch detect type is set to signal strength. Each value can be changed from 
-30 to -119 dBm for specific system requirements.

The default values for each are:

■ Country: -115dBm

■ City: -113dBm

■ Hard: -107dBm

Hysteresis for 
Squelch Detect 
Type: Signal 
Strength

Sets the hysteresis of country, city, and hard when the squelch detect type is 
set to signal strength. The hysteresis determines how much lower than the 
opening point the mute closing point will be.

The default values for each are:

■ Country: 9dB

■ City: 8dB

■ Hard: 4dB

Each value can be changed from 2 to 20dB for specific system requirements. 
However, as a guideline use a higher hysteresis value for lower opening 
points, and a lower hystersis value for higher opening points.

Opening Pt and 
Hysteresis for 
Signalling Modems

Determines the threshold and hysteresis for the radio’s various signalling 
modems. The In-band Signalling Modem includes Selcall, Two-tone, and 
Single In-band tone signalling. The hysteresis determines how much lower 
than the opening point the mute closing point will be.

The default value for each opening point is -119dBm, and can be changed 
from -30 to -119dBm for specific system requirements. 

The default value for hysteresis is 10dB, and can be changed from 2 to 20dB 
for specific system requirements.
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Scanning Opening 
Pt

Sets a threshold that will be used in an initial check for busy channel activity, 
when scanning. If activity on a channel satisfies this threshold, then the radio 
will check to see if the channel is suitable for capture. The default value is 
set to the equivalent of the country signal strength opening point (-
119dBm), but can be set from -30 to -119dBm for specific system 
requirements.

Scanning Hysteresis Sets the hysteresis that will be used in an initial check for busy channel 
activity when scanning. The default value is 10dB, but can be changed from 
2 to 20dB for specific system requirements.

Opening Pt and 
Hysteresis for Front 
End Gain Switching

Sets the point at which the gain is lowered in the receiver path (Opening 
Pt), and the point at which the gain will be restored to the original level 
(Hysteresis). These fields only apply to VHF radios (A, B, C and D-band), 
and should not be changed from the default values of -30dBm and 20dB 
respectively.

Advanced tab

Birdie Killer On/Off Shows DAC values that are used for identifying birdie (Birdie Killer On) and 
non-birdie (Birdie Killer Off) channels. The radio will activate birdie killer 
circuitry on channels that are determined to have a birdie (a hum or whistle 
caused by internal interference). These fields are for information only, and 
must not be changed from their default values of 20 and 200.

FFSK Sync. 
Sequence

Sets a synchronisation sequence that is sent with every FFSK transmission. 
The sequence is a 16-bit hexidecimal number (four characters using 0 to 9 
and A-F), and by default is set to 3B28. This value can be changed for 
specific system requirements. However, all transmitting and receiving radios 
must use the same sequence.
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Raw data reference

Volt Ref/TCXO/VCO/VCXO tab

AD6521 Volt 
Reference Offset 

Shows the result of the AD6521 Volt Ref test.

Tx TCXO and Rx 
TCXO

Show the results of calibrating the TCXO during the TCXO/VCO Mod 
Dev test.

VCO Mod Dev 
Constant

Shows the result of calibrating the VCO deviation, during the TCXO/
VCO Mod Dev test.

VCXO Offset 0 to 4 These values specify the five VCXO offset frequencies (in Hz), used during 
the radio’s power-up auto-calibration sequence.

KVCXO Chk Val 1 to 
4

These values show the VCXO calculated gain (Hz/V).

VCO Auto Cal Check tab

VCO Freq Cal Pt 0 to 
8

These values specify the VCO calibration frequencies (in Hz), used during 
the radio’s power-up auto-calibration sequence.

KVCO Chk Val 1 to 8 These values show the VCO calculated gain (kHz/V).

Receiver tab

RSSI Receiver Gain 
Factor

Sets a receiver gain factor (in dB) that is used during the calibration of RSSI.

RSSI Front End Gain 
Correction Factor

Sets the amount of gain that is lowered, when thresholds stated in the 
Opening Pt and Hysteresis for Front End Gain Switching fields (Dev/
Squelch/Birdies form) are met.

Rx FE Tune BPF 
Settings

Show the results of front-end tuning at various frequencies during the 
Receiver test. Each row corresponds with the equivalent frequency stated in 
the Rx FE Tune Cal Freq Pts grid (Test Freqs tab). Note that the Rx FE 
Tune Voltage is equal to this DAC value divided by 255, multiplied by 3.0 
volts.
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Rx Delta Gain 
Values

Show the results of calibrating the receiver gain at each frequency specified 
in the Rx FE Tune Cal Freq Pts grid (Test Freqs tab), relative to the receiver 
gain measured at the first frequency in the grid. Each row is in 0.1 dBm.

AGC Voltage Cal Pts Show the results (in mV) of calibrating the automatic gain control voltage 
points at various power levels during the Receiver test. Each row 
corresponds with the equivalent power level stated in the Signal Input Level 
box during the test.

AGC Delta Gain 
Values

Show the results of calibrating the automatic gain control delta gain (in 0.1 
dBm) at various power levels during the Receiver test. Each row 
corresponds with the equivalent power level stated in the Signal Input Level 
box during the test.

Mute tab

Mute Noise Pt Min 
and Max (12.5kHz 
BW)

Sets the narrow band minimum and maximum points (in dB SINAD), from 
which rows 1 and 2 of the Mute Point Readings grid are derived.

Mute Noise Pt Min 
and Max (20kHz 
BW)

Sets the medium band minimum and maximum points (in dB SINAD), 
from which rows 3 and 4 of the Mute Point Readings grid are derived.

Mute Noise Pt Min 
and Max (25kHz 
BW)

Sets the wide band minimum and maximum points (in dB SINAD), from 
which rows 5 and 6 of the Mute Point Readings grid are derived.

Mute Point 
Readings

Displays narrow, medium, and wide-band mute point readings at 8 dB 
SINAD and 20 dB SINAD, calculated as a result of the Mute test. Each row 
is the reading taken at the equivalent mute noise point, indicated to the left 
of the grid.

Tx Gate Biasing tab

Final Gate Bias 1 
(Very Low to Max 
Power)

Displays the results of the Final Gate Bias 1 test (see “Final Gate Bias and Tx 
Driver Bias Limit” on page 35).

Final Gate Bias 2 
(Very Low to Max 
Power)

Displays results of the Final Gate Bias 2 test (see “Final Gate Bias and Tx 
Driver Bias Limit” on page 35).

Driver Gate Bias 
Clamp

Displays results of the Tx Driver Bias Limit test (see “Final Gate Bias and Tx 
Driver Bias Limit” on page 35).
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Power tab

Tx Power Control 
Grid

Each column displays various power levels at points spaced evenly across the 
radio’s band (as shown in the Frequency Cal Pnt a to e fields, Test Freqs tab). 
Each row displays results of the Tx Power Control test at the various 
frequency points, at the power levels of Very Low, Low, Medium, and High. 
These values will be the DAC settings from the test, from 0 to 1023.

Coupler Cal Power Shows what is calculated for the forward and reverse power of the directional 
coupler, as a result of the Tx Power Control test. These values are calculated 
using the DAC settings from the Tx Power Control Grid, at very low and 
high power, at the bottom and top frequencies of the band.

Power Level Sqrt 0 
to 4

Shows constants that are used by the radio during certain power-related 
calculations. These values are derived from the square root of each desired 
power level, multiplied by 1000.

Test Freqs tab

Rx FE Tune Cal Freq 
Pts

Displays frequency points (in Hz) at which the Receiver is calibrated.

Frequency Cal Pnt a 
to e

Displays frequency points (in Hz) from which power levels (‘Tx Power 
Control Grid’, Power tab) are calculated. Point ‘a’ and point ‘e’ are also used 
to calculate the forward and reverse power settings (Coupler Cal Power).

Temperature values Shows high temperature thresholds (in °C) that the radio will use to warn 
the user. These values are factory only, and can only be viewed with a hasp 
key attached to your PC.

The thresholds are:

■ pending high temperature shutdown,

■ shutdown to very low power,

■ shut off, and 

■ the hysteresis value that the radio must return to before the transmitter is 
re-enabled.
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