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Standby
To initiate standby:

» Select Standby.

Hibernate
To initiate hibernation if hibernation is enabled:

» Select Hibernate. 

✎ Hibernation is enabled by default. If hibernation is not 
enabled, selecting Hibernate initiates standby.

To verify that hibernation is enabled:

» Select Start > Control Panel > Performance and 
Maintenance > Power Options > Hibernate tab. 

If hibernation is enabled, the Enable Hibernation check box is 
selected.

Shut Down
To immediately close the operating system and shut down the 
system:

» Select Shut Down. You are not prompted to confirm this 
action.

Power Controls
To open the operating system Power Options Properties 
window:

» Select Power Control.

Tablet PC Settings (Default)
To open the operating system Tablet and Pen Settings window:

» Select Tablet PC Settings.

367426-xx1.book  Page 14  Wednesday, September 22, 2004  2:21 PM



Q Menu Software

Hardware and Software Guide 12–15

DRAFT Revised: 9/22/04
Fi le:  Chap12.fm 

PN: HP-367426-001 

hp CONFIDENTIAL
September 22, 2004 2:16 pm

Q Menu Settings (Default)
To open the Q Menu Settings window:

» Select Q Menu Settings.

Tablet PC Button Driver
The tablet PC button driver allows you to customize the 
pen-activated buttons and jog dial. You can program the buttons 
to perform various functions or open specific programs. Each 
button can be programmed to perform a different function for 
each orientation, or to perform the same function for all 
orientations.

To customize a tablet PC button:

1. Press the Q button or select the Q icon in the notification area 
(at the far right of the taskbar).

1. Select Tablet PC Settings > Tablet Buttons.

2. Select the orientation for which you want to program the 
button.

3. Select the button you want to program from the Tablet Button 
column. The button is displayed in the Button location and 
Detailed view areas of the Tablet Buttons tab.

4. To change the action associated with the button, select 
Change. The Change Tablet Button Actions dialog box is 
displayed.

5. In the Action drop-down box, select the action that you want 
the button to perform.

6. Select OK.

7. Select Apply > OK on the Tablet and Pen Settings dialog 
box.

Ä
CAUTION: The tablet PC button driver is integrated with the Q Menu 
software. If the Q Menu software is uninstalled or disabled, the button 
driver will not function.

367426-xx1.book  Page 15  Wednesday, September 22, 2004  2:21 PM



Hardware and Software Guide 13–1

DRAFT Revised: 9/22/04
Fi le:  Chap13.fm 

PN: HP-376186-001 

hp CONFIDENTIAL
September 22, 2004 1:23 pm

13
Wireless

If your tablet PC is equipped with an integrated wireless device 
such as an 802.11 or a Bluetooth wireless device, you have a 
wireless tablet PC. 

■ An 802.11 wireless tablet PC can connect to wireless 
networks in corporate offices, your home, and public places. 
Wireless networks include wireless local area networks 
(WLANs) or “hotspots.” Hotspots are wireless access points 
available in public places such as airports, restaurants, coffee 
shops, hotels, and universities.

■ A Bluetooth wireless tablet PC can connect to other 
Bluetooth wireless-enabled devices using a wireless personal 
area network (PAN).
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Your tablet PC has a button that can be used to enable and disable 
802.11 and Bluetooth wireless devices and an associated light to 
indicate the state of the wireless devices. The following 
illustration shows the wireless button 1 and light 2.

In addition to the wireless button and light, your tablet PC has 
software controls that enable you to turn on, turn off, enable, and 
disable your wireless devices. The following table explains the 
software controls.

Wireless 
Control Description

Wireless 
Assistant

Is a software utility that enables you to turn on and 
off 802.11 and Bluetooth wireless devices 
individually. For more information on using Wireless 
Assistant, refer to the “Device Power States” section 
in this chapter.

Computer 
Setup controls

Enable and disable 802.11 and Bluetooth wireless 
devices in Computer Setup. For more information 
about using Computer Setup to control 802.11 and 
Bluetooth wireless devices, refer to Chapter 15, 
“Computer Setup.”
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Wireless Local Area Network Device 
(Select Models Only)

With an 802.11 wireless device, you can access a wireless local 
area network (WLAN), which is composed of other computers 
and accessories linked by a wireless router or a wireless access 
point. 

■ A large scale WLAN, such as a corporate WLAN or public 
WLAN hotspot, typically use wireless access points that can 
handle a large number of computers and accessories and can 
separate critical network functions. 

■ A home or small office WLAN typically uses a wireless 
router, which enables several wireless and wired computers to 
share an Internet connection, a printer, and files without 
additional pieces of hardware or software. Wireless access 
point and wireless router are often used interchangeably. 

Tablet PCs with 802.11 WLAN devices may support one or more 
of three IEEE physical layer standards: 

■ 802.11a

■ 802.11b

■ 802.11g

There are three popular implementations of WLAN adapters:

■ 802.11b only

■ 802.11b/g

■ 802.11a/b/g

802.11b, the first popular WLAN standard, supports data rates of 
up to 11 Mbps and operates at a frequency of 2.4 GHz. 802.11g, 
which came later, also operates at 2.4 GHz but supports data rates 
of up to 54 Mbps. An 802.11g WLAN device is backward 
compatible with 802.11b devices, so they can operate on the same 
network. 802.11a supports data rates of up to 54 Mbps but 
operates at a frequency of 5 GHz. 802.11a is not compatible with 
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802.11b and 802.11g. For information on identifying the type of 
device in your tablet PC, refer to the “Identifying a WLAN 
Device” section in this chapter.

Connecting Your Wireless Tablet PC to a 
Corporate WLAN

Contact your network administrator or IT department for 
information on connecting your tablet PC to your corporate 
WLAN.

Connecting Your Wireless Tablet PC to a 
Public WLAN

Contact your ISP or search the Web for a list of public WLANs 
near you. Web sites that list public WLANs include Cisco 
Hotspot Locator, Hotspotlist, and Geektools.

When you are within range of a public WLAN, a Wireless 
Network Connection interactive message is displayed at the 
bottom of the screen. Check with each public WLAN location for 
cost and connection requirements.
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Setting Up a WLAN in Your Home
To set up a WLAN and connect to the Internet in your home, you 
need the following equipment. The illustration below shows an 
example of a completed wireless network installation that is 
connected to the Internet. This wireless network includes

■ An optional broadband modem (either DSL or cable) and 
high-speed Internet service purchased from an Internet 
service provider (ISP) 1.

■ An optional wireless router (purchased separately) 2.

■ Your wireless tablet PC 3.

As this network grows, additional wireless and wired computers 
can be connected to the network to access the Internet.

✎ If you need technical assistance to install your WLAN, contact 
the router manufacturer or your ISP.
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Using a WLAN Connection
To use a WLAN connection:

■ Verify that all drivers required by the 802.11 wireless device 
are installed and that the 802.11 wireless device is correctly 
configured. 

✎ If you are using an integrated 802.11 wireless device, all 
required drivers are installed and the adapter is 
preconfigured and ready for use.

■ If you are using an integrated 802.11 wireless device, verify 
that the 802.11 wireless device is turned on. When the 802.11 
wireless device is turned on, the wireless light is turned on. If 
the wireless light is off, turn on the 802.11 wireless device. 
Refer to the “Device Power States” section.

■ For your home WLAN, verify that your router is correctly 
configured. For instructions, refer to your router 
documentation.

✎ Functional range for subsequent WLAN connections vary, 
depending on your tablet PC WLAN implementation, router 
manufacturer, and interference from varying types of walls and 
other electronic devices.

For more information about using a WLAN connection:

■ Refer to information from your ISP and the documentation 
included with your wireless router and other WLAN 
equipment. 

■ Access the information and Web site links provided at 
Start > Help and Support.

■ Refer to the documentation included with your tablet PC. The 
Troubleshooting guide contains a section about wireless LAN 
device problems and resolutions.
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Using Wireless Security Features
When you set up your own WLAN or access an existing WLAN, 
always ensure that security features are protecting the WLAN. If 
you do not enable security on your WLAN, an unauthorized 
wireless user can access your tablet PC data and use your Internet 
connection without your knowledge.

The most common security levels are Wi-Fi Protected Access 
(WPA)-Personal and Wired Equivalent Privacy (WEP). In 
addition to enabling WPA-Personal or WEP security encryption 
on the router, you may want to use one or more of the following 
security measures:

■ Change the default network name (SSID) and password.

■ Use a firewall.

■ Set security on your Web browser.

■ Enable MAC address filtering on the router.

For more information about WLAN security, refer to the HP Web 
site at http://www.hp.com/go/wireless for details.

Installing Wireless Software (Optional)
Microsoft Windows XP uses its Zero Client Configuration feature 
to support WLAN configuration. HP provides a separate WLAN 
configuration utility that must be installed if you plan to use 
Cisco Compatible Extensions. Cisco Compatible Extensions 
enable wireless devices to use Cicso-based WLANs.
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Identifying a WLAN Device
To install HP WLAN software for an integrated 802.11 wireless 
device, you need to know the name of the integrated 802.11 
wireless device on your tablet PC. To identify an integrated 
802.11 wireless device:

1. Display the names of all the 802.11 wireless devices on your 
tablet PC: 

a. Select Start > My Computer.

b. Right-click in the My Computer window.

c. Select Properties > Hardware tab > Device Manager > 
Network Adapters.

2. Identify the 802.11 wireless device from the list that is 
displayed:

❏ The listing for an 802.11 wireless device includes the term 
wireless LAN, WLAN, or 802.11.

❏ If no 802.11 wireless device is listed, either your tablet PC 
does not have an integrated 802.11 wireless device, or the 
driver for the 802.11 wireless device is not properly 
installed.

Accessing WLAN Software and Documentation
Your WLAN software is preloaded on your tablet PC and is 
available in the Software Setup utility. 

To install the WLAN software:

» Select Start > All Programs > Software Setup, and then 
follow the instructions on the screen. (When you are 
prompted to select the software you want to install, select or 
clear the corresponding check boxes.)
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The WLAN software is also available as a SoftPaq at the HP Web 
site. To access, download, and install the SoftPaq, use either of 
the following procedures:

■ Select Start > Help and Support.

– or –

■ Visit the HP Web site at http://www.hp.com/support:

a. Choose your language and region.

b. Select Download Drivers and Software.

c. Enter your computer model information, and then follow 
the instructions provided at the Web site. 

✎ WLAN software is provided in the Network category. To 
access model information about your computer, refer to the 
serial number label. The serial number label is on the 
bottom of the tablet PC.

To access documentation for your WLAN software:

1. Install the WLAN software as instructed earlier in this 
chapter.

2. Open the utility.

3. Select Help on the menu bar.

Troubleshooting Devices
For more troubleshooting information, visit the HP Web site at 
http://www.hp.com/go/wireless or refer to the documentation included 
with your tablet PC. 
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Bluetooth Wireless Device (Select 
Models Only)

A Bluetooth wireless device provides short-range wireless 
communications that replace the physical cable connections that 
traditionally link electronic devices such as

■ Network access points.

■ Computers (desktop, notebook, tablet PC, PDA).

■ Phones (cellular, cordless, smart phone).

■ Imaging devices (printer, camera).

■ Audio devices (headset, speakers).

The devices are represented in the Bluetooth for Windows 
software by graphical icons that resemble their physical features, 
which makes them easily recognizable and distinguishes them 
from other classes of devices.

The Bluetooth for Windows software provides the following 
functions:

■ Personal Information Management (PIM) item 
transfer—Sends and receives information files such as 
business cards, calendar items, notes, and message items to 
and from another Bluetooth computer or device.

■ PIM synchronization—Synchronizes PIM data between a 
computer, PDA, or cell phone using Bluetooth.

■ File Transfer—Sends and receives files to and from another 
Bluetooth computer.

■ Network access (Personal Area Networking Profile)—
Enables two or more Bluetooth devices to form an ad-hoc 
(peer-to-peer) network. Provides a mechanism that enables a 
Bluetooth device to access a remote network through a 
network access point. The network access points can be 
traditional LAN data access points or group ad-hoc networks 
that represent a set of devices that are attached only to one 
another.
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■ Dial-up networking—Connects Bluetooth devices to the 
Internet.

■ Bluetooth serial port—Transfers data over the Bluetooth link 
using a virtual COM port.

■ Hands-Free—Enables a vehicle-embedded, hands-free unit or 
a tablet PC serving as a hands-free unit to establish a wireless 
connection to a cellular phone and to act as the Bluetooth 
cellular phone audio input and output mechanism.

■ Basic imaging—Provides a wireless connection between a 
Bluetooth-enabled camera and other Bluetooth devices. The 
camera can be controlled remotely by a tablet PC, and images 
can be transferred from a camera to be stored on a computer 
or to be printed.

■ Human interface device—Provides a wireless connection to 
other Bluetooth devices, such as keyboards, pointing devices, 
gaming devices, and remote monitoring devices.

■ Fax—Provides a Bluetooth connection that enables a tablet 
PC to send or receive a fax message using a Bluetooth 
cellular phone or modem.

■ Headset—Provides a wireless connection between a headset 
and a tablet PC or cellular phone. The headset acts as the 
device’s audio input and output mechanism and increases 
mobility.

For more information about using Bluetooth with your tablet PC, 
refer to the Bluetooth Getting Started guide.
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Device Power States
The wireless button 1 enables and disables 802.11 wireless 
devices and Bluetooth devices in conjunction with Wireless 
Assistant. By default, the 802.11 Bluetooth or wireless device and 
wireless light 2 are turned on when you turn on the tablet PC.

✎ Turning on an 802.11 wireless device does not automatically 
create a WLAN or connect you to a WLAN. For information on 
setting up a WLAN refer to the “Wireless Local Area Network 
Device (Select Models Only)” section in this chapter.

The wireless and Bluetooth 802.11 devices have two power 
states: 

■ Enabled

■ Disabled

You can enable and disable a wireless device in Computer Setup. 
For more information about using Computer Setup to control an 
802.11 or Bluetooth wireless device, refer to Chapter 15, 
“Computer Setup.” You can also enable and disable a wireless 
device with the wireless button.
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When a wireless device is enabled in Computer Setup and with 
the wireless button, you can use Wireless Assistant to turn on and 
off the devices individually. When the wireless devices are 
disabled, you must enable them before you can turn them on or 
off with Wireless Assistant.

To view the state of your wireless devices, place the cursor over 
the Wireless Assistant icon in the notification area, or open 
Wireless Assistant by double-clicking the icon in the notification 
area. Wireless Assistant displays the status of the devices as on, 
off, or disabled. Wireless Assistant also displays the status of the 
devices in Computer Setup as enabled or disabled.

For more information about Wireless Assistant:

1. Open Wireless Assistant by double-clicking the icon in the 
notification area.

2. Select the Help button.

✎ You cannot use the wireless button or Wireless Assistant to 
control the wireless devices if they are disabled in Computer 
Setup.
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Turning On the Devices

If And Then

■ Wireless Assistant 
shows that both 
WLAN and 
Bluetooth are off

■ Wireless light is off

You want to turn on 
either or both 
devices

1. Right-click the Wireless 
Assistant icon in the 
notification area.

2. Select the device or 
devices you want to turn 
on.

✎ If the wireless 
devices are turned 
off, pressing the 
wireless button 
disables both 
devices. The button 
does not turn on the 
devices.

■ Wireless Assistant 
shows that both 
WLAN and 
Bluetooth are 
disabled*

■ Wireless light is off

You want to turn on 
either or both 
devices

1. Press the wireless button. 
(The devices return to 
their previous on or off 
state.)

2. If the wireless devices are 
turned off, right-click the 
Wireless Assistant icon 
in the notification area.

3. Select the device or 
devices you want to turn 
on.

■ Wireless Assistant 
shows that one 
device is on and the 
other device is off

■ Wireless light is on

You want to turn on 
either or both 
devices

1. Right-click the Wireless 
Assistant icon in the 
notification area.

2. Select the device or 
devices you want to turn 
on.

*If the wireless devices are not both on when you disable the devices, pressing 
the wireless button again returns the devices to their previous on or off state. 
Pressing the button does not turn on both devices.
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✎ If you want your wireless devices to be turned on when you turn 
on your tablet PC, you must turn them on before you shut down 
or restart.

Turning Off and Disabling the Devices

If And Then

■ Wireless 
Assistant 
shows that 
both WLAN 
and Bluetooth 
are on

■ Wireless light 
is on

You want to disable both 
devices

Press the wireless button.

You want to turn off either 
or both devices

1. Right-click the Wireless 
Assistant icon in the 
notification area.

2. Select the device or 
devices you want to turn 
off.

■ Wireless 
Assistant 
shows that 
both WLAN 
and Bluetooth 
are off

■ Wireless light 
is off

You want to disable both 
devices

Press the wireless button.

■ Wireless 
Assistant 
shows that one 
device is on 
and the other 
device is off*

■ Wireless light 
is on

You want to disable both 
devices

Press the wireless button.

You want to turn off both 
devices.

1. Right-click the Wireless 
Assistant icon in the 
notification area.

2. Select the device or 
devices you want to 
turn off.

*If the wireless devices are not both on when you disable the devices, pressing 
the wireless button again returns the devices to their previous on or off state. 
Pressing the button does not turn on both devices.
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Infrared Communications
The tablet PC is IrDA compliant—4 megabits per second (Mbps) 
standard—and can communicate with another infrared-equipped 
device that is also IrDA compliant.

The infrared port supports both low-speed connections of up to 
115 kilobits per second (Kbps) and high-speed connections of up 
to 4 Mbps. Infrared performance may vary depending on the 
performance of infrared peripherals, distance between infrared 
devices, and applications used.

Infrared signals are sent through an invisible beam of infrared 
light and require an unobstructed line-of-sight path.

Setting Up an Infrared Transmission
For information about using infrared software, refer to your 
operating system Help file.
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To set up infrared devices for optimal transmission:

■ Prepare the infrared ports on both devices for transmission.

■ Position the devices so that their infrared ports face one 
another at a distance no greater than 1 meter (3.3 feet).

■ Position the ports so that they face one another directly. 
Because the maximum capture angle is 30 degrees, the ports 
must be aligned no more than 15 degrees off center.

■ Shield the ports from direct sunlight, flashing incandescent 
light, and energy-saving fluorescent light.

■ Be sure that no signals from remote control or other wireless 
devices, such as headphones or audio devices, aim at a port.

■ During the transmission, do not move either device and do 
not allow objects or movement to disrupt the beam.

Using Standby with Infrared
Standby is not compatible with infrared transmission. If the tablet 
PC is in standby, an infrared transmission cannot be initiated. If 
standby is initiated during an infrared transmission, the 
transmission stops. To resume from standby, slide the power 
switch toward the rear of the tablet PC. The transmission resumes 
when the tablet PC resumes from standby. However, any program 
that was using the infrared transmission when standby was 
initiated may not continue from the point at which it was stopped. 
For example, if a program was printing when standby was 
initiated, the program resumes transmission after the tablet PC 
resumes, but the print job may not resume.

367426-xx1.book  Page 17  Wednesday, September 22, 2004  2:21 PM



13–18 Hardware and Software Guide

Wireless

DRAFT Revised: 9/22/04
Fi le:  Chap13.fm 

PN: HP-376186-001 

hp CONFIDENTIAL
September 22, 2004 1:23 pm

Mobile Printing
Mobile Printing for Tablet PCs enables you to print to any 
PostScript-enabled HP network printer, even if the tablet PC does 
not have the needed printer driver.

To print using Mobile Printing:

1. Select File > Print from any application.

2. Select Mobile Printing from the list of printers.

3. Select Print.

4. Enter the printer’s IP address or network path.

5. Select Print.

For more information on downloading and using Mobile Printing, 
visit the HP Web site at http://www.hp.com/go/mobileprinting.
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14
Security

Security Features

✎ Security solutions are designed to act as deterrents. These 
deterrents may not prevent a product from being mishandled or 
stolen.

The security features provided with the tablet PC can protect the 
tablet PC, personal information, and data from a variety of risks. 
Depending on your environment, some security features may be 
unnecessary. 

In addition to the Windows operating system security measures, 
the following table may help you decide which other security 
features to use. 

Most of these security features can be configured in the Setup 
utility. For more information, refer to Chapter 15, “Computer 
Setup” in this guide.
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To Protect Against Use This Security Feature

Unauthorized use of the tablet 
PC

■ Power-on password*

■ HP ProtectTools Security Manager
Refer to the “HP ProtectTools Security 
Manager (Select Models Only)” section in 
this chapter for additional information.

Unauthorized access to the 
Computer Setup utility (f10)

HP administrator password*

Unauthorized access to the 
contents of a hard drive

DriveLock*

Unauthorized startup from a CD, 
diskette, or internal network 
adapter boot

Device security*

Unauthorized access to a 
Windows user account

■ Optional smart cards
An enabled smart card can store both the 
Windows user password and the 
Windows administrator password; 
therefore, both the smart card and the 
smart card PIN are required to access the 
account.

■ Credential Manager for ProtectTools
Refer to the “Credential Manager for 
ProtectTools” section in this chapter for 
more information.

✎ This security feature is supported by 
only certain smart card readers. 

Unauthorized access to data ■ HP administrator password

■ Windows Firewall software

■ Windows updates

■ HP ProtectTools Security Manager
Refer to the “HP ProtectTools Security 
Manager (Select Models Only)” section in 
this chapter for additional information.

(Continued)
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Unauthorized access to the 
BIOS settings and other system 
identification information

HP administrator password

Unauthorized removal of the 
tablet PC

Security cable slot (used with an optional 
security cable).
For more information on the security cable 
slot, refer to the “Optional Security Cable” 
section in this chapter.

*This security feature is configured in Computer Setup. Computer Setup is a 
non-Windows utility accessed by pressing f10 when the tablet PC is started 
or restarted. The procedures for using Computer Setup to set specific 
security preferences are provided in this chapter. For information about 
displaying system information and using other Computer Setup features, refer 
to Chapter 15, “Computer Setup.”

To Protect Against Use This Security Feature
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Security Preferences in Computer 
Setup

Most security preferences are set in Computer Setup. Because 
Computer Setup is a non-Windows utility, it does not support the 
pointing devices on your tablet PC. When using Computer Setup, 
you must use the keys on your tablet PC to navigate and make 
selections.

For more details, refer to Chapter 15, “Computer Setup.” 

Passwords
Most security features use passwords. Whenever you set a 
password, write down the password and store it in a secure 
location away from the tablet PC.

■ If you forget your power-on password and your HP 
administrator password, you cannot start up the tablet PC or 
restore from hibernation. Call Customer Care or your 
authorized service partner for additional information.

■ If you forget your HP administrator password, you will not be 
able to access Computer Setup.

■ If you forget the DriveLock user password but know the 
DriveLock master password, you can remove DriveLock 
protection from the drive. 

For instructions, refer to the “DriveLock” section in this 
chapter.
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HP and Windows Passwords

HP security features and Windows operating system security 
features work independently from one another. For example, 
a device disabled in Computer Setup cannot be enabled in 
Windows.

Some password options are provided by your HP software, and 
others are provided by your operating system. HP passwords 
and Windows passwords are also independent of one another. 
The following table lists the different passwords used by HP and 
Windows and describes their functions. 

For additional information about Windows passwords, such as 
screen-saver passwords, refer to Start > Help and Support.

HP Passwords Function

HP administrator password Protects access to Computer Setup.

Power-on password Used to access the tablet PC during startup 
and when you restart the tablet PC.

DriveLock master password Used by the HP administrator to access 
drives protected by DriveLock and to 
remove DriveLock protection from the drive.

DriveLock user password Used by the day-to-day user to access 
drives protected by DriveLock at startup.

Smart card PIN Used for smart card authentication.
Power-on and HP administrator passwords 
can be stored on smart cards if an optional 
smart card reader supports this 
functionality. You must enable the smart 
card security feature in Computer Setup, 
and then enable a PIN in HP ProtectTools 
Security Manager (select models only). 
Refer to the “HP ProtectTools Security 
Manager (Select Models Only)” section in 
this chapter for more information.

(Continued)

367426-xx1.book  Page 5  Wednesday, September 22, 2004  2:21 PM



14–6 HP Manual Title

Security

DRAFT Revised: 9/22/04
File: Chap14.fm 

PN: HP-HP Part Number

hp CONFIDENTIAL

HP and Windows Password Guidelines

HP and Windows passwords are not interchangeable. You must 
use an HP password at an HP password prompt and a Windows 
password at a Windows password prompt. For example:

■ If a power-on password is set, the power-on password 
(not a Windows password) must be entered when the tablet 
PC starts up or restores from hibernation.

■ If you set Windows to prompt for a password before 
resuming from standby, a Windows password (not a power-on 
password) must be entered to resume from standby.

Windows Passwords Function

Administrator password* Protects Windows administrator-level 
access to tablet PC contents.

User password* Protects access to tablet PC contents after 
exit from standby.

*For information about setting a Windows administrator password or a 
Windows user password, select Start > Help and Support.
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The same word or series of letters or numbers used for an 
HP password can be used for another HP password or for a 
Windows password, with the following considerations:

■ HP passwords can be any combination of up to 32 letters and 
numbers and are not case sensitive.

■ An HP password must be set and entered with the same type 
of keys. For example, an HP password set with keyboard 
number keys will not be recognized if it is entered with 
embedded numeric keypad number keys. 

For information about the embedded numeric keypad, refer to 
the “Keypads” section in Chapter 3, “Pointing Devices and 
Keyboard.”

Although you can use the same text for various passwords, 
HP passwords and Windows passwords function independently. 
Even if you plan to use the same text for an HP password and a 
Windows password, you must set the HP password in Computer 
Setup and the Windows password in your operating system.

✎ Although their names are similar, an HP administrator 
password and a Windows administrator password have 
different functions. For example, a Windows administrator 
password cannot be used to access Computer Setup, and an 
HP administrator password cannot provide administrator-level 
access to your tablet PC contents. You can, however, use the 
same text for both passwords.
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HP Administrator Passwords
The HP administrator password protects the configuration 
settings and system identification information in Computer Setup. 
After this password is set, it must be entered to access Computer 
Setup. 

The HP administrator password

■ Is not interchangeable with a Windows administrator 
password, although both can use the same word or series 
of letters, or numbers.

■ Does not display as it is set, entered, changed, or deleted.

■ Must be set and entered with the same type of keys. For 
example, an HP administrator password set with keyboard 
number keys will not be recognized if you enter it with 
embedded numeric keypad number keys.

■ Can include any combination of up to 32 letters and numbers 
and is not case sensitive.
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Setting HP Administrator Passwords

An HP administrator password is set, changed, or deleted in 
Computer Setup. 

To manage the password:

1. Shut down the tablet PC. If you are not sure whether the 
tablet PC is off or in hibernation, turn the tablet PC on by 
sliding the power button, and then shut down the tablet PC 
through the operating system.

2. Be sure that the hard drive is inserted into the tablet PC 
(not into an optional docking device or external MultiBay).

3. Open Computer Setup by turning on or restarting the tablet 
PC. Press f10 while the F10 = ROM Based Setup message is 
displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

4. Use the arrow keys to select Security > Administrator 
password, and then press enter.

❏ To set an HP administrator password, type your password 
in the New password and Verify new password fields, and 
then press f10.

❏ To change an HP administrator password, type your 
current password in the Old password field, type the new 
password in the New password and Verify new password 
fields, and then press f10.

❏ To delete an HP administrator password, type your current 
password in the Old password field, and then press f10.

5. To save your preferences and exit Computer Setup, use the 
arrow keys to select File > Save changes and exit. Then 
follow the instructions on the screen.

Your preferences are set when you exit Computer Setup and take 
effect when the tablet PC restarts.
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Entering HP Administrator Passwords

At the Administrator Password prompt, type your administrator 
password (using the same kind of keys you used to set the 
password), and then press enter. After 3 unsuccessful attempts to 
enter the HP administrator password, you must restart the tablet 
PC and try again.

Power-On Passwords
A power-on password prevents unauthorized use of the tablet PC. 
After this password is set, it must be entered each time the tablet 
PC is turned on or restarted. A power-on password

■ Does not display as it is set, entered, changed, or deleted.

■ Must be set and entered with the same type of keys. For 
example, a power-on password set with keyboard number 
keys will not be recognized if you enter it with embedded 
numeric keypad number keys.

■ Can include any combination of up to 32 letters and numbers 
and is not case sensitive.
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Setting Power-On Passwords

A power-on password is set, changed, or deleted in Computer 
Setup. 

To manage the password:

1. Shut down the tablet PC. If you are not sure whether the 
tablet PC is off or in hibernation, turn the tablet PC on by 
sliding the power button, and then shut down the tablet PC 
through the operating system.

2. Be sure that the hard drive is inserted into the tablet PC 
(not into an optional docking device or external MultiBay).

3. Open Computer Setup by turning on or restarting the tablet 
PC. Press f10 while the F10 = ROM Based Setup message is 
displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

4. Use the arrow keys to select Security > Power-On 
password, and then press enter.

❏ To set a power-on password, type the password in the 
New password and Verify new password fields, and then 
press f10.

❏ To change a power-on password, type the current 
password in the Old password field, type the new 
password in the New password and Verify new password 
fields, and then press f10.

❏ To delete a power-on password, type the current password 
in the Old password field, and then press f10.

5. To save your preferences, use the arrow keys to select 
File > Save changes and exit. Then follow the instructions 
on the screen.

Your preferences are set when you exit Computer Setup and take 
effect when the tablet PC restarts.
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Entering Power-On Passwords

At the power-on password prompt, type your password, and then 
press enter. After 3 unsuccessful attempts to enter the password, 
you must restart the tablet PC and try again.

Requiring a Power-On Password at Restart

You can require that a power-on password be entered each time 
the tablet PC is restarted. Enable and disable this feature in 
Computer Setup:

1. Shut down the tablet PC. If you are not sure whether the 
tablet PC is off or in hibernation, turn the tablet PC on by 
sliding the power button, and then shut down the tablet PC 
through the operating system.

2. Be sure that the hard drive is inserted into the tablet PC 
(not into an optional docking device or external MultiBay).

3. Open Computer Setup by turning on or restarting the tablet 
PC. Press f10 while the F10 = ROM Based Setup message is 
displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

4. Use the arrow keys to select Security > Password options > 
Require password on restart.

5. Toggle the field to enable or disable, and then press enter.

6. Save your preferences by using the arrow keys to select File > 
Save changes and exit. Then follow the instructions on the 
screen.

Your preferences are set when you exit Computer Setup and take 
effect when the tablet PC restarts.
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DriveLock

Ä
CAUTION: If you forget both the DriveLock user password and the 
DriveLock master password, the hard drive is permanently locked and 
can no longer be used.

DriveLock prevents unauthorized access to the contents of a 
hard drive. After DriveLock protection is applied to a drive, 
a password must be entered to access the drive. The drive must be 
inserted into the tablet PC, not into an optional docking device 
(select models only) or external MultiBay, in order for it to be 
accessed by the DriveLock passwords.

DriveLock requires a user password and a master password 
defined in Computer Setup:

■ A hard drive protected by DriveLock can be accessed with 
either the user password or the master password.

■ You can delete a user password or master password only by 
removing DriveLock protection from the drive. DriveLock 
protection can be removed from the drive only with the 
master password.

■ The owner of the user password should be the day-to-day 
user of the protected hard drive. The owner of the master 
password may be a system administrator or the day-to-day 
user.

■ A user password and a master password can be the 
same word.

✎ When you start the tablet PC from a hard drive protected with 
DriveLock, and your power-on password and DriveLock 
password are identical, you will be prompted to enter only a 
power-on password instead of both a power-on password and 
a DriveLock password.
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Setting DriveLock Passwords

To access the DriveLock settings in Computer Setup:

1. Shut down the tablet PC. If you are not sure whether the 
tablet PC is off or in hibernation, turn the tablet PC on by 
sliding the power button, and then shut down the tablet PC 
through the operating system.

2. Be sure that the hard drive is inserted into the tablet PC 
(not into an optional docking device or external MultiBay).

3. Open Computer Setup by turning on the tablet PC. Press f10 
while the F10 = ROM Based Setup message is displayed in 
the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

4. Use the arrow keys to select Security > DriveLock 
passwords. Then press enter.

5. Select the location of the hard drive, and then press f10.

6. Toggle the Protection field to Enable, and then press f10.

7. Read the warning. To continue, press f10.

8. Type your user password in the New password and Verify 
new password fields, and then press f10.

9. Type your master password in the New password and 
Verify new password fields, and then press f10.

10. To confirm DriveLock protection on the drive you have 
selected, type DriveLock in the confirmation field, and then 
press f10.

11. To save your DriveLock settings, select File > Save changes 
and exit. Then follow the instructions on the screen.

Your preferences are set when you exit Computer Setup and take 
effect when the tablet PC restarts.

367426-xx1.book  Page 14  Wednesday, September 22, 2004  2:21 PM



Security

HP Manual Title 14–15

DRAFT Revised: 9/22/04
File: Chap14.fm 

PN: HP-HP Part Number

hp CONFIDENTIAL

Entering DriveLock Passwords

1. Be sure that the hard drive is inserted into the tablet PC 
(not into an optional docking device or external MultiBay).

2. When prompted for a DriveLock password, type your user 
or master password (using the same kind of keys you used 
to set the password), and then press enter.

✎ After 2 incorrect attempts to enter the password, you must 
restart the tablet PC and try again.

Requiring a Drivelock Password at Restart

You can require that a DriveLock password be entered each time 
the tablet PC is restarted. Enable and disable this feature in 
Computer Setup:

1. Shut down the tablet PC. If you are not sure whether the 
tablet PC is off or in hibernation, turn the tablet PC on by 
sliding the power button, and then shut down the tablet PC 
through the operating system.

2. Be sure that the hard drive is inserted into the tablet PC 
(not into an optional docking device or external MultiBay).

3. Open Computer Setup by turning on or restarting the tablet 
PC. Press f10 while the F10 = ROM Based Setup message is 
displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.
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4. Use the arrow keys to select Security > Password options > 
Require password on restart.

5. Toggle the field to enable or disable, and then press enter.

6. Save your preferences by using the arrow keys to select File > 
Save changes and exit. Then follow the instructions on the 
screen.

Your preferences are set when you exit Computer Setup and take 
effect when the tablet PC restarts.

Changing DriveLock Passwords

To access the DriveLock settings in Computer Setup:

1. Shut down the tablet PC. If you are not sure whether the 
tablet PC is off or in hibernation, turn the tablet PC on by 
sliding the power button, and then shut down the tablet PC 
through the operating system.

2. Be sure that the hard drive is inserted into the tablet PC 
(not into an optional docking device or external MultiBay).

3. Open Computer Setup by turning on the tablet PC. Press f10 
while the F10 = ROM Based Setup message is displayed in 
the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

4. Use the arrow keys to select Security > DriveLock 
passwords, and then press enter.
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5. Use the arrow keys to select the location of the hard drive, 
and then press f10.

6. Use the arrow keys to select the field for the password you 
want to change. Type your current password in the Old 
password field, and then type the new password in the 
New password field and in the Verify new password field. 
Then press f10.

7. To save your preferences, use arrow keys to select File > 
Save changes and exit, and then follow the instructions on 
the screen.

Your preferences are set when you exit Computer Setup and take 
effect when the tablet PC restarts.

Removing DriveLock Protection

To access the DriveLock settings in Computer Setup:

1. Shut down the tablet PC. If you are not sure whether the 
tablet PC is off or in hibernation, turn the tablet PC on by 
sliding the power button, and then shut down the tablet PC 
through the operating system.

2. Be sure that the hard drive is inserted into the tablet PC 
(not into an optional docking device or external MultiBay).

3. Open Computer Setup by turning on the tablet PC. Press f10 
while the F10 = ROM Based Setup message is displayed in 
the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

4. Use the arrow keys to select Security > DriveLock 
passwords, and then press enter.

5. Use the arrow keys to select the location of the hard drive, 
and then press f10.

6. Toggle the Protection field to Disable, and then press f10.
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7. Type your master password in the Old password field. Then 
press f10.

8. To save your preferences, use the arrow keys to select 
File > Save changes and exit. Then follow the instructions 
on the screen.

Your preferences are set when you exit Computer Setup and take 
effect when the tablet PC restarts.

Device Security
From the Computer Setup Device Security menu, you can disable 
or partially disable most ports and drives.

To disable or reenable tablet PC capabilities in Computer Setup:

1. Shut down the tablet PC. If you are not sure whether the 
tablet PC is off or in hibernation, turn the tablet PC on by 
sliding the power button, and then shut down the tablet PC 
through the operating system.

2. Be sure that the hard drive is inserted into the tablet PC 
(not into an optional docking device or external MultiBay).

3. Open Computer Setup by turning on or restarting the tablet 
PC. Press f10 while the F10 = ROM Based Setup message is 
displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

4. Select Security > Device security, and then enter your 
preferences.

5. To confirm your preferences, press f10.

6. To save your preferences, select File > Save changes and 
exit. Then follow the instructions on the screen.

Your preferences are set when you exit Computer Setup and take 
effect when the tablet PC restarts.
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System Information
The System Information setting provides details about your tablet 
PC and battery pack. The following sections explain how 
to prevent other users from viewing system information and 
how to configure system information options in Computer Setup.

System Information options allow you to

■ Display or enter the tablet PC serial number, asset tag, and 
ownership tag.

■ Display a battery pack serial number.

✎ To prevent unauthorized access to this information, you must 
create an HP administrator password. For instructions, refer to 
the “Setting HP Administrator Passwords” section earlier in 
this chapter.
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Setting System Information Options

1. Shut down the tablet PC. If you are not sure whether the 
tablet PC is off or in hibernation, turn the tablet PC on by 
sliding the power button, and then shut down the tablet PC 
through the operating system.

2. Be sure that the hard drive is inserted into the tablet PC 
(not into an optional docking device or external MultiBay).

3. To open Computer Setup, turn on or restart the tablet PC. 
Press f10 while the F10 = ROM Based Setup message is 
displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

4. Access or set your preferences by following these directions:

❏ To view general system information, select File > System 
Information.

❏ To view or enter identification values for system 
components, select Security > System IDs.

5. To confirm the information or your preferences, press f10.

6. To save your information or preferences, use the arrow keys 
to select File > Save changes and exit, and then follow the 
instructions on the screen.

Your preferences are set when you exit Computer Setup and take 
effect when the tablet PC restarts.
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Antivirus Software
When you use the tablet PC for e-mail, network, or Internet 
access, you expose the tablet PC to computer viruses. Computer 
viruses can disable your operating system, applications, or 
utilities, or cause them to function abnormally.

Antivirus software can detect most viruses, destroy them, and in 
most cases, repair damage they have caused. To provide 
protection against newly discovered viruses, antivirus software 
must be updated.

Norton AntiVirus is preinstalled on the tablet PC. For information 
about using the Norton AntiVirus software:

» Select Start > All Programs > Norton AntiVirus >Help 
and Support.

For more information about computer viruses:

1. Select Start > Help and Support. 

2. Type viruses into the Search field.

3. Press enter.

367426-xx1.book  Page 21  Wednesday, September 22, 2004  2:21 PM



14–22 HP Manual Title

Security

DRAFT Revised: 9/22/04
File: Chap14.fm 

PN: HP-HP Part Number

hp CONFIDENTIAL

Firewall Software
When you use the tablet PC for e-mail, network, or Internet 
access, it is possible for unauthorized persons to obtain 
information about you, your tablet PC, and your data. Firewalls 
monitor all incoming and outgoing traffic on your computer by 
including features such as logging and reporting, automatic 
alarms, and user interfaces for configuring the firewall. To protect 
your privacy, it is recommended that you use firewall software.

The Windows operating system firewall is available on your 
tablet PC. To learn more about this firewall: 

1. Select Start > Control Panel > Network and Internet 
Connections > Windows Firewall. 

2. Select the General tab.

❏ To learn more about Windows Firewall, select the 
What else should I know about Windows 
Firewall? link.

❏ To disable Windows Firewall, select Off (not 
recommended).

❏ To reenable Windows Firewall, select On 
(recommended).

3. Select OK.
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Under some circumstances a firewall can block access to Internet 
games, interfere with printer or file sharing on a network, or block 
authorized e-mail attachments. If you are using Windows 
Firewall and an application attempts an inbound connection to 
your tablet PC for the first time, a security alert will be displayed. 
The security alert allows you to configure the firewall permission 
for the application.

■ To allow the application to connect to your tablet PC, select 
Unblock this program. The application is added to the 
Exceptions list and will not be blocked by Windows Firewall.

■ To permanently block the application, select Keep blocking 
this program. Windows Firewall will block the application 
anytime the application tries to connect.

■ To temporarily block the application, select Keep blocking 
this program, but ask me again later. The next time the 
application attempts to connect to your tablet PC, you will 
receive the security alert.

To manually add an application to the Windows Firewall 
Exceptions list so that it will not be blocked by the firewall:

1. Select Start > Control Panel > Network and Internet 
Connections > Windows Firewall.

2. Select the Exceptions tab.

3. Select Add Program and enter the required information 
about the application.

4. Select OK. The application is added to the Exceptions list 
and will not be blocked by Windows Firewall.

If you are using an optional firewall and you want to allow a 
blocked application to connect:

■ Temporarily solve the problem by disabling the firewall, 
performing the task, and then reenabling the firewall.

■ Permanently resolve the problem by reconfiguring the 
firewall. Refer to the firewall documentation or contact 
the firewall manufacturer.
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Critical Security Updates for 
Windows XP

Ä
CAUTION: Because new computer viruses are being detected all the 
time, it is recommended that you install all critical updates as soon as 
you receive an alert from Microsoft. You should also run Windows 
Update on a monthly basis to install the latest recommended updates 
from Microsoft.

A Critical Security Updates for Windows XP disc may have been 
included with your tablet PC to provide additional updates 
delivered after the computer was configured. Throughout the life 
of the computer, Microsoft will continue to update the operating 
system and make these updates available on their Web site.

To update your system using the Critical Security Updates for 
Windows XP disc:

1. Insert the disc into the drive. The disc automatically runs the 
installation application.

2. Follow the on-screen instructions to install all updates. This 
may take a few minutes.

3. Remove the disc.
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HP ProtectTools Security Manager 
(Select Models Only)

Your tablet PC comes with HP ProtectTools Security Manager 
preinstalled. This software is accessed through Microsoft 
Windows Control Panel. It provides security features that are 
designed to help protect against unauthorized access to the tablet 
PC, networks, and critical data. Add-on modules for 
HP ProtectTools Security Manager include the following:

■ Embedded Security for ProtectTools

■ Credential Manager for ProtectTools

■ BIOS Configuration for ProtectTools

■ Smart Card Security for ProtectTools

Depending on your tablet PC model, add-on modules may be 
preinstalled, preloaded, or downloaded from the HP Web site. 
Visit http://www.hp.com for more information.

Embedded Security for ProtectTools

✎ You must have the optional embedded security chip in your 
tablet PC in order to use Embedded Security for ProtectTools.

Embedded Security for ProtectTools has security features that 
protect against unauthorized access to user data or credentials, 
which include the following:

■ Administrative functions, such as ownership and 
management of the owner pass phrase.

■ User functions, such as user enrollment and management 
of user pass phrases.

■ Settings configuration, including setting up enhanced 
Microsoft EFS and Personal Secure Drive for protecting 
user data.
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■ Management functions, such as backing up and restoring 
the key hierarchy.

■ Support for third-party applications (such as 
Microsoft Outlook and Internet Explorer) for protected 
digital certificate operations when using embedded security.

The optional embedded security chip enhances and enables other 
HP ProtectTools Security Manager security features. For 
example, Credential Manager for ProtectTools can use the 
embedded chip as an authentication factor when the user logs on 
to Windows. On select models, the embedded security chip also 
enables enhanced BIOS security features accessed through BIOS 
Configuration for ProtectTools. 

For more information, refer to the Embedded Security for 
ProtectTools online Help or the HP ProtectTools Embedded 
Security Guide.

Credential Manager for ProtectTools

Credential Manager for ProtectTools has security features that 
provide protection against unauthorized access to your tablet PC, 
including the following:

■ Alternatives to passwords when logging on to 
Microsoft Windows, such as using a smart card to log 
on to Windows.

■ Single sign-on capability that automatically remembers 
credentials for Web sites, applications, and protected network 
resources. 

■ Support for optional security devices, such as smart cards and 
biometric fingerprint readers.

For more information, refer to the Credential Manager for 
ProtectTools online Help.
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BIOS Configuration for ProtectTools

BIOS Configuration for ProtectTools provides access to BIOS 
security and configuration settings within the HP ProtectTools 
Security Manager application, which gives users better access to 
system security features that are managed by the system BIOS.

With BIOS Configuration for ProtectTools, you can

■ Manage power-on user passwords and administrator 
passwords.

■ Configure preboot authentication features, such as smart card 
passwords and power-on passwords. 

■ Enable and disable hardware features (such as the enable 
CD-ROM boot feature).

■ Configure boot options, which includes disabling the ability 
to boot to drives other than the primary hard drive.

✎ Many of the features in BIOS Configuration for ProtectTools 
are also available in Computer Setup. Refer to Chapter 15, 
“Computer Setup” for additional information.

For more information, refer to the BIOS Configuration for 
ProtectTools online Help.
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Smart Card Security for ProtectTools

With Smart Card Security for ProtectTools, you can

■ Access optional smart card security features. Security 
enhancements are supported by the optional HP ProtectTools 
Smart Card and an optional supported reader, such as the 
HP PC Card Smart Card Reader. 

■ Initialize an optional HP ProtectTools Smart Card so that it 
can be used with Credential Manager for ProtectTools.

■ Work with the BIOS to enable optional smart card 
authentication in a preboot environment, and to configure 
separate smart cards for an administrator and a user. This 
requires a user to insert the smart card and optionally enter 
a PIN prior to allowing the operating system to load. 

For more information on BIOS security features, refer to 
Chapter 15, “Computer Setup.”

■ Set and change the password used to authenticate users of the 
optional smart card.

■ Back up and restore credentials stored on the optional 
smart card.

For more information, refer to the Smart Card Security for 
ProtectTools online Help.
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Optional Security Cable

✎ Security solutions are designed to act as deterrents. These 
deterrents may not prevent a product from being mishandled or 
stolen.

To install a security cable:

1. Loop the security cable around a secured object.

2. Insert the key 1 into the cable lock 2.

3. Insert the cable lock into the security cable slot 3, and then 
lock the cable lock with the key.
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15
Computer Setup

Computer Setup is a preinstalled, ROM-based utility that can be 
used even when the operating system is not working or will not 
load. If the operating system is working, the tablet PC restarts the 
operating system after you exit Computer Setup.

✎ Pointing devices are not supported in Computer Setup; you must 
use the keyboard to navigate and make selections.

✎ An external keyboard connected by USB can be used with 
Computer Setup only if USB legacy support is enabled. For more 
information about USB, refer to Chapter 10, “USB Devices.” 

The menu tables later in this chapter provide an overview of 
Computer Setup options.

Computer Setup Access
The information and settings in Computer Setup are accessed 
from the File, Security, Tools, and Advanced menus.

1. Open Computer Setup by turning on or restarting the tablet 
PC. Press f10 while the F10 = ROM Based Setup message is 
displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ To view navigation information, press f1.

❏ To return to the Computer Setup menu, press esc.

2. Select the File, Security, Tools, or Advanced menu.
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3. To exit Computer Setup, choose one of the following:

❏ To exit without saving any changes, use the arrow keys to 
select File > Ignore changes and exit, and then follow 
the instructions on the screen.

❏ To exit and save all the settings you have entered, use the 
arrow keys to select File > Save changes and exit, and 
then follow the instructions on the screen.

Your preferences are set when you exit Computer Setup and 
take effect when the tablet PC restarts.

Computer Setup Defaults
To return all settings in Computer Setup to the values that were 
set at the factory:

1. Open Computer Setup by turning on or restarting the tablet 
PC. Press f10 while the F10 = ROM Based Setup message is 
displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ To view navigation information, press f1.

2. Use the arrow keys to select File > Restore defaults.

3. Select the Restore Defaults check box.

4. To confirm the restoration, press f10.

5. Select File > Save changes and exit, and then follow the 
instructions on the screen.

When the computer restarts, the factory settings are restored, and 
any identification information you have entered is saved.
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File Menu

Security Menu
.

Select To Do This

System Information ■ View identification information about 
the tablet PC and any battery packs in 
the system.

■ View specification information about 
the processor, memory and cache 
size, video revision, keyboard 
controller version, and system ROM.

Save to floppy Save system configuration settings to a 
diskette.

Restore from floppy Restore system configuration settings 
from a diskette.

Restore defaults Replace configuration settings in 
Computer Setup with factory default 
settings. (Identification information is 
retained.)

Ignore changes and exit Cancel changes entered during the 
current session. Then exit and restart the 
tablet PC.

Save changes and exit Save changes entered during the current 
session. Then exit and restart the tablet 
PC. The changes you save are in effect 
when the tablet PC restarts.

Select This Option To Do This

Administrator password Enter, change, or delete an HP 
Administrator password.

Power-On password Enter, change, or delete a power-on 
password.

Password options ■ Enable/Disable stringent security.

■ Enable/Disable required password on 
restart.

367426-xx1.book  Page 3  Wednesday, September 22, 2004  2:21 PM


