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99000

Bluetooth Audio & Data USB Adapter
Class 1

€3 Bluetooth’

CAUTION
Do not use this product on an airplane in transit as it could disrupt communication.

FCC Information
The Federal Communication Commission Radio Frequency Interference Statement includes the following
paragraph:

The equipment has been tested and found to comply with the limits for a Class B Digital Device, pursuant
to part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful
interference in a residential installation. This equipment uses, generates and can radiate radio frequency
energy and, if not installed and used in accordance with the instruction, may cause harmful interference
to radio communication. However, there is no guarantee that interference will not occur in a particular
installation. If this equipment does cause harmful interference to radio or television reception, which can
be determined by turning the equipment off and on, the user is encouraged to try to correct the
interference by one or more of the following measures:

e Reorient or relocate the receiving antenna.

¢ Increase the separation between the equipment and receiver.

e Connect the equipment into an outlet on a circuit different from that to which the receiver is

connected.
e Consult the dealer or an experienced radio/TV technician for help.

IMPORTANT NOTE: To comply with the FCC RF exposure compliance requirements, no change to the
antenna or the device is permitted. Any change to the antenna or the device could result in the device
exceeding the RF exposure requirements and void user’s authority to operate the device.

Please Note: Class 2 Bluetooth devices provide a maximum range of approximately 10 meters or 30 feet.
Class 1 devices have a maximum range of 100 meters or 300 feet. Since Bluetooth connectivity is bi-
directional, the maximum range between two devices depends upon both units’ operational class. As an
example, when one Class 1 device is paired with one Class 2 device, the maximum range between them
will be limited to 10 meters or 30 feet. Both devices would have to be Class 1 in order to achieve the
maximum 100 meter range.

Using the Product

Thank you for choosing the GE 99000 Bluetooth USB Adapter. This unique device provides users with
the capability to listen to music or transfer data between a laptop or desktop computer and most
Bluetooth enabled devices.

Please Note: Class 2 Bluetooth devices provide a maximum range of approximately 10 meters or 30 feet.
Class 1 devices have a maximum range of 100 meters or 300 feet. Since Bluetooth connectivity is bi-
directional, the maximum range between two devices depends upon both units’ operational class. As an
example, when one Class 1 device is paired with one Class 2 device, the maximum range between them
will be limited to 10 meters or 30 feet. Both devices would have to be Class 1 in order to achieve the
maximum 100 meter range.
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A/V MODE ONLY - NO Software installation needed.

In this mode, the GE 99000 operates as a transmitter for streaming music directly from your computer to
a Bluetooth receiver such as a pair of Bluetooth headphones or a Bluetooth receiver hooked up to your
home stereo system.

Please Note: Do Not Start the Music Player On Your Computer Before Pairing Is Complete Or You Will
Not Be Able To Hear The Music.

1) Turn on the power to the computer you plan to stream audio from.

2) Move the switch to the A/V setting PRIOR to plugging it into your computer’s USB port.

3) Plug the GE 99000 into an open USB port on your computer. Your computer will begin to install
the necessary drivers to support this GE 99000 USB Transmitter.

4) Wait until this process is completed. This could take up to 2 minutes for your computer to
configure the device. During this time the GE 99000 blue LED will be flashing rapidly.

5) Turn on the Bluetooth receiver that you wish to transmit audio to. This could be a pair of
Bluetooth enabled stereo headphones or other receiver.

6) The Bluetooth receiver should automatically pair with the GE 99000 within 2 minutes. When the
devices are found you will see the BLUE LED on the GE 99000 start to blink twice and then it will
change to blink slow and steady once the devices are paired together.

7) Start the media player or music player on your Bluetooth enabled computer.

8) Select and play the music you want to listen to. You should now hear the music transmitted from
your computer VIA Bluetooth wireless technology. You should not hear any music coming from
your computer speakers.

It may take up to two minutes to pair the GE 99000 to a receiver for the first time. It will be quicker in
searching on successive attempts. During pairing, the status LED indicator on the GE 99000 wiill flash
quickly. When complete, the LED indicator will flash slowly and steadily.

Using the GE 99000 With Your Computer For DATA Mode.

Before Use
Install the software included with your GE 99000 prior to plugging in the GE 99000 in DATA MODE.
1. Setting Up
a. Please make sure your computer uses Windows operating system 98SE/ME/2K/ XP or later.
b. Put the companion CD in your computer CD-ROM drive.
i. The software should start automatically.
ii. Ifit does not use your windows explorer and navigate to your CD-ROM drive. Find
the “Setup” file and double click it.

c. Choose the language version and follow the instruction to complete the installation. During
the installation process the software may ask if you want to continue. Select continue. Due
to different computer’s profiles and setups you may get numerous messages like this. If you
are concerned, you can stop the process and review the full manual found on the CD-ROM or
visit the BlueSoleil website at www.bluesoleil.com

d. When installation is complete, you will be required to restart your system.

Full instructions on how to operate the software can be found on the included CD, or you can use the
BlueSoleil help menus.

2. Starting to Use BlueSoleil —
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b. Name your location or computer.
c. If you want to change your name, please click “My Bluetooth”
menu and choose “Device Properties.” Enter a unique device
name in the “Device Name” field.
d. The orange ball in the middle of the screen stands for your
own GE 99000 dual mode adapter. When you want to search mm
for Bluetooth devices, you need to press the ball. You can
also click “View”>"Refresh Devices” to find new devices.

Available Services

1) Turn on any Bluetooth devices you want to synchronize
data with.

2) Use BlueSoleil to discover the devices by clicking on the
orange circle in the center.

3) After you discover the receiver, the address below the
icon is its Bluetooth device address. If you need to find
other Bluetooth device either repeat step 2 or hit the F5
key to “Refresh Service” again and the name is changed
to the device name.

4) Left click or double click the device icon and to confirm if
there are any services available. If not, you need to refresh it until some service icons (i.e.
headset and AV) turn yellow. Those yellow icons indicate the available services for you to use.
Select one of the services and then a link will be established. An established link is visible by the
device having a line to the middle the orange ball.

Listening to the Music

5) To listen to music, you need to choose “Bluetooth AV
Service” or click the icon that is second from the right.
After the connection is established, you can find a link
shown between the receiver and GE 99000 adapter.

6) After setting up BlueSoleil, and selecting the device, you
need to launch Windows Media Player, Music Match or another media player to play music. You
will hear music from the receiver shortly. Please note that you need to launch BlueSoleil first, and
then go to your computer’s Media Player.

7) If you don’t hear any music, please check that you have selected a device and its service and that
they are connected. The BlueSoleil icon should also turn green to show that it is connected and
in use.

8) To disconnect the device, right click the device icon then select “Disconnect”>"Bluetooth AV
Service.”

9) To leave the program, please click “File” >"Exit.”

Please note only 1 device can be connected (or used) at a time to the BlueSoleil software.

Using Internet Telephony

Setting Up / Prerequisite

Please confirm the computer has installed Internet telephony software. Make sure the Bluetooth receiver
is not connected with any other Bluetooth devices.

Getting started
1) Double click BlueSoleil icon to launch the software.
2) Power on the Bluetooth receiver.
3) Operate BlueSoleil to do a search to find the Bluetooth receiver.
4) Right click the device icon and choose “Refresh Services”. You can also click “View”>"Refresh
Devices.”
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5) Right click the device icon. Choose “Connect”>"Bluetooth Headset Service” or click the first-from-
the-right icon.

*Note:
o After 25 seconds without answering it, it will stop ringing and system will disconnect automatically.
Please repeat the set up procedure to proceed.
e You can not connect to Bluetooth enabled cell phone when you are using Internet telephony

Connecting to MSN
1) Launch MSN Messenger. Choose “Audio / Video Tuning Wizard.”
2) Set “Microphone” and “Speaker” to “Bluetooth Audio”.
3) Follow the procedure and end up setting.
4) Start to use MSN with the Bluetooth receiver.

Connecting to SKYPE
Start SKYPE. You don’t need to modify any setting to use the Bluetooth receiver.
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*Note: If you still can’t use the receiver, please go to “File”>"Options”>Hand/Headsets. Keep the settings
as shown.

Using Cell Phone Services
Please see your cell phone manual for how to activate and connect your cell phone’s Bluetooth service.

Pair with a cell phone
1) Find a Bluetooth enabled cell phone.
2) Use BlueSoleil to find it.

3) Right click the cell phone icon and choose “Refresh Services”. You can also click
“View”>"Refresh Devices.”

4) Available services will be shown as yellow icons.
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5) Choose the service you want to use.
6) Before you choose any services, you need to pair with the cell phone first. You should enter the

passkey in the cell phone. Usually, it's “0000”. Then enter the same PIN code in the key column

in BlueSoleil.
X

A remote device needs a Bluetooth Passkey to create Pawed
relationship for future connections. Flease use the same passkey on E

this device and on the remote device:
Cancel I

Remote Device: T610
Address 00:0A:D9:7D:0A:B2

File Transfer
After pairing with a cell phone, you can exchange
the files in the cell phone with those in the PC.

File Transfer

Object Push
Choose the “Object Push” function to put the
information in the PC to the cell phone.

Information Synchronization

Use the “Information Synchronization” function to
sync the files with your cell phone. So your files in
the cell phone and your information kept in
Microsoft Outlook will be in sync.

Troubleshooting
Why can’t | create a connection to a receiver?
1) Verify that the battery power of receiver is not running low.
Check if the receiver is powered on and the GE 99000 adapter is plugged into the USB port.
Verify that the receiver is within the specified range of 100 meters from the adapter.
Check if any other Bluetooth device has connected to the receiver.
Turn off the receiver and unplug the GE 99000 adapter. Power on the receiver and plug in the
GE 99000 adapter and try connecting again.

gLl

No music is being transmitted.
In rare cases it may be necessary to manually set your computer to play through your Bluetooth device.
To do this, follow these steps:
1) Plug the GE 99000 into an open USB port
Wait for it to configure.
Go to START settings > Control Panel
Select Sounds and Audio Devices
Select Audio Tab
Use the drop down menu in sound playback to set default device to Audio Adapter
Select Apply and OK
Restart your computers media player and select a song and Play

gL

For technical support, please see the manual located on the included disc or visit www.bluesoleil.com.
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Specifications

Standard | Bluetooth 1.2 compliant

Power Class | Class 1

Interface | USB v1.1 (Type A)
Bluetooth 1 4\ Mode A2DP Profile
Profile
HCI Mode Generic Access (GAP)

Service Discovery Application (SDAP)

Serial Port (SPP)

Dial-Up Network (DUN)

FAX

File transfer (FTP)

LAN Access (LAP)

Synchronization (SYNC)

Object Push (OPP)

Generic Object Exchange (GEOP)

Headset (HSP)

Hardcopy Cable Replacement (HCRP)

Human Interface Device (HID)

RX Sensitivity | <0.1% BER at -86 dBm

Output | Power | -6dBm to 17dBm

Working

Distance | P to 300 feet / 100 meters in open space

Note: The maximum operating range depends on the paired
phone model, battery power, and environmental factors.

Frequency

2.400~2.4835GHz Unlicensed ISM Band
Band

Modulation | GFSK | (Gaussian Frequency Shift Keying)

Spectrum FHSS | (Frequency Hopping Spread Spectrum)

Operating _
Voltage | Powered by USB port directly
Operating 10°C ~ 455 °C
Temperature

Product features and specifications are subject to change without notice.

Limited One-Year Warranty

Jasco Products Company warrants this product to be free from manufacturing defects for a period of one
year from the original date of purchase. This warranty is limited to the repair or replacement of this
product only and does not extend to consequential or incidental damage to other products that may be
used with this unit. This warranty is in lieu of all other warranties expressed or implied. Some states do
not allow limitations on how long an implied warranty lasts or permit the exclusion or limitation of
incidental or consequential damages, so the above limitations may not apply to you. This warranty gives
you specific rights, and you may also have other rights which vary from state to state. If this unit should
prove defective within the warranty period, return prepaid with dated proof of purchase to:

Jasco Products Company

10 E. Memorial Road
Oklahoma City, OK 73114

The Bluetooth word mark and logos are owned by Bluetooth SIG, Inc. and any use of such marks by Thomson Inc. is
under license. Other trademarks and trade names are those of their respective owners.
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Notices

FCC-B Radio Frequency Statement

This equipment has been tested and found to comply with the limits for a class B digital device,
pursuant to part 15 of the FCC rules. These limits are designed to provide reasonable protection
against harmful interference when the equipment is operated in a commercial environment. This
equipment generates, uses and can radiate radio frequency energy and, if not installed and used
in accordance with the instruction manual, may cause harmful interference to radio
communications. Operation of this equipment in a residential area is likely to cause harmful
interference, in which case the user will be required to correct the interference at his own
expense.

Notice 1
The changes or modifications not expressly approved by party responsible for compliance could
void the user’s authority to operate the equipment.

Notice 2

Shielded interface cable and A.C. power cord, if any, must be used in order to comply with the
emission limits.

©2006 JASCO Products
Made in China
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