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Thanks for choosing us!
If you have any question or concern, support is
available by email . Problems could be resolved

quickly.

Support@beeprt.net

Please visit the website
"help.ayinprinter.com" to
download the printer driver and
see the installation tutorial

@ Support Web: help.ayinprinter.com

Scanto:
Help.ayinprinter.com
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1.Appearance

Release Latch — ~ 3 ‘

Print Head

Paper Cutter

Roller
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Power Supply Port

Paper Holder

USB Cable Port
Power Switch(O=off 1=on)

2. Packing list

Printer 1 Fan-fold Label User Manual

Label Holder

Power Adapter & Cable

A Note:

If any accessories missing, please contact us to get support.


https://manuals.plus/m/562d85270c3537ead78fa9c3a1fbaf5a4622d14f64b387fff2d2ae44a2a7aad1

3.Printer Connection
& Note:

m Make sure the printer's power switch is in the OFF position
before connecting the power cord to printer.

B Use the original power adapter only in case the damage
caused by charging improperly.

B Please unplug the printer power cord if it is not in use for a
long time.

0 Ensure the printer is off
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e Connect the power

9 Plug the power cord into the socket

@ Connect the printer and computer 0 Turn the power on

D Close the cover, switch on the printer and

wait 5 seconds for the printer to initialize.
Feed button - {{»

Long press the feed button until you hear
one beep, release your finger, the label
calibrates automatically and will be

positioned at the tear-off point, then ready

to print.

Fan-fold Type Label Loading

Roll Type Label Loading

A Note:

B Each time you change the label, please follow the above steps
5.1~5.4.0Otherwise, it may cause printing out misaligned or blank.
B Everytime you open the label cover even you never change
the paper, you'd better to press the feed button once to load one
sheet paper.

4.The suitable label size

B Shipping label printer works with any Thermal Direct
with a width range from 1.57" to 4.1", length over 0.8".
Normal paper is not applicable! Must be THERMAL LABEL!

m |deal for 47*6”

B Paper size can be selected in Windows and MacBook both.

Label standard size
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5.How to feed label
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Ensure the printer is off Pull the release latch to open the cover

from outside, adjust the paper guide

o Insert the fan-fold label or roll label
to fit the width of paper

A Note:

Ensure the print layer of label face
up in case print out blank labels.

6.Installation for Windows

A Note:

Recommend to close security software before installation in case of
preventing installation

B Thermal label printer is compatible with windows
7 or later, not compatible with Chrome book, Linux,
windows ARM.

B |nstallation guide video in our website.

Step1: Install the driver

a. Connect power and computer (Please skip this step
if you have finished it before.)
1) Connect the power to the printer through power cord.
2) Connect the printer to your computer through USB cord.

A Note:

Each time you connect USB port, make sure this connection with a same
port, otherwise a printer copy will appear.

3) Put the labels in, switch on the printer, Long press the feed button until it
beep once, labels will keep forward and back for several times and then
be postioned at the tear-off point, it means the printer is ready to print.

(Make sure these three steps are completed before installation in case of
failure to install the printer driver)



b. Install the driver and printer for Windows The driver will automatically recognize the printer model "Beeprt BY-480",

Plug in the U-disk (in the package) to your computer, find the file “Beeprt_ then click "Next" and the printer will be successfully set up.
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and install it, then follow the guide to install printer.

Seagull Driver: e e— — n [y S

https://www.seagullscientific.com/downloads/printer-drivers/beeprt-by-426/ m .
(You can also download the driver "Driver for Windows ( BY-480/BY-480BT )" from T s i
" help.ayinprinter.com ")
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If you get the tips “Printer .
D — Disconnected ”, that means your
gy I T | computer and printer didn’t Prinder Discannpcied|

connected via USB port, please

connect them, then install the
driver. m
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= : c. After setting up the printer, check your computer if the printer has
fnmrn installed or not.

Go to the “control panel”> click “Device">click “Printer & scanners”, and then
T you will find the printer "Beeprt BY-480’ if you can find "Beeprt BY-480"and print
labels successfully, that means you have set up the printer successfully.

— = == | If you can't find the printer you have installed, please restart your computer
and printer then try again.
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A Note: Oy p— Crhnr deérviced
Now you can print directly via USB, if you want to print via - i
Bluetooth, please follow the steps below. But if your printer type L] M
is BY-480 (non-Bluetooth) please skip Step 2 and Step 3. B s
[ R wrpay

Step2: Add the Bluetooth of printer (Only for Bluetooth version)
. ) b. Find Bluetooth printer named “ BY-480BT_XXXX" (XXXX are suffixes,
a.(Keep the printer and computer connected with USB cable). which will vary depending on the different printer) and then input PIN 0000,

Click "Setting”> “Devices” > "Bluetooth & other devices” Bluetooth will be connected successfully.
>"Add Bluetooth or other device".

‘ By o | Eh BY-480BT_XXXX

E BY-480BT_XXXX-LE
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Step 3: Match the COM port ( Only for Bluetooth version)

B
a.Click “Bluetooth & other device”> “More Bluetooth options”> “COM Ports” > - — Paicbiih B bk arresi
Check OUTGOING port of the Bluetooth “ BY-480BT_XXXX " (XXXX are TI i
suffixes, which will vary depending on the different printer) and mark down e ——
the COM number (For example, here is COM6). — T R
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b.Change printer's port to the COM that matches to the Bluetooth. g I:m
Click "Printer & Scanners” > Find " Beeprt BY-480BT " > "Manage” > o ]| o s
“Printer properties” > “Ports” > Check ¥ in the Ports match to your =
Bluetooth Port (For example, here is COM6) > Click “OK". = — ————
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c.Now you can unplug the USB cable from computer, and then Open PDF : T Label Printer)’ from
file (It's better to use Adobe) >Choose printer named “Beeprt BY-480BT "> b. ISEV(V:ZES%IGSO download the driver “Driver for Mac ( )
You may set up printer preference like darkness, speed, size, then click :
“Print” (via Bluetooth).
‘ — =
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7. Installation for Mac ol .

A Note: ! [ &

m Beeprt is only compatible with MAC OS V 10.9 or later.
m [nstallation guide video in U-disk for better reference.
c. Open "System Preferences”, and click on “Security & Privacy”.(If you
don’t see the warning , you can skip this step)

!

a. Connect power and computer
1) Connect the power to the printer through power cord.
2) Connect the printer to your computer through USB cord.
3) Put the labels in, switch on the printer. Long press the feed button until it
beep once, labels will keep forward and back for several times and then
hold on one place, it means the printer is ready to print.
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(Make sure these three steps are completed before printing in case failing to
install the printer driver.)
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d. Click on "Open AnyWay"button. (If you don’t see the warning, you
can skip this step)

_—— = -
—
1

e. Click on “open” and continue to install the printer. Follow the installation
steps until you see " The installation was successful" window.
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h. Click on Thermal Label Printer, and choose "Select Software" in the
drop down menu.

Beeprt BY-480BT

.- Beeprt BY-: ASOBT
__ r'l“.l-

-—— __E

i. Choose “ Label printer ” | click “OK”.
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f. Open "System Preferences">>click on "Printer and Scanners".
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g. Click "+" to add a new printer.
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j. Click “Add”, now the printer has been installed in your Mac book
successfully.

Beeprt BY-480BT

— Beeprt BY-480BT
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Beepn BY- 480BT 2.
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A Note:

Now you can print directly, if you want to adjust the printing density,
printing speed or other parameter, please refer to “part 8 Printer
preference setting”.
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b. In the “Page Quality", you can change the printing speed and printing darkness.

8. Printer preference setting

- i 1 1 (Especially for density, if the labels print L e i =t -
1-1.Printer preference setting for windows i A | = -
Go to the “control panel”>> click “Device”>>click “Printer & scanners”>>find o ety [l Ao, it el (o, ) ===
. « " s w " - N The larger number you choose, the
thfe printer “ Beeprt BY-480 .>>CI|ck manage’>> click “Printer Prefgrence .In et the efors!] il foe. B112 s
this part, you can set the print page size and print speed and density of the recommended)

label.

(1)Setting the paper quality

3. Go to "Page Setup”, according to the label size, choose the corresponding page size.
Generally, most labels are 4+6 size.

A Note:
before printing, please make sure the size loaded thermal labels,
the print settings on devices, and the source file are completely the same.

- P W l.lﬂhmn-'P\-H'-H-'n Ly X .
(2)Print a sample file.
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a. Open the a PDF file in the size of 46 inch size with Adobe, click the print sign, ensure you

have choose the right printer. (If you want to print word file, please transfer it to PDF file
JLFERR 8D i § G _',l then print to get the best out print)
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b. You can go to "properties” , in this dashboard, you can set the page size, a. Open a sample PDF file in size of 4%6 inch , click print.
printing speed and printing density too. . ' .
== e .
A N LA Rl ) k.
ote: ]
Before print, please make Fapied e ' Mebre IEMH ais = TOFY]
sure the size loaded thermal T— VI, L R— LY
labels, the print settings on vy [yer e

devices, and the source file R ] N p—— WIJ%_{I C SERVICES. TRl
are completely the same. s j 1 ARG I'h.[: : ')
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b. Click "page setup”, you can select the page size you want to print.
[ == A Note:

No matter what size you choose, Please make sure that the size of the

oaded thermal abels, the print settings on devices, and the source file are

completely the same.

c. Preview and check the setting you want, such as print size, print density. Then click “print ".
If you have any problem in printing, please turn to part 10 FAQ to get the corresponding

solution, or connect us via email. T e —
—— b
S
L L
-
1-2. Printer preference setting for MAC e Pm—
In this step, we will show you how to set the iﬁ =
print preference helping you print out well. '"."..__...
B b L]
e e wrrore
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If there is no suitable size for click “manage custom sizes”, input the width
and height, then click "ok”.

c. Click “printer preference”>> Choose” printer feature”>> set up the “Darkness” and “Print
speed”.
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9.Printing via phone for Bluetooth version
1) Search and install the app "Shipping Printer".

“~ a.1

.ﬂ.ﬁm

d.After set up, click “Print”

2) Open the app.
a.Choose file: You can load the shipping label in pdf file or image format
here.
b.Scan: You can scan the FNSKU barcode content on the website and print

them here,

24 25



3) Choose file:
a.Please allow access.
b.Load label image or pdf file.

c.lcon description

Ratio: Choose different sizes or custom sizes;
Rotate Left: Rotate 90° to the left;

Rotate Right: Rotate 90° to the right;

Rest: Rotate 180°

[ )

d.Click the arrow in the upper right corner to enter the next step.

g.Click the print icon. Print completed.

s
ma

h.Of course, you can also open the pdf file on your phone first, and then share
it to the APP to print it.

n ST

e.Click the print icon in the upper right corner to print.

fTurn on the Bluetooth function. And allow address access.

—_— s =

- ———
— mma. -
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4)Scan:
a.0pen your FNSKU barcode (on website, computer or other device).

AU T

X0N2ZCULST

Thermal Direct Ship..aper Support Holder
Mew

b.Click the scan icon to scan the barcode. Allow access.

Sk P-ll;lrnl iss srorm amn
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c.After scanning the barcode. You can choose different label sizes you want. 10. Im portant Ti ps: Print label of

- - multiple size using

IR 0 A

The function of “Take a snap shot ” can solve most print problem. It enable

- e you to print the area you want without needing print a whole page. Now let
oy = us show you how to use it.
T i e e 1.How to print your labels with nonstandard size.
. — — If the printed PDF/file is unusual size such as A4 which can't be found
— — oy the same size label to buy. In this situations, you have to use the
- = Nl function of “take a snapshot’ to print. Here are the steps to operate.

(1).For windows:
a. Open the PDF in Adobe Reader

of coples to be printed. b. From the top panel, select “Edit">"Take a Snapshot’, choose the area you
_ P ——

d.You can edit the content that needs remarks here. You can enter the number
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c¢. Then click “Print", set up the page size that matched to the load label size. Then print. (2)For MAC
A Note: Similarly, Mac also has analogous steps.
Please make sure the page size match to the load label size, otherwise, it is possible
that it prints out over label or misaligned. a. Find the “File” in the top left corner of you desktop > Click “Open” > Click Desktop >
Choose PDF file (or you can open the file with Adobe)
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R et Rt j' LI b. From the top panel, select View > Rotate View > Clockwise so that the labels are side by
side. (If the labels has laid vertically, please skip this step)
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C. Next, from the top panel, select Edit > Take a Snapshot. Then click and drag
over one of the labels that you need. So that you can print a specific range
of label.

e -

2.If you want to print the label that include barcode, please make sure print
out the barcode vertically in case the high temperature lead to the barcode
print out blocks and can’t be scanned.
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3.Problem:The solution to the problem that Printer spites out
a couple of blank labels

Possible cause 1: The print layer doesn't face up
Possible cause 2: Incorrect position of printing

Solution:

1. Please make sure that the print layer faces up before printing.

2. Long press on feed button for around 3 seconds until printer beep one
noise, release your finger. Printer will automatically calibrate the place of
the labels, which keeps back on forth several times, then hold on the
correct position.

4.How to deal with the problem that the labels come out slowly
and make a big sound

®Problem: The labels come out slowly and make a big sound.

®Possible cause: Sometimes if the setting of print speed is too low like
2 or 3, it will cause the it print too slow and make a sound, this is an
individual phenomenon, not all the printers have this problem.
So just need to adjust it to higher value like 8. Find the solution below
according to the type of your computer.

®Solution:

- wagpm B i P, erma

For windows:
P b g e (i

Go to "setting” >>"device” >>

"printer & scanner”>>

find the printer>>

“Beeprt BY-480 ", click “manage”

>>Printing preference >>

Page Setup>>

adjust the print speed to 8 as

picture show.
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11. Frequently asked question

1.Problem: Print over label or print blanks

Cause1: Incorrect position of printing
Cause2: Incorrect page size and print density setting
Solution:

A Note:

Before printing, please make sure the size loaded thermal labels, the print settings
on devices, and the source file are completely the same, to ensure the best

print, you had better to choose 4x6 format when download the labels from

the shipping platform or market platform.

1.Power off your printer and power on again.

2.Long press on feed button for around 3 seconds until printer beep one
noise, release your finger, printer will automatically study the size, the label
keeps back on forth several times, then hold on the correct position.

If the page size or source file is larger than the load label size, it is possible
that it prints over label or print blanks.

A Note:

If you have ensure the page size match the label size and still print over label or
print blanks, please use the snapshot function to print.
(Read the "Part 9 Important tips" of the manual.)

2.Problem: Can't get it to connect computer via USB

Cause1: The printer is not compatible with some computer such as
Chromebook, Linux.

Solution1: This printer is compatible with Windows 7 or later and
MAC OS X v 10.9 or later. Some windows 7 doesn't work, please
update your windows to higher version.

Cause 2: Inaccurate operation

Solution2: please ensure the printer and computer has been connected, and
the printer is on before installing the driver, otherwise, it will cause failing to
install the printer.

35

For Mac:

To solve this problem, please follow the steps below:

a.Check the print speed setting on your computer and adjust it to 8.
b.Open asample PDF file in size of 4x6 inch, click print.

c.Click “printer preference”>> Choose” printer feature”>> set up the
“Print speed” to highest value of 8.
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5. Problem: Bluetooth shows “driveris unavailable”

Solution: If you get the message “driver is unavailable “for printer
“BY-480BT_XXXX ", Please ignore it, because it is just a Bluetooth name
of printer and will not affect the usage for printing via Bluetooth.
Choose correct printer “BY-480BT_XXXX" to print.

6. Problem: Why Label Printer ( Beeprt BY-480/Beeprt BY-480BT )
is “Offline” state?

Cause:|t maybe that the Port in computer or hub which you insert the
USB cable into is different from the one you insert at the first time,

so the printer state is Offline and could not print.

Check its status via "Settings">"Devices">"Printer & Scanner".
Solution:Every time you plug USB cable into the computer,

make sure it's the same port.

7. Problem: Printer spites out Labels with words uncontrollably and
automatically.

Cause:lt maybe that the Port in computer or hub which you insert the
USB cable into is different from the one you insert at the first time,

so the printer state is Offline and could not print. It will cause the printing
task to pile up. Check printer's status via "Settings">"Devices">"

Printer & Scanner". When you plug again the USB cable into the port
which you firstly plugged, stacking up tasks will be printed at a time.

Solution:Every time you plug USB cable into the computer, make sure
it's the same port.

8. Problem: Barcode came out some black blocks, and serrated at

both ends.

Cause:The reason is that maybe you use the PDF software of Preview
(MAC system). Some PDF is processed by the PDF software, and the font
and barcode are deepened automatically.

38

11. Problem: “Shipping Printer” app freezes when using

Possible cause: Sometimes, the interface of the app is not suitable to
iPad if you place your iPad Horizontally and it will freeze.
Solution: Before printing, please place the iPad vertically to print.
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12.Problem: Why sparks coming from the back
when plug in the power port.

Solution: Please follow the correct steps to connect
the power.

1. Ensure the printer is off

2. Attach the power cord to the adapter.

3. Connect the power

4. Plug the power cordinto the socket

5. Connect the USB cable to the printer.

6. Connect the printer and computer

7.Turn the power on
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Solution 1: Setting the Print Density value to about 4 in E'
Preview (MAC system). 4 k
Video link: https://youtu.be/i7TuWzuWWGr8 -

Video Source: Mike Richard.

Solution 2: Open the PDF file via Adobe reader to print. E

9. Problem: Labels come out funky and not legible.

—

—— T
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Cause: The resolution of the file you print is too low.

Solution: To ensure the best print, we suggest:

1.Ensure the label you printis 4%6 inch size, only this size can be print on
“FBA print” App. App doesn't support customized size.

2.Save the label as PDF file instead of image.

3.If you still want to print with images, please use high-resolution pictures.

10. Problem: The APP is unable to cut and print the file.

Solution: Currently the APP only supports to print labels in most common
size 4%6 inch. The new APP with new function of size customized will be
launched in Aug., 2021. So, before you print via phone, please ensure below:

1. Please make sure that the size of the file you upload is 4x6, in case the
printed content over the label

2. Make sure the size of the source PDF, the paper size in setting,

the loaded labels are matched the same.

3. If you want to print labels in other sizes, we suggest you use PC or MAC
with the snapshot function to cut the size of the PDF file

(Concrete operations please refer to Part 9).
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12. Maintanance

CLEANING THE PRINT HEAD

The printer head is a sensitive part of the printer and can be found on the
upper part of the printer when open.

Caution:While the printer is running the printer head can be very hot.

1.Ensure that the power switch is OFF,remove the power cord,and open the
cover . wait several moments to ensure that the printerhead cools down.
2.Completely clean the printer head using an alcohol swab like the one
provided.

Any 70% Isopropy!l Alcohol pad would work . Please do not use water.
3.Wait 2-3minutes until the alcohol has completely dried, then close the
cover.

4.Connect the power cord and print a test page to check if it is clean.

13. Pro tips

- Anytime you'd like to change your label size,run the automatic label
identification by pressing and holding the feeder button until you hear one
short beep.

- Press the green feeder button on the printer to skip a blank label.

- To run a self-test,press and hold the feeder button until you hear two short
beeps.

- Avoid using poor quality labels as they can damage the printer.

- Regularly clean the printer head as outined above,under MAINTENANCE.

- If paper is jammed,turn off the printer,and allow the printer head to cool
down.Open the cover and ensure that the rubber is clean.If it is dirty,use
alcohol pad to clean it.Allow the area to dry before turning the printer back on.
- Insert the printer's USB into the USB port on your computer every time

you plug it in.This will avoid creating duplicate copies of the printer on your
computer.
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14. LED indicator

COLOUR OR STATUS
OF LED BUTTON

EXPLANATION SOLUTION

Printer is running

Green
normally
Printer Head is None. Printer will
Flashing Green overheated e e e
Flashing Red .0utof paper | E{Se el e Ehe e o

2.Wrong size paper automatic label identification

(every 2 seconds) (point 6 in step4).

Check that the printer
cover is completely closed.

Flashing Red Printer cover is not
(2 times per second) fully closed

15. Safety tips

- The printer head can become very hot after printing labels .Do not touch
the printer head until it has cooled.

- Do not bend the power cord excessively or place objects on the cord. This
could result in fire or electocution.

- Keep the printer out of reach of children.

- Use only approved accessories and do not try to disassemble or repair the
unit by yourself.

- Keep the printer away from water and other objects that may destroy or
damage the device.

- Printer should remain unplugged when not in use for long periods of time.
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FCC WARNING
This device complies with part 15 of the FCC Rules. Operation is subject to the following two
conditions: (1) this device may not cause harmful interference, and (2) this device must accept
any interference received, including interference that may cause undesired operation.
Any changes or modifications not expressly approved by the party responsible for compliance
could void the user's authority to operate the equipment.
NOTE: This equipment has been tested and found to comply with the limits for a Class B
digital device, pursuant to Part 15 of the FCC Rules. These limits are designed to provide
reasonable protection against harmful interference in a residential installation. This equipment
generates, uses and can radiate radio frequency energy and, if not installed and used in
accordance with the instructions, may cause harmful interference to radio communications.
However, there is no guarantee that interference will not occur in a particular installation.
If this equipment does cause harmful interference to radio or television reception,
which can be determined by turning the equipment off and on, the user is encouraged to try to
correct the interference by one or more of the following measures:
-- Reorient or relocate the receiving antenna.
-- Increase the separation between the equipment and receiver.
-- Connect the equipment into an outlet on a circuit different

from that to which the receiver is connected.
-- Consult the dealer or an experienced radio/TV technician for help.
To maintain compliance with FCC’s RF Exposure guidelines, This equipment should be
installed and operated with minimum distance between 20cm the radiator your body: Use
only the supplied antenna.

IC regulatory conformance

This device complies with CAN ICES-003 (A)/NMB-003(A).

This device complies with Industry Canada licence-exempt

RSS standard(s). Operation is subject to the following two

conditions:

(1) this device may not cause harmful interference, and

(2) this device must accept any interference received, including interference
that may cause undesired operation.

Cet appareil est conforme a la norme ICES-003 (A)/NMB-003(A)..

Le présent appareil est conforme aux CNR d'Industrie Canada applicables aux
appareils radio exempts de licence. L'exploitation est autorisée aux deux
conditions suivantes :

(1) I'appareil ne doit pas produire de brouillage, et

(2) I'utilisateur de I'appareil doit accepter tout brouillage radioélectrique subi,
méme si le brouillage est susceptible d'en compromettre le fonctionnement.

RF Exposure

This equipment complies with FCC radiation exposure limits set forth for an
uncontrolled environment. This equipment should be installed and operated
with minimum distance of 20 cm between the radiator and your body. This
transmitter must not be co-located or operating in conjunction with any
other antenna or transmitter.

Cet équipement est conforme aux limites d’ exposition aux rayonnements
de la IC établies pour unenvironnement non contr6é. Cet équipement doit
étre installé et fonctionner a au moins 20cm de distance d’ un radiateur

ou de votre corps.

BEEPRT SUPPORT

Still have a question or concern?

Most issues can be resolved very quickly!
Customer service support is available by

Please kindly contact us

Index: www.beeprt.net
Driver: help.ayinprinter.com
E-mail: support@beeprt.net




