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DriveLock passwords Enable/Disable DriveLock; change a 
DriveLock user or master password.

✎ DriveLock settings are 
accessible only when you enter 
Computer Setup by turning on 
(not restarting) the tablet PC.

Smart Card Security Enable/Disable power-on support for 
smart cards.

✎ This feature is supported by 
select smart card readers only.

Embedded Security ■ Enable/Disable the embedded 
security chip.

■ Restore embedded security chip 
to factory settings.

■ Enable/Disable power-on 
authentication support.

■ Enable/Disable automatic DriveLock.

■ Reset power-on authentication 
credential.

✎ Embedded Security settings are 
accessible only if the tablet PC is 
equipped with an embedded 
security chip.

Device security ■ Enable/Disable devices in the 
system.

■ Enable NIC for inclusion in MultiBoot.

System IDs Enter user-defined identification values.

Select This Option To Do This
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Tools Menu

Advanced Menu

Select To Do This

HDD Self Test options Run a quick or comprehensive self-test on 
any hard drive in the system.

Battery Information View information about any battery packs 
in the tablet PC.

Memory Check ■ Run a self-test on memory modules 
in the tablet PC.

■ View information about memory 
modules installed in the tablet PC.

Select To Do This 

Language (or press f2) Change the Computer Setup language.

Boot options ■ Enable/Disable MultiBoot, which sets 
a startup sequence that can include 
most bootable devices and media in 
the system. For details, refer to 
Appendix B, “MultiBoot.” 

■ Set the boot order.
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Device options ■ Swap the functions of the fn key and 
left ctrl key.

■ Enable/Disable multiple pointing 
devices at startup. (To set the tablet 
PC to support only a single, usually 
nonstandard, pointing device at 
startup, select Disable.)

■ Enable/Disable USB legacy support 
for a USB keyboard, mouse, and hub. 
When USB legacy support is enabled:

❐ A USB keyboard, mouse, and hub 
work even when a Windows 
operating system is not loaded.

❐ The tablet PC starts from a 
bootable hard drive, diskette drive 
diskette, or CD, CD-RW, or DVD 
inserted into a drive connected by 
a USB connector to the tablet PC 
or to an optional docking device.

■ Select a parallel port mode: EPP 
(Enhanced Parallel Port), standard, 
bidirectional, or ECP (Enhanced 
Capabilities Port).

■ Enable/Disable all settings in the 
SpeedStep window. (When Disable 
is selected, the tablet PC runs in 
Battery Optimized mode.)

Select To Do This 
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16
Software Update and

Recoveries

Software Updates
For optimal tablet PC performance and to make sure your tablet 
PC remains compatible with changing technologies, HP 
recommends that you install the latest versions of HP software as 
they become available.

To update HP software:

1. Prepare for any update by identifying your tablet PC type, 
series or family, and model; refer to “Accessing Tablet PC 
Information” later in this chapter. Prepare for a system ROM 
update by identifying (through the Computer Setup utility) 
the ROM version currently installed on the tablet PC.

2. Access the updates through your local HP Web site or the 
Support Software CD (purchased separately).

3. Download and install the updates.

✎ The tablet PC system ROM stores the BIOS. The BIOS 
determines how the tablet PC hardware interacts with the 
operating system and external devices and also supports 
such tablet PC services as time and date. 

✎ If your tablet PC connects to a network, HP recommends that 
you consult with your network administrator before installing 
any software updates, especially system ROM updates.
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Obtaining the Support Software Disc
The Support Software CD provides HP software updates and 
installation instructions. The CD includes device drivers, ROM 
updates, and utilities.

To purchase the current Support Software CD or a subscription 
that provides both the current version and future versions of the 
CD, visit the HP Web site at http://www.hp.com.

Accessing Tablet PC Information
To access the updates for your tablet PC, the following 
information will be needed:

■ The product category is Tablet PC.

■ The product family name and series number are printed in the 
lower-right corner of the display bezel.

■ Model information is provided on the serial number label on 
the bottom of the tablet PC.

To determine whether available ROM updates contain a later 
ROM version than currently installed on the tablet PC, you need 
to know the version of the system ROM currently installed.

To display ROM information in Computer Setup:

1. Open Computer Setup by turning on or restarting the tablet 
PC. Press f10 while the F10 = ROM Based Setup message is 
displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

2. Select File > System Information. The system ROM 
information is displayed.
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3. To exit Computer Setup without changing any settings, use 
the arrow keys to select File > Ignore changes and exit, and 
then follow the instructions on the screen. After Computer 
Setup closes, the tablet PC restarts in Windows.

For information about using Computer Setup, refer to the 
“Computer Setup” chapter.

Internet Software
Most software on the HP Web site is packaged in compressed 
files called a SoftPaqs. Some ROM updates may be packaged in 
compressed files called ROMPaqs. Other ROM updates may be 
provided as HPQFlash SoftPaqs.

Most download packages contain a file named Readme.txt. A 
Readme.txt file contains information regarding installing and 
troubleshooting the file. The Readme.txt files included with 
HPQFlash are in English.

Downloading System ROM

Ä
CAUTION: To prevent an unsuccessful installation, download and install 
the system ROM only while the tablet PC is connected to reliable external 
power using the AC adapter. Do not download or install the system ROM 
while the tablet PC is running on battery power, docked in an optional 
port replicator, or connected to an optional power source. During the 
download and installation:
■ Do not unplug the tablet PC from the electrical outlet.
■ Do not shut down the tablet PC.
■ Do not remove or insert a drive.

To download and install a system ROM:

1. Access the page on the HP Web site that provides software 
for your tablet PC.

2. Follow the instructions on the screen to locate the system 
ROM you want to download.
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3. At the download area:

a. Write down the information (date and name) of any 
update that is later than the system ROM currently 
installed on your tablet PC.

a. Select the software you want and follow the download 
instructions on the screen.

4. When the download is complete, open Windows Explorer.

5. In Windows Explorer, select My Computer, then the hard 
drive designation (usually drive C), and then the folder to 
which you saved the downloaded item.

6. In the folder, double-click the name or number of the 
software package containing the system ROM update. The 
system ROM installation begins.

7. To complete the installation, follow the instructions on the 
screen.

✎ After a message on the screen reports a successful installation, 
you can delete the downloaded package from the folder.

Downloading Software
To download and install other software:

1. Access the page at the HP Web site that provides software for 
your tablet PC.

2. Follow the instructions on the screen to find the software you 
want to update.

3. At the download area, select the software you want and 
follow the downloading instructions on the Web page.

4. When the download is complete, open Windows Explorer.

5. In Windows Explorer, select My Computer, then the hard 
drive designation (usually drive C), and then the folder to 
which you saved the downloaded item.
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6. In the folder, double-click the name or number of the 
software package containing the update.

7. Double-click the file that includes an .exe extension—for 
example, Filename.exe. The installation begins.

8. To complete the installation, follow the instructions on the 
screen.

✎ After a message on the screen reports a successful installation, 
you can delete the download package from the folder.

System Recovery
The tablet PC system recovery process provides several ways to 
recover system functionality. The Application and Driver 
Recovery and Operating System discs enable you to recover 
or repair your tablet PC without losing personal data. The 
Operating System disc also allows you to reinstall the operating 
system software provided with the tablet PC.

✎ For best results, attempt to recover optimal tablet PC 
functionality by using the following procedures in the order 
described here.

Safeguarding Your Data
Software or devices added to the tablet PC can cause your system 
to become unstable. To safeguard your documents, store personal 
files in the My Documents folder and periodically create a 
backup copy of My Documents.
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Altiris Local Recovery
Altiris Local Recovery protects the files on your computer by 
storing copies of files called snapshots. If files on your computer 
get accidentally deleted or corrupted, you can easily restore the 
files yourself. You can also roll back your complete file system to 
a previous state. 

Altiris Local Recovery provides protection of files by backing up 
files to a hidden Altiris recovery partition. When you install the 
software, the Recovery Agent Partition Wizard guides you 
through the process of creating the recovery partition. After the 
partition is created, the tablet PC restarts and creates the first 
snapshot. After the snapshot is created, the tablet PC restarts and 
the software makes the snapshots available for recovery through 
Windows.

Local Recovery is installed with a default schedule so that 
snapshots of your files are automatically taken on a regular basis. 
You can change the snapshot schedule. For more information, see 
the Altiris Local Recovery Help.

You can access your snapshots in the Altiris Recovery Agent 
folder. Right-click the Altiris Recovery Agent icon on your 
Desktop, and then select Open. To restore one of the snapshots, 
select the snapshot to restore, and then drag the file to the 
appropriate location on your hard drive.

For more information on configuring and using Altiris Local 
Recovery, visit the HP Web site at http://www.hp.com/go/easydeploy 
or open the software and select Help on the menu bar.
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Setting System Restore Points
Tablet PCs with Windows XP Tablet PC operating systems 
provide the option of setting system restore points (checkpoints) 
daily as you change your personal settings. The tablet PC may 
also set restore points when you add new software or devices. 
You should periodically set system restore points when the tablet 
PC is functioning at optimal performance and before installing 
new software or devices. This enables you to return to a previous 
configuration restore point if you encounter problems.

To set a system restore point:

1. Select Start > Help and Support > Tools > System Restore. 

2. Follow the on-screen directions for setting a restore point.

To restore the tablet PC to a previous date and time when it was 
functioning optimally:

1. Select Start > Help and Support > Tools > System Restore.

2. Follow the on-screen directions for restoring the tablet PC.

Repairing or Reinstalling Applications
All applications preinstalled or preloaded on your tablet PC can 
be repaired or reinstalled by using the Application and Driver 
Recovery disc.

✎ If you have not reinstalled your operating system, some 
applications preloaded on your tablet PC, such as those available 
in the Software Setup utility, can also be repaired or reinstalled 
from your hard drive.

The application reinstallation process repairs or replaces 
corrupted system files within the application and reinstalls 
deleted system files within the application.

■ In most cases: If the application you are repairing or 
reinstalling is still installed on your tablet PC, the 
reinstallation process does not affect your settings within the 
application.
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■ In all cases: If an application has been deleted from your 
tablet PC, the reinstallation process reinstalls the application 
or utility to the factory image.

Reinstalling Applications from Your Hard 
Drive

To reinstall a preloaded application or utility from your hard 
drive:

» Select Start > All Programs > Software Setup, and then 
follow the instructions on the screen. (When you are 
prompted to select the software you want to reinstall, select 
or clear the appropriate check boxes.)

Repairing the Operating System
To attempt an operating system repair without deleting your 
personal data, use the Operating System disc that was shipped 
with the tablet PC:

1. Connect an optional MultiBay or MultiBay II to the tablet 
PC.

2. Connect the tablet PC to external power and turn on the tablet 
PC.

3. Immediately insert the Operating System disc into the optical 
drive of the connected MultiBay.

4. Select Start > Turn Off Computer > Restart to restart the 
tablet PC.

5. When prompted, press any key to boot from the disc. After a 
few minutes, the Welcome to Setup screen is displayed.

6. Press enter to continue. A Licensing Agreement screen is 
displayed.

7. Press f8 to accept the agreement and continue. The Setup 
window is displayed.

367426-xx1.book  Page 8  Wednesday, September 22, 2004  2:21 PM



Software Update and Recoveries

Hardware and Software Guide 16–9

DRAFT Revised: 9/22/04
Fi le:  Chap16.fm 

PN: HP-367426-001 

hp CONFIDENTIAL
September 22, 2004 1:23 pm

8. Press R to repair the selected Windows installation. The repair 
process begins. This process may take up to 2 hours to 
complete. The tablet PC restarts in Windows after the process 
is complete.

Reinstalling the Operating System

Ä
CAUTION: Personal data and software you have installed on the tablet 
PC will be lost during the operating system reinstall. To protect your 
data, back up your data before reinstalling your operating system. Refer 
to the Windows online Help to learn more about backing up your files.

If other recovery efforts do not successfully repair the tablet PC, 
you can reinstall the operating system.

To reinstall the operating system:

1. Connect an optional MultiBay or MultiBay II to the tablet 
PC.

2. Connect the tablet PC to external power and turn on the tablet 
PC.

3. Immediately insert the Operating System disc into the optical 
drive of the connected MultiBay.

4. Select Start > Turn Off Computer > Restart to restart the 
tablet PC.

5. When prompted, press any key to boot from the disc. After 
a few minutes, the Welcome to Setup window is displayed.

6. Press enter to continue. A Licensing Agreement screen is 
displayed.

7. Press f8 to accept the agreement and continue. The Setup 
window is displayed.

8. Press esc to continue installing a new copy of the operating 
system instead of repairing it.

9. Press enter to set up the operating system.

10. Press C to continue setup using this partition.

367426-xx1.book  Page 9  Wednesday, September 22, 2004  2:21 PM



16–10 Hardware and Software Guide

Software Update and Recoveries

DRAFT Revised: 9/22/04
Fi le:  Chap16.fm 

PN: HP-367426-001 

hp CONFIDENTIAL
September 22, 2004 1:23 pm

11. Select Format the partition using the NTFS file system 
(Quick) and press enter.

Ä
CAUTION: Formatting this drive will delete all current files.

12. Press F to format the drive. The reinstallation process begins. 
This process may take up to 2 hours to complete. The tablet 
PC restarts in Windows when the process is complete.

✎ When prompted for the Product Key, refer to the Microsoft 
Certificate of Authenticity label located on the bottom of the 
tablet PC.

Reinstalling Device Drivers and Other 
Software

After the operating system installation process is complete, you 
must reinstall drivers. 

To reinstall drivers, use the Application and Driver Recovery disc 
included with the tablet PC:

1. While running Windows, insert the Application and Driver 
Recovery disc into the optical drive.

If you do not have Autorun enabled, select Start > Run. 
Then type D:\SWSETUP\APPINSTL\SETUP.EXE (where D indicates 
the optical drive).

2. Follow the on-screen instructions for installing the drivers.

After the drivers are reinstalled, you must reinstall any software 
you added to the tablet PC. Follow the installation instructions 
provided with the software.
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Multilingual User Interface (MUI) 
Operating System

The Windows XP Multilingual User Interface (MUI) is an add-on 
to the English version of the Windows XP Tablet PC Edition. It 
allows users or administrators to switch the operating system user 
interface (menus, dialogs, and so on) from one language to 
another, or to vary the language interface for each user. This 
feature simplifies administration and support in multilingual 
computing environments.

Enabling and Switching MUI Languages
To switch between installed languages on the MUI:

1. Select Start > Control Panel > Date, Time, Language, and 
Regional Options.

2. Select Regional and Language Options.

3. Select the Language tab.

4. Select the language from the Language Used in Menus and 
Dialogs drop-down menu at the bottom of the dialog box.

5. Select the Advanced tab. 

6. In the Language for non-Unicode programs section, change 
the language selection to match the MUI language.

Switching the Language on the Tablet PC Input 
Launch Panel

The writing pad in Tablet PC Input Launch Panel converts your 
handwriting into typed text and inserts it in a software application 
that you specify, such as a word processing document. Depending 
upon which language version is currently active on the tablet, you 
will see different options on the tabs at the bottom of the Tablet 
Input Launch Panel.
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To change the language for handwriting recognition:

» Select the Writing Pad tab for the language you want to use.

✎ If you want to input text in an Asian language, you must use the 
Asian character input pad.

Restoring the Operating System and MUI
If you need to reinstall the operating system, you must reinstall 
several other components to restore full MUI capabilities. The 
restoration process involves performing the following tasks in the 
following order:

■ Reinstalling the Microsoft Windows XP Professional and XP 
Tablet PC Operating Systems

■ Installing the Microsoft .NET Framework

■ Reinstalling the Microsoft Windows XP Professional MUI

■ Reinstalling the Windows XP Tablet PC MUI

Reinstalling the Windows XP and Tablet PC Edition 
Operating Systems

1. Insert the Microsoft Windows XP Professional CD into an 
optical drive in the MultiBay of an optional tablet PC 
Docking Station, or into an external MultiBay.

2. Power on the tablet PC.

3. When prompted, press any key to run Startup from the optical 
drive.

4. Follow the on-screen instructions to complete the installation. 
When you are prompted, insert the Windows XP Tablet PC 
Edition CD and follow the on-screen installation instructions.

5. Proceed to the next section to install the Microsoft .NET 
Framework.
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Installing the Microsoft .NET Framework
The Microsoft .NET Framework can be installed from the Driver 
Restore CD.

To install the .NET Framework:

1. Insert the Driver Restore CD into an optical drive in the 
MultiBay of an optional tablet PC Docking Station, or into an 
external MultiBay.

✎ If Autorun is enabled on your system, the installation 
program launches automatically and you can proceed 
directly to step 5.

2. Select Start > Run.

3. Enter x:\SETUP.EXE (where x is the letter assigned to the drive 
where you have inserted the CD).

4. Select OK.

5. At the Software Setup Screen, select the check box next to 
Microsoft .NET Framework 1.1.

✎ To find the listing for Microsoft .NET Framework, select the 
plus sign (+) next to the Core Components heading.

6. Select Next.

7. Follow the on-screen instructions to complete the Microsoft 
.NET installation.

8. Proceed to the next section to reinstall the MUI.
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Reinstalling the Microsoft Windows XP Professional 
MUI

The Windows XP Professional MUI is shipped on 3 different 
CDs. Depending on what languages you want to install, you may 
need to repeat the following process with the second and third 
CDs.

1. Insert the Microsoft Windows XP Professional MUI CD into 
an optical drive in the MultiBay of an optional tablet PC 
Docking Station, or into an external MultiBay.

✎ If Autorun is enabled on your system, the installation 
program launches automatically and you can proceed 
directly to step 5.

2. Select Start > Run.

3. Enter x:\MUISETUP.EXE (where x is the letter assigned to the 
drive where you have inserted the CD).

4. Select OK.

5. Select the check box next to Accept the License Agreement, 
and then select Continue.

6. Select the languages that you want to install.

✎ If you cannot find the language(s) you want on the 
language list, check the second Windows XP Professional 
MUI CD.

7. Under Default User Settings, select the language to use for 
the default user and new user accounts.

8. Select the check box next to Match the Language for 
non-Unicode programs with the default user language.

Ä Failure to match the selected primary MUI language with 
the language for non-Unicode programs may cause 
garbled characters or question marks to appear on the 
screen while running some applications. The Language 
for non-Unicode programs must match the primary 
language used, including the primary MUI language. This 
setting ensures that special characters are properly 
displayed in Windows dialog boxes and messages.
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9. Select OK.

10. Proceed to the next section to reinstall the Tablet PC MUI.

Reinstalling the Tablet PC MUI
The Windows XP Professional MUI is shipped on 3 different 
CDs. Depending on what languages you want to install, you may 
need to repeat the following process with the second and third 
CDs.

1. Insert the Windows XP Tablet PC MUI CD into an optical 
drive in the MultiBay of an optional tablet PC Docking 
Station, or into an external MultiBay.

✎ If Autorun is enabled on your system, the installation 
program launches automatically and you can proceed 
directly to step 5.

2. Select Start > Run.

3. Enter x:\SETUP.EXE (where x is the letter assigned to the drive 
where you have inserted the CD).

4. Select OK.

5. Select the check box to Accept the License Agreement, then 
select Continue.

6. Select the languages that you want to install.

7. Select OK.
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Updating Bluetooth Software Through the 
Flash Upgrade Utility

A Flash Upgrade Utility is provided with the Bluetooth software 
to provide a means to upload firmware updates to the Bluetooth 
integrated module. As new features are implemented in 
Bluetooth, or if firmware updates are needed, they will be 
available through a SoftPaq on the HP Web Site at 
http://www.hp.com.

To upload new firmware to the Bluetooth module:

1. To access the page at the HP Web site that provides software 
for your tablet PC, visit http://www.hp.com/support.

2. Follow the instructions at the site to find the SoftPaq in the 
Support section for Bluetooth.
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17
Tablet PC Care

Ä
CAUTION: To prevent possible damage to the display, do not place 
anything on top of the tablet PC even when it is in the carrying case.

Å
WARNING: To reduce the risk of electric shock or damage to internal 
components, do not allow liquids to drip onto the tablet PC keyboard.

Ä
CAUTION: To prevent overheating, do not obstruct the vents. Do not 
allow a hard surface, such as an adjoining optional printer, or a soft 
surface, such as fabric or carpet, to block the airflow.

Your tablet PC is designed as a durable product. To maintain its 
performance and promote longevity, follow these guidelines:

■ Carry and store your tablet PC in a portable carrying case.

■ Keep Zip disks, diskettes, and modular disk drives away from 
magnetic fields, which can erase your data.

■ Keep liquids and excessive moisture away from your tablet 
PC and keyboard to prevent costly repairs.

■ Avoid exposing your tablet PC to direct sunlight, extreme 
temperatures, or ultraviolet light for extended periods of time.

■ Use your tablet PC only on a solid, flat surface. Make sure 
that vents, which cool internal components, are unobstructed.

■ If the tablet PC will be idle for a week or more, shut it down.
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■ If the tablet PC will be disconnected from external power for 
more than 2 weeks:

❏ Shut down the tablet PC.

❏ Remove all battery packs and store them in a cool, dry 
place.

Temperature

Å
WARNING: The tablet PC is designed to run demanding applications 
at full power. As a result of increased power consumption, it is normal 
for the tablet PC to feel warm or hot when used continuously. To avoid 
potential discomfort or burns, do not block the air vents or use the tablet 
PC on your lap for extended periods. The tablet PC complies with the 
user-accessible surface temperature limits defined by the International 
Standard for Safety of Information Technology Equipment (IEC 60950).

Cleaning

Å
WARNING: Always disconnect the tablet PC from the power outlet 
and disconnect peripherals before attempting to clean your tablet PC or 
any of its components.

Å
WARNING: Do not spray liquids on your tablet PC, display, or 
keyboard. Liquids and household solvents can permanently damage 
your tablet PC’s finish and interior components.
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Keyboard
Clean the keyboard regularly to prevent keys from sticking and to 
remove dust, lint, and particles that can become trapped beneath 
the keys. Ideally, use a can of compressed air with a straw 
extension to blow air under and around the keys.

Ä
CAUTION: Do not use liquids of any kind on the keyboard, because 
they may cause permanent damage. Do not use a regular vacuum 
cleaner to clean the keyboard, because you may deposit normal 
household debris on the surfaces, rather than remove it.

Display

Ä
CAUTION: Never spray water, cleaning fluids, or chemicals on the 
screen. Doing so can permanently damage your tablet PC.

To remove smudges and lint, frequently clean your display with 
a soft, damp, lint-free cloth. If the screen requires additional 
cleaning, use an antistatic screen cleaner or premoistened 
antistatic wipes.
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TouchPad
Grease and dirt on the TouchPad can cause your cursor to 
jump around on the display screen. To avoid this, wash hands 
frequently when using the tablet PC and clean the TouchPad with 
a damp cloth.

External Mouse
Keeping an external mouse clean can substantially improve its 
performance and prevent loss of mouse pointer control. To clean 
an external mouse, complete the following steps:

1. Turn the mouse over and rotate the circular plate about 
1/4-inch counterclockwise until it pops loose. Most mice 
have an arrow to indicate the direction to turn the plate.
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2. Remove the ball from your mouse and clean it with an 
antistatic wipe or a lint-free cotton cloth.

3. Spray the inside of the mouse with compressed air or clean it 
with a noncotton swab to remove loose debris and dust.

4. Replace the ball and the bottom plate.
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18
Travel and Shipping

Preparation for Travel and Shipping
To prepare the tablet PC for shipping or traveling:

1. Back up your work.

2. Turn off and then disconnect all external devices.

3. Shut down the tablet PC.

4. If the tablet PC will be disconnected from an external power 
source for more than 2 weeks, remove all battery packs and 
store them in a cool, dry place.

5. If you are shipping the tablet PC, place it in the original 
packing box or similar protective packaging and label 
the package “FRAGILE.”

Tips for Traveling with Your Tablet PC
■ Take along a backup of your work. Keep the backup separate 

from the tablet PC.

■ When traveling by air, carry your tablet PC as hand baggage. 
Do not check it in with the rest of your luggage.

■ Do not expose the tablet PC or diskettes to a magnetic 
security detector.

❏ The security device that examines carry-on items placed 
on a conveyor belt uses x-rays and is safe for the tablet PC 
and diskettes.

367426-xx1.book  Page 1  Wednesday, September 22, 2004  2:21 PM



18–2 Hardware and Software Guide

Travel and Shipping

DRAFT Revised: 9/22/04
Fi le:  Chap18.fm 

PN: HP-367426-001 

hp CONFIDENTIAL
September 22, 2004 8:49 am

❏ The walk-through security device and the handheld 
security wands are magnetic and may damage the tablet 
PC or diskettes.

■ If you plan to use the tablet PC during a flight, check with 
the airline in advance. In-flight tablet PC use is at the 
discretion of the airline.

■ If your tablet PC has a GSM device, such as the GPRS 
Multiport Module, you must turn off the GSM device on 
your tablet PC before boarding and keep it turned off if you 
plan to use your tablet PC during the flight.

■ If you are traveling internationally:

❏ Consult with Customer Care about power cord and 
adapter requirements for each location in which you plan 
to use the tablet PC. (Voltage, frequency, and plug 
configurations vary.) Refer to the Worldwide Telephone 
Numbers booklet to contact Customer Care for help and 
support.

Å
WARNING: To reduce the risk of electric shock, fire, or damage to the 
equipment, do not attempt to power the tablet PC with a voltage 
converter kit sold for appliances.

❏ Check the computer-related customs regulations for each 
country on your itinerary.
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A
Specifications

Operating Environment
The operating environment information in the following table 
might be helpful if you plan to use or transport the tablet PC in 
extreme environments.

Factor Metric U.S.

Temperature

Operating 
(not writing 
to optical disc

0°C to 35°C 32°F to 95°F

Operating (writing to 
optical disc)

5°C to 35°C 41°F to 95°F

Nonoperating -20°C to 60°C -4°F to 140°F

Relative humidity (noncondensing)

Operating 10% to 90% 10% to 90%

Nonoperating 5% to 95% 5% to 95%

Maximum altitude (unpressurized)

Operating (14.7 to 
10.1 psia)

-15 m to 3,048 m -50 ft to 10,000 ft

Nonoperating (14.7 
to 4.4 psia)

-15 m to 12,192 m -50 ft to 40,000 ft

367426-xx1.book  Page 1  Wednesday, September 22, 2004  2:21 PM



A–2 Hardware and Software Guide

Specifications

DRAFT Revised: 9/22/04
File: AppA.fm 

PN: HP-367426-001 

hp CONFIDENTIAL

Rated Input Power
The power information in this section might be helpful if you 
plan to travel internationally with the tablet PC.

The tablet PC operates on DC power, which can be supplied by an 
AC or a DC power source. Although the tablet PC can be 
powered from a stand-alone DC power source, it is strongly 
recommended that the tablet PC be powered only with an AC 
adapter or DC power cord supplied or approved by HP.

The tablet PC is capable of accepting DC power within the 
following specifications:

This product is designed for IT power systems in Norway with 
phase-to-phase voltage not exceeding 240 Vrms.

Input Power Rating

Operating voltage 18.5 V dc @ 3.5 A - 65 W

Operating current 3.5 A
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B
MultiBoot

A bootable medium or network interface card (NIC) contains files 
that the tablet PC needs to properly start and operate. The 
MultiBoot utility, disabled by default, enables you to identify the 
devices and control the sequence in which the system attempts to 
boot from those devices as it starts up your tablet PC.

Bootable devices include optical drive discs, such as CDs or 
DVDs, bootable diskettes, or NICs.

✎ Some devices, including USB devices and NICs, must be enabled 
in Computer Setup before they can be included in the boot 
sequence. For more information, refer to “Bootable Devices in 
Computer Setup” in this chapter.

Default Boot Sequence
By default, when more than one bootable device is in the system, 
the tablet PC chooses the startup device by searching enabled 
devices and locations in a predetermined sequence.

On every boot, the system looks for bootable drive A devices 
first. If it fails to find a bootable drive A device, it searches for 
bootable drive C devices. Drive A devices include optical drives 
and diskette drives. Drive C devices include optical drives and 
primary hard drives.

The primary hard drive can only boot as drive C. The NIC does 
not have a drive letter assigned to it.
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✎ An optical drive device (such as a CD-ROM drive) can boot either 
as drive A or drive C, depending on the format of the CD. Most 
bootable CDs boot as drive A. If you have a CD that boots as the 
C drive, the system will boot the diskette drive before it boots the 
CD.

By default, the tablet PC selects the startup device by searching 
enabled devices and locations in a predetermined sequence.

You can change the sequence in which the tablet PC searches for 
a startup device by enabling MultiBoot and entering a new startup 
sequence, also called a boot order. Or, you can use MultiBoot 
Express to set the tablet PC to prompt you for a startup location 
each time the tablet PC is started or restarted.

The list below describes the default sequence in which drive 
numbers are assigned. (The actual startup sequence varies by 
configuration.)

■ Default sequence for devices that boot as drive A:

a. Optical drive in an optional docking device MultiBay or in 
an external MultiBay that contains a disc that boots as 
drive A.

b. Diskette drive in an optional docking device or in an 
external MultiBay.

■ Default sequence for devices that boot as drive C:

a. An optical drive in an optional docking device MultiBay 
or in an external MultiBay that contains a disc that boots 
as drive C.

b. Hard drive in the tablet PC primary hard drive bay.

c. Hard drive in an optional docking device MultiBay or in 
an external MultiBay.

✎ Since no drive letter is associated with the NIC, changing the boot 
order of a NIC does not affect drive letters of the other devices.
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Bootable Devices in Computer Setup
The tablet PC can start up from a USB device or the NIC only if 
that device has been enabled for inclusion in MultiBoot.

To enable a device or location for inclusion in MultiBoot:

1. Open Computer Setup by turning on or restarting the tablet 
PC. Press f10 while the F10 = ROM Based Setup message is 
displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

2. To enable bootable media in USB drives or in drives inserted 
into an optional docking device, use the arrow keys to select 
Advanced > Device options. Then select Enable USB 
legacy support.

-or-

To enable a NIC, select Security > Device security, and then 
select Security.

3. Save your preferences and exit Computer Setup by using the 
arrow keys to select File > Save changes and exit, and then 
follow the instructions on the screen.

Your preferences are set when you exit Computer Setup and 
they take effect when the tablet PC restarts.

✎ To connect a NIC to a Preboot eXecution Environment (PXE) or 
Remote Program Load (RPL) server during startup without using 
MultiBoot, quickly press f12 when the Network Service Boot 
message appears in the lower-right corner of the screen.
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MultiBoot Results
Before changing the startup sequence, consider the following:

■ When the tablet PC restarts after the boot order has been 
changed, it considers only the first device of each drive type 
when searching for a startup device (except for optical 
devices). 

For example, assume that the tablet PC is connected to an 
optional docking device containing an optical drive and a 
diskette drive. In the default boot sequence, the optical drive 
comes before the diskette drive. If the system fails to boot to 
the optical drive (either because it does not contain a disc or 
because the disc is not bootable) it does not try to boot to the 
diskette drive. Instead, it tries to boot to the first hard drive 
device present in the system. However, if there are two 
optical devices, and the first optical device does not boot, the 
system tries to boot to other optical devices in the system.

■ Changing the boot sequence also changes the logical drive 
designations. For example, if you start up from a CD-ROM 
drive with a disc that boots as drive C, that CD-ROM drive 
becomes drive C and the hard drive in the hard drive bay 
becomes drive D.

■ Starting up from a NIC does not affect logical drive 
designations because no drive letter is associated with the 
NIC.

■ Drives in an optional docking device are treated like external 
USB devices in the boot sequence and must be enabled in 
Computer Setup.
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MultiBoot Preferences
There are two ways to set MultiBoot sequences:

■ Set a new default boot sequence that the tablet PC uses each 
time it starts up.

■ Use variable boot sequences using MultiBoot Express. This 
feature prompts you for a startup device each time the tablet 
PC is started or restarted.

Setting a New Default Boot Sequence
Use computer setup to set a startup sequence that the tablet PC 
uses each time it is started or restarted:

1. Open Computer Setup by turning on or restarting the tablet 
PC. Press f10 while the F10 = ROM Based Setup message is 
displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

2. Use the arrow keys to select Advanced > Boot options, and 
then press enter.

3. Toggle the MultiBoot field to Enable.

4. Toggle the Boot Order fields to the boot sequence that you 
prefer.

5. Save your preferences and exit Computer Setup by using the 
arrow keys to select File > Save changes and exit, and then 
follow the instructions on the screen.

Your preferences are set when you exit Computer Setup, and 
they take effect when the tablet PC restarts.
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Setting a MultiBoot Express Prompt
Use computer setup to set the tablet PC to display the MultiBoot 
startup location menu each time the tablet PC is started or 
restarted:

1. Open Computer Setup by turning on or restarting the tablet 
PC. Press f10 while the F10 = ROM Based Setup message is 
displayed in the lower-left corner of the screen.

❏ To change the language, press f2.

❏ For navigation instructions, press f1.

2. Use the arrow keys to select Advanced > Boot options, and 
then press enter.

3. In the Express Boot Popup Delay (Sec) field, select the length 
of time in seconds that you want the tablet PC to display the 
startup location menu before it defaults to the current 
MultiBoot setting (when 0 is selected, the Express Boot 
startup location menu is not displayed.)

4. Save your preferences and exit Computer Setup by using the 
arrow keys to select File > Save changes and exit, and then 
follow the instructions on the screen.

Your preferences are set when you exit Computer Setup, and 
they take effect when the tablet PC restarts.

367426-xx1.book  Page 6  Wednesday, September 22, 2004  2:21 PM



MultiBoot

Hardware and Software Guide B–7

DRAFT Revised: 9/22/04
File: AppB.fm 

PN: HP-367426-001 

hp CONFIDENTIAL

Entering MultiBoot Express Preferences
When the Express Boot menu is displayed during startup:

■ To specify a startup location from the Express Boot menu, 
select your preference within the allotted time, and then press 
enter.

■ To prevent the tablet PC from defaulting to the current 
MultiBoot setting, press any key before the allotted time 
expires. The tablet PC will not start up until you select a 
startup location and press enter.

■ To allow the tablet PC to start up according to the current 
MultiBoot settings, wait for the allotted time to expire.
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C
Client Management

Client Management Solutions provides standards-based solutions 
for managing client (user) desktop, workstation, notebook 
computers, and tablet PCs in a networked environment.

The key capabilities and features of client management are

■ Initial software image deployment.

■ Remote system software installation.

■ Software management and updates.

■ ROM updates.

■ Tracking and security of computer assets (the hardware and 
software installed on the computer).

■ Fault notification and recovery of certain system software and 
hardware components.

✎ Support for specific features described in this chapter may vary, 
depending on the computer model and/or version of management 
software installed on your computer. 
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Configuration and Deployment
HP computers come with a preinstalled system software image. 
The initial software image is configured during the first-time 
setup of the computer. After a brief software “unbundling” 
occurs, the computer is ready to be used.

A customized software image can be deployed (distributed) by

■ Installing additional software applications after unbundling 
the preinstalled software image.

■ Using software deployment tools, such as Altiris Deployment 
Solutions, to replace the preinstalled software with a 
customized software image.

■ Using a disk cloning process to copy the contents from one 
hard drive to another.

The deployment method you should use depends on your 
organization’s technology environment and processes. Visit 
the HP Web site at http://www.hp.com/go/pcsolutions for more 
information on selecting the best deployment method for your 
organization.

✎ The system recovery discs, Computer Setup utility, and other 
system features provide further assistance with recovery of 
system software, configuration management and troubleshooting, 
and power management.
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Software Management and Updates
HP provides several tools for managing and updating software on 
client PCs—HP Client Manager Software, an Altiris solution; 
Altiris Local Recovery; Altiris PC Transplant Pro; and System 
Software Manager.

HP Client Manager Software

HP Client Manager Software (HP CMS) integrates HP Intelligent 
Manageability technology within Altiris software. HP CMS 
provides superior hardware management capabilities for HP 
devices that include:

■ Detailed views of hardware inventory for asset management.

■ PC health check monitoring and diagnostics.

■ Web-accessible reporting of business-critical details such as 
machines with thermal warnings, and memory alerts.

■ Remote updating of system software such as device drivers 
and ROM BIOS.

✎ Additional functionality can be added when HP CMS is used 
with optional Altiris Solutions software (purchased separately). 
For more information, refer to “Altiris Local Recovery” later in 
this chapter.

For more information on HP Client Manager, visit the HP Web 
site at http://www.hp.com/go/easydeploy.

When HP Client Manager Software (installed on a client 
computer) is used with Altiris Solution software (installed 
on an administrator computer), HP CMS provides increased 
management functionality. HP Client Manager provides 
centralized hardware management of HP client devices for 
the following IT life cycle areas:
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■ Inventory and Asset Management

❏ Software license compliance

❏ Computer tracking and reporting

❏ Computer lease contract information and fixed asset 
tracking

■ System Software Deployment and Migration

❏ Windows 2000/XP migration

❏ System deployment

❏ Personality (personal user settings) migration

■ Help Desk and Problem Resolution

❏ Managing Help Desk tickets

❏ Remote troubleshooting

❏ Remote problem resolution

❏ Client disaster recovery

■ Software and Operations Management

❏ Ongoing client management

❏ HP system software deployment

❏ Application self-healing (the ability to identify and repair 
certain application problems)
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Altiris Solutions software provides easy-to-use software 
distribution capabilities. On selected desktop and tablet PC 
models, an Altiris management agent is included as part of the 
preloaded software. This agent enables communication with 
the Altiris Solutions software, which can be used to complete new 
hardware deployment or personality migration to a new operating 
system using easy-to-follow wizards.

When Altiris Solutions software is used in conjunction 
with System Software Manager or the HP Client Manager, 
administrators can also update ROM BIOS and device driver 
software from a central console.

For more information, visit the HP Web site at 
http://www.hp.com/go/easydeploy.

Altiris PC Transplant Pro
Altiris PC Transplant Pro allows you to preserve old settings, 
preferences, and data and migrate them to a new environment 
quickly and easily.

For more information, visit the HP Web site at 
http://www.hp.com/go/easydeploy.

System Software Manager
System Software Manager (SSM) lets you remotely update 
system-level software on multiple systems simultaneously. When 
executed on a client computer, SSM detects both hardware and 
software versions, then updates the appropriate software from a 
central repository, known as a file store. Driver versions that are 
supported by SSM are denoted with a special icon on the HP 
driver download Web site and on the Support Software CD. To 
download the utility or to obtain more information on SSM, visit 
the HP Web site at http://www.hp.com/go/ssm.
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Index

A
AC adapter

connecting 2–23
disconnecting 2–16

AC power 2–16
accessing tablet PC 

information 11–2
adapter, modem 11–3
adjusting the volume 5–3
Air/Auto/AC Combo Adapter 

2–23
Aircraft Power Cable 2–23
airport security devices 6–2
altitude specifications A–1
ambient light sensor 3–15
analog vs. digital line 11–1
antennae 1–15
antivirus software 9–21
applications. See software
audio-in (microphone) jack 

1–11, 5–2
audio-out (headphone) jack 

1–11, 5–2
Auto Adapter 2–23
AutoPlay 5–9
Autorun 5–9

B
battery bay, primary

inserting battery pack 2–17
removing battery pack 

2–17
battery charge information 

displays
hotkey 3–6
increasing accuracy 2–20
interpreting 2–21

battery pack
calibrating 2–24
disposing of 2–31
monitoring charge 2–20
primary 2–17
primary bay 1–14
recycling 2–31
storing 2–16, 2–30
travel battery connector 

1–14
battery pack charge light 1–2
battery pack release latch 1–14
battery pack

See also battery power
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battery power
conserving 2–28
low-battery conditions 

2–22
running tablet PC on 2–16
See also battery packs

BIOS Configuration for 
ProtectTools 9–27

BIOS information, displaying 
9–3

Bluetooth module 1–9
Brightness item on Q Menu 

11–9
buttons

See also jog dial
esc 4–10
Info Center 1–13, 3–17
left pointing stick 1–3
left TouchPad 1–3
PC Card eject 1–11, 7–3
pen 4–2
pen eject 1–7
Presentation mode 1–4, 

3–12
Q Menu 4–9
Q menu 1–6
reset 4–10
right pointing stick 1–3
right TouchPad 1–3
rotate 1–6, 4–9
Tablet PC Input Launch 

1–6
Tablet PC Input Panel 

launch 4–8
volume 1–4

Windows Security 1–8, 
4–7, 4–9

wireless 1–12

C
cable lock, security 9–29
cables

modem 11–1
network 11–8

calibration, battery 2–24
cap, replacing pointing stick 

3–3
caps lock light 1–1
Capture Screen item on Q 

Menu 11–9
Capture Window item on Q 

Menu 11–10
card and socket services, PC 

Card 7–1
card. See digital memory cards
CDs

Support Software CD 11–1
command controls

identified 4–6
procedures 4–8
Quick Reference 4–7

Computer Setup
accessing 9–1
Advanced menu 9–5
changing language in 9–1
displaying ROM 

information with 11–3
File menu 9–3
navigating 10–3
procedures 9–1
restoring defaults 9–2
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Security menu 9–3
setting security preferences 

9–4
tablet PC information 11–2
Tools menu 9–5
USB legacy support 10–3, 

9–1
connectors

docking 1–14
drive 6–2
power 1–10
travel battery 1–14

controls, command 4–6
copyright warning 5–8
country-specific modem cable 

adapter 11–3
Credential Manager for 

ProtectTools 9–26
critical low-battery condition

identifying 2–22
restoring from 2–24

Critical Security Updates for 
Windows XP 9–24

ctrl+alt+delete command 4–9

D
device disabling 9–18
device drivers

external devices 6–8
PC Card 7–1

device security 9–18
dial, jog 4–10
digital memory card 8–2, 8–3
digital vs. analog line 11–1

disabling
internal keypad 3–19
num lock 3–20

disc, optical. See CDs; DVDs
display

switching image to or from 
3–6, 3–7

display release latch 1–9
display switch,setting 

preferences 3–14
docking connector 1–14
downloading

software 11–4
system ROM 11–3

drive media affected by airport 
security 6–2

DriveLock 9–13
drives

affected by airport security 
6–2

caring for 6–1
shipping 6–2

DVD region settings 5–10

E
electrostatic discharge (ESD) 

6–2, 9–1
embedded numeric keypad 

3–19
Embedded Security for 

ProtectTools 9–25
enablers, PC Card 7–1
enabling

internal keypad 3–19
num lock 3–20

enter command 4–10
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environmental specifications 
A–1

ESD (electrostatic discharge) 
6–2

expansion memory module, 
adding 9–2

Extended Desktop item on Q 
Menu 11–11

external devices 6–8
external keypad 3–19
external monitor

connecting 5–6
switching image 3–7

external monitor port 1–10
External Only item on Q Menu 

11–11

F
firewall software 9–22
fn key 1–5, 3–9, 3–18
freeze, system 4–9
function keys 1–5, 3–5

H
hard drive

caring for 6–1
DriveLock 9–13
installing, primary 6–6
removing, primary 6–3
replacing, primary 6–3

hard drive activity light 6–3
hard drive bay 1–14
headphone jack 1–11, 5–2
headphones 5–3
hibernation

exiting 1–13, 2–2, 2–23

file space requirements for 
9–11

initiated during critical 
low-battery condition 
2–22

initiating 2–9, 11–14
restoring from 2–9

hibernation file 9–11
holder, pen 4–5
hotkeys

shortcut reference to 
commands 3–6

switch image 3–7
with external keyboards 

3–9
HP administrator password 

9–8
HP password 9–5
HP password guidelines 9–6
HP ProtectTools Security 

Manager 9–25
HPQFlash file 11–3
hub, USB 10–2
humidity specifications A–1

I
IDE drive light 1–1
increasing memory 9–11
Info Center button 1–13, 3–17
infrared 9–16
infrared port 1–9
initiating hibernation 2–9
initiating standby 2–10
inserting 8–2
installing CD and DVD 

software 5–8
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installing the primary hard 
drive 6–6

Internal and External item on 
Q Menu 11–11

Internal Only item on Q Menu 
11–10, 11–11

Internet Connection Firewall 
9–22

J
jacks

audio-in (microphone) 
1–11

audio-out (headphone) 
1–11, 5–3

microphone 5–3
RJ-11 (modem) 1–10, 11–1
RJ-45 (network) 1–10, 

11–8
S-Video-out 1–10, 5–4

jog dial
location 1–8, 4–7
procedures 4–10
using 4–10

K
keyboard

external 3–8, 3–9
external USB supported 

4–1
on-screen 4–14
USB 10–2

keypads
embedded numeric 3–18
enabling/disabling 3–19
external 3–19

keys

fn 1–5, 3–9, 3–18, 3–19
function 1–5, 3–9
hotkeys 3–9
internal keyboard 3–19
keypad 1–5
num lk 3–18, 3–19
shortcut 3–9
Windows applications 1–5
Windows logo 1–5

L
landscape orientation 4–11
Landscape View, Primary and 

Secondary 4–11
Landscape-Primary item on Q 

Menu 11–12
Landscape-Secondary item on 

Q Menu 11–13
left pointing stick button 1–3
left TouchPad button 1–3
lights

battery charge 1–2
caps lock 1–1
IDE drive 1–1, 6–3
num lock 1–2, 3–18
power/standby 1–2
volume mute 1–1
wireless 1–2

lock, security cable 9–29
low-battery conditions

identifying 2–22
resolving 2–23, 2–24
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M
magnets 1–16
media, drive affected by 

airport security 6–2
memory

expansion memory 
module, adding 9–2

increasing RAM 9–11
primary memory module, 

replacing 9–6
primary memory module, 

upgrading 9–2
microphone jack 1–11, 5–2
microphone, internal 5–2
modem

connecting 11–2
country-specific adapter 

11–3
jack 1–10, 11–1

modem cable 11–1
monitor

connecting 6–8
external 5–6
switching image 3–14

monitor, external, switching 
display 3–7

mouse, external
setting preferences for 4–1
supported 4–1

MultiBay II, external 6–9
MultiMediaCard 8–1
mute button 1–4
Mute On/Off item on Q Menu 

11–9

N
network

connecting 11–9
noise suppression circuitry 

11–8
network cable 11–8
network jack 1–10
Norton AntiVirus 9–21
num lock key 3–19
num lock light 1–2, 3–19
number

keys, on on-screen 
keyboard 4–14

numeric keypad 3–19

O
on-screen keyboard 4–14
operating environment 

specifications A–1
operating system 9–22

passwords 9–5
security 9–1

overhead projector
connecting 6–8
switching display to or 

from 3–6

P
passwords

DriveLock 9–14
forgetting 9–4
HP 9–5
HP administrator 9–8
HP guidelines 9–6
power-on 9–10
using 9–4
Windows 9–5
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Windows guidelines 9–6
passwords, coordinating 9–6
PC Card

enablers and card socket 
services 7–1

inserting 7–1, 7–2
removing 7–3
stopping 7–3
types 7–1

PC Card eject button 1–11, 
7–3

PC Card slot 1–11
PCMCIA cards 7–1
pen

attaching 4–5
calibrating 4–4
components 1–17
eject button 1–7
entering information with 

4–2
Help and tutorials 4–1
Journal application 4–1
pen-activated buttons 4–6
setting preferences for 4–5

pen button 4–2
pen eraser 1–17
pen holder 1–7
pen tether eyelet 1–7
pen-activated buttons

Q Menu 1–6, 4–6
rotate 1–6, 4–6
Tablet PC Input Launch 

1–6, 4–6
peripherals, connecting and 

disconnecting 6–8

pointing device preferences 
3–4

pointing devices
command controls 4–6
pen 4–1
setting preferences for 4–5

pointing stick
buttons 1–3
location 1–3
using 3–3

pointing stick cap, replacing 
3–3

Port Replicator (optional)
enabling USB legacy 

support 9–6
identification information 

9–3
port, infrared 9–16
portrait orientation 4–11
Portrait View, Primary and 

Secondary 4–11
Portrait-Primary item on Q 

Menu 11–12
Portrait-Secondary item on Q 

Menu 11–13
power

switching between AC and 
battery 2–16

See also battery power
power connector 1–10
Power Controls item on Q 

Menu 11–14
power schemes 3–14
power settings

turning the tablet PC on or 
off 2–8
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power switch 1–13
power/standby light 1–2
Presentation mode

Presentation Mode On/Off 
item on Q Menu 11–12

using 3–12
Presentation mode button 1–4, 

3–12
projector 5–6

connecting 6–8
switching display 3–7

Q
Q Menu

button procedures 4–9
closing 11–2
controls 11–1
described 4–9
displaying 11–2
items, number supported 

11–4
items, obtaining 

information about 11–3
selecting item from 11–2
setting preferences for 

11–3
testing items on 11–3

Q Menu button 1–6, 4–6, 11–1
Q Menu icon 11–2
Q Menu system-defined items

Brightness 11–9
Capture Screen 11–9
Capture Window 11–10
Extended Desktop 11–11
External Only 11–11
Hibernate 11–14

Internal and External 
11–11

Internal Only 11–10, 
11–11

Landscape-Primary 11–12
Landscape-Secondary 

11–13
Mute On/Off 11–9
Portrait-Primary 11–12
Portrait-Secondary 11–13
Power Controls 11–14
Presentation Mode On/Off 

11–12
Q Menu Settings 11–15
Shut Down 11–14
standby 11–14
Tablet PC Settings 11–14
Volume 11–9
Wireless On/Off 11–9

R
RAM (random access 

memory) 9–11
rated input power 

specifications A–2
region settings, DVD 5–10
removing 8–3
replacing

primary hard drive 6–3
primary memory module 

9–6
reset (emergency shut down) 

4–9
restoring from hibernation 2–9
resuming from standby 2–10
right pointing stick button 1–3
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right TouchPad button 1–3
RJ-11 (modem) jack 1–10
RJ-45 (network) jack 1–10
RomPaq 11–3
rotate button 1–6, 4–6

procedures 4–9
setting preferences for 

4–11
rotating hinge 1–7

S
Safeguarding Data 11–5
SD (Secure Digital) Card 8–1, 

8–3
SD Card slot 1–11
security cable lock, connecting 

9–29
security cable slot 1–12
security features 9–1
security features on tablet PC

Computer Setup 9–4
Select 11–12
Setup utility

resetting the tablet PC 4–10
setting security preferences 

9–4
shortcut keys, external 

keyboards 3–9
shutting down the tablet PC 

2–8, 4–9
slots

memory 9–9
PC Card 1–11
SD Card 8–1

Smart Card Security for 
ProtectTools 9–28

socket services, PC Card 7–1
SoftPaq 11–3
software

antivirus 9–21
firewall 9–2, 9–22
Q Menu 11–1
security features 9–1
setting up 4–2
Setup utility 4–10
Tablet PC Input Panel 4–14
Task Manager 4–9
Windows Security window 

4–9
software updates 11–1

CPQFlash file 11–3
determining current 

version of system ROM 
11–2

identifying software 
packages 11–3

ROMPaq 11–3
SoftPaq 11–3
updating system ROM 

from Internet 11–3
speaker 1–13, 5–1, 5–2
specifications

operating environment A–1
rated input power A–2

standby
avoiding with infrared 

9–17
exiting 1–13, 2–2
initiated during critical 

low-battery condition 
2–22

initiating 2–10, 11–14
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initiating with hotkey 3–6
resuming from 2–10

standby item on Q Menu 
11–14

standby/power light 1–2
Support 11–1
Support Software CD 11–1
S-Video

connecting cable 5–5
external video 5–4

S-Video-out jack 1–10, 5–5
switch, display

setting preferences 3–14
switching display and image 

3–6
system information

displaying 3–6
options 9–20

system lockup 4–9
System Restore Points 11–7
system ROM (Read Only 

Memory)
defined 11–1
determining current 

version of 11–2

T
tab button, procedures 4–9
Tablet PC Button Driver 

11–15
Tablet PC Input Launch button 

1–6, 4–6
Tablet PC Input Panel 

application 4–14
Tablet PC Input Panel Launch 

button 4–8

Tablet PC Settings item on Q 
Menu 11–14

telephone (RJ-11) jack, 
modem cable 11–1

television
connecting audio 5–4
connecting video 5–5
S-Video-out jack 5–5
switching image to or from 

3–6
temperature

specifications A–1
storage, for battery packs 

2–30
To 4–14
TouchPad

area 1–3
buttons 1–3
scroll zone 1–3

travel battery connector 1–14
traveling with tablet PC, 

environmental specifications 
A–2

traveling with the tablet PC
90W Air/Auto/AC Combo 

Adapter 2–23
Air Cable 2–23
Auto Adapter 2–23
battery pack temperature 

considerations 2–30
protecting hardware 

connectors 8–2
turning off the tablet PC 4–9
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U
updating software 11–1
USB connectors 10–2
USB devices 10–1, 10–2, 

10–3
USB hubs 10–2
USB port 1–11, 1–13
USB, legacy support 10–3, 

9–1

V
VCR

connecting audio 5–4
connecting video 5–4
switching image to or from 

3–6
vents 1–12, 1–14
video devices

S-Video-out jack 5–5
switching image to or from 

3–6
viruses, antivirus software 

9–21
volume

controls 1–4, 5–1
mute light 1–1

Volume item on Q Menu 11–9

W
Windows applications key 1–5
Windows firewall 9–2, 9–22
Windows logo key 1–5
Windows password guidelines 

9–6
Windows Security button 1–8

identified 1–8, 4–7
procedures 4–9

wireless
button 9–12
types of WLAN adapters 

9–8
wireless local area network 

(WLAN) 9–7
WLAN software 9–9

wireless button 1–12
wireless device antennae 1–15
wireless light 1–2
Wireless On/Off item on Q 

Menu 11–9
WLAN

identifying devices 9–7
software 9–9
troubleshooting 9–9
types 9–8
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