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Thanks for choosing us!
If you have any question or concern , BEEPRT support
is available by email . Problems could be resolved

quickly.

Please kindly contact us
E-mail : bee@beeprt.com
Web :www.beeprt.com

help.beeprt.com
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m BEEPRT shipping label printer

m Power adapter

u Power cord

= USB cable

m U-disk: instruction video for reference
m User guide

m 1 roll label

& Note:

If any accessories missing, please contact us to get support.



& Note:

m Make sure the printer's power switch is in the OFF position
before connecting the power cord to printer.

B Use the original power adapter only in case the damage
caused by charging improperly.

B Please unplug the printer power cord if it is not in use for a
long time.

Ensure the printer is off
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Attach the power cord to the adapter Connect the power
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Plug the power cord into the socket Connect the USB cable to the printer

Connect the printer and computer Turn the power on



B BEEPRT shipping label printer works with any Thermal Direct
Label with a width range from 1.57" to 4.1", length over 0.8".
Normal paper is not applicable! Must be THERMAL LABEL!

m |deal for 47*6”

B Paper size can be selected in Windows and MacBook both.

Label standard size
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Ensure the printer is off Pull the release latch to open the cover
| Put the roll label in or insert the fan-fold
label from outside, adjust the paper guide
d to fit the width of paper.
B

5 A Note:
Ensure the print layer of label face
up in case print out blank labels.



Close the cover, switch on the printer and
v wait 5 seconds for the printer to initialize.
Long press the feed button until you hear
2 one beep, release your finger, the label
Feed button ’ calibrates automatically and will be
F i positioned at the tear-o ffpoint, then ready

to print.

A Note:
B Each time you change the label, please follow the above steps
5.1~5.4.0therwise, it may cause printing out misaligned or blank.

B Everytime you open the label cover even you never change
the paper, you'd better to press the feed button once to load one
sheet paper.

A Note:

Recommend to close security software before installation in case of
preventing installation

B BEEPRT shipping label printer is compatible with
windows 7 or later,not compatible with Chrome book,
Linux,windows ARM.

®m |nstallation guide video in U-disk for better
reference.

a. Connect power and computer
1) Connect the power to the printer through power cord
2) Connect the printer to your computer through USB cord.

A Note:

Each time you connect USB port, make sure this connection with a same
port, otherwise a printer copy will appear.



3) Put the labels in, switch on the printer, Long press the feed button until it
beep once, labels will keep forward and back for several times and then
be postioned at the tear-off point, it means the printer is ready to print.

(Make sure these three steps are completed before printing in case of
failure to install the printer driver)

b. Install the driver and printer for Windows
Plug in the U-disk (in the package) to your computer, find the file “Label
Printer Driver Setupvl.6.4.exe”
and install it, then follow the guide to install printer.

(You can also download the driver "Driver for Windows (BY-245/BY-245BT)”
from “https://www.seagullscientific.com/downloads/printer-drivers/”)
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If your printer has Bluetooth function. Please install and use the printer

according to the following method.

c. After setting up the printer, check your computer if the printer has
installed or not.

Go to the “control panel”> click “Device">click “Printer & scanners”, and then
you will find the printer “Label Printer”, if you can find “label printer " and print
labels successfully, that means you have set up the printer successfully.

If you can't find the printer you have installed, please restart your computer
and printer then try again.
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A Note:

Now you can print directly via USB, if you want to print via
Bluetooth, please follow the steps below.

a.(Keep the printer and computer connected with USB cable).
Click “Setting"> “Devices” > “Bluetooth & other devices”
>"Add Bluetooth or other device”.



r‘ﬁ Liwraay

FF:I Frtamrc & irierrest

£ Sottings
Gy Home 2 Bluetooth & other devi
Add Blustooth of other device
[ A=
Davices
1 Blustoaoth
BB Blusiooth & other devices 8 o
& Bri s Mow discoverable as "DESKTOP-ATlAHIIL”
£ Housh Mouse, keyboard, & pen
E TWM 58 Recapsar
-y
& v e = Other devices
= MXT USE Device
(%) AutaPlay

b. Find Bluetooth printer named “BY-245BT_FF78”, and then input PIN 0000,
Bluetooth will be connected successfully.



a.Click “Bluetooth & other device”> “More Bluetooth options”> “COM Ports” >
Check OUTGOING port of the Bluetooth “BY-245BT_FF78” and mark down
the COM number (For example, here is COM3).
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b.Change printer's port to the COM that matches to the Bluetooth.

Click “Printer & Scanners” > Find “Label Printer” > “Manage” >
“Printer properties” > “Ports” > Check V in the Ports match to your
Bluetooth Port (For example, here is COM3) > Click “OK".

A Note:

Please ignore the message "Driver is unavailable" shown in picture
below, foritis normal and won't affect the printing.
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c.Now you can unplug the USB cable from computer, and then Open PDF
file (It's better to use Adobe) >Choose printer named “Label Printer” >
You may set up printer preference like darkness, speed, size, then click
“Print” (via Bluetooth).

A Note:

Now you can print directly, if you want to adjust the printing density,
printing speed or other parameter, please refer to "part 8 Printer
preference setting”

A Note:

B BEEPRT shipping label printer is only
compatible with MAC OS X v 10.9 or later.

B |nstallation guide video in U-disk for better
reference.

B Ensure the printer and your MAC has been
connected with USB cable before installing
the driver.

Step1: Install the driver for Mac

a. Connect power and computer
1) Connect the power to the printer through power cord.
2) Connect the printer to your computer through USB cord.
3) Put the labels in, switch on the printer. Long press the feed button until it
beep once, labels will keep forward and back for several times and then
hold on one place, it means the printer is ready to print.

(Make sure these three steps are completed before printing in case failing to
install the printer driver.)

b. Double click the file in U-disk “Label Printer-MacOS.pkg”(You can also
download the driver “Driver for Mac (BY-245) "from "
http://www.jadens.com.hk/support/download/label-printer-drivers/” )



c. Open "System Preferences”, and click on “Security & Privacy”.(If you
don’t see the warning , you can skip this step)

d. Click on "Open AnyWay”button. (If you don’t see the warning, you
can skip this step)




e. Click on “open” and continue to install the printer. Follow the installation
steps until you see " The installation was successful" window.
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f. Open "System Preferences">>click on "Printer and Scanners".
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g. Click "+" to add a new printer.

S

h. Click on "Beeprt BY-245", and choose "Select Software" in the drop
down menu.
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i. Choose “Label Printer” , click “OK”.

j. Click “Add”, now the printer has been installed in your Mac book
successfully.

14



— PR —

it .

LB P o LR o o P E——

M W Lid VS e

— A4

& Note:

Now you can print directly, if you want to adjust th
printing speed or other parameter, please refer to “part 8 Printer
preference setting”.

1-1.Printer preference setting for windows

Go to the “control panel”>> click “Device”>>click “Printer & scanners”>>find
the printer “Label Printer”>>Click “manage”>> click “Printer Preference”. In

this part, you can set the print page size and print speed and density of the
label.

(1)Setting the paper quality

3. Go to "Page Setup”, according to the label size, choose the corresponding page size.
Generally, most labels are 4*6 size.

A Note:
before printing, please make sure the size loaded thermal labels,
the print settings on devices, and the source file are completely the same.
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b. In the “Page Quality”, you can change the printing speed and printing darkness.

(Especially for density, if the labels print
out light or not clear, you can change
the density to lager number, it will help.
The larger number you choose, the
darker the label will be. 8-12 is
recommended)
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(2)Print a sample file.

a. Open the a PDF file in the size of 4#6 inch size with Adobe, click the print sign, ensure you
have choose the right printer. (If you want to print word file, please transfer it to PDF file
then print to get the best out print)
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b. You can go to “properties” , in this dashboard, you can set the page size,
printing speed and printing density too.

A Note: = T —
before print, please make _
sure the size loaded thermal e —

labels, the print settings on
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c¢. Preview and check the setting you want, such as print size, print density. Then click “print ",
If you have any problem in printing, please turn to part 10 FAQ to get the corresponding

solution, or connect us via email.

1-2. Printer preference setting for MAC

In this step, we will show you how to set the
print preference helping you print out well.

a. Open a sample PDF file in size of 4+6 inch , click print.
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b.Click “page setup” , you can select the page size you want to print.

A Note:
No matter what size you choose, Please make sure that the size of the
oaded thermal abels, the print settings on devices, and the source file are

completely the same.



If there is no suitable size for click “manage custom sizes”, input the width
and height, then click “ok”.



c. Click “printer preference”>> Choose” printer feature">> set up the “Darkness" and “Print
speed”.




Tips: For the darkness,large number means higher darkness, if labels print out
light, you can adjust it to large value, 8-14 is recommended.

d.After set up, click “Print”
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A Note:

Before installing the APP, please make sure
you've calibrated the printer correctly as following
steps: (You can also refer to part 5 of the manual.)

1.Feed labels.
2.Long press feed button until printer beep one, release your fingers.
3.Printer will automatically calibrate the printer and load two labels.

a.Install APP “FBA Print” from Google Play.
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b.Open Bluetooth on your phone>open “FBA print” >click gear icon £ on the
top right corner > “CONNECT” > “NEW SEARCH">Click to connect the
Bluetooth named “BY-245BT_FF78-LE".
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c.Choose PDF file from your Smartphone storage or high resolution image
from gallery. Adjust the density, speed and copy, now you can print via
Androidsuccessfully.(Print speed is supposed to be higher than 3)

range 1 -1 total 1 page

gen-| g (range:0-15)

sity:
_SF'EE':I 4 (range:1-8)
copy: 1

CANMCEL oK




10. Printing viaiOS / iPad
A Note:

If you use iPad to print, please keep iPad portrait.
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a. Install APP “FBA Print” from Google Play or Apple Store.

FEA Print

-.ﬂ ﬂ
== -

25




b. Open Bluetooth of Smartphone > open “FBA print” > click Bluetooth icon
€ on the top right corner. And connect “BY-245BT_FF78-LE".

A Note:

Connect Bluetooth via App not on your phone!

Blustooth

€ Settings Bhsetooth
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c. Choose PDF file via social medias (Facebook, Skype,Wahtsapp-)
or high resolution image from Album or Photograph.

A Note:

Not print via Airprint !

d.Click “print”, adjust the density, speed and copy you want and then print.
(Note: APP can only print label of 4%6 inches size)
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11. Important Tips: Print label of
multiple size using “Take a
snap shot”

The function of “Take a snap shot ” can solve most print problem. It enable
you to print the area you want without needing print a whole page. Now let
us show you how to use it.

1.How to print your labels with nonstandard size.

If the printed PDF/file is unusual size such as A4 which can't be found
the same size label to buy. In this situations, you have to use the
function of “take a snapshot” to print. Here are the steps to operate.

(1).For windows:

a. Open the PDF in Adobe Reader
b. From the top panel, select “Edit">"Take a Snapshot”, choose the area you

P
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c. Then click "Print”, set up the page size that matched to the load label size. Then print.

A Note:

Please make sure the page size match to the load label size, otherwise, it is possible
that it prints out over label or misaligned.
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(2)For MAC

Similarly, Mac also has analogous steps.

a. Find the “File" in the top left corner of you desktop > Click “Open” > Click Desktop >
Choose PDF file (or you can open the file with Adobe)

b. From the top panel, select View > Rotate View > Clockwise so that the labels are side by
side. (If the labels has laid vertically, please skip this step)
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C. Next, from the top panel, select Edit > Take a Snapshot. Then click and drag
over one of the labels that you need. So that you can print a specific range

of label.
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2.1f you want to print the label that include barcode, please make sure print
out the barcode vertically in case the high temperature lead to the barcode

print out blocks and can’t be scanned.
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1.Problem: Print over label or print blanks

Cause1: Incorrect position of printing
Cause2: Incorrect page size and print density setting
Solution:

A Note:

Before printing, please make sure the size loaded thermal labels, the print settings
on devices, and the source file are completely the same, to ensure the best

print, you had better to choose 4*6 format when download the labels from

the shipping platform or market platform.

1.Power off your printer and power on again.

2.Long press on feed button for around 3 seconds until printer beep one
noise, release your finger, printer will automatically study the size, the label
keeps back on forth several times, then hold on the correct position.

If the page size or source file is larger than the load label size, it is possible
that it prints over label or print blanks.

A Note:

If you have ensure the page size match the label size and still print over label or
print blanks, please use the snapshot function to print.
(Read the "Part 9 Important tips" of the manual.)

2.Problem: Can't get it to connect computer

Cause1: The printer is not compatible with some computer such as
Chromebook, Linux.

Solution1: This printer is compatible with Windows 7 or later and
MAC OS X v 10.9 or later. Some windows 7 doesn't work, please
update your windows to higher version.

Cause 2: Inaccurate operation

Solution2: please ensure the printer and computer has been connected, and
the printer is on before installing the driver, otherwise, it will cause failing to
install the printer.



3.Problem:The solution to the problem that Printer spites out
a couple of blank labels

Possible cause 1: The print layer doesn’t face up
Possible cause 2: Incorrect position of printing

Solution:

1. Please make sure that the print layer faces up before printing.

2. Long press on feed button for around 3 seconds until printer beep one
noise, release your finger. Printer will automatically calibrate the place of
the labels, which keeps back on forth several times, then hold on the
correct position.

4.How to deal with the problem that the labels come out slowly
and make a big sound

®Problem: The labels come out slowly and make a big sound.

@®Possible cause: Sometimes if the setting of print speed is too low like
2 or 3, it will cause the it print too slow and make a sound, this is an
individual phenomenon, not all the printers have this problem.

So just need to adjust it to higher value like 8. Find the solution below
according to the type of your computer.

®Solution:

For windows: e

Go to “setting” >>"device” >> =

"printer & scanner”>>

find the printer>> g : —
“Label Printer”, click “manage” 7 P =
>>Printing preference >> . 4 -

Page Setup>>
adjust the print speed to 8 as N %
picture show. - -



For Mac:

To solve this problem, please follow the steps below:

a.Check the print speed setting on your computer and adjust it to 8.
b.Open asample PDF file in size of 4x6 inch, click print.

c.Click “printer preference”>> Choose” printer feature”>> set up the
“Print speed” to highest value of 8.
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The printer head is a sensitive part of the printer and can be found on the
upper part of the printer when open.

Caution:While the printer is running the printer head can be very hot.

1.Ensure that the power switch is OFF,remove the power cord,and open the
cover . wait several moments to ensure that the printerhead cools down.
2.Completely clean the printer head using an alcohol swab like the one
provided.

Any 70% Isopropyl Alcohol pad would work . Please do not use water.
3.Wait 2-3minutes until the alcohol has completely dried, then close the
cover.

4.Connect the power cord and print a test page to check if it is clean.

- Anytime you'd like to change your label size,run the automatic label
identification by pressing and holding the feeder button until you hear one
short beep.

- Press the green feeder button on the printer to skip a blank label.

- To run a self-test,press and hold the feeder button until you hear two short
beeps.

- Avoid using poor quality labels as they can damage the printer.

- Regularly clean the printer head as outined above,under MAINTENANCE.

- If paper is jammed,turn off the printer,and allow the printer head to cool
down.Open the cover and ensure that the rubber is clean.If it is dirty,use
alcohol pad to clean it.Allow the area to dry before turning the printer back on.
- Insert the printer's USB into the USB port on your computer every time

you plug it in.This will avoid creating duplicate copies of the printer on your
computer.



COLOUR OR STATUS EXPLANATION SOLUTION
OF LED BUTTON
Green Printer is running
normally
. Printer Head is None. Printer will

Flashing Groen overheated e s v
Flashing Red 1.0ut of paper Egglrj{rgcttvy?(%ﬁr%lz:%??tg:-ﬁ?:d

(every 2 seconds) 2.Wrong size paper Ao o ety ation

Flashing Red Printer cover is not Check that the printer

(2 times per second) fully closed cover is completely closed.

- The printer head can become very hot after printing labels .Do not touch
the printer head until it has cooled.

- Do not bend the power cord excessively or place objects on the cord. This
could result in fire or electocution.

- Keep the printer out of reach of children.

- Use only approved accessories and do not try to disassemble or repair the
unit by yourself.

- Keep the printer away from water and other objects that may destroy or
damage the device.

- Printer should remain unplugged when not in use for long periods of time.



17.Driver removement

For windows:

Before removing, please ensure the USB port has been removed on your computer.

1."Settings” >>"Device ">>"Printer & Scanners” >> "Label Printer">> “Remove device”
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2. Click “Print sever properties”>>Find the driver “Label printer”>> “Remove driver

and driver package”>> Click “Delete”

Prirbers & scannes

Al i & wanney
“ i e

gty il mmrres

'&_-u

ma erial o
[T E——

&r—

é Py Pkl i R
e

| [

Em i p——
e [ E re——
T, S T e

CEE A ——

=

A —

37



bl — e
RS e B
L - - - ——
. L AL b i g b
i ———

] Tiait- - i) il ] |
[ —— e e e
= [ ——

L o o B _J L L
FEE——. . 4 | el TH iy il T — Pl A [ e
S — o o Pl vty ] e o g 1 vy
WL e L
ey e oy
s
.;'.-_..__.- — =

ﬁ Diedating it prirler divei Pk will
paTuien (1 Broen (he pysleim. Are yod Sung
ol vl to deluie Labed Prirta

e s T || ———

38




For Mac:

Before removing, please ensure the USB port has been removed on your computer.
1. "Lanuchpad” >>"System Preferences” >>"Printer & Scanners”
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2. Find “Beeprt BY-245">> Click “-" >> Click “Delete Printer”
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BEEPRT support

Still have a question or concern?

Most issues can be resolved very quickly!
Customer service support is available by

E-mail:bee@beeprt.com
Web:www.beeprt.com
help.beeprt.com




FCC WARNING
This device complies with part 15 of the FCC Rules. Operation is subject to the following two
conditions: (1) this device may not cause harmful interference, and (2) this device must accept
any interference received, including interference that may cause undesired operation.
Any changes or modifications not expressly approved by the party responsible for compliance
could void the user's authority to operate the equipment.
NOTE: This equipment has been tested and found to comply with the limits for a Class B
digital device, pursuant to Part 15 of the FCC Rules. These limits are designed to provide
reasonable protection against harmful interference in a residential installation. This equipment
generates, uses and can radiate radio frequency energy and, if not installed and used in
accordance with the instructions, may cause harmful interference to radio communications.
However, there is no guarantee that interference will not occur in a particular installation.
If this equipment does cause harmful interference to radio or television reception,
which can be determined by turning the equipment off and on, the user is encouraged to try to
correct the interference by one or more of the following measures:
-- Reorient or relocate the receiving antenna.
-- Increase the separation between the equipment and receiver.
-- Connect the equipment into an outlet on a circuit different

from that to which the receiver is connected.
-- Consult the dealer or an experienced radio/TV technician for help.
To maintain compliance with FCC’s RF Exposure guidelines, This equipment should be
installed and operated with minimum distance between 20cm the radiator your body: Use
only the supplied antenna.



